Subject: [Lsr] IPR Call for "YANG Data Model for OSPF Protocol" - draft-ietf-ospf-yang-17

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 7 Nov 2018 07:44:25 +0000

Authors and Contributors,

Please confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why? Each author/contributor should respond explicitly to this list.

Thanks,
Acee

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 7 Nov 2018 07:58:15 +0000

I’m not aware of IPRs related to this draft.

Thanks,
Yingzhen

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tuesday, November 6, 2018 at 11:44 PM
To: "[email-masked]" <[email-masked]>, Dean Bogdanovic <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Call for "YANG Data Model for OSPF Protocol" - draft-ietf-ospf-yang-17
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, November 6, 2018 at 11:44 PM

Thanks,
Acee

---

From: Dean Bogdanovic <[email-masked]>
Date: Wed, 7 Nov 2018 14:58:39 +0700

Hi,

I’m not aware of any IPR related to this draft 

Dean

> On Nov 7, 2018, at 2:44 PM, Acee Lindem (acee) <[email-masked]> wrote:
>

---

From: Derek Yeung <[email-masked]>
Date: Wed, 7 Nov 2018 08:19:10 +0000

I’m not aware of any IPR related to this draft.

Derek Yeung
[email-masked]<mailto:[email-masked]>
Main: 408.884.1965

2077 Gateway Place, Suite 250
San Jose, CA.  95110

The contents of this message, together with any attachments, are intended only for the use of the individual or entity to which they are addressed and may contain information that is confidential and proprietary to Arrcus. If you are not the intended recipient, you are hereby notified that any dissemination, distribution, or copying of this message, or any attachment, is strictly prohibited. If you have received this message in error, please notify the original sender immediately by telephone or by return E-mail and delete this message, along with any attachments, from your computer. Thank you.

Thanks,
Acee