Subject: Re: [Lsr] IPR Poll for "IGP extension for PCEP security capability support in the PCE discovery" (Corrected)

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 16 Nov 2018 03:58:52 +0000

Authors – Reminder that you need to explicitly reply to this poll.

From: Lsr <[email-masked]> on behalf of Acee Lindem <[email-masked]>
Date: Wednesday, November 14, 2018 at 3:02 PM
To: draft-wu-lsr-pce-discovery-security-support <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Lsr] IPR Poll for "IGP extension for PCEP security capability support in the PCE discovery" (Corrected)

Authors,

Are you aware of any IPR that applies to draft-wu-lsr-pce-discovery-security-support?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures against draft-wu-lsr-pce-discovery-security-support.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Qin Wu <[email-masked]>
Date: Fri, 16 Nov 2018 07:43:53 +0000

It seems there was one relevant IPR
https://patents.google.com/patent/US8127129B2/en<javascript:;>
but I am not sure it is applicable. I will consult with our IPR people to check on this.

-Qin
发件人: Acee Lindem (acee) [mailto:[email-masked]]
发送时间: 2018年11月16日 11:59
收件人: draft-wu-lsr-pce-discovery-security-support
抄送: [email-masked]; [email-masked]
主题: Re: [Lsr] IPR Poll for "IGP extension for PCEP security capability support in the PCE discovery" (Corrected)

From: Lsr <[email-masked]<mailto:[email-masked]>> on behalf of Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 14, 2018 at 3:02 PM
To: draft-wu-lsr-pce-discovery-security-support <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Lsr] IPR Poll for "IGP extension for PCEP security capability support in the PCE discovery" (Corrected)

Authors,

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 16 Nov 2018 13:04:35 +0000

Hi Qin,
This looks more like applying a mechanism analogous to BGP capabilities negotiation to PCC<->PCE. However, please check and file the necessary IPR disclosure if applicable.
Thanks,
Acee

From: Qin Wu <[email-masked]>
Date: Friday, November 16, 2018 at 2:44 AM
To: Acee Lindem <[email-masked]>, draft-wu-lsr-pce-discovery-security-support <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [Lsr] IPR Poll for "IGP extension for PCEP security capability support in the PCE discovery" (Corrected)

-Qin

Authors,

Thanks,
Acee

---

From: <[email-masked]>
Date: Tue, 27 Nov 2018 20:43:01 -0000

Hi Acee, all. 

No, I am not aware of any IPR that applies to this draft.

BR, Dan. 

发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2018年11月16日 11:59
收件人: draft-wu-lsr-pce-discovery-security-support
抄送: [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
主题: Re: [Lsr] IPR Poll for "IGP extension for PCEP security capability support in the PCE discovery" (Corrected)

From: Lsr <[email-masked] <mailto:[email-masked]> > on behalf of Acee Lindem <[email-masked] <mailto:[email-masked]> >
Date: Wednesday, November 14, 2018 at 3:02 PM
To: draft-wu-lsr-pce-discovery-security-support <[email-masked] <mailto:[email-masked]> >
Cc: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: [Lsr] IPR Poll for "IGP extension for PCEP security capability support in the PCE discovery" (Corrected)

Authors, 

Thanks,

Acee