Subject: Re: [Lsr] OpenFabric

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 1 Nov 2018 15:07:15 +0000

Sigh! This WG administration note was meant to go to [email-masked]<mailto:[email-masked]> – not the entire WG….

From: Lsr <[email-masked]> on behalf of Acee Lindem <[email-masked]>
Date: Thursday, November 1, 2018 at 11:05 AM
To: Russ White <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Alvaro Retana <[email-masked]>
Subject: [Lsr] OpenFabric

Hey Russ,

Aren’t you a WG chair 😉? If you’re going to continue work on this draft, please rename the file so it shows up in the LSR drafts. If you’re just going to let it expire and descend into obscurity, no action is necessary.

Thanks,
Acee

---

From: "Russ White" <[email-masked]>
Date: Thu, 1 Nov 2018 22:32:49 -0400

> Aren’t you a WG chair 😉? If you’re going to continue work on this draft,
> please rename the file so it shows up in the LSR drafts. If you’re just going to
> let it expire and descend into obscurity, no action is necessary.

I'll get to it in the next couple of days. I have a list of stuff that needs to be changed... Thanks for pulling this back to the front of the list.

😊 /r