Subject: [Lsr] IPR Call for "YANG Data Model for OSPF Protocol" - draft-ietf-ospf-yang-17

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 3 Nov 2018 02:11:25 +0000

Authors and Contributors,

Please confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why? Each author/contributor should respond explicitly to this list.

Thanks,
Acee

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Sun, 4 Nov 2018 07:46:13 +0000

I am not aware of IPRs related to this.

From: Acee Lindem (acee) <[email-masked]>
Sent: Saturday, November 3, 2018 10:11 AM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Call for "YANG Data Model for OSPF Protocol" - draft-ietf-ospf-yang-17

Thanks,
Acee

---

From: "Chen, Helen" <[email-masked]>
Date: Mon, 5 Nov 2018 00:00:54 +0000

I’m not aware of IPRs related to this either.

Thanks,
Helen

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Sunday, November 4, 2018 at 2:46 AM
To: "Acee Lindem (acee)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: IPR Call for "YANG Data Model for OSPF Protocol" - draft-ietf-ospf-yang-17
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Sunday, November 4, 2018 at 2:46 AM

Thanks,
Acee