Subject: [Lsr] IPR Poll on "OSPF Extension for Prefix Originator" - draft-wang-lsr-ospf-prefix-originator-ext-01

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 8 Feb 2019 17:00:57 +0000

Authors,

In preparation for a WG adoption call:

Are you aware of any IPR relating to https://datatracker.ietf.org/doc/draft-wang-lsr-ospf-prefix-originator-ext? If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details). If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor. If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Sun, 10 Feb 2019 11:06:58 +0100

Hi Acee,

not aware of any IPR related to this draft.

thanks,
Peter

On 08/02/2019 18:00 , Acee Lindem (acee) wrote:
> Are you aware of any IPR relating to
> https://datatracker.ietf.org/doc/draft-wang-lsr-ospf-prefix-originator-ext?
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details). If you are listed
> as a document author or contributor please respond to this email
> regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the LSR WG mailing list.* The document will
> not advance to the next stage until a response has been received from
> each author and contributor. If you are on the LSR WG email list but are
> not listed as an author or contributor, then please explicitly respond
> only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
>
>
> Thanks,
> Acee
>
>
>
>
>

---

From: "Aijun Wang" <[email-masked]>
Date: Wed, 13 Feb 2019 09:48:37 +0800

Hi, Acee:

Apart from the IPR declared in https://datatracker.ietf.org/ipr/3420/ , I am not aware of any other IPR.

Thanks for your efforts.

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

发件人: Acee Lindem (acee) [mailto:[email-masked]] 
发送时间: 2019年2月9日 1:01
收件人: [email-masked]
抄送: [email-masked]
主题: [Lsr] IPR Poll on "OSPF Extension for Prefix Originator" - draft-wang-lsr-ospf-prefix-originator-ext-01

Authors, 

Thanks,
Acee

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 13 Feb 2019 09:01:14 +0000

Hi Acee,

I am not aware of any IPR other than the one disclosed below.

Thanks,
Ketan

From: Aijun Wang <[email-masked]>
Sent: 13 February 2019 07:19
To: Acee Lindem (acee) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: 答复: [Lsr] IPR Poll on "OSPF Extension for Prefix Originator" - draft-wang-lsr-ospf-prefix-originator-ext-01

Hi, Acee:

Best Regards.

Aijun Wang
Network R&D and Operation Support Department
China Telecom Corporation Limited Beijing Research Institute,Beijing, China.
发件人: Acee Lindem (acee) [mailto:[email-masked]]
发送时间: 2019年2月9日 1:01
收件人: [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: [Lsr] IPR Poll on "OSPF Extension for Prefix Originator" - draft-wang-lsr-ospf-prefix-originator-ext-01

Authors,

Thanks,
Acee