Subject: Re: [Lsr] 答复: IPR Poll on "OSPF Extension for Prefix Originator" - draft-wang-lsr-ospf-prefix-originator-ext-01

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 13 Feb 2019 02:07:19 +0000

Speaking as a co-author,
This IPR referenced below is the only one I’m aware of as well.
Thanks,
Acee

From: Aijun Wang <[email-masked]>
Date: Tuesday, February 12, 2019 at 8:48 PM
To: Acee Lindem <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: 答复: [Lsr] IPR Poll on "OSPF Extension for Prefix Originator" - draft-wang-lsr-ospf-prefix-originator-ext-01

Hi, Acee:

Apart from the IPR declared in https://datatracker.ietf.org/ipr/3420/ , I am not aware of any other IPR.
Thanks for your efforts.

Best Regards.

Aijun Wang
Network R&D and Operation Support Department
China Telecom Corporation Limited Beijing Research Institute,Beijing, China.
发件人: Acee Lindem (acee) [mailto:[email-masked]]
发送时间: 2019年2月9日 1:01
收件人: [email-masked]
抄送: [email-masked]
主题: [Lsr] IPR Poll on "OSPF Extension for Prefix Originator" - draft-wang-lsr-ospf-prefix-originator-ext-01

Authors,

In preparation for a WG adoption call:

Are you aware of any IPR relating to https://datatracker.ietf.org/doc/draft-wang-lsr-ospf-prefix-originator-ext? If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details). If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor. If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 13 Feb 2019 06:19:50 +0000

Hi Acee,

I'm not aware of any IPR other than the one referenced below.

Best regards,
Jie
发件人：Acee Lindem (acee) <[email-masked]>
收件人：Aijun Wang <[email-masked]>;[email-masked] <[email-masked]>
抄 送：[email-masked] <[email-masked]>
时间：2019-02-13 10:07:46
主 题：Re: 答复: [Lsr] IPR Poll on "OSPF Extension for Prefix Originator" - draft-wang-lsr-ospf-prefix-originator-ext-01

Speaking as a co-author,

Hi, Acee:

Best Regards.

Aijun Wang

Authors,

Thanks,
Acee