Subject: Re: [Lsr] Working Group Adoption Poll for "OSPF Extension for PrefixOriginator" - draft-wang-lsr-ospf-prefix-originator-ext-01

From: <[email-masked]>
Date: Wed, 27 Feb 2019 16:36:11 +0800 (CST)

Support, as this draft provide useful originial source router-id of prefix, as the same as RFC7794.

For topology deducing, it seems too hard to work according to current description in the document. For example, It is hard to represent mulptile links between two nodes if we only know two node-id information but lack of interface IP address or interface-id that is link attribute not be included in prefix flooding, thus there is no way to consider which link could be contained in which TE path, also, so many TE parameters of link need to be supplied for the deducing topology, TE metric, bandwidth, etc. Maybe there already have a complete solution but just not describe detailedly in document. 

Thanks

Deccan(Shaofu peng)

原始邮件

发件人：AceeLindem(acee) <[email-masked]>
收件人：[email-masked] <[email-masked]>;
日 期 ：2019年02月13日 21:26
主 题 ：[Lsr] Working Group Adoption Poll for "OSPF Extension for PrefixOriginator" - draft-wang-lsr-ospf-prefix-originator-ext-01

_______________________________________________
Lsr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lsr

This begins a two week adoption poll for the subject draft. Please send your comments to this list before 12:00 AM UTC on Thursday, February 28th, 2019.

All authors have responded to the IPR poll and there is one  https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-wang-lsr-ospf-prefix-originator-ext

It is listed multiple times but references the same CN201810650141.

Thanks,

Acee

---

From: Huzhibo <[email-masked]>
Date: Wed, 27 Feb 2019 10:09:18 +0000

Support.It is useful for collect cross-area IGP topologies

Ths
Zhibo Hu

From: Lsr [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, February 27, 2019 4:36 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Lsr] Working Group Adoption Poll for "OSPF Extension for PrefixOriginator" - draft-wang-lsr-ospf-prefix-originator-ext-01

Thanks

Deccan(Shaofu peng)

原始邮件
发件人：AceeLindem(acee) <[email-masked]<mailto:[email-masked]>>
收件人：[email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>;
日 期 ：2019年02月13日 21:26
主 题 ：[Lsr] Working Group Adoption Poll for "OSPF Extension for PrefixOriginator" - draft-wang-lsr-ospf-prefix-originator-ext-01
_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr

Thanks,
Acee

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 27 Feb 2019 14:31:49 +0000

Support.

Best Regards,
Huaimo
From: Lsr [mailto:[email-masked]] On Behalf Of Huzhibo
Sent: Wednesday, February 27, 2019 5:09 AM
To: [email-masked]; [email-masked]
Subject: Re: [Lsr] Working Group Adoption Poll for "OSPF Extension for PrefixOriginator" - draft-wang-lsr-ospf-prefix-originator-ext-01

Ths
Zhibo Hu

From: Lsr [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, February 27, 2019 4:36 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Lsr] Working Group Adoption Poll for "OSPF Extension for PrefixOriginator" - draft-wang-lsr-ospf-prefix-originator-ext-01

Thanks

Deccan(Shaofu peng)

原始邮件

Thanks,
Acee

---

From: Aijun Wang <[email-masked]>
Date: Thu, 28 Feb 2019 19:18:21 +0800

Hi, Shaofu:

Thanks for your comments.
The topology retrieval process described in this draft can work for your scenario because the multiple links between two nodes have different prefixes.
The TE task on these links is another topic, we have some solutions considerations on it but not reflected in current draft.
Wish the above explanation can eliminate your worrying points on this draft.

Best Regards.

Aijun Wang
China Telecom