Subject: [Lsr] IETF 105 LSR Working Slot Requests

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 24 Jun 2019 22:30:32 +0000

We are now accepting agenda requests for the LSR Working Group meeting IETF 105. Please send us your request for a presentation slot , indicating draft name, speaker, and desired duration (covering presentation and discussion). If it is not the first presentation of the draft, please give a reason why it is required to have a new presentation slot.

Thanks,
Acee

---

From: Tony Li <[email-masked]>
Date: Tue, 25 Jun 2019 21:57:30 +0200

Hi,

I would like to request three slots:

1) Draft: draft-ietf-lsr-dynamic-flooding
    Speaker: TBD (put myself if you need a place holder)
    Duration: 5 mins
    Purpose: Update working group on interim meeting and progress

2) Draft: draft-li-lsr-area-abstraction
     Speaker: TBD
     Duration: 5 mins
     Purpose: Update WG on progress towards collaboration

3) Draft: draft-li-lsr-hierarchical-isis
     Speaker: myself
     Duration: 5 mins
     Purpose: Update WG on revisions and ask for WG adoption

Tony

On Tue, Jun 25, 2019 at 12:30 AM Acee Lindem (acee) <[email-masked]> wrote:

> We are now accepting agenda requests for the LSR Working Group meeting
> IETF 105. Please send us your request for a presentation slot , indicating
> draft name, speaker, and desired duration (covering presentation and
> discussion). If it is not the first presentation of the draft, please give
> a reason why it is required to have a new presentation slot.
>
>
>
> Thanks,
> Acee
>
>
>
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 26 Jun 2019 15:54:07 +0000

Hi Tony,
Sure – although I think we’re going to plan for 10 minutes a piece for these.
Thanks,
Acee

From: Tony Li <[email-masked]>
Date: Tuesday, June 25, 2019 at 3:57 PM
To: Acee Lindem <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] IETF 105 LSR Working Slot Requests

Hi,

Tony

On Tue, Jun 25, 2019 at 12:30 AM Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:
We are now accepting agenda requests for the LSR Working Group meeting IETF 105. Please send us your request for a presentation slot , indicating draft name, speaker, and desired duration (covering presentation and discussion). If it is not the first presentation of the draft, please give a reason why it is required to have a new presentation slot.

Thanks,
Acee

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr

---

From: <[email-masked]>
Date: Wed, 26 Jun 2019 16:30:24 +0000

Hi,

I would to like to request one slot :

Draft: draft-decraene-lsr-isis-flooding-speed-00
Speaker: Bruno Decraene
Duration: 12 minutes
https://tools.ietf.org/html/draft-decraene-lsr-isis-flooding-speed-00

Thanks,
Bruno

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Tuesday, June 25, 2019 12:31 AM
To: [email-masked]
Subject: [Lsr] IETF 105 LSR Working Slot Requests

Thanks,
Acee

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 27 Jun 2019 14:54:27 +0000

Bruno – we’ll put you down for a slot.
Thanks,
Acee

From: Lsr <[email-masked]> on behalf of Bruno Decraene <[email-masked]>
Date: Wednesday, June 26, 2019 at 12:31 PM
To: Acee Lindem <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] IETF 105 LSR Working Slot Requests

Hi,

Thanks,
Bruno

Thanks,
Acee

Thank you.