Subject: [Lsr] On collaboration for abstraction

From: [email-masked]
Date: Thu, 2 Apr 2020 15:07:40 -0700

Hi,

I’d like to comment on the process for moving forward for the abstraction proposals that we are discussing (TTZ, Area proxy, flooding reduction, …).

My understanding of the block on collaboration is that we are prohibited from collaborating privately.  We MAY have open, public discussions.

Thus, I would propose that we have more interim meetings to try to progress this issue.  To help ensure that these are truly public, I believe that the WG chairs should coordinate and moderate these meetings.

It is legally important that there be no side discussions. At all.

Thoughts?

Regards,
Tony

---

From: Alvaro Retana <[email-masked]>
Date: Fri, 3 Apr 2020 10:34:25 +0000

On April 2, 2020 at 6:08:12 PM, [email-masked] wrote:

[Speaking as an individual.  Explicitly adding Martin.]

Tony:

Hi!

> I’d like to comment on the process for moving forward for the abstraction 
> proposals that we are discussing (TTZ, Area proxy, flooding reduction, …).
> 
> My understanding of the block on collaboration is that we are prohibited from 
> collaborating privately. We MAY have open, public discussions.

In general, that is my understanding too.

> Thus, I would propose that we have more interim meetings to try to progress 
> this issue. To help ensure that these are truly public, I believe that the WG 
> chairs should coordinate and moderate these meetings.
> 

Having official and open meetings is the way to go.

An interim (or set of interims) is one way to do it, but it has some administrative overhead: they need to be announced in advance, a specific agenda needs to be published, etc.

An alternative would be for the group to work as a Design Team: the discussions can happen in the lsr list, periodic open calls can be scheduled...without some of the administrative overhead.  The DT could include others (non-authors) for moderation and coordination, and anyone/everyone would be able to participate.

Just pointing out potential options.  I'm ok with either one.

One more thing: the discussion at yesterday's interim about the interest/willingness of the WG to take on this type of work has very tentative (to be generous).  It would be great to have more opinions before moving on, specially if we're going to drag the whole WG into interims...

Thanks!

Alvaro.

---

From: [email-masked]
Date: Fri, 3 Apr 2020 08:52:32 -0700

Hi Alvaro,

> Having official and open meetings is the way to go.

I concur.

> An alternative would be for the group to work as a Design Team: the discussions can happen in the lsr list, periodic open calls can be scheduled...without some of the administrative overhead.  The…

I have some concerns about how this would be perceived. A Design Team is traditionally a small subset of the WG, with intentionally bounded membership. Describing this as a Design Team would seem to give the wrong impression and I would feel uncomfortable participating in this without lawyers present.

Tony