Subject: [Lsr] FW: New Version Notification for draft-ginsberg-lsr-isis-flooding-scale-02.txt

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 17 Apr 2020 19:55:00 +0000

Folks -

A new version of this draft has been uploaded.

Comments welcomed.

   Les

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Friday, April 17, 2020 12:49 PM
To: Tony Przygienda <[email-masked]>; Acee Lindem (acee) <[email-masked]>; Peter Psenak (ppsenak) <[email-masked]>; Les Ginsberg (ginsberg) <[email-masked]>
Subject: New Version Notification for draft-ginsberg-lsr-isis-flooding-scale-02.txt

A new version of I-D, draft-ginsberg-lsr-isis-flooding-scale-02.txt
has been successfully submitted by Les Ginsberg and posted to the
IETF repository.

Name:		draft-ginsberg-lsr-isis-flooding-scale
Revision:	02
Title:		IS-IS Flooding Scale Considerations
Document date:	2020-04-17
Group:		Individual Submission
Pages:		13
URL:            https://www.ietf.org/internet-drafts/draft-ginsberg-lsr-isis-flooding-scale-02.txt
Status:         https://datatracker.ietf.org/doc/draft-ginsberg-lsr-isis-flooding-scale/
Htmlized:       https://tools.ietf.org/html/draft-ginsberg-lsr-isis-flooding-scale-02
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ginsberg-lsr-isis-flooding-scale
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ginsberg-lsr-isis-flooding-scale-02

Abstract:
   Link State PDU flooding rates in use are much slower than what modern
   networks can support.  The use of IS-IS at larger scale requires
   faster flooding rates to achieve desired convergence goals.  This
   document discusses issues associated with increasing flooding rates
   and some recommended practices which allow faster flooding rates to
   be used safely.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 17 Apr 2020 14:34:51 -0700

Very well written draft, 02 has significantly improved readability and addressed some missing details.
Would support adoption.

Cheers,
Jeff
On Apr 17, 2020, 12:55 PM -0700, Les Ginsberg (ginsberg) <ginsberg=[email-masked]>, wrote:
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr