Subject: [Lsr] LSR Virtual Interim Minutes

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 7 Apr 2020 15:32:19 +0000

I have uploaded the minutes from the virtual interim meeting. Thanks much to Yingzhen Qu for taking them.

https://datatracker.ietf.org/meeting/interim-2020-lsr-01/materials/minutes-interim-2020-lsr-01-202004020900

Also, some of you missed signing the blue-sheet. Please send me your name affiliation if you missed. I’ll update at the end of this week.

https://www.ietf.org/proceedings/interim-2020-lsr-01/bluesheets/bluesheets-interim-2020-lsr-01-202004020900-00.pdf

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 7 Apr 2020 15:48:52 +0000

And, for those of you running of things to quarantine watch on your favorite streaming service, here is the recording:

https://ietf.webex.com/webappng/sites/ietf/recording/play/015369b6eda543b9a123ac3de1b45203

If I seem a bit flustered in the recording, it was because it took me until the fourth presentation to figure out how to use WebEx on multiple computers w/o feedback.

Thanks,
Acee

From: Acee Lindem <[email-masked]>
Date: Tuesday, April 7, 2020 at 11:32 AM
To: "[email-masked]" <[email-masked]>
Subject: LSR Virtual Interim Minutes

Thanks,
Acee