Subject: [Lsr] Flooding Topology Computation Algorithm - draft-cc-lsr-flooding-reduction-08 IPR Poll

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 15 May 2020 19:47:28 +0000

Authors,

Are you aware of any IPR that applies to draft-cc-lsr-flooding-reduction-08.txt.

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Huaimo Chen <[email-masked]>
Date: Sat, 16 May 2020 01:18:12 +0000

Hi Acee,

    Yes. I am aware of IPRs that apply to this draft, which have been disclosed in compliance with IETF IPR rules.

Best Regards,
Huaimo
________________________________
From: Acee Lindem (acee) <[email-masked]>
Sent: Friday, May 15, 2020 3:47 PM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Flooding Topology Computation Algorithm - draft-cc-lsr-flooding-reduction-08 IPR Poll

Authors,

Thanks,

Acee

---

From: "Aijun Wang" <[email-masked]>
Date: Mon, 18 May 2020 15:32:47 +0800

Hi, Acee:

I am not aware of any IPR that applies to draft-cc-lsr-flooding-reduction-08.txt.

Best Regards.

Aijun Wang

China Telecom

发件人: [email-masked] [mailto:[email-masked]] 代表 Acee Lindem (acee)
发送时间: 2020年5月16日 3:47
收件人: [email-masked]
抄送: [email-masked]
主题: [Lsr] Flooding Topology Computation Algorithm - draft-cc-lsr-flooding-reduction-08 IPR Poll

Authors, 

Thanks,

Acee

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 18 May 2020 13:33:36 -0400

I am not aware of any IPR that has not yet been disclosed.

Thanks,

- Xufeng

On Mon, May 18, 2020 at 3:32 AM Aijun Wang <[email-masked]>
wrote:

> *发件人:* [email-masked] [mailto:[email-masked]] *代表 *Acee
> Lindem (acee)
> *发送时间:* 2020年5月16日 3:47
> *收件人:* [email-masked]
> *抄送:* [email-masked]
> *主题:* [Lsr] Flooding Topology Computation Algorithm -
> draft-cc-lsr-flooding-reduction-08 IPR Poll
>
>
>
> Authors,
>
>
>
> Are you aware of any IPR that applies
> to draft-cc-lsr-flooding-reduction-08.txt.
>
>
>

---

From: Yanhe Fan <[email-masked]>
Date: Mon, 18 May 2020 19:42:27 +0000

I’m not aware of any IPR that applies to draft-cc-lsr-flooding-reduction-08.txt.

Thanks,
Yanhe

From: Acee Lindem (acee) <[email-masked]>
Sent: Friday, May 15, 2020 3:47 PM
To: [email-masked]
Cc: [email-masked]
Subject: Flooding Topology Computation Algorithm - draft-cc-lsr-flooding-reduction-08 IPR Poll

Authors,

Thanks,
Acee

---

From: [email-masked]
Date: Mon, 18 May 2020 13:02:01 -0700

> On May 15, 2020, at 12:47 PM, Acee Lindem (acee) <acee=[email-masked]> wrote:
> 

Hi,

Our IPR disclosure for dynamic flooding (https://datatracker.ietf.org/ipr/4044/ <https://datatracker.ietf.org/ipr/4044/>) may also apply to this draft.

I am not a lawyer and I don’t play one on this mailing list, either.

Regards,
Tony

---

From: LEI LIU <[email-masked]>
Date: Wed, 20 May 2020 07:56:17 -0700

Hi, Acee,

I am not aware of any IPR that applies to
draft-cc-lsr-flooding-reduction-08.

Best Regards.
Lei