Subject: [Lsr] Roman Danyliw's No Objection on draft-ietf-isis-mpls-elc-12: (with COMMENT)

From: Roman Danyliw via Datatracker <[email-masked]>
Date: Tue, 19 May 2020 15:01:29 -0700

Roman Danyliw has entered the following ballot position for
draft-ietf-isis-mpls-elc-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-isis-mpls-elc/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Two editorial nits:
** Section 3.  Editorial.  s/ When a router propagates a prefix between ISIS
levels ([RFC5302],/When a router propagates a prefix between ISIS levels
[RFC5302],/

** Section 4.  Figure 2.  The text says that “A MSD-Type Code 2 has been
assigned by IANA”, but Figure 2 says “MSD-Type=TBD2”.

---

From: Peter Psenak <[email-masked]>
Date: Wed, 20 May 2020 10:38:52 +0200

Hi Roman,

> https://datatracker.ietf.org/doc/draft-ietf-isis-mpls-elc/

I must be missing something, but what's the diff between the original 
and proposed text?

> assigned by IANA”, but Figure 2 says “MSD-Type=TBD2”.

the figure 2 has been removed based on the previous comments.

thanks,
Peter

---

From: Alvaro Retana <[email-masked]>
Date: Wed, 20 May 2020 03:32:41 -0700

The “(“ …. I think others may have commented to add “)”.  Either way should
work.

Thanks!

Alvaro.

---

From: Peter Psenak <[email-masked]>
Date: Wed, 20 May 2020 12:58:48 +0200

On 20/05/2020 12:32, Alvaro Retana wrote:
> 
> 
> On May 20, 2020 at 4:38:54 AM, Peter Psenak ([email-masked] 
> <mailto:[email-masked]>) wrote:
> 
>>
>> > Two editorial nits:
> The “(“ …. I think others may have commented to add “)”.  Either way 
> should work.

ah, yeah that has been fixed already :)

thanks,
Peter

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 20 May 2020 12:36:05 +0000

Hi Peter!

> -----Original Message-----
> From: iesg <[email-masked]> On Behalf Of Peter Psenak
> Sent: Wednesday, May 20, 2020 4:39 AM
> To: Roman Danyliw <[email-masked]>; The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked];
> [email-masked]; Acee Lindem <[email-masked]>; [email-masked]
> Subject: Re: Roman Danyliw's No Objection on draft-ietf-isis-mpls-elc-12: (with
> COMMENT)
> 
> Hi Roman,
> 
> > email addresses included in the To and CC lines. (Feel free to cut
> > this introductory paragraph, however.)
> >
> >
> > Please refer to
> > https://www.ietf.org/iesg/statement/discuss-criteria.html
> > ** Section 3.  Editorial.  s/ When a router propagates a prefix
> > between ISIS levels ([RFC5302],/When a router propagates a prefix
> > between ISIS levels [RFC5302],/

"(RFC[5302]," --> "[RFC5302],"  There was an extra open "(".

> I must be missing something, but what's the diff between the original and
> proposed text?
> 
> >
> > ** Section 4.  Figure 2.  The text says that “A MSD-Type Code 2 has
> > been assigned by IANA”, but Figure 2 says “MSD-Type=TBD2”.
> 

Great!  You already fixed it.  I was behind on the updates.

Thanks,
Roman