Subject: [Lsr] Robert Wilton's No Objection on draft-ietf-isis-mpls-elc-12: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Tue, 19 May 2020 02:59:56 -0700

Robert Wilton has entered the following ballot position for
draft-ietf-isis-mpls-elc-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-isis-mpls-elc/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Hi,

Same comment as for equivalent OSPF draft.

Is there any associated YANG module required to manage this protocol
enhancement?  If so, is that already being worked or, or planned work for the
WG?

Regards,
Rob

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 19 May 2020 11:17:12 +0000

Hi Rob, 

On 5/19/20, 6:00 AM, "Robert Wilton via Datatracker" <[email-masked]> wrote:

    Hi,

We will add the necessary IS-IS encodings to this module - https://datatracker.ietf.org/doc/draft-acee-lsr-isis-yang-augmentation-v1/

Thanks,
Acee

    Regards,
    Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 19 May 2020 15:15:50 +0000

Hi Acee,

Do you think that it would be helpful to have an informative reference to https://datatracker.ietf.org/doc/draft-acee-lsr-isis-yang-augmentation-v1?  And possibly a comment somewhere in the draft to specify where the manageability model will be specified?

The same comment obviously applies to the OSPF draft also ...

Regards,
Rob

-----Original Message-----
From: Acee Lindem (acee) <[email-masked]> 
Sent: 19 May 2020 12:17
To: Rob Wilton (rwilton) <[email-masked]>; The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: Robert Wilton's No Objection on draft-ietf-isis-mpls-elc-12: (with COMMENT)

Hi Rob, 

    Hi,

Thanks,
Acee

    Regards,
    Rob