Subject: [Lsr] IPR Call for "ISIS Extensions in Support of Inter-AS MPLS and GMPLS TE" - draft-chen-lsr-isis-rfc5316bis-02

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 23 Oct 2020 14:50:05 +0000

Hi Mach, Les, Stefano, Xiaodong,

Are you aware of any IPR associated with the subject draft.

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. The response needs to be sent to the LSR WG mailing
list. The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 23 Oct 2020 15:04:59 +0000

I am not aware of any relevant undisclosed IPR associated with the bis draft.

   Les

From: Acee Lindem (acee) <[email-masked]>
Sent: Friday, October 23, 2020 7:50 AM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Call for "ISIS Extensions in Support of Inter-AS MPLS and GMPLS TE" - draft-chen-lsr-isis-rfc5316bis-02

Thanks,
Acee

---

From: stefano previdi <[email-masked]>
Date: Fri, 23 Oct 2020 17:59:39 +0200

Hi,

I’m not aware of any undisclosed IPR related to this draft.

thanks.
s.

> On Oct 23, 2020, at 4:50 PM, Acee Lindem (acee) <[email-masked]> wrote:
>

---

From: Mach Chen <[email-masked]>
Date: Mon, 26 Oct 2020 02:00:34 +0000

Hi Acee,

I knew that there was an IPR disclosure on RFC 5316, since this is the bis version of that RFC, the IPR disclosure should apply to this draft as well. Except for that, I am not aware of any undisclosed IPR that applies to this document.

Best regards,
Mach

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Friday, October 23, 2020 10:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] IPR Call for "ISIS Extensions in Support of Inter-AS MPLS and GMPLS TE" - draft-chen-lsr-isis-rfc5316bis-02

Thanks,
Acee