Subject: Re: [Lsr] WG Last Call for draft-ietf-lsr-flex-algo

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 1 Oct 2020 15:31:35 +0000

The WG last call has ended. All comments have been addressed or concluded. There was considerable discussion regarding the requirement that alternate link metrics come from Application-Specific Link Attributes (ASLAs) and whether to allow them from TE advertisements as well. The consensus was to since this is a new application mandating a single source of truth for ASLAs. From a technical standpoint, this is especially true with OSPF where allowing them to come from TE advertisements requires correlation of an additional LSA per link and all the attendant complexity. 

The document will be submitted to the IESG for publication as soon as I complete the shepherd writeup. 

Thanks,
Acee 

On 8/17/20, 7:30 PM, "Christian Hopps" <[email-masked]> wrote:

    This begins a 2 week WG Last Call, ending after September 1st, 2020, for draft-ietf-lsr-flex-algo

      https://datatracker.ietf.org/doc/draft-ietf-lsr-flex-algo/

    All authors, please indicate by sending an email to the list, whether you aware of any other IPR beyond what is already posted:

      [From https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lsr-flex-algo]

      https://datatracker.ietf.org/ipr/3910/
      https://datatracker.ietf.org/ipr/3248/

    Thanks,
    Chris & Acee.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 21 Oct 2020 20:57:10 +0000

Now the Routing Directorate review is complete, I will request publication. 
Thanks,
Acee

On 10/1/20, 11:32 AM, "Acee Lindem (acee)" <[email-masked]> wrote:

    Thanks,
    Acee 

        Thanks,
        Chris & Acee.