Subject: [Lsr] IPR Call on "IGP Flexible Algorithm" - draft-ietf-lsr-flex-algo-11.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 1 Oct 2020 20:24:02 +0000

Authors,

The following IPR has been disclosed (excerpted from https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lsr-flex-algo):

Date
ID
Statement
2018-08-08
3248
Cisco's Statement about IPR related to draft-ietf-lsr-flex-algo<https://datatracker.ietf.org/ipr/3248/>
2019-12-05
3910
Huawei Technologies Co.,Ltd's Statement about IPR related to draft-ietf-lsr-flex-algo<https://datatracker.ietf.org/ipr/3910/>

Are you aware of any other IPR that applies to draft-ietf-lsr-flex-algo?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Fri, 2 Oct 2020 03:28:28 +0000

I am not aware of any IPR other than the one already disclosed below.

Thanks,
Ketan

From: Acee Lindem (acee) <[email-masked]>
Sent: 02 October 2020 01:54
To: [email-masked]
Cc: [email-masked]
Subject: IPR Call on "IGP Flexible Algorithm" - draft-ietf-lsr-flex-algo-11.txt

Authors,

Date
ID
Statement
2018-08-08
3248

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Fri, 2 Oct 2020 09:44:39 +0200

Hi Acee,

thanks,
Peter

On 01/10/2020 22:24, Acee Lindem (acee) wrote:
> Authors,
> 
> The following IPR has been disclosed (excerpted from 
> https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lsr-flex-algo): 
> 
> 
> *Date*
> 
> 	
> 
> *ID*
> 
> 	
> 
> *Statement*
> 
> 2018-08-08
> 
> 	
> 
> 3248
> 
> 	
> 
> Huawei Technologies Co.,Ltd's Statement about IPR related to 
> draft-ietf-lsr-flex-algo <https://datatracker.ietf.org/ipr/3910/>
>

---

From: Shraddha Hegde <[email-masked]>
Date: Thu, 8 Oct 2020 11:55:22 +0000

I am not aware of any IPR.

Juniper Business Use Only
From: Acee Lindem (acee) <[email-masked]>
Sent: Friday, October 2, 2020 1:54 AM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Call on "IGP Flexible Algorithm" - draft-ietf-lsr-flex-algo-11.txt

[External Email. Be cautious of content]

Authors,

The following IPR has been disclosed (excerpted from https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lsr-flex-algo<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lsr-flex-algo__;!!NEt6yMaO-gk!W_LRM9oR6uRwPLo8AqsGrVEDbvu0DIbSP8meSUwzZOtGJwe0qYzqqLGoAHW7vfND$>):

Date
ID
Statement
2018-08-08
3248
Cisco's Statement about IPR related to draft-ietf-lsr-flex-algo<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/3248/__;!!NEt6yMaO-gk!W_LRM9oR6uRwPLo8AqsGrVEDbvu0DIbSP8meSUwzZOtGJwe0qYzqqLGoAMhzPcPC$>
2019-12-05
3910
Huawei Technologies Co.,Ltd's Statement about IPR related to draft-ietf-lsr-flex-algo<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/3910/__;!!NEt6yMaO-gk!W_LRM9oR6uRwPLo8AqsGrVEDbvu0DIbSP8meSUwzZOtGJwe0qYzqqLGoALVMT7IB$>

Thanks,
Acee

---

From: Arkadiy Gulko <[email-masked]>
Date: Thu, 8 Oct 2020 08:13:33 -0400

On Thu, Oct 8, 2020 at 7:55 AM Shraddha Hegde <[email-masked]> wrote:

> *From:* Acee Lindem (acee) <[email-masked]>
> *Sent:* Friday, October 2, 2020 1:54 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* IPR Call on "IGP Flexible Algorithm" -
> draft-ietf-lsr-flex-algo-11.txt
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> Authors,
>
>
>
> https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lsr-flex-algo
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lsr-flex-algo__;!!NEt6yMaO-gk!W_LRM9oR6uRwPLo8AqsGrVEDbvu0DIbSP8meSUwzZOtGJwe0qYzqqLGoAHW7vfND$>):
>
>
>
>
> *Date*
>
> *ID*
>
> *Statement*
>
> 2018-08-08
>
> 3248
>
> Cisco's Statement about IPR related to draft-ietf-lsr-flex-algo
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/3248/__;!!NEt6yMaO-gk!W_LRM9oR6uRwPLo8AqsGrVEDbvu0DIbSP8meSUwzZOtGJwe0qYzqqLGoAMhzPcPC$>
>
> 2019-12-05
>
> 3910
>
> draft-ietf-lsr-flex-algo
> <https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/3910/__;!!NEt6yMaO-gk!W_LRM9oR6uRwPLo8AqsGrVEDbvu0DIbSP8meSUwzZOtGJwe0qYzqqLGoALVMT7IB$>
>
>
>
>
>

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Thu, 8 Oct 2020 13:25:31 +0000

Acee,

Cheers,
Clarence

From: Acee Lindem (acee) <[email-masked]>
Sent: Thursday, October 1, 2020 22:24
To: [email-masked]
Cc: [email-masked]
Subject: IPR Call on "IGP Flexible Algorithm" - draft-ietf-lsr-flex-algo-11.txt

Authors,

Date
ID
Statement
2018-08-08
3248

Thanks,
Acee