Subject: Re: [Lsr] 回复: New Version Notification for draft-zhu-lsr-isis-sr-vtn-flexalgo-01.txt

From: "[email-masked]" <[email-masked]>
Date: Sun, 25 Oct 2020 08:04:37 +0800

Hi authors,
 
I’ve reviewed this document.  The draft provides a useful mechanism to enable VTNs based on minor extensions to Flex-Algo and L2 bundle.
 
One comment is: in one network, can some Flex-Algos be used for its traditional usage, and some other Flex-Algos be used for VTNs as described in this document?
 
BR.

HuaNan
 
发件人： [email-masked]
发送时间： 2020-09-16 14:13
收件人： [email-masked]
主题： [Lsr] 回复: New Version Notification for draft-zhu-lsr-isis-sr-vtn-flexalgo-01.txt
Hi WG,
 
We just submitted a new revision of draft-zhu-lsr-isis-sr-vtn-flexalgo. This document specifies a mechanism to use Flex-Algo together with small extensions to IS-IS L2 bundle to distribute the topology and resource attribute of SR based VTN. Your review and comments are appreciated.
B.R.
Zhu Yongqing
 
-----邮件原件-----
发件人: [email-masked] <[email-masked]>
发送时间: 2020年9月11日 17:11
收件人: Dongjie (Jimmy) <[email-masked]>; Yongqing Zhu <[email-masked]>; Huzhibo <[email-masked]>
主题: New Version Notification for draft-zhu-lsr-isis-sr-vtn-flexalgo-01.txt

A new version of I-D, draft-zhu-lsr-isis-sr-vtn-flexalgo-01.txt
has been successfully submitted by Jie Dong and posted to the IETF repository.
 
Name:           draft-zhu-lsr-isis-sr-vtn-flexalgo
Revision:       01
Title:          Using Flex-Algo for Segment Routing based VTN
Document date:  2020-09-11
Group:          Individual Submission
Pages:          8
URL:            https://www.ietf.org/id/draft-zhu-lsr-isis-sr-vtn-flexalgo-01.txt
Status:         https://datatracker.ietf.org/doc/draft-zhu-lsr-isis-sr-vtn-flexalgo/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-zhu-lsr-isis-sr-vtn-flexalgo
Htmlized:       https://tools.ietf.org/html/draft-zhu-lsr-isis-sr-vtn-flexalgo-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-zhu-lsr-isis-sr-vtn-flexalgo-01
 
Abstract:
   As defined in I-D.ietf-teas-enhanced-vpn, enhanced VPN (VPN+) aims to
   provide enhanced VPN service to support the needs of enhanced
   isolation and stringent performance requirements.  VPN+ requires
   integration between the overlay VPN and the underlay network.  A
   Virtual Transport Network (VTN) is a virtual network which consists
   of a subset of network topology and network resources allocated from
   the underlay network.  A VTN could be used as the underlay for one or
   a group of VPN+ services.
 
   I-D.dong-lsr-sr-enhanced-vpn defines the IGP mechanisms with
   necessary extensions to build a set of Segment Routing (SR) based
   VTNs.  This document describes a simplified mechanism to build the SR
   based VTNs using SR Flex-Algo together with minor extensions to IGP
   L2 bundle.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
 
The IETF Secretariat

_______________________________________________
Lsr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lsr

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 26 Oct 2020 03:21:21 +0000

Hi Huanan,

Thanks a lot for your review and comments.

My understanding is as Flex-Algo is defined by operator, different Flex-Algos can be defined for different purpose and with different constraints. Thus it is possible to use different Flex-Algos for both the normal case and the VTN case in the same network.

Hope this helps.

Best regards,
Jie

From: Lsr [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, October 25, 2020 8:05 AM
To: 朱永庆@chinatelecom <[email-masked]>; [email-masked]
Subject: Re: [Lsr] 回复: New Version Notification for draft-zhu-lsr-isis-sr-vtn-flexalgo-01.txt

Hi authors,

BR.

HuaNan

发件人： [email-masked]<mailto:[email-masked]>
发送时间： 2020-09-16 14:13
收件人： [email-masked]<mailto:[email-masked]>
主题： [Lsr] 回复: New Version Notification for draft-zhu-lsr-isis-sr-vtn-flexalgo-01.txt
Hi WG,

-----邮件原件-----
发件人: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
发送时间: 2020年9月11日 17:11
收件人: Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>; Yongqing Zhu <[email-masked]<mailto:[email-masked]>>; Huzhibo <[email-masked]<mailto:[email-masked]>>
主题: New Version Notification for draft-zhu-lsr-isis-sr-vtn-flexalgo-01.txt

Abstract:

The IETF Secretariat

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr