Subject: [Lsr] RtgDir review: draft-ietf-lsr-ospf-prefix-originator-09

From: <[email-masked]>
Date: Sat, 27 Mar 2021 07:35:59 -0400

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-lsr-ospf-prefix-originator-09
Reviewer: Russ White
Review Date: 26 March 2021
IETF LC End Date: 29 March 2021
Intended Status: Proposed Standard

Summary:

No issues found. This document is ready for publication.

This document is well written and concise in describing the uses, mechanisms, and protocol extensions.

Major Issues:

No major issues found.

Minor Issues:

No minor issues found.

😊 /r

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 29 Mar 2021 15:28:12 +0000

Thanks Russ for your review.

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: 27 March 2021 17:06
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RtgDir review: draft-ietf-lsr-ospf-prefix-originator-09

Hello,

Summary:

Major Issues:

No major issues found.

Minor Issues:

No minor issues found.

😊 /r