Subject: [Lsr] IPR Poll for "Using IS-IS Multi-Topology (MT) for Segment Routing based Virtual Transport Network" - draft-xie-lsr-isis-sr-vtn-mt-03

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 2 Mar 2021 23:35:10 +0000

Authors,

Are you aware of any other IPR that applies to draft-xie-lsr-issi-sr-vtn-mt?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Note that no IPRs have been declared - https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-xie-lsr-isis-sr-vtn-mt

Thanks,
Acee

---

From: "Chongfeng Xie" <[email-masked]>
Date: Wed, 3 Mar 2021 15:46:17 +0800

Hi, folks,

I'm not aware of any IPR associated with this document.

Thanks!

Chongfeng Xie

From: Acee Lindem \(acee\)
Date: 2021-03-03 07:35
To: [email-masked]
CC: [email-masked]
Subject: [Lsr] IPR Poll for "Using IS-IS Multi-Topology (MT) for Segment Routing based Virtual Transport Network" - draft-xie-lsr-isis-sr-vtn-mt-03
Authors, 

 

 
Thanks,
Acee

---

From: ma chenhao <[email-masked]>
Date: Wed, 3 Mar 2021 08:07:17 +0000

Hi All,

B.R.
Chenhao Ma

________________________________
发件人: Acee Lindem (acee) <[email-masked]>
发送时间: 2021年3月3日 7:35
收件人: [email-masked] <[email-masked]>
抄送: [email-masked] <[email-masked]>
主题: [Lsr] IPR Poll for "Using IS-IS Multi-Topology (MT) for Segment Routing based Virtual Transport Network" - draft-xie-lsr-isis-sr-vtn-mt-03

Authors,

Thanks,

Acee

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 3 Mar 2021 10:58:45 +0000

Hi,

I’m not aware of any relevant IPR.

Best regards,
Jie

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Wednesday, March 3, 2021 7:35 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] IPR Poll for "Using IS-IS Multi-Topology (MT) for Segment Routing based Virtual Transport Network" - draft-xie-lsr-isis-sr-vtn-mt-03

Authors,

Thanks,
Acee