Subject: [Lsr] I-D Action: draft-ietf-lsr-ospf-bfd-strict-mode-03.txt

From: [email-masked]
Date: Wed, 24 Mar 2021 01:02:50 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Link State Routing WG of the IETF.

        Title           : OSPF Strict-Mode for BFD
        Authors         : Ketan Talaulikar
                          Peter Psenak
                          Albert Fu
                          Rajesh M
	Filename        : draft-ietf-lsr-ospf-bfd-strict-mode-03.txt
	Pages           : 10
	Date            : 2021-03-24

Abstract:
   This document specifies the extensions to OSPF that enable an OSPF
   router to signal the requirement for a Bidirectional Forwarding
   Detection (BFD) session prior to adjacency formation.  Link-Local
   Signaling (LLS) is used to advertise the requirement of strict-mode
   for BFD session establishment for OSPF adjacency.  If both OSPF
   neighbors advertise the strict-mode for BFD, adjacency formation will
   be blocked until a BFD session has been successfully established.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lsr-ospf-bfd-strict-mode/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-lsr-ospf-bfd-strict-mode-03
https://datatracker.ietf.org/doc/html/draft-ietf-lsr-ospf-bfd-strict-mode-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lsr-ospf-bfd-strict-mode-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 24 Mar 2021 08:06:52 +0000

Hi All,

We've just posted an update to the draft with changes that are mostly editorial and nits.

However, there is one change in Sec 2 to call out for attention where we are clarifying that the B bit is set in the LLS options for both Hello and DD packets (i.e. the packets where LLS is allowed). 

Thanks,
Ketan (on behalf of co-authors)

-----Original Message-----
From: Lsr <[email-masked]> On Behalf Of [email-masked]
Sent: 24 March 2021 13:33
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] I-D Action: draft-ietf-lsr-ospf-bfd-strict-mode-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Lsr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lsr