Subject: [Lsr] Split was Re: Draft minutes for BFD @ IETF110

From: tom petch <[email-masked]>
Date: Mon, 22 Mar 2021 09:33:54 +0000

From: Rtg-bfd <[email-masked]> on behalf of Reshad Rahman <reshad=[email-masked]>
Sent: 19 March 2021 18:58
To: rtg-bfd@ietf. org
Subject: Draft minutes for BFD @ IETF110

BFD WG,

Draft minutes have been posted @ https://datatracker.ietf.org/doc/minutes-110-bfd/

Please provide comments to the list by April 2nd.
<tp>

I support Acee's suggestion that the TE part should be split from the BFD YANG draft so that the other three WG, who have been held up for years, can progress.

Tom Petch

Copying the LSR WG.

Meeting recording is @ https://www.youtube.com/watch?v=vSqfJJ3gOc0

Regards,
Reshad.

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 22 Mar 2021 12:29:28 -0700

Hi,

I also support the split of ietf-bfd-mpls-te module from the base BFD module, so modules like ietf-ospf and ietf-isis can progress.

Thanks,
Yingzhen

> On Mar 22, 2021, at 2:33 AM, tom petch <[email-masked]> wrote:
> 
> 
> 
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 23 Mar 2021 08:59:29 -1000

+1

> On Mar 22, 2021, at 9:29 AM, Yingzhen Qu <[email-masked]> wrote:
> 
> Hi,
> 

Mahesh Jethanandani
[email-masked]

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 23 Mar 2021 13:53:17 -0700

Hi Reshad, et al,
I support the proposal to split the BFD YANG data model and move the TE
part of the model into a separate new document (working group or
individual, s suggested by WG Chairs).

Regards,
Greg

On Mon, Mar 22, 2021 at 2:34 AM tom petch <[email-masked]> wrote:

> Draft minutes have been posted @
> https://datatracker.ietf.org/doc/minutes-110-bfd/
>
> I support Acee's suggestion that the TE part should be split from the BFD
> YANG draft so that the other three WG, who have been held up for years, can
> progress.
>
> Tom Petch
>
> Copying the LSR WG.
>
>