Subject: [Lsr] Robert Wilton's No Objection on draft-ietf-lsr-isis-srv6-extensions-14: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Thu, 20 May 2021 02:10:53 -0700

Robert Wilton has entered the following ballot position for
draft-ietf-lsr-isis-srv6-extensions-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lsr-isis-srv6-extensions/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Hi,

Thanks for this document.

In various places, this document references lists of numerical algorithm
numbers, or TLV Ids without any associated human names.  I would have found
this document to be a bit more readable if the names of the algorithms and TLVs
were also used alongside their numerical ids.

Thanks,
Rob

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 20 May 2021 10:28:04 +0000

Hi Rob, 

On 5/20/21, 5:11 AM, "Robert Wilton via Datatracker" <[email-masked]> wrote:

    Hi,

You mean like OSPF __?  For better or worse, IS-IS has always referred to TLVs by their numeric code point. 

Thanks,
Acee

    Thanks,
    Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 20 May 2021 10:48:36 +0000

Hi Acee,

> -----Original Message-----
> From: Acee Lindem (acee) <[email-masked]>
> Sent: 20 May 2021 11:28
> To: Rob Wilton (rwilton) <[email-masked]>; The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked];
> [email-masked]; Christian Hopps <[email-masked]>; [email-masked]
> Subject: Re: Robert Wilton's No Objection on draft-ietf-lsr-isis-srv6-
> extensions-14: (with COMMENT)
> 
> Hi Rob,
> 
[RW] 

Ah, you can see that I haven't read many IS-IS specs.  If the convention is to always refer to them by their code points then that is fine, I just find the doc harder to read/understand.

Thanks,
Rob