Subject: [Lsr] draft-ietf-lsr-flex-algo

From: <[email-masked]>
Date: Tue, 1 Jun 2021 08:55:11 +0000

Hi all,

Better safe than sorry, I guess. 

FYI, in -08 (a year ago) draft introduced one single iteration of the FA acronym: "The scope of the FA computation is an area"

Do we really want to create that FA acronym for Flex Algo?

FA has already been used for  Forwarding Adjacency (e.g., [1]) and this could create some ambiguity (e.g., FA link, enable FA...), especially as the domain is the same (IGP routing, TE). 

Alternatively, FX or FxA could be used for FlexAlgo (athough this would not match with FAD), or no acronym defined since we did not used one for the first 3 years.

[1] https://datatracker.ietf.org/doc/html/draft-saad-sr-fa-link

Regards,
--Bruno

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Peter Psenak <[email-masked]>
Date: Tue, 1 Jun 2021 11:02:15 +0200

Bruno,

> FYI, in -08 (a year ago) draft introduced one single iteration of the FA acronym: "The scope of the FA computation is an area"

I'll remove it, I've never intended to use FA for flex-algo for the 
reasons mentioned below.

thanks,
Peter

> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
> 
>