Subject: Re: [Lsr] WG Last Call IPR Poll for IGP extension for PCEP security capability support in the PCE discovery - draft-ietf-lsr-pce-discovery-security-support-05

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 21 Jul 2021 16:46:33 +0000

Note that all draft authors must explicitly respond to the IPR poll…
Thanks,
Acee

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Wednesday, July 21, 2021 at 12:38 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Lsr] WG Last Call IPR Poll for IGP extension for PCEP security capability support in the PCE discovery - draft-ietf-lsr-pce-discovery-security-support-05

The following IPR has been filed for draft-ietf-lsr-pce-discovery-security-support:

https://datatracker.ietf.org/ipr/3351/

Are you aware of any other IPR that applies to draft-ietf-lsr-pce-discovery-security-support?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Qin Wu <[email-masked]>
Date: Thu, 22 Jul 2021 03:43:27 +0000

Hi Acee:
I am not aware of any other IPR that applies to draft-ietf-lsr-pce-discovery-security-support besides the one that has already been disclosed.

-Qin
发件人: Acee Lindem (acee) [mailto:[email-masked]]
发送时间: 2021年7月22日 0:37
收件人: [email-masked]
抄送: [email-masked]
主题: WG Last Call IPR Poll for IGP extension for PCEP security capability support in the PCE discovery - draft-ietf-lsr-pce-discovery-security-support-05

Thanks,
Acee