Subject: [Lsr] LSR WG Adoption Call for SRv6 YANG drafts

From: Christian Hopps <[email-masked]>
Date: Thu, 22 Jul 2021 06:48:21 -0400

Hi Folks,

This begins a 3 week WG Adoption Call for the following related YANG drafts:

https://datatracker.ietf.org/doc/draft-hu-isis-srv6-yang/
https://datatracker.ietf.org/doc/draft-hu-lsr-ospf-srv6-yang/

Please indicate your support or objections by August 12th, 2021

Authors, please respond to the list indicating whether you are aware of any IPR that applies to these drafts.

Thanks,
Chris.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 22 Jul 2021 17:13:34 +0000

I support LSR WG adoption of both drafts. 

As an author of draft-hu-lsr-ospf-srv6-yang, I'm not aware of any IPR. 

Thanks,
Acee

On 7/22/21, 6:50 AM, "Christian Hopps" <[email-masked]> wrote:

    Hi Folks,

    Thanks,
    Chris.

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Fri, 23 Jul 2021 02:34:59 +0000

Support adoption of these 2 documents as a co-author. 
And I'm not aware of any IPR that applies to the drafts

Best
Xuesong

-----Original Message-----
From: Lsr [mailto:[email-masked]] On Behalf Of Christian Hopps
Sent: Thursday, July 22, 2021 6:48 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Lsr] LSR WG Adoption Call for SRv6 YANG drafts

Hi Folks,

Thanks,
Chris.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 23 Jul 2021 02:51:46 +0000

I support the adoption of these two documents. 

Best regards,
Jie

---

From: Huzhibo <[email-masked]>
Date: Fri, 23 Jul 2021 03:04:06 +0000

I am not aware of any IPR related to the draft. 

Best Regards,
zhibo

-----Original Message-----
From: Lsr [mailto:[email-masked]] On Behalf Of Christian Hopps
Sent: Thursday, July 22, 2021 6:48 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Lsr] LSR WG Adoption Call for SRv6 YANG drafts

Hi Folks,

Thanks,
Chris.

---

From: "maqiufang (A)" <[email-masked]>
Date: Fri, 23 Jul 2021 03:58:03 +0000

Hi, all,
I support the adoption of these two drafts.
As a co-author of IS-IS SRv6 draft(https://datatracker.ietf.org/doc/draft-hu-isis-srv6-yang/), I am not aware any IPR that applies to this draft.

Best Regards,
Qiufang Ma

-----Original Message-----
From: Lsr [mailto:[email-masked]] On Behalf Of Christian Hopps
Sent: Thursday, July 22, 2021 6:48 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Lsr] LSR WG Adoption Call for SRv6 YANG drafts

Hi Folks,

Thanks,
Chris.

---

From: Yingzhen Qu <[email-masked]>
Date: Thu, 22 Jul 2021 21:39:06 -0700

I support the adoption of both drafts as a co-author.

I’m not aware of any IPR that applies to these drafts.

Thanks,
Yingzhen

> On Jul 22, 2021, at 3:48 AM, Christian Hopps <[email-masked]> wrote:
> 
> 
> Hi Folks,
>

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Fri, 23 Jul 2021 12:21:30 +0000

Hello All,

I support the adoption of these drafts. This work is required to provide the necessary manageability YANG models for the equivalent protocol extension WG drafts.

Thanks,
Ketan

-----Original Message-----
From: Lsr <[email-masked]> On Behalf Of Christian Hopps
Sent: 22 July 2021 16:18
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Lsr] LSR WG Adoption Call for SRv6 YANG drafts

Hi Folks,

Thanks,
Chris.

---

From: Lizhenbin <[email-masked]>
Date: Sat, 24 Jul 2021 03:02:46 +0000

Hi All,

I support the adoption of the two SRv6 YANG drafts.

Best Regards,
Zhenbin (Robin)

-----Original Message-----
From: Lsr [mailto:[email-masked]] On Behalf Of Yingzhen Qu
Sent: Friday, July 23, 2021 12:39 PM
To: Christian Hopps <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Lsr] LSR WG Adoption Call for SRv6 YANG drafts

Thanks,
Yingzhen

> Authors, please respond to the list indicating whether you are aware of any IPR that applies to these drafts.

_______________________________________________
Lsr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lsr

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 24 Jul 2021 02:43:11 -0400

I support WG adoption of the two Yang models.

Regards

Gyan

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Chongfeng Xie <[email-masked]>
Date: Sat, 24 Jul 2021 21:30:18 +0800

Hi，all，
I support the adoption of these 2 drafts.

Chongfeng