Subject: Re: [Lsr] LSR Presentation Slot Requests - IETF111

From: Linda Dunbar <[email-masked]>
Date: Mon, 12 Jul 2021 20:27:08 +0000

Yingzhen and LSR Chairs,

We need a 10 minutes slot at IETF111 to present https://datatracker.ietf.org/doc/draft-dunbar-lsr-5g-edge-compute/
Speaker: Linda Dunbar.

This draft adds the IS-IS extension to the draft-dunbar-lsr-5g-edge-compute-ospf-ext-04.

Thank you
Linda Dunbar

From: Lsr <[email-masked]> On Behalf Of Yingzhen Qu
Sent: Wednesday, June 30, 2021 4:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] LSR Presentation Slot Requests - IETF111

Hi all,

The draft agenda for IETF111 has been posted: https://datatracker.ietf.org/meeting/111/agenda<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F111%2Fagenda&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C55f2419941004b1a3a5f08d93c0a0ffc%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637606836180599918%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=dZwcpVThpKY1HMdOiEvLi%2FkVpvB8hU%2FbpwoMHoFjBzY%3D&reserved=0>.

LSR will have one meeting session: Friday, July 30, 2021 16:00-18:00  Session III PDT

Please send slot requests to [email-masked]<mailto:[email-masked]>. Please include name of the presenter, pointer to the draft and time estimation including Q&A.

Thanks,
Yingzhen

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 12 Jul 2021 21:03:57 +0000

Speaking as WG member:

Hi Linda,
Even if you’ve added some IS-IS encodings, the draft still suffers from the fundamental problem of the previous draft. If you can’t rely on the A-ERs to consistently calculate an aggregated metric, how can you rely on all the routers in the IGP routing domain to use complex set of metrics to reach the least-loaded app server? Do we really want to talk about this again?
Thanks,
Acee

From: Linda Dunbar <[email-masked]>
Date: Monday, July 12, 2021 at 4:27 PM
To: Yingzhen Qu <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: [Lsr] LSR Presentation Slot Requests - IETF111
Resent-From: <[email-masked]>
Resent-To: Acee Lindem <[email-masked]>, Christian Hopps <[email-masked]>, Yingzhen Qu <[email-masked]>
Resent-Date: Monday, July 12, 2021 at 4:27 PM

Yingzhen and LSR Chairs,

Thank you
Linda Dunbar

Hi all,

Thanks,
Yingzhen