Subject: [Lsr] WG Last Call IPR Poll for IGP extension for PCEP security capability support in the PCE discovery - draft-ietf-lsr-pce-discovery-security-support-05

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 21 Jul 2021 16:37:06 +0000

The following IPR has been filed for draft-ietf-lsr-pce-discovery-security-support:

https://datatracker.ietf.org/ipr/3351/

Are you aware of any other IPR that applies to draft-ietf-lsr-pce-discovery-security-support?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 21 Jul 2021 16:58:51 +0000

Hi,

As an author, I am not aware of any other IPR relevant to this document

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Mobile:  +34 682 051 091
----------------------------------

On 21/07/2021, 18:37, "Acee Lindem (acee)" <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Acee

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: <[email-masked]>
Date: Wed, 21 Jul 2021 18:41:08 +0100

Hi Chairs, All. 

I am not aware of any other IPR relevant to this document. 

BR, Dan. 

From: Diego R. Lopez <[email-masked]> 
Sent: 21 July 2021 17:59
To: Acee Lindem (acee) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: WG Last Call IPR Poll for IGP extension for PCEP security capability support in the PCE discovery - draft-ietf-lsr-pce-discovery-security-support-05

Hi,

 
Dr Diego R. Lopez
Telefonica I+D
 
e-mail: mailto:[email-masked]
Mobile:  +34 682 051 091
----------------------------------

On 21/07/2021, 18:37, "Acee Lindem (acee)" <mailto:[email-masked]> wrote:

 

Thanks,
Acee

________________________________________

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 21 Jul 2021 23:37:54 +0530

Hi Acee,

I am not aware of any other IPR that applies to this I-D.

Thanks!
Dhruv

On Wed, Jul 21, 2021 at 10:07 PM Acee Lindem (acee) <[email-masked]> wrote:

> The following IPR has been filed for
> draft-ietf-lsr-pce-discovery-security-support:
>
>
>
> Are you aware of any other IPR that applies
> to draft-ietf-lsr-pce-discovery-security-support?
>
>
>

---

From: "maqiufang (A)" <[email-masked]>
Date: Thu, 22 Jul 2021 04:00:54 +0000

Hi, Acee,

I am not aware of any other IPR that applies to this draft.

Best Regards,
Qiufang Ma

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Thursday, July 22, 2021 12:37 AM
To: [email-masked]
Cc: [email-masked]
Subject: WG Last Call IPR Poll for IGP extension for PCEP security capability support in the PCE discovery - draft-ietf-lsr-pce-discovery-security-support-05

Thanks,
Acee