Subject: [Lsr] IPR Poll for "IS-IS Flood Reflection" -draft-ietf-lsr-isis-flood-reflection-05 (WG Last Call Iteration)

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 22 Nov 2021 19:51:38 +0000

Authors, Contributors,

Are you aware of any IPR that applies to draft-ietf-lsr-isis-flood-reflection-05?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Antoni Przygienda <[email-masked]>
Date: Mon, 22 Nov 2021 20:02:55 +0000

All flood reflection related IPR I am aware of has been disclosed from the side of my affiliation

  *   Tony

From: "Acee Lindem (acee)" <[email-masked]>
Date: Monday, 22 November 2021 at 20:51
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Poll for "IS-IS Flood Reflection" -draft-ietf-lsr-isis-flood-reflection-05 (WG Last Call Iteration)
Resent from: <[email-masked]>
Resent to: <[email-masked]>, Chris Bowers <[email-masked]>, <[email-masked]>, <[email-masked]>, "Sharma, Alankar" <[email-masked]>
Resent date: Monday, 22 November 2021 at 20:51

[External Email. Be cautious of content]

Authors, Contributors,

Thanks,
Acee

Juniper Business Use Only

---

From: Chris Bowers <[email-masked]>
Date: Mon, 22 Nov 2021 16:46:27 -0600

LSR,

I am not aware of any undisclosed IPR related to this draft.

Chris

On Mon, Nov 22, 2021 at 1:52 PM Acee Lindem (acee) <acee=
[email-masked]> wrote:

> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>