Subject: [Lsr] IPR Poll for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 22 Nov 2021 14:12:29 +0000

Draft Authors and Contributors,

Are you aware of any IPR that applies to draft-decraeneginsberg-lsr-isis-fast-flooding-00?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Tony Li <[email-masked]>
Date: Mon, 22 Nov 2021 08:12:48 -0800

Hi Acee,

As co-author, I am aware of one IPR filing on this draft: https://datatracker.ietf.org/ipr/5205/ <https://datatracker.ietf.org/ipr/5205/>.

I am unaware of any other IPR.

I find the terms on the above filing objectionable and ask that we design out that portion of the technology.

Tony

> On Nov 22, 2021, at 6:12 AM, Acee Lindem (acee) <[email-masked]> wrote:
>

---

From: Chris Bowers <[email-masked]>
Date: Mon, 22 Nov 2021 16:51:09 -0600

LSR,

I am not aware of any undisclosed IPR related to this draft.

Chris

On Mon, Nov 22, 2021 at 8:13 AM Acee Lindem (acee) <acee=
[email-masked]> wrote:

> Are you aware of any IPR that applies to
> draft-decraeneginsberg-lsr-isis-fast-flooding-00?
>
>
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: <[email-masked]>
Date: Tue, 23 Nov 2021 12:57:15 +0000

LSR,

--Bruno

Orange Restricted
From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Monday, November 22, 2021 3:12 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] IPR Poll for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

Thanks,
Acee

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Guillaume Solignac <[email-masked]>
Date: Tue, 23 Nov 2021 21:09:14 +0000

LSR,

Thanks,
Guillaume
‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐

---

From: Peter Psenak <[email-masked]>
Date: Tue, 30 Nov 2021 17:10:47 +0100

Hi Acee,

I'm not aware of any undisclosed IPR related to this draft.

thanks,
Peter

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 30 Nov 2021 16:12:12 +0000

I am not aware of any undisclosed IPR.

    Les

From: Acee Lindem (acee) <[email-masked]>
Sent: Monday, November 22, 2021 6:12 AM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Poll for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

Thanks,
Acee

---

From: "Marek Karasek (mkarasek)" <[email-masked]>
Date: Tue, 30 Nov 2021 16:23:50 +0000

Hi Acee,

Thanks,
Marek

From: "Acee Lindem (acee)" <[email-masked]>
Date: Monday, 22 November 2021 at 15:13
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Poll for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00
Resent from: <[email-masked]>
Resent to: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent date: Monday, 22 November 2021 at 15:13

Thanks,
Acee

---

From: Antoni Przygienda <[email-masked]>
Date: Tue, 30 Nov 2021 16:32:27 +0000

Not aware of any undisclosed IPR

From: "Marek Karasek (mkarasek)" <[email-masked]>
Date: Tuesday, 30 November 2021 at 17:24
To: "Acee Lindem (acee)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: IPR Poll for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00
Resent from: <[email-masked]>
Resent to: <[email-masked]>, Tony Li <[email-masked]>, Chris Bowers <[email-masked]>, <[email-masked]>, <[email-masked]>, Bruno Decraene <[email-masked]>, <[email-masked]>, Peter Psenak <[email-masked]>, <[email-masked]>
Resent date: Tuesday, 30 November 2021 at 17:24

[External Email. Be cautious of content]

Hi Acee,

Thanks,
Marek

Thanks,
Acee

Juniper Business Use Only