Subject: [Lsr] WG Adoption Call for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 22 Nov 2021 14:06:37 +0000

We indicated the intent to adopt of draft-decraeneginsberg-lsr-isis-fast-flooding-00 as an LSR WG document at the IETF 112 LSR WG meeting.
We are now confirming WG consensus on this action. Please indicate your support or objection on this list by 12:00 AM UTC on December 7th, 2021.

Another question that came to light is whether the document should be standards track or experimental. If you have an opinion on this matter, please chime in along with your arguments for one track or the other. We probably won’t make a final decision on this now but let’s get the discussion started.

Here is a link for your convenience:

https://datatracker.ietf.org/doc/draft-decraeneginsberg-lsr-isis-fast-flooding/

Thanks,
Acee

---

From: Tony Li <[email-masked]>
Date: Mon, 22 Nov 2021 08:08:09 -0800

As co-author, I support adopting this draft as a WG document.

I favor the experimental track for this. We do not yet agree as to what the content will be. I reserve the right to change my opinion should circumstances change.

T

> On Nov 22, 2021, at 6:06 AM, Acee Lindem (acee) <acee=[email-masked]> wrote:
> 
> https://datatracker.ietf.org/doc/draft-decraeneginsberg-lsr-isis-fast-flooding/ <https://datatracker.ietf.org/doc/draft-decraeneginsberg-lsr-isis-fast-flooding/>
>  
> Thanks,
> Acee 
> _______________________________________________
> Lsr mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lsr <https://www.ietf.org/mailman/listinfo/lsr>

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 22 Nov 2021 22:19:44 -0500

Acee,

I support the adoption, and would like to thank the authors for the great work.
At this point in time, it feels like experimental track is more suitable.

Cheers,
Jeff

>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/lsr
> 
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 23 Nov 2021 12:18:47 +0100

Yes, support, experimental. It would be beneficial for the authors taking
IPR here to explain in few words what we're protecting here that is not
covered by TCP & million other congestion things out there already

-- tony

On Tue, Nov 23, 2021 at 4:20 AM Jeff Tantsura <[email-masked]>
wrote:

> We indicated the intent to adopt of
> draft-decraeneginsberg-lsr-isis-fast-flooding-00 as an LSR WG document at
> the IETF 112 LSR WG meeting.
> We are now confirming WG consensus on this action. Please indicate your
> support or objection on this list by 12:00 AM UTC on December 7th, 2021.
>
> Another question that came to light is whether the document should be
> standards track or experimental. If you have an opinion on this matter,
> please chime in along with your arguments for one track or the other. We
> probably won’t make a final decision on this now but let’s get the
> discussion started.
>

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 23 Nov 2021 12:27:41 +0100

Support.

---

From: Mohan Nanduri <[email-masked]>
Date: Tue, 23 Nov 2021 07:07:02 -0500

Support the adoption as a WG document.

Cheers,
-Mohan

---

From: <[email-masked]>
Date: Tue, 23 Nov 2021 13:21:33 +0000

I'd favor the standard track:

  *   I'd argue that _flow_ control based on a signaled window is simple (compared to congestion control), old and well-known and not subject to experimentation any more. It has been deployed in much more diverse environment and larger scale, e.g. TCP and QUIC.
  *   Even if the _congestion_ control algorithm is not agreed upon, there is chance that explicitly signaling supported flooding parameters/capabilities yields to better behavior compared to guessing, and simpler deployment considerations compared to requiring configuration of those parameters. Eventually in the future, the WG would agree on a sub-set of standard track parameters (sub-TLV) carried in the TLV defined in this document. Having this document experimental would lead to a downref.

Thanks,
--Bruno

Orange Restricted
From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Monday, November 22, 2021 3:07 PM
To: [email-masked]
Subject: [Lsr] WG Adoption Call for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

Another question that came to light is whether the document should be standards track or experimental. If you have an opinion on this matter, please chime in along with your arguments for one track or the other. We probably won't make a final decision on this now but let's get the discussion started.

Thanks,
Acee

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Hannes Gredler <[email-masked]>
Date: Wed, 24 Nov 2021 14:08:38 +0100

support;

On Mon, Nov 22, 2021 at 02:06:37PM +0000, Acee Lindem (acee) wrote:
|    We indicated the intent to adopt of
|    draft-decraeneginsberg-lsr-isis-fast-flooding-00 as an LSR WG document at
|    the IETF 112 LSR WG meeting.
| 
|    We are now confirming WG consensus on this action. Please indicate your
|    support or objection on this list by 12:00 AM UTC on December 7^th, 2021.
| 
|     
| 
|    Another question that came to light is whether the document should be
|    standards track or experimental. If you have an opinion on this matter,
|    please chime in along with your arguments for one track or the other. We
|    probably won’t make a final decision on this now but let’s get the
|    discussion started.
| 
|     
| 
|    Here is a link for your convenience:
| 
|     
| 
|    https://datatracker.ietf.org/doc/draft-decraeneginsberg-lsr-isis-fast-flooding/
| 
|     
| 
|    Thanks,
|    Acee

| _______________________________________________
| Lsr mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/lsr

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 25 Nov 2021 12:22:52 -0500

I support WG adoption.

Thanks

Gyan

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 30 Nov 2021 16:19:18 +0000

As co-author, I support WG adoption.

I also strongly favor Experimental Track for this draft. This accurately reflects the state of this work.
One of the possible final outcomes of this work may be that multiple approaches work and that there is no need for standardization.  TBD
Until the need for standardization is demonstrated this work should remain experimental.

   Les

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Monday, November 22, 2021 6:07 AM
To: [email-masked]
Subject: [Lsr] WG Adoption Call for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

Thanks,
Acee