Subject: Re: [Lsr] WG Adoption Call for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 23 Nov 2021 16:27:24 +0000

Speaking as WG member:

I support WG adoption. My inclination is that this should be experimental track and this feel this will allow for faster publication.

Thanks,
Acee

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Monday, November 22, 2021 at 9:12 AM
To: "[email-masked]" <[email-masked]>
Subject: [Lsr] WG Adoption Call for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

We indicated the intent to adopt of draft-decraeneginsberg-lsr-isis-fast-flooding-00 as an LSR WG document at the IETF 112 LSR WG meeting.
We are now confirming WG consensus on this action. Please indicate your support or objection on this list by 12:00 AM UTC on December 7th, 2021.

Another question that came to light is whether the document should be standards track or experimental. If you have an opinion on this matter, please chime in along with your arguments for one track or the other. We probably won’t make a final decision on this now but let’s get the discussion started.

Here is a link for your convenience:

https://datatracker.ietf.org/doc/draft-decraeneginsberg-lsr-isis-fast-flooding/

Thanks,
Acee

---

From: Shraddha Hegde <[email-masked]>
Date: Wed, 1 Dec 2021 07:03:24 +0000

I support the adoption of this work.

I would prefer this to be an experimental track document as the deployment experiences are expected to
provide a lot of insight and changes to the algorithms being proposed in the document.

I have below comments on the document

  1.  Section 4.6 talks about flooding parameter values accounting for the number of adjacencies on LAN interface. I think that the flooding parameters  should account for total number of ISIS adjacencies on the device as well due to the common queues/buffers shared by all adjacencies. This is applicable to all the flooding enhancements where receiver is advertising the flooding parameters. I think this aspect deserves its own section in the document.

Rgds

Shraddha

Juniper Business Use Only
From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Tuesday, November 23, 2021 9:57 PM
To: Acee Lindem (acee) <acee=[email-masked]>; [email-masked]
Subject: Re: [Lsr] WG Adoption Call for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

[External Email. Be cautious of content]

Speaking as WG member:

Thanks,
Acee

From: Lsr <[email-masked]<mailto:[email-masked]>> on behalf of "Acee Lindem (acee)" <acee=[email-masked]<mailto:acee=[email-masked]>>
Date: Monday, November 22, 2021 at 9:12 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Lsr] WG Adoption Call for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

Another question that came to light is whether the document should be standards track or experimental. If you have an opinion on this matter, please chime in along with your arguments for one track or the other. We probably won't make a final decision on this now but let's get the discussion started.

https://datatracker.ietf.org/doc/draft-decraeneginsberg-lsr-isis-fast-flooding/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-decraeneginsberg-lsr-isis-fast-flooding/__;!!NEt6yMaO-gk!Qcd6nJnOVl18GC5kQLb7C9sN2t3Eok-cSgnU4JjerWYA4dDK5potQBLpBhg19U9K$>

Thanks,
Acee