Subject: Re: [Lsvr] WG Adoption call for draft-ymbk-lsvr-lsoe-03 (to end 17 December 2018)

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 21 Dec 2018 17:03:55 +0000

I support this document for WG adoption.
It seems simple enough and extensible. Moving forward it can potentially play an important role for discovery in DCs.

No technical issues or pain-points so far. I’m looking forward to seeing how the draft solves the items noted in the open issues section.

Thank you.
Jorge

From: Lsvr <[email-masked]> on behalf of "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Monday, December 10, 2018 at 10:27 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Lsvr] WG Adoption call for draft-ymbk-lsvr-lsoe-03 (to end 17 December 2018)

Reminder …

G/

From: Lsvr <[email-masked]> On Behalf Of Van De Velde, Gunter (Nokia - BE/Antwerp)
Sent: Monday, December 3, 2018 15:24
To: [email-masked]
Cc: [email-masked]; Victor Kuarsingh <[email-masked]>
Subject: [Lsvr] WG Adoption call for draft-ymbk-lsvr-lsoe-03 (to end 17 December 2018)

Hi All,

This begins a 2 week WG adoption call for draft-ymbk-lsvr-lsoe-03 (December 3 – December 17)
and is the procedure follow up of the IETF103 LSVR WG meeting where WG adoption was recognized...

https://datatracker.ietf.org/doc/draft-ymbk-lsvr-lsoe/

During your discussion in the WG Adoption Call, the chairs are looking for more context as only a 'yeh' or 'ney'.

Please indicate the following things:
1) Support to adopt draft " draft-ymbk-lsvr-lsoe-03" as LSVR WG document?
2) Are there any technical issues with this draft?
3) Which are current pain-points in the draft requiring additional content and technical attention?
4) What is missing from this draft?

The authors (or anybody else) of this draft should send their IPR statements in response to this email.

Kind Regards,
Gunter & Victor
LSVR WG co-chairs

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 21 Dec 2018 13:46:18 -0800

Yes/support

There seems to be enough interest to progress this work in LSVR and relevant technical questions would be figured out as the document progresses .

Cheers,
Jeff
> _______________________________________________
> Lsvr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsvr