Subject: closing of WG LC for ERS/SCVP next week on Dec-11

From: "Tobias Gondrom" <[email-masked]>
Date: Wed, 5 Dec 2007 22:56:32 +0100

Hello all,

just a last reminder: I initiated WG LC on ERS/SCVP (draft-ietf-ltans-ers-scvp) several weeks ago. 
Carl included the feedback he received during LC (mostly editorial changes and one minor change of bit-on-the-wire)) in the revisions 04 and 05. 
As discussed yesterday at the meeting, I feel the draft is in good shape and will close WG LC for this document next week (Dec-11) and proceed it to AD/IESG review and IETF LC. So if you have any last comments or discusses for the ERS/SCVP, please submit them until this deadline. 
. 
Greetings, Tobias

__________________________________________
Tobias Gondrom
Head of Open Text Security Team
Director, Product Security

Open Text
Technopark 2
Werner-von-Siemens-Ring 20
D-85630 Grasbrunn

Phone: +49 (0) 89 4629-1816
Mobile: +49 (0) 173 5942987
Telefax: +49 (0) 89 4629-33-1816
eMail: mailto:[email-masked] 
Internet: http://www.opentext.com/  

Place of Incorporation / Sitz der Gesellschaft: Open Text GmbH, Werner-von-Siemens-Ring 20, 85630 Grasbrunn, Germany | Phone: +49 (0) 89 4629 0 | Fax: +49 (0) 89 4629 1199 | Register Court / Registergericht: München, Germany | Trade Register Number / HRB: 168364 | VAT ID Number /USt-ID: DE 114 169 819 | Managing Director / Geschäftsführer: John Shackleton, Walter Köhler

This email is protected by domestic and international copyright laws and treaties and is the property of Open Text Corporation, it may contain confidential and/or trade secret information of the Open Text Corporation and/or its subsidiaries (OTC), and may be subject to legal privilege in favor of OTC. This email may only be lawfully received, accessed, displayed on a computer screen, printed, copied, and/or used by the specific addressee(s) named above ("Authorized Recipient") for the purpose for which it was sent by OTC. All other rights and licenses to this email are fully reserved to OTC. If you are not an Authorized Recipient, you are required to immediately delete this email in its entirety without printing, copying, using, and/or re-transmitting this email, either in whole or in part. The transmission of this email by OTC is not to be construed as a waiver by OTC and/or the individual sending this email on behalf of OTC of any of their respective rights or privileges at law or otherwise, howsoever arising.

---

From: "todd glassey" <[email-masked]>
Date: Wed, 5 Dec 2007 15:20:03 -0800

closing of WG LC for ERS/SCVP next week on Dec-11Tobias, the problem is that here in the US there are new and very formal hurdles for Long Term Document Storage and these are per the US Court Standard set in a case called "Lorraine v. Markel", and these now constrain the use of any "electronic media" storage technology, and whether ANY of us like this or not, this standard is IN FORCE and will be in force for the foreseeable future making the design of a protocol to support long term document archiving a key piece of any and all such public companies operations. 

The reality here is that LTANS was given a guarantee on its deployment if it will embrace and meet these standards, and if not the adoption of LTANS will become a pariah in my opinion since company's will not be able to rely on protocols which do not allow them to meet their new digital evidence needs.

It is for that reason I suggest adding another I-D on Digital Evidence Compliance to the WG's Deliverables.

I will be filing a prototype for this if the WG is interested sometime early next week but I want to know up front that this is not a wasted effort as I am pretty busy now.

Todd Glassey CISM CIFI
CTO Wireless-Time.COM
  ----- Original Message ----- 
  From: Tobias Gondrom 
  To: [email-masked] 
  Sent: Wednesday, December 05, 2007 1:56 PM
  Subject: closing of WG LC for ERS/SCVP next week on Dec-11

  Hello all,

  . 

  Greetings, Tobias

  Open Text
  Technopark 2