Subject: [Ltru] Approval of two ltru documents

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 14 Nov 2005 12:09:37 -0800

Hi -

I think members of the ltru working group will be delighted
to learn that draft-ietf-ltru-initial and draft-ietf-ltru-registry
have been approved.  The official announcement should soon appear.

For more details, see
ID Tracker URL: https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=13008&rfc_flag=0

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Mon, 14 Nov 2005 14:57:13 -0800

That's great news!

A question -- when will we know what the RFC number is?

Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 14 Nov 2005 17:54:25 -0800

Hi -

> From: "Mark Davis" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Monday, November 14, 2005 2:57 PM
> Subject: Re: [Ltru] Approval of two ltru documents
>
> That's great news!
> 
...

We'll find out at the beginning of the AUTH48 period, when the
editors verify whether the RFC editor's edits have broken anything.
However, I'd consider it tacky to let the information leak out until the
RFC editor has actually sent out the announcement of availability.

Randy

---

From: Mark Davis <[email-masked]>
Date: Mon, 14 Nov 2005 18:56:19 -0800

Ok. It would just be nice to refer to it as the forthcoming RFC 6666 
instead of still saying 3066bis. This is in reference to the program for 
the upcoming Unicode conference in May. But one doesn't want to be 
tacky... When should we expect the 'announcement of availability'?

Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 14 Nov 2005 19:34:57 -0800

Hi -

> Sent: Monday, November 14, 2005 6:56 PM
...
> When should we expect the 'announcement of availability'?
...

It's not predictable.  You can monitor the document's progress at
http://www.rfc-editor.org/queue.html once it's been handed over
to the RFC editor for processing.

We don't have any unsatisfied references, so we shouldn't fare
as badly as those few documents that have been in the queue since
2002.  For information that might help you guess when things
might be done (assuming the matching work is soon completed!)
see http://www3.ietf.org/proceedings/05nov/slides/plenaryw-2.pdf

Randy

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 15 Nov 2005 05:23:11 +0100

Mark Davis wrote:
 
> when will we know what the RFC number is?

Spring 2006 (guessing).  The BCP number is 47 :-)  Bye, Frank

---

From: Erik van der Poel <[email-masked]>
Date: Tue, 15 Nov 2005 07:32:45 -0800

> Spring 2006 (guessing).  The BCP number is 47 :-)  Bye, Frank

Yes, draft-ietf-ltru-registry-14's intended status is BCP and it says 
that it will obsolete RFC 3066 (which is BCP 47) if approved. However, 
draft-ietf-ltru-matching-05 also says that it will obsolete 3066 but it 
does not have an intended status:

https://datatracker.ietf.org/public/idindex.cgi?command=id_detail&id=13140

What happens to a BCP if its RFC gets obsoleted by _two_ new RFCs, one 
of which is proceeding at a slower pace?

Erik

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Tue, 15 Nov 2005 10:38:38 -0500

> -----Original Message-----
> From: Erik van der Poel [mailto:[email-masked]] 
> Sent: Tuesday, November 15, 2005 10:33 AM
> To: Frank Ellermann
> Cc: [email-masked]
> Subject: Re: [Ltru] Re: Approval of two ltru documents
> 
> Frank Ellermann wrote:
> > Mark Davis wrote:

The answer to that question is included in the "Note to the RFC Editor" that
can be found in the I-D tracker entry for registry-14.  The matching draft
doesn't have an identified status because you guys haven't yet formally
asked the IESG to do anything with the document.

-Scott-

---

From: Erik van der Poel <[email-masked]>
Date: Tue, 15 Nov 2005 07:54:15 -0800

> asked the IESG to do anything with the document.

That note also asks the editor to publish the registry and initial RFCs 
at the same time as the matching RFC. So now the registry RFC is being 
held up by the matching RFC.

Erik

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Tue, 15 Nov 2005 11:02:58 -0500

> Sent: Tuesday, November 15, 2005 10:54 AM
> To: Scott Hollenbeck
> Cc: [email-masked]

You can't have two documents obsolete an older RFC when the two new
documents get published as RFCs at different times.  It's all or nothing.

"held up" is relative.  The normal RFC publication process takes several
months, so there is almost no chance of the matching draft causing a problem
if the group gets it finished soon.  I will ask the RFC Editor to expedite
processing of the matching draft to avoid delays once the working group is
through with it.

-Scott-