Subject: [Ltru] draft-06: change the title?

From: "Addison Phillips" <[email-masked]>
Date: Thu, 17 Nov 2005 12:03:31 -0800

I have a general dislike of the title:

"Matching of Tags for the Identification of Languages"

I'd like to suggest we change it to:

"Matching Language Tags"

Best Regards,

Addison

Addison P. Phillips
Globalization Architect, Quest Software
http://www.quest.com

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Jukka K. Korpela" <[email-masked]>
Date: Thu, 17 Nov 2005 22:58:11 +0200 (EET)

> "Matching of Tags for the Identification of Languages"

Because it's long, or for some other reasons? Admittedly,
the word "Identification" could be misunderstood.
Would "Indication" be better?

> I'd like to suggest we change it to:

Taken as such, it could be parsed as "(Matching Language) Tags"
or as "Matching (Language Tags)". Writing "Matching of Language Tags", 
though perhaps not stylistically good English, would more easily
be understood the right way.

-- 
Jukka "Yucca" Korpela, http://www.cs.tut.fi/~jkorpela/

---

From: Marion Gunn <[email-masked]>
Date: Mon, 21 Nov 2005 12:37:17 +0000

And "Matching [of] language tags" is also readily translatable (which
the former is not). 

Now, another question: do we follow ISO standard presentation of having
only the first letter of title begin with a capital letter?
mg

Scríobh "Jukka K. Korpela":
> ...

-- 

Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an 
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Mon, 21 Nov 2005 07:51:58 -0500

> -----Original Message-----
> From: Marion Gunn [mailto:[email-masked]] 
> Sent: Monday, November 21, 2005 7:37 AM
> To: Jukka K. Korpela
> Cc: [email-masked]
> Subject: Re: [Ltru] draft-06: change the title?
> 

IETF convention [1] would be more appropriate for an IETF document.

-Scott-

[1]
The RFC Editor appears to prefer what is typically known as "title case".
The first letters of "significant" words are upper-cased.

---

From: Marion Gunn <[email-masked]>
Date: Mon, 21 Nov 2005 13:05:28 +0000

I accept that, but personally prefer the ISO convention.
mg

--