Subject: [Ltru] Matching draft: structure

From: Martin Duerst <[email-masked]>
Date: Sun, 13 Nov 2005 20:56:20 +0900

I'm currently doing a careful re-read of the matching draft as part
of my chair duty.

The folling are comments that I'm sending as a technical contributor.

This comment is about the structure of the draft.

First, all of the 'beef' is in Section 2. I think it would
be much better to have that separated into several sections.
I'll explain how I think it can be done.

Second, I don't understand how "Distance Metric Scheme" got
into the section about "Extended Language Range". I think
it should be in its own section.

So I would split section 2 into three or more sections,
one on terminology and basics (see separate mail), one on
ranges and matching and lookup algorithms, and one on
additional considerations. Other splits are also possible.

Regards,   Martin.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Sun, 13 Nov 2005 09:58:31 -0800

As usual, you make some excellent observations in this and the other similar email related to it. I'm pondering a way to quickly reorganize the content along these lines and write some glue text, which I'll post as a proposal shortly.

Addison

Addison P. Phillips
Globalization Architect, Quest Software

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Martin Duerst
> Sent: 2005年11月13日 3:56
> To: LTRU Working Group
> Subject: [Ltru] Matching draft: structure
>