Subject: [Ltru] Matching draft: Abstract

From: Martin Duerst <[email-masked]>
Date: Sun, 13 Nov 2005 21:22:49 +0900

The Abstract of the matching draft uses the word 'describe'
twice. It should make clearer that the core of the draft is
matching and lookup (which may be two forms of comparison),
and that language negotiation and content selection are
usages thereof.

Also, the word 'evaluate' should probably be removed from the
Abstract. It only appears once in the rest of the document,
not worth to mention it in the abstract.

Regards,   Martin. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Sun, 13 Nov 2005 08:41:18 -0800

Hello Martin,

Thanks for this comment.

Here is the current text:

--
<t>This document describes different mechanisms for comparing, matching, and evaluating language tags. Possible algorithms for language negotiation and content selection are described.</t>
--

I would suggest we reword it thus:

--
This document describes different mechanisms for comparing and matching language tags for use in selecting or negotiating content according to language.
--

Addison P. Phillips
Globalization Architect, Quest Software

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Martin Duerst
> Sent: 2005年11月13日 4:23
> To: LTRU Working Group
> Subject: [Ltru] Matching draft: Abstract
>