Subject: RE: wildcards in extended ranges (was RE: [Ltru] draft-06 comments:choice of range)

From: "Addison Phillips" <[email-masked]>
Date: Mon, 21 Nov 2005 09:20:12 -0800

> Not only in this specific context, but in general, I very much agree.
> Earlier versions of our draft just left too many MAYs and SHOULDs
> that confused protocol designers and implementers (who don't necessarily
> understand all the details).

Be specific. I won't change anything in the draft that isn't specific.

This latest set of threads has me sitting on my hands. I can't figure out what to put in or take out and it isn't just the quoting of previous posts. It's the relative lack of specificity about the text. (It is also the fact that only two or three posters appear to be participating, thus making me feel we don’t have a consensus yet...)

If you think a "MAY" or "SHOULD" ought to be a MUST (or removed), you need to say which one and how you would change it.

Individual posts per item (or at least section) are preferred by the editors.

Addison

Addison P. Phillips
Globalization Architect, Quest Software

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Tue, 22 Nov 2005 10:41:55 +0900

[chairs hat on]

Hello Addison, others,

At 02:20 05/11/22, Addison Phillips wrote:
 >This latest set of threads has me sitting on my hands. I can't figure out
 >what to put in or take out and it isn't just the quoting of previous posts.
 >It's the relative lack of specificity about the text. (It is also the fact
 >that only two or three posters appear to be participating, thus making me
 >feel we don’t have a consensus yet...)

Agreed. My current judgement is that we have consensus on
most of the editorial (in the widest sense) stuff. I'll go
through the individual issues and check them and list them
up for documentation when I have time.

I also agree that for some of the non-editorial issues,
it's difficult to see consensus as of yet. Thanks for putting
out -07, than gives everybody a new base.

 >If you think a "MAY" or "SHOULD" ought to be a MUST (or removed), you need
 >to say which one and how you would change it.

[as an individual contributor] I will.

 >Individual posts per item (or at least section) are preferred by the editors.

Yes, very important.

Regards,   Martin.