Subject: RE: [Ltru] draft-06: change the title?

From: "Addison Phillips" <[email-masked]>
Date: Thu, 17 Nov 2005 13:16:54 -0800

I don't like it not just for length reasons, but because it is inelegant. No one actually calls these language tags "tags for the identification of languages" in real life.

I agree that it should be "Matching of Language Tags" or, perhaps, "Language Tag Matching".

Addison

Addison P. Phillips
Globalization Architect, Quest Software

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Jukka K. Korpela
> Sent: 2005年11月17日 12:58
> To: [email-masked]
> Subject: Re: [Ltru] draft-06: change the title?
> 
> On Thu, 17 Nov 2005, Addison Phillips wrote:
> 
> > I have a general dislike of the title:
> >
> > "Matching of Tags for the Identification of Languages"
> 
> Because it's long, or for some other reasons? Admittedly,
> the word "Identification" could be misunderstood.
> Would "Indication" be better?
> 
> > I'd like to suggest we change it to:
> >
> > "Matching Language Tags"
> 
> Taken as such, it could be parsed as "(Matching Language) Tags"
> or as "Matching (Language Tags)". Writing "Matching of Language Tags",
> though perhaps not stylistically good English, would more easily
> be understood the right way.
> 
> --
> Jukka "Yucca" Korpela, http://www.cs.tut.fi/~jkorpela/
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 17 Nov 2005 23:54:28 +0100

Addison Phillips wrote:
 
> it should be "Matching of Language Tags" or, perhaps,
> "Language Tag Matching".

Both fine.  I'd stay away from "and Filtering".  Bye

---

From: Martin Duerst <[email-masked]>
Date: Fri, 18 Nov 2005 16:47:56 +0900

[as a technical (or stylistical, in this case :-) contributor]

At 07:54 05/11/18, Frank Ellermann wrote:
 >Both fine.

+1

 >I'd stay away from "and Filtering".  Bye

I agree, because the current terminology uses 'matching'
as a general term that subsumes 'filtering' and 'lookup'.

Regards,    Martin.

---

From: Mark Davis <[email-masked]>
Date: Fri, 18 Nov 2005 10:33:28 -0800

+1