Subject: [Ltru] RE: Proto-Matching Draft Update 06

From: "Addison Phillips" <[email-masked]>
Date: Wed, 16 Nov 2005 10:54:39 -0800

Got it.

It looks odd to have [RFCTBD] everywhere. Can I use RFC 3066bis instead? We already have a number of references to draft-registry in the document.

Addison

Addison P. Phillips
Globalization Architect, Quest Software

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: Scott Hollenbeck [mailto:[email-masked]]
> Sent: 2005年11月16日 10:44
> To: Addison Phillips
> Cc: 'LTRU Working Group'
> Subject: Proto-Matching Draft Update 06
> 
> Addison,
> 
> Some text needs to be added to the Abstract and Intro to cover the
> "obsoletes 3066" status described in the "Note to the RFC Editor" that was
> included with the approval announcement for draft-ietf-ltru-registry-14.
> I'll tweak the note text here; "TBD" refers to the RFC number to be
> assigned
> to registry-14:
> 
> To be added to the end of the Abstract:
> 
> This document, in combination with RFC TBD (replace "TBD" with the RFC
> number assigned to draft-ietf-ltru-registry-14), replaces RFC 3066, which
> replaced RFC 1766.
> 
> To be added to the end of the Introduction:
> 
> This document, in combination with [RFCTBD] (replace "TBD" with the RFC
> number assigned to draft-ietf-ltru-registry-14), replaces [RFC3066], which
> replaced [RFC1766].
> 
> An informative reference to registry-14 should also be added.
> 
> -Scott-

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Wed, 16 Nov 2005 13:58:32 -0500

> From: Addison Phillips [mailto:[email-masked]] 
> Sent: Wednesday, November 16, 2005 1:55 PM
> To: Scott Hollenbeck
> Cc: LTRU Working Group
> Subject: RE: Proto-Matching Draft Update 06
> 
> Got it.
> 
> It looks odd to have [RFCTBD] everywhere. Can I use RFC 
> 3066bis instead? We already have a number of references to 
> draft-registry in the document.

That's fine.  As long as the references are consistent the RFC Editor will
know what to do.

-Scott-

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 16 Nov 2005 11:47:08 -0800

Hi -

As a technical contributor...

> From: "Addison Phillips" <[email-masked]>
> To: "Scott Hollenbeck" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Wednesday, November 16, 2005 10:54 AM
> Subject: [Ltru] RE: Proto-Matching Draft Update 06
... 
> It looks odd to have [RFCTBD] everywhere. 
> Can I use RFC 3066bis instead? We already have a number of
> references to draft-registry in the document.
...

I think it would be simpler for all concerned to simply use
 <xref target='I-D.ietf-ltru-registry'/>
in the xml source and let the tools do the job.

Randy

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 17 Nov 2005 15:27:54 +0100

Randy Presuhn wrote:
 
> it would be simpler for all concerned to simply use

Won't work in the abstract if you also have "strict".

And without "strict" a type="abnf" artwork won't
trigger the ABNF check.  

Last time the problem was upper case type="ABNF"
that ultimately got us a [Discuss].

                       Bye, Frank