Subject: [Ltru] Matching draft: terminology: application

From: Martin Duerst <[email-masked]>
Date: Sun, 13 Nov 2005 21:09:07 +0900

The term 'application' shows up many times in the document,
but it's not very clear what that means. My understanding
is that it means other standards such as HTTP, CSS, and so
on, not individual end-user applications on a PC.

If this is so, we should make this clear, preferably in
an introductory section about terminology. If this is
different, we should also make it clear.

Regards,   Martin. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Marion Gunn <[email-masked]>
Date: Mon, 14 Nov 2005 10:44:49 +0000

In the case of ISO standards, it is useful to have a terminology
section, even if mostly containing definitions quoted from related
standards. 'Application' should be defined in the LTRU context.
mg

-- 

Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an 
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *