Subject: RE: [Ltru] draft-06: change the title?

From: [email-masked]
Date: Thu, 17 Nov 2005 14:00:30 -0800

Language Tag Matching and Filtering Algorithms? 
Matching and Filtering Language Tags?
Matching and Filtering Language Tag Structures?

FWIW...

Karen Broome
Metadata Systems Designer
Sony Pictures Entertainment
310.244.4384

"Addison Phillips" <[email-masked]>
Sent by: [email-masked]
11/17/2005 01:16 PM

        To:     "Jukka K. Korpela" <[email-masked]>, <[email-masked]>
        cc: 
        Subject:        RE: [Ltru] draft-06: change the title?

I don't like it not just for length reasons, but because it is inelegant. 
No one actually calls these language tags "tags for the identification of 
languages" in real life.

I agree that it should be "Matching of Language Tags" or, perhaps, 
"Language Tag Matching".

Addison

Addison P. Phillips
Globalization Architect, Quest Software

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Jukka K. Korpela
> Sent: 2005年11月17日 12:58
> To: [email-masked]
> Subject: Re: [Ltru] draft-06: change the title?
> 
> On Thu, 17 Nov 2005, Addison Phillips wrote:
> 
> > I have a general dislike of the title:
> >
> > "Matching of Tags for the Identification of Languages"
> 
> Because it's long, or for some other reasons? Admittedly,
> the word "Identification" could be misunderstood.
> Would "Indication" be better?
> 
> > I'd like to suggest we change it to:
> >
> > "Matching Language Tags"
> 
> Taken as such, it could be parsed as "(Matching Language) Tags"
> or as "Matching (Language Tags)". Writing "Matching of Language Tags",
> though perhaps not stylistically good English, would more easily
> be understood the right way.
> 
> --
> Jukka "Yucca" Korpela, http://www.cs.tut.fi/~jkorpela/
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Thu, 17 Nov 2005 22:04:59 -0800

What about something like "Matching Considerations for Language Tags"? 
Probably not the best possible title, but maybe a step in the right 
direction.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/

---

From: "McDonald, Ira" <[email-masked]>
Date: Fri, 18 Nov 2005 10:56:01 -0800

Hi,

I weakly prefer 'Matching of Language Tags', because it cannot
be misunderstood.

It's unfortunate (in retrospect) that the title of RFC3066bis
wasn't changed to 'Registration of Language Tags', because it
does NOT cover all the previous content of RFC 3066 (matching
is separated and treated in much better detail).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Mark Davis
> Sent: Friday, November 18, 2005 1:33 PM
> To: Martin Duerst
> Cc: Frank Ellermann; [email-masked]
> Subject: Re: [Ltru] Re: draft-06: change the title?
> 
> 
> >
> > I agree, because the current terminology uses 'matching'
> > as a general term that subsumes 'filtering' and 'lookup'. 
> 
> +1
> 
> Martin Duerst wrote:
> 
> > [as a technical (or stylistical, in this case :-) contributor]
> >
> > At 07:54 05/11/18, Frank Ellermann wrote:
> > >Addison Phillips wrote:
> > >
> > >> it should be "Matching of Language Tags" or, perhaps,
> > >> "Language Tag Matching".
> > >
> > >Both fine.
> >
> > +1
> >
> > >I'd stay away from "and Filtering".  Bye
> >
> > I agree, because the current terminology uses 'matching'
> > as a general term that subsumes 'filtering' and 'lookup'.
> >
> > Regards,    Martin.
> >

---

From: "Addison Phillips" <[email-masked]>
Date: Fri, 18 Nov 2005 11:17:45 -0800

"Matching of Language Tags": sounds like a winner.

Addison

Addison P. Phillips

> McDonald, Ira
> Sent: 2005年11月18日 10:56
> To: 'Mark Davis'; Martin Duerst
> Subject: RE: [Ltru] Re: draft-06: change the title?
> 
> Hi,
>

---

From: "Doug Ewell" <[email-masked]>
Date: Mon, 21 Nov 2005 20:06:13 -0800

Marion Gunn <mgunn at egt dot ie> wrote:

>>> Now, another question: do we follow ISO standard presentation
>>> of having
>>> only the first letter of title begin with a capital letter?
>>
>> IETF convention [1] would be more appropriate for an IETF document.
>
> I accept that, but personally prefer the ISO convention.

So do I, but that is neither here nor there.  The IETF has standardized 
on Title Caps, not Sentence caps, and it makes much more sense for them 
for pick one convention and stick to it consistently.