Subject: RE: [Ltru] Re: non-terminal names

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 13 Feb 2006 09:30:28 -0800

Hi Mark,

Excerpted from the 65th IETF Meeting dates page at

  http://www.ietf.org/meetings/cutoff_dates_65.html

February 20, Monday - Working Group Chair approval for initial document
(Version -00) submissions appreciated by 09:00 ET (14:00 GMT)

February 22, Wednesday - Cutoff date for requests to reschedule Working
Group and BOF meetings 09:00 ET (14:00 GMT)

February 27, Monday - Final Working Group and BOF agenda to be published

February 27, Monday - Internet Draft Cut-off for initial document (-00)
submission by 09:00 ET (14:00 GMT)

March 6, Monday - Internet Draft final submission cut-off by 09:00 ET (14:00
GMT)

March 8, Wednesday - Early-Bird registration and payment cut-off at 12:00
noon ET (17:00 GMT)

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Mark Davis
> Sent: Monday, February 13, 2006 11:36 AM
> To: Frank Ellermann
> Cc: [email-masked]
> Subject: Re: [Ltru] Re: non-terminal names
> 
> 
> 1. Can someone sum up all the proposed changes to 09, so that 
> we can see 
> a complete picture? I know you're trying to do that below, 
> but it'd help 
> to get a "change this text to that text" list.
> 
> 2. Can someone familiar with the procedures comment on what 
> the upcoming 
> deadlines are? I know in the past we've been hit by the "miss by one 
> day, wait for weeks" problems, so if we know what the 
> upcoming process 
> would be that would help to plan around our day jobs.
> 
> Mark
> 
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Mon, 13 Feb 2006 10:02:29 -0800

Thanks to you and Scott.

Mark