Subject: [Ltru] Submission: draft-ietf-ltru-matching-10

From: "Addison Phillips" <[email-masked]>
Date: Thu, 23 Feb 2006 13:58:28 -0800

Dear Editor,

Please find attached draft-10 of the LTRU document on language tag matching. ABNF is clean. Idnits is clean.

Best Regards,

Addison (for the editors)

Addison Phillips
Internationalization Architect - Yahoo! Inc.

Internationalization is an architecture.
It is not a feature. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Thu, 23 Feb 2006 14:46:45 -0800

I assume this corresponds to 
http://inter-locale.com/ID/draft-ietf-ltru-matching-10.html

This is looking really good, and I only see a couple of nits left.

> The language priority list is then sorted from highest priority to 
> lowest, with language ranges that share the same weights remain in the 
> same order as in the original language priority list.
remaining

 > For this particular document, John Cowan originated the scoring scheme.

Remove, since not in this version. For some future version.

Mark

Addison Phillips wrote:
> ------------------------------------------------------------------------
>

---

From: "Addison Phillips" <[email-masked]>
Date: Thu, 23 Feb 2006 18:39:43 -0800

Incorped to the editor's copy of draft-11.

Addison

Addison Phillips

> -----Original Message-----
> From: Mark Davis [mailto:[email-masked]]
> Sent: 2006年2月23日 14:47
> To: Addison Phillips
> Cc: [email-masked]
> Subject: Re: [Ltru] Submission: draft-ietf-ltru-matching-10
> 
> > Please find attached draft-10 of the LTRU document on language tag
> matching. ABNF is clean. Idnits is clean.
> >
> > Best Regards,
> >

---

From: Mark Davis <[email-masked]>
Date: Tue, 28 Feb 2006 08:01:47 -0800

I haven't heard any other issues pop up. Are we ready to get on with the 
Last Call business?

Mark