Subject: RE: [Ltru] Language Subtag Reviewer Appointment

From: "McDonald, Ira" <[email-masked]>
Date: Wed, 22 Feb 2006 08:30:55 -0800

Scott,

No, the working group didn't add that text - the editor did
it unilaterally, based on his good faith effort interpreting
a GenART comment from one of your peers in the IESG - Michael 
Everson was unaware of the change.

An AD can't unilaterally change things, but the IESG as a 
body certainly can.

Another appeal will give the IAB something to start fires 
with this coming winter - so what.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: Scott Hollenbeck [mailto:[email-masked]]
> Sent: Wednesday, February 22, 2006 11:19 AM
> To: 'McDonald, Ira'; 'LTRU Working Group'; [email-masked];
> [email-masked]
> Cc: 'Michael Everson'
> Subject: RE: [Ltru] Language Subtag Reviewer Appointment
> 
> 
> [trimming recipients]
> 
> > -----Original Message-----
> > From: McDonald, Ira [mailto:[email-masked]] 
> > Sent: Wednesday, February 22, 2006 10:52 AM
> > To: 'Martin Duerst'; Scott Hollenbeck; 'LTRU Working Group'; 
> > [email-masked]'; [email-masked]'
> > Cc: 'Michael Everson'
> > Subject: RE: [Ltru] Language Subtag Reviewer Appointment
> > 
> > Hi,
> > 
> > While I agree with the thrust of Martin's reading, this text
> > is ambiguous and unfortunate.
> > 
> > The IESG has wide discretion under the IETF Standards Process.
> > Far more substantial changes to SUBSTANCE have been made without
> > another IETF 'last call'.
> > 
> > Scott - please just fix the text and let us keep Michael Everson
> > in a role that he is very nearly uniquely qualified to fill.
> > 
> > RFC 1766/3066 language tags permeate standards from dozens of
> > standards organizations - their importance is far wider than
> > just XML (or the IETF protocols, for that matter).
> 
> Ira, while I'd love to find an easy way make progress I can't 
> ask to have
> the document changed without opening up all sorts of 
> opportunities for an
> appeal that would likely be upheld by the IAB.  In my opinion 
> it's wrong for
> an AD to unilaterally change a practice in a BCP document 
> without community
> approval, especially since discussion within LTRU has NOT 
> unanimously been
> in favor of changing the document.
> 
> Sorry, but since the working group produced the text in the 
> document I need
> to let you all figure out how you want to deal with it.  I or 
> my successor
> will act on the group's recommendation.
> 
> -Scott-
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 22 Feb 2006 19:31:51 +0100

> Everson was unaware of the change.

That's not exactly how it's supposed to be:  

- "GenArt review" is not different from "John's review" or
  "Bruce's review".  A group of volunteers guaranteeing that
  there's at least one review.

- Randy posted the last call tickets here, we (WG) discussed
  them.  We just failed to see that "moderating" was unusual.

- My POV was always "no special LTRU rules, there should be
  general 'expert review list' rules".  Tough, it was unusual,
  nobody here saw it, even Randy missed it.

- All these post last call hot fixes up to RfC editor note
  are extremely critical.  I knew that from the SPF-draft,
  but THMNBN still managed to appeal precisely my proposal
  to fix the typo.

- Distracted from this minore typo and the embarassing ABNF
  typo [Discuss] before I completely missed that 3066bis is
  now blocked waiting for "matching" - informative references
  normally don't do this.  The "quasi-normative" escaped me.

- With all the THMNBN business it's quite possible that some
  of us were a bit nervous and missed some critical details:
  ABNF, typo in example, moderating, and normative matching.

> An AD can't unilaterally change things, but the IESG as a

Editors can fix bugs in AUTH48 if they're not critical, and
if the shepherd (here Randy or Scott) agrees.  Unfortunately
here everything is "critical" because THMNBN wants it so -
to be fair, he always had issues with the tag review list.

> with this coming winter - so what.

If you think that's a good course, I certainly don't insist
on keeping the word "moderates" in.  Simply because I never
wanted unusual / special rules for this list, unless Harald
or Michael say what they want (but they never did).

                         Bye, Frank

---

From: r&d afrac <[email-masked]>
Date: Thu, 23 Feb 2006 00:50:02 +0100

>or Michael say what they want (but they never did).

Am I wrong in reading this as "nothing special, except that Harald or 
Michael may decide what they want?". I have no obection IF this is 
written and applied. My proposed LSR Draft would just permit that.

I am opposed to confusion and exclusion because they prevent 
scalability and interoperability. Otherwise after all this is your show.
jfc