Subject: Re: [Ltru] Issue 1039 on administration of [email-masked]

From: John Cowan <[email-masked]>
Date: Wed, 1 Feb 2006 00:35:32 -0500

Randy Presuhn scripsit:

> Given the IAB decision announced in
> http://www1.ietf.org/mail-archive/web/ietf/current/msg40406.html ,
> I'd like to know whether there is any interest in producing,
> after the ltru WG completes its current deliverables,
> an update to the registry draft to address issue #1039?
> (issue tracker at https://rt.psg.com/ with user and password "ietf")

I think it's premature until the IESG rules.  See Harald's email at
http://www1.ietf.org/mail-archive/web/ietf/current/msg40417.html ;
the IAB has simply thrown the decision back to the IESG.

-- 
BALIN FUNDINUL          UZBAD KHAZADDUMU        [email-masked]
BALIN SON OF FUNDIN     LORD OF KHAZAD-DUM      http://www.ccil.org/~cowan

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 01 Feb 2006 06:40:24 +0100

> an update to the registry draft to address issue #1039?

Let "them" figure out a general solution for all review lists,
also covering a future "location dictionary" review list, the
URI review list, the mail header field registry review list,
and the charset registry review list, just to name the few I
know of.

At the moment the IESG apparently has to decide the original
issue again, I've no idea what that decision could be.  And
some folks like John, Margaret, and Sam apparently want to
start an 3933 experiment with some improved 3934 rules.  

IMHO it's not the time for LTRU to create its very own mess,
if anything that would be now worse than in June 2005, see
also <http://permalink.gmane.org/gmane.ietf.general/19163>

                          Bye, Frank

---

From: r&d afrac <[email-masked]>
Date: Wed, 01 Feb 2006 17:38:51 +0100

> > (issue tracker at https://rt.psg.com/ with user and password "ietf")

I do not know why I did not get that mail.

Anyway, the IAB has only said IETF rules had to be loyally respected. 
It also decided not to comment my efforts over internationalisation, 
users needs consideration and ethical matters, I voluntarily bundled 
with my appeal, to know if they were objected. RFC 3066 bis is 
currently under IESG appeal. The status of the 
[email-masked] is discussed in this appeal. I would 
therefore suggest that we wait for the decision of the IESG, to a 
possible appeal to IAB and for an IESG subsequent position. At that 
time IGF and UNESCO meetings may have added some new elements 
affecting the global role of the IANA and of the IETF language codes. 
This WG should then be in a better position and in a cooler mode to 
address the [email-masked] related issues.

jfc

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Wed, 1 Feb 2006 18:22:58 -0500

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]] 
> Sent: Tuesday, January 31, 2006 11:42 PM
> To: [email-masked]
> Subject: [Ltru] Issue 1039 on administration of 
> [email-masked]
> 
> Hi -
> 
> As a technical contributor...
> 
> http://www1.ietf.org/mail-archive/web/ietf/current/msg40406.ht
> ml , I'd like to know whether there is any interest in 
> producing, after the ltru WG completes its current 
> deliverables, an update to the registry draft to address issue #1039?

Randy, I should note that the IESG intends to deal with the issue.  It's
likely that there will be some sort of document update to confirm that
non-wg lists like ietf-languages are covered by the same policies as wg
lists.

-Scott-