Subject: Re: [Ltru] Could we suggest RFC 4466 ?

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 28 Feb 2006 11:55:24 -0800

Hi -

Assignment of RFC numbers is the job of the RFC editor, not the WG.

If there is a desire for consecutive numbers for a group of related
documents, such requests have been accommodated in the past,
and both as co-chair and as a technical contributor I think such a
request would be reasonable to make through our AD.

If you really believe there is technical value to assigning a particular
number to a particular RFC, then a hallway conversation with the
RFC editor in Dallas would make sense.  However, both as a technical
contributor and as a co-chair I believe that asking for (and getting) a
particular number would be a bad thing.  These are my reasons:
(1) it perpetuates the myth that there is any particular significance
to an RFC's number, other than perhaps the editor's sense of humor
or irony.  (E.g., the assignment of 2257 to AgentX.)
(2) it violates the long-standing practice of not pre-assigning.  See 2.6
in ftp://ftp.rfc-editor.org/in-notes/rfc-editor/instructions2authors.txt

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Tue, 28 Feb 2006 13:13:45 -0800

The only number that matters any more is BCP 47. All else is mysticism.

We shan't get a published as a replacement for BCP 47 until we finish
draft-matching. To get there we need a WG Last Call, which means that any
more "close reading" comments of draft-10 need to be submitted and
processed. I have two minor fixes in my editor's copy right now since
draft-10. Any more?

Addison

Addison Phillips
Internationalization Architect - Yahoo! Inc.

Internationalization is an architecture.
It is not a feature. 

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: 2006?2?28? 11:55
> To: LTRU Working Group
> Subject: Re: [Ltru] Could we suggest RFC 4466 ?
> 
> Hi -
>

---

From: Mark Davis <[email-masked]>
Date: Tue, 28 Feb 2006 19:07:11 -0800

Agreed. I think we are ready for WG Last Call, and as far as I can see 
we have rough consensus for that. Anyone disagree?

Randy, Martin?

Mark

---

From: "Addison Phillips" <[email-masked]>
Date: Tue, 28 Feb 2006 19:48:34 -0800

Actually, might I propose...

We need to file a draft-11 anyway. Why don't we (oh co-chairs) set a date by which comments need to be in? Let's say a week from today. The results would be filed as draft-11, which would be the WG LC draft (unless a compelling thread to the contrary develops during the week--rather unlikely, since we've expunged everything remotely experimental).

That would be a measured approach that would allow us to get any nits removed and give everyone ample opportunity for final tuning and comments before we finish off. At the same time, it would do away with this interminable waiting to see if we might someday contemplate doing something about a last call.

Addison

Addison Phillips

> From: Mark Davis [mailto:[email-masked]]
> Sent: 2006年2月28日 19:07
> To: Addison Phillips
> Cc: 'Randy Presuhn'; 'LTRU Working Group'

---

From: John Cowan <[email-masked]>
Date: Tue, 28 Feb 2006 23:00:20 -0500

Addison Phillips scripsit:

> We need to file a draft-11 anyway. Why don't we (oh co-chairs)
> set a date by which comments need to be in? Let's say a week from
> today. The results would be filed as draft-11, which would be the WG
> LC draft (unless a compelling thread to the contrary develops during
> the week--rather unlikely, since we've expunged everything remotely
> experimental).
> 
> That would be a measured approach that would allow us to get any
> nits removed and give everyone ample opportunity for final tuning and
> comments before we finish off. At the same time, it would do away with
> this interminable waiting to see if we might someday contemplate doing
> something about a last call.

Let's *do* it.

-- 
John Cowan  [email-masked]  www.ap.org  www.ccil.org/~cowan
Heckler: "Go on, Al, tell 'em all you know.  It won't take long."
Al Smith: "I'll tell 'em all we *both* know.  It won't take any longer."