Subject: Re: Language Subtag Reviewer (was Re: [Ltru] Re: Language Tag Reviewer)

From: "Doug Ewell" <[email-masked]>
Date: Mon, 20 Feb 2006 20:34:17 -0800

> Dear Doug and John,
> Let face it, the approach you describe (absolutely no offense
> intended) is an amateur approach which cannot work. Let face it, the
> experience of the [email-masked] was interesting, but
> it does not scale in the subtags and tag extsions areas.

Let face it, I think it's time for me to leave.  This is how the IETF 
wants it.

Anyone who wants to reach me can find me on [email-masked].

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Mark Davis <[email-masked]>
Date: Tue, 21 Feb 2006 09:47:36 -0800

That would be too bad. Simplest I find is to add loonies to my mail 
filter; if you have that capability I'd recommend it over dropping entirely.

Mark