Subject: [Ltru] teleconference timing this week??

From: Addison Phillips <[email-masked]>
Date: Tue, 30 Oct 2007 08:23:39 -0700

Chairs,

Could you please choose and announce an appropriate time for 
teleconferences? I think there is general agreement from those 
participating that these are valuable. However, we have enjoyed 
relatively low participation. It would be good to announce the time and 
details in advance. I'm happy to continue providing access via our 
teleconferencing service. Our last meeting (at 6 a.m. Pacific Daylight 
Time on Thursday) was somewhat inconvenient and now time changes are 
starting to occur between Summer and Standard time, rendering the call 
more inconvenient for some.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Wed, 31 Oct 2007 09:04:26 -0700

Don't know if you were planning to teleconf today at 9AM PT -- I've got a conflict.

> -----Original Message-----
> From: Addison Phillips [mailto:[email-masked]]
> Sent: Tuesday, October 30, 2007 8:24 AM
> To: 'LTRU Working Group'
> Subject: [Ltru] teleconference timing this week??
>
> Chairs,
>