Subject: [Ltru] Re: Teleconference

From: "Doug Ewell" <[email-masked]>
Date: Fri, 12 Oct 2007 00:28:58 -0700

Addison Phillips <addison at yahoo dash inc dot com> wrote:

> Perhaps a poll for day/time options?

I'm not going to be able to make another 9:00 weekday time slot for the 
foreseeable future.  I used up all my zorch making the first one.

Believe it or not, 6:00 Pacific time (currently 13:00 UTC) would fit my 
schedule much better, though I understand it would be murder on others, 
and I'm not holding my breath that it will be changed.

--
Doug Ewell * Fullerton, California, USA * RFC 4645 * UTN #14
http://users.adelphia.net/~dewell/
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 12 Oct 2007 10:49:37 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Friday, October 12, 2007 12:28 AM
> Subject: [Ltru] Re: Teleconference
...
> and I'm not holding my breath that it will be changed.
...

This time would also work for me.  Not pleasant, but definitely doable.
It would make participation from eastern Asia less onerous.  Would moving
it from the end to the middle of the European workday garner any
participation from there?

Randy

---

From: Addison Phillips <[email-masked]>
Date: Fri, 12 Oct 2007 11:12:10 -0700

It would also work for me.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.