Subject: [Ltru] Re: Summary of 2007-10-03 teleconference

From: "Doug Ewell" <[email-masked]>
Date: Mon, 8 Oct 2007 17:21:28 -0700

Mark Davis <mark dot davis at icu dash project dot org> wrote:

> If we bake it in, then every simple algorithm will in practice 
> automatically fall back from Cantonese to Mandarin, fall back from 
> Dari to Persian, fall back from Khetrani to Lahnda -- and in doing so, 
> strip the script and country information.

As I've said countless times before:  If we're going to assume that 
simple, remove-from-right algorithms are the order of the day, then we 
are wasting our time and everyone else's by contemplating an update to 
RFC 4647.

--
Doug Ewell * Fullerton, California, USA * RFC 4645 * UTN #14
http://users.adelphia.net/~dewell/
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Mon, 8 Oct 2007 17:43:20 -0700

There is reason to look at how the two different macrolanguage models in
affect 4647. If the primary reason cited for the extlang model is
compatibility, then we have to see what effects each model has on commonly
used matching functions, which is where the rubber hits the road.

Mark

-- 
Mark

---

From: "Mark Davis" <[email-masked]>
Date: Tue, 23 Oct 2007 13:19:20 -0500

The last I heard (I was at the conference, then UTC last week), we were
debating over the time of the next phone meeting. I would actually prefer it
postponed until next week, since I'm on vacation this week. I think it would
also be useful to pull in Martin, and for him a time later in the day would
be vastly more appealing (after 16 or 17 PT?).

Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 23 Oct 2007 11:45:30 -0700

Hi -

As a potential teleconference participant...

> From: "Mark Davis" <[email-masked]>
> To: "Doug Ewell" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, October 23, 2007 11:19 AM
> Subject: Re: [Ltru] Re: Summary of 2007-10-03 teleconference
>
...

I would prefer to *NOT* postpone it.

The later time could work for me as well, but I doubt that it would increase
participation by those in Europe.

On the other hand, a call at 6:00 a.m. PT would be 22:00 in
Japan.  Not great, but probably doable, particularly since the
work cultures in both time zones tend to permit more flexibility
in these matters.  That would be in the middle of the afternoon
in Europe, leaving little excuse for non-participation.

Whatever time is decided, please post it to this list.

Randy

---

From: "Mark Davis" <[email-masked]>
Date: Tue, 23 Oct 2007 21:11:31 -0500

This week:

   - Tomorrow (Wednesday) I can't make it at 6PT, but can probably make
   9PT.
   - On Friday I will be back at work, and could make either 6PT or 9PT.

Generally, we haven't seen a lot of Europeans take advantage of the earlier
calling time, so if they aren't going to call in, we might as well move to
make it better for Asian callers like Martin.

Mark

---

From: Addison Phillips <[email-masked]>
Date: Tue, 23 Oct 2007 20:07:37 -0700

It is kind of late to be rescheduling. On the other hand, it is kind of 
late to be scheduling in the first place. I intended to send out a 
reminder just now. I guess it would be prudent to schedule another date?

Friday this week works for me (Thursday definitely does not). I can do 6 
AM Pacific Friday, with a hard stop at 7 AM (for the W3C HCG call).

Addison

Mark Davis wrote:
> This week:
> 
>     * Tomorrow (Wednesday) I can't make it at 6PT, but can probably make
>       9PT.
>     * On Friday I will be back at work, and could make either 6PT or 9PT.
> 
> Generally, we haven't seen a lot of Europeans take advantage of the 
> earlier calling time, so if they aren't going to call in, we might as 
> well move to make it better for Asian callers like Martin.
> 
>  
> Mark
> 
>  
> On 10/23/07, *Randy Presuhn* <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi -
> 
>      > From: "Mark Davis" < [email-masked]
>     <mailto:[email-masked]>>
>      > To: "Doug Ewell" <[email-masked]
>     <mailto:[email-masked]>>
>      > Cc: "LTRU Working Group" < [email-masked] <mailto:[email-masked]>>
>     [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
> 

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.

---

From: John Cowan <[email-masked]>
Date: Tue, 23 Oct 2007 23:18:49 -0400

> AM Pacific Friday, with a hard stop at 7 AM (for the W3C HCG call).

I can do Wed or Fri at 6 PT or 9 PT (9 ET or 12 ET).

-- 
Long-short-short, long-short-short / Dactyls in dimeter,     John Cowan
Verse form with choriambs / (Masculine rhyme):           [email-masked]
One sentence (two stanzas) / Hexasyllabically
Challenges poets who / Don't have the time.     --robison who's at texas dot net

---

From: Martin Duerst <[email-masked]>
Date: Wed, 24 Oct 2007 16:21:50 +0900

At 11:11 07/10/24, Mark Davis wrote:
>This week: 
>    * Tomorrow (Wednesday) I can't make it at 6PT, but can probably make 9PT. 
>Generally, we haven't seen a lot of Europeans take advantage of the earlier calling time, so if they aren't going to call in, we might as well move to make it better for Asian callers like Martin.

If it starts 22:00 here, I can probably make it, but later isn't
a good idea. The other way round, 06:00 or later as a start should
work, but I really need to know this well ahead. 10:00 or later
very much depends on the day of the week.

Please also note that with the move to winter time in the US,
Japan and the US will move nearer together, and therefore US late/
Japan early (and Europe pretty much out of the picture, sorry) makes
more sense than the other way round.

But please don't expect too much from me participating. And let's
make sure Peter Constable can be on the call.

Regards,   Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 24 Oct 2007 10:06:18 -0500

Ok, how about 6PT on Friday this week, and then for next week let's still
keep discussing a time that works for Martin.

Mark