Subject: Re: [Ltru] teleconference timing this week??

From: "Mark Davis" <[email-masked]>
Date: Thu, 1 Nov 2007 17:26:30 -0700

Chairs,

Did you see this message?

Mark

On 10/30/07, Addison Phillips <[email-masked]> wrote:
>
> Chairs,
>
> Could you please choose and announce an appropriate time for
> teleconferences? I think there is general agreement from those
> participating that these are valuable. However, we have enjoyed
> relatively low participation. It would be good to announce the time and
> details in advance. I'm happy to continue providing access via our
> teleconferencing service. Our last meeting (at 6 a.m. Pacific Daylight
> Time on Thursday) was somewhat inconvenient and now time changes are
> starting to occur between Summer and Standard time, rendering the call
> more inconvenient for some.
>
> Addison
>
> --
> Addison Phillips
> Globalization Architect -- Yahoo! Inc.
> Chair -- W3C Internationalization Core WG
>
> Internationalization is an architecture.
> It is not a feature.
>
>
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
>

-- 
Mark
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Addison Phillips <[email-masked]>
Date: Thu, 01 Nov 2007 20:30:00 -0700

I can definitely report that there will not be a teleconference 
tomorrow. I have a conflicting call with India and there has been no 
prior announcement from the chairs.

Addison

Mark Davis wrote:
> On 10/30/07, *Addison Phillips* <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Chairs,
> 
>     [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
>