Subject: [Ltru] Re: An example of the use of language tags for tracking users

From: "Doug Ewell" <[email-masked]>
Date: Sun, 11 Nov 2007 08:31:44 -0800

Stephane Bortzmeyer <bortzmeyer at nic dot fr> wrote:

> For me, it is a good example of why the Security Considerations need 
> to explain the privacy issue associated with language tags. Because 
> other parts of the draft mention reputation systems, we may seen that 
> users whose Accept-Language indicate, say, russian, being screened 
> more...

The first three paragraphs of the existing Security Considerations 
section already talk about this.  I don't think it should be necessary 
to describe every possible scenario where language tags could be used 
for profiling.

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
NEW E-MAIL -->  dewell at roadrunner dot com
NEW URL -->  http://home.roadrunner.com/~dewell
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Mon, 12 Nov 2007 10:58:01 +0900

At 01:31 07/11/12, Doug Ewell wrote:
>> For me, it is a good example of why the Security Considerations need to explain the privacy issue associated with language tags. Because other parts of the draft mention reputation systems, we may seen that users whose Accept-Language indicate, say, russian, being screened more...
>
>The first three paragraphs of the existing Security Considerations section already talk about this.  I don't think it should be necessary to describe every possible scenario where language tags could be used for profiling.

Chair hat on: Stephane, if you think that the current text is not sufficient,
please provide additional wording.

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]