Subject: [Ltru] trying again: teleconference???

From: Addison Phillips <[email-masked]>
Date: Sat, 03 Nov 2007 16:58:02 -0700

Chairs,

Could you please choose and announce an appropriate time for
teleconferences? Or announce that there will be no teleconferences?

I note that this week I'm in Boston at the W3C Technical Plenary. 
However, I am happy to carve out time to participate, as well as to 
provide the teleconference service. I feel some urgency to completing 
this work and think that the last teleconference made significant progress.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Tue, 13 Nov 2007 19:40:02 +0900

>teleconferences? Or announce that there will be no teleconferences?

It's difficult to just announce something. Addison, can you list up
some possible slots for this week (e.g. your Thursday late or
Friday early)? If we had a slot that people were able to agree on
before, and that's not totally in the middle of the night for me,
I'll try to participate, too.

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: Addison Phillips <[email-masked]>
Date: Tue, 13 Nov 2007 08:23:40 -0800

> I'll try to participate, too.

Martin,

I'm not suggesting we "just announce" something. Previously on this list 
there was a discussion of possible times. Normally, it is up to the 
chair(s) of the group to coordinate scheduling of activities such as 
this, etc. and make the final announcement.

In any case, I'm happy to suggest some times (I just did this for 
W3C-I18N-Core, so I can be eco-friendly and recycle the bits: see 
below), but you or Randy should take ownership of gathering input and 
selecting the date/time.

Addison

Here are some optional *times*. I can do any of these on either 
Wednesdays or Thursdays. Note that London is currently effectively the 
same as GMT.

(A)

07:00 Pacific
15:00 London
02:00 Sydney (next day)
00:00 Tokyo (next day)
10:00 Toronto

(B)

14:00 Pacific
22:00 London
09:00 Sydney
07:00 Tokyo
17:00 Toronto

(C)

12:00 Pacific
20:00 London
07:00 Sydney
05:00 Tokyo
15:00 Toronto

(D)

22:00 Pacific
06:00 London
17:00 Sydney
15:00 Tokyo
01:00 Toronto

---

From: Martin Duerst <[email-masked]>
Date: Wed, 14 Nov 2007 19:47:02 +0900

At 01:23 07/11/14, Addison Phillips wrote:
>I'm not suggesting we "just announce" something. Previously on this list there was a discussion of possible times.

Yes. I'd just hoped that we don't have to start from scratch again.

>Normally, it is up to the chair(s) of the group to coordinate scheduling of activities such as this, etc. and make the final announcement.

Well, except that the IETF doesn't usually do teleconferences :-(.

>In any case, I'm happy to suggest some times (I just did this for W3C-I18N-Core, so I can be eco-friendly and recycle the bits: see below), but you or Randy should take ownership of gathering input and selecting the date/time.

Okay, if I take ownership (and assuming that includes participation),
then I'll first have to throw out (A) and (C), because in this timeslot,
maybe my body could participate, but my brain for sure won't be awake.

>Here are some optional *times*. I can do any of these on either Wednesdays or Thursdays. Note that London is currently effectively the same as GMT.

>09:00 Sydney (next day)
>07:00 Tokyo (next day)

>(D)
>
>22:00 Pacific (previous day)
>06:00 London
>17:00 Sydney
>15:00 Tokyo
>01:00 Toronto

Can everybody please annouce their preferences? You can send mail directly to me
if you don't want to bother the whole list.

Regards,    Martin.

---

From: Peter Constable <[email-masked]>
Date: Wed, 14 Nov 2007 07:45:54 -0800

B (1400 Pacific) Wed or Thur is OK with me. Slot D (2200 Pacific) is not.)

Peter

> -----Original Message-----
> From: Martin Duerst [mailto:[email-masked]]
> Sent: Wednesday, November 14, 2007 2:47 AM
> To: Addison Phillips
> Cc: 'LTRU Working Group'
> Subject: Re: [Ltru] trying again: teleconference???
>
> >I'm not suggesting we "just announce" something. Previously on this
> list there was a discussion of possible times.
>
> >Normally, it is up to the chair(s) of the group to coordinate
> scheduling of activities such as this, etc. and make the final
> announcement.
>
> >In any case, I'm happy to suggest some times (I just did this for W3C-
> I18N-Core, so I can be eco-friendly and recycle the bits: see below),
> but you or Randy should take ownership of gathering input and selecting
> the date/time.
>

---

From: John Cowan <[email-masked]>
Date: Wed, 14 Nov 2007 11:34:15 -0500

> B (1400 Pacific) Wed or Thur is OK with me. Slot D (2200 Pacific) is not.)
c
I can live with B (1700 America/New_York) on Wednesdays.

-- 
John Cowan    [email-masked]    http://ccil.org/~cowan
The whole of Gaul is quartered into three halves.
        -- Julius Caesar

---

From: [email-masked]
Date: Wed, 14 Nov 2007 10:01:24 -0800

I'd like to listen in. B or D would work for me, with a preference for B.

Karen Broome

John Cowan <[email-masked]> 
11/14/2007 08:34 AM

To
Peter Constable <[email-masked]>
cc
'LTRU Working Group' <[email-masked]>
Subject
Re: [Ltru] trying again: teleconference???

c

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 14 Nov 2007 10:14:50 -0800

That works for me too.

-- 
Mark

---

From: Martin Duerst <[email-masked]>
Date: Tue, 20 Nov 2007 11:15:27 +0900

After looking at all the replies I got, the best place for
the teleconference seems to be plan (B) on Wednesday/Thursday.

I'm therefore looking to a teleconference this week at the
following times:

>>> (B)
>>>
>>> 14:00 Pacific (Wednesday, Nov. 21)
>>> 22:00 London (Wednesday, Nov. 21)
>>> 09:00 Sydney (Thursday, Nov. 22)
>>> 07:00 Tokyo (Thursday, Nov. 22)
>>> 17:00 Toronto (Wednesday, Nov. 21)

Addison, can you please make a reservation for your bridge and
send complete dialin instructions?

Of course everybody is welcome to this call, even those who
haven't sent in any preferences.

Regards,    Martin.

---

From: "Mark Davis" <[email-masked]>
Date: Mon, 19 Nov 2007 18:30:15 -0800

I suggest that all those planning to attend send that information to Addison
and me; we can make a calendar entry (arm wrestling for Google vs Yahoo
calendar) for the attendees.

Mark

---

From: John Cowan <[email-masked]>
Date: Mon, 19 Nov 2007 23:03:19 -0500

> calendar) for the attendees.

I'll be there this Wed but will have to leave early: I can then make
the full time on later Wednesdays until the last week of December or so.

-- 
Babies are born as a result of the              John Cowan
mating between men and women, and most          http://www.ccil.org/~cowan
men and women enjoy mating.                     [email-masked]
    --Isaac Asimov in Earth: Our Crowded Spaceship