Subject: [Ltru] Re: trying to comment draft-ietf-ltru-4646bis-09.txt

From: "Doug Ewell" <[email-masked]>
Date: Wed, 28 Nov 2007 22:50:05 -0800

I agree with Elisabeth Porteneuve that we should be referencing the 2006 
version of ISO 3166, and not the 1997 version.

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://home.roadrunner.com/~dewell
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Frank Ellermann" <[email-masked]>
Date: Thu, 29 Nov 2007 16:32:38 +0100

Doug Ewell wrote:

> we should be referencing the 2006 version of ISO 3166, 
> and not the 1997 version.

Ugh, the approved Netnews RFC also still has 1997.  Does
the 2006 version already specify an expiration period of
at least 50 years ?

 Frank