Subject: [Ltru] telecon notes for 2007-11-28

From: "Mark Davis" <[email-masked]>
Date: Thu, 29 Nov 2007 07:51:38 -0800

LTRU Telecon Notes  * 2007-11-28 Meeting* Martin, John, Addison, Mark,
Peter

(notes are somewhat fragmented, as sometimes too involved in the
conversation to copy)

 message - Issue on usability of extlang (Nov 26)

 Martin - right truncation assumes people speak the right most

 Mark - that's the reason for doing extlang, because they would work with
truncation. Otherwise, just treat them as units; yue instead of zh-yue.

 Peter - my idea born out of dealing with the misalignment between things
already in -2 and -3, plus existing practice (zh-hakka). That was the idea.
Not a fully baked idea. No analysis to make sure that it makes sense for all
of these cases.

 John - must have been some degree of analysis

 Peter - there was some. Would love to have had the JAC analyse and say
which worked and which didn't. But that didn't happen. Not realistic
expectation. Individuals didn't have the expertise. Peter could devote his
day job to this. Never had in mind that we'd be having language tags

 John - did want French creole with tags.

 Peter -- didn't happen. Don't see the value of having a hierarchy. For
language resources, what does it buy you. Having a tag for all Filipine
languages doesn't buy you anything.

 John - clear that 636-2 was empirical, based on looking at books, without
deep knowledge. BTW, is the move to get rid of "(Other)" still alive in 639?

 Peter - still alive. Will have to review. *Peter takes the action.*

 Peter - there was a thought that you could have a hierarchy. We had
consensus in general that we didn't want a full hierarchy. The question is
whether we want a limited hierarchy. "zh" is unique. [discussion of "no" and
"ar"] Glancing down the list, there are maybe 15 if that where the
macrolanguage has widespread use. Not much electronic content with many
tags. The macrolanguages are not the same.

 John - some have dominant, some not; some many members, some not.

 Addision -- no real exciting revelations. We have certain languages with
existing practices; how do we deal with it best. Could flip a coin.

 Addison - something has to inhabit zh. It could be Mandarin or Cantonese,
but it can't be both. When it is an incompatible set, it has to be one
choice. If you don't use extlang, you don't have to have have single
content.

 John -- you still have the issue.

 Addision - yes, the problem still exists, but it isn't reflected in the
tags.

John - almost willing to throw in the towel. We would need to do the lookup
algorithm. BUT, absolutely oppose making items equivalent (zh = cmn).

Addison - ok.
Mark - ok.

John - so you're ok with not banning arb, cmn, etc.

Addision - ok
Mark - ok

Martin - sorry for debate, but how do I tag written Chinese; what is the
answer - zh or cmn?

Addison - should use zh for compatibility

Martin - in the document, or depend on others

Addision - yes, in the document. Similar to the examples we already have.

John - wouldn't mind looking through Peter's 15 to offer specific advice.

Martin - so will have zh and cmn that are almost the same.

John - yes, but as a result of empirical fact. The denotation is different.
Is error to tag non-mandarin as mandarin, but not an error to tag as zh.

Martin - what do we do with sign language?

Addison - sgn never part of macrolanguage

John - perfectly glad to deprecate sgn-region - *General consensus to
deprecate this.*

  *General consensus to deprecate extlang, and grandfather tags of that
form.*

-- 
Mark
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Thu, 29 Nov 2007 08:21:50 -0800

I’d like to make a correction to this record:

Please delete “Peter could devote his day job to this.”

Please change “Never had in mind that we'd be having language tags” to “There had been at some point a suggestion of language tags constructed hierarchically using collections, but that was dropped.”

From: Mark Davis [mailto:[email-masked]]
Sent: Thursday, November 29, 2007 7:52 AM
To: LTRU Working Group
Subject: [Ltru] telecon notes for 2007-11-28

LTRU Telecon Notes
2007-11-28 Meeting
Martin, John, Addison, Mark, Peter

(notes are somewhat fragmented, as sometimes too involved in the conversation to copy)

Mark - that's the reason for doing extlang, because they would work with truncation. Otherwise, just treat them as units; yue instead of zh-yue.

Peter - my idea born out of dealing with the misalignment between things already in -2 and -3, plus existing practice (zh-hakka). That was the idea. Not a fully baked idea. No analysis to make sure that it makes sense for all of these cases.

Peter - there was some. Would love to have had the JAC analyse and say which worked and which didn't. But that didn't happen. Not realistic expectation. Individuals didn't have the expertise. Peter could devote his day job to this. Never had in mind that we'd be having language tags

Peter -- didn't happen. Don't see the value of having a hierarchy. For language resources, what does it buy you. Having a tag for all Filipine languages doesn't buy you anything.

John - clear that 636-2 was empirical, based on looking at books, without deep knowledge. BTW, is the move to get rid of "(Other)" still alive in 639?

Peter - still alive. Will have to review. Peter takes the action.

Peter - there was a thought that you could have a hierarchy. We had consensus in general that we didn't want a full hierarchy. The question is whether we want a limited hierarchy. "zh" is unique. [discussion of "no" and "ar"] Glancing down the list, there are maybe 15 if that where the macrolanguage has widespread use. Not much electronic content with many tags. The macrolanguages are not the same.

Addision -- no real exciting revelations. We have certain languages with existing practices; how do we deal with it best. Could flip a coin.

Addison - something has to inhabit zh. It could be Mandarin or Cantonese, but it can't be both. When it is an incompatible set, it has to be one choice. If you don't use extlang, you don't have to have have single content.

Addision - yes, the problem still exists, but it isn't reflected in the tags.

John - almost willing to throw in the towel. We would need to do the lookup algorithm. BUT, absolutely oppose making items equivalent (zh = cmn).

Addison - ok.
Mark - ok.

Addision - ok
Mark - ok

Martin - sorry for debate, but how do I tag written Chinese; what is the answer - zh or cmn?

John - yes, but as a result of empirical fact. The denotation is different. Is error to tag non-mandarin as mandarin, but not an error to tag as zh.

John - perfectly glad to deprecate sgn-region - General consensus to deprecate this.

General consensus to deprecate extlang, and grandfather tags of that form.

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 29 Nov 2007 08:50:24 -0800

Thanks. My apologies for any miswordings -- the notes were taken hurriedly!

Mark

On Nov 29, 2007 8:21 AM, Peter Constable <[email-masked]> wrote:

>  I'd like to make a correction to this record:
>
>
>
> Please delete "Peter could devote his day job to this."
>
>
>
> Please change "Never had in mind that we'd be having language tags" to
> "There had been at some point a suggestion of language tags constructed
> hierarchically using collections, but that was dropped."
>
>
>
>
>
> *From:* Mark Davis [mailto:[email-masked]]
> *Sent:* Thursday, November 29, 2007 7:52 AM
> *To:* LTRU Working Group
> *Subject:* [Ltru] telecon notes for 2007-11-28
>
>
> LTRU Telecon Notes 2007-11-28 Meeting
>
> John - almost willing to throw in the towel. We would need to do the
> lookup algorithm. BUT, absolutely oppose making items equivalent (zh = cmn).
>
> Addison - ok.
> Mark - ok.
>
> John - yes, but as a result of empirical fact. The denotation is
> different. Is error to tag non-mandarin as mandarin, but not an error to tag
> as zh.
>