Subject: Re: [Ltru] I'm really confused by chinese in 3066bis

From: [email-masked]
Date: Sun, 4 May 2008 08:40:38 -0700

Yes, that is my requirement and why I'm pointing out that zh-TW isn't enough for me.

Karen

[email-masked] wrote: -----

>To: LTRU Working Group <[email-masked]>
>From: Peter Constable <[email-masked]>
>Sent by: [email-masked]
>Date: 05/03/2008 09:38PM
>Subject: Re: [Ltru] I'm really confused by chinese in 3066bis
>
>For Karen's particular application, I wouldn't be surprised (of
>course, she can clarify) if she needed to distinguish "Mandarin as
>spoken in Taiwan" from "Min Nan as spoken in Taiwan" or "Hakka as
>spoken in Taiwan". If so, then "zh-TW" would not really be adequate
>for the first.
>
>
>Peter
>
>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On
>Behalf Of
>> John Cowan
>> Sent: Saturday, May 03, 2008 11:29 AM
>> To: [email-masked]
>> Cc: LTRU Working Group
>> Subject: Re: [Ltru] I'm really confused by chinese in 3066bis
>>
>> [email-masked] scripsit:
>>
>> > I need a tag for spoken Taiwanese Mandarin. I mention that it's
>> spoken
>> > only because I won't consider using any tag with a script in it.
>I do
>> > not believe the members of this list will agree on what the best
>tag
>> > for this content is.  If this list can't agree on the preferred
>tag,
>> > I fear we've done something wrong.
>>
>> I said zh-TW was appropriate for that function, particularly when
>the
>> context eliminates the possibility that zh-TW is being used to
>> represent
>> written language.  No one has contradicted me yet.
>>
>> --
>> Not to perambulate                 John Cowan <[email-masked]>
>>     the corridors                  http://www.ccil.org/~cowan
>> during the hours of repose
>>     in the boots of ascension.       --Sign in Austrian ski-resort
>> hotel
>> _______________________________________________
>> Ltru mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ltru
>_______________________________________________
>Ltru mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ltru
>
>
>

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: pektiong <[email-masked]>
Date: Wed, 7 May 2008 13:43:22 +0800

> From: pektiong <[email-masked]>
> Date: 05/06/2008 07:30PM
> Subject: Re: [Ltru] Fwd: I'm really confused by chinese in 3066bis
>
> Hi there,
>
>   First, I would like to state that even in written form using Hant/s/
> i, the written Minnan/Hakka/Mandarin CAN BE mutually intelligible.
Sorry, should be CAN BE "NOT mutually intelligible"

Cheers
Pochung

---

From: Peter Constable <[email-masked]>
Date: Wed, 7 May 2008 07:12:31 -0700

Trying again without the attachment.

-----Original Message-----
From: Peter Constable
Sent: Tuesday, May 06, 2008 11:28 PM
To: LTRU Working Group
Subject: RE: [Ltru] I'm really confused by chinese in 3066bis

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Doug Ewell

> Additionally, the concept of "a dominant language within the group"
> may be well-defined for Chinese and Arabic, but there are 55 other
> macrolanguages currently defined.  We would essentially be getting
> ourselves into the same controversy... [b]y pronouncing one language
> "dominant," ...

I will remind people that last November I sent an attachment with my analysis of the macro-language entries in ISO 639-3, attached again here for convenience, in which I take a stab at categorizing according to degree of usage in ICTs and whether there is a single, dominant language. Here is group #2:

2. Macrolanguage ID used in ICT, and there is a single, dominant variety
ara     (E15: arb dominant) = ar
        arb = Standard Arabic
        - aao abh abv acm acq acw acx acy adf aeb aec afb ajp apc
        apd arq ars ary arz auz avl ayh ayl ayn ayp bbz pga shu ssh

kok     (E14: knn dominant)
        knn
        - gom

msa     (E15: mly dominant) = ms
        mly
        - btj bve bvu coa jax max meo mfa mqg msi vkt xmm

swa     (E15: swh dominant) = sw (CLDR)
        swh
        - swc

uzb     (E15: uzn dominant) = uz
        uzn

        - uzs
zho     (E14: collection) = zh
        cmn
        - cdo cjy cpx czh czo gan hak hsn mnp nan wuu yue

> Finally, the status of any given language as a macrolanguage (and
> consequently the Macrolanguage field within draft-4646bis) is subject
> to change at any time by ISO 639-3/MA.

Not exactly: ISO 639-3/MA can't narrow the scope of a macro-language category.

Peter