Subject: [Ltru] Extlang Debate

From: "Debbie Garside" <[email-masked]>
Date: Sun, 4 May 2008 08:42:36 +0100

Hi

>From reading through the various emails there would seem to be quite a body
of people in favour of re-opening the extlang debate.  I know this is a late
stage to be doing this but if there are problems with "synonyms" that would
be solved with the inclusion of extlang I would be in favour of re-opening
the debate.

Randy, Martin?

Best

Debbie

Debbie Garside
CEO

The World Language Documentation Centre
Corner House
Barn Street
Haverfordwest
Pembrokeshire SA61 1BW
Wales UK

Tel: 0044 1437 766441
Fax: 0044 1437 766173

Web: http://www.thewldc.org

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Sun, 4 May 2008 10:14:21 -0700

There is nothing new that has been said that we didn't consider before.

Mark

-- 
Mark