Subject: [Ltru] Issue in 2.2.7 Private Use Subtags

From: Peter Constable <[email-masked]>
Date: Wed, 7 May 2008 08:24:31 -0700

The current text has:

   For example: The Unicode Consortium defines a set of private use
   extensions in LDML ([UTS35], Locale Data Markup Language, the Unicode
   standard for defining locale data) such as in the tag "es-419-x-ldml-
   collation-traditio", which indicates Latin American Spanish with
   traditional order for sorted lists.

The example tag isn't well-formed wrt our syntax, specifically

   privateuse    = "x" 1*("-" (1*8alphanum))

Peter
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Wed, 7 May 2008 08:33:06 -0700

Good catch.

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Constable
Sent: Wednesday, May 07, 2008 8:25 AM
To: 'LTRU Working Group'
Subject: [Ltru] Issue in 2.2.7 Private Use Subtags

The current text has:

The example tag isn’t well-formed wrt our syntax, specifically

Peter

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 7 May 2008 08:35:06 -0700

Good catch; there's a typo - it should be collatio=traditio (all terms are
just truncated to 8 letters). (looks "Romantic" that way ;-)

Mark

-- 
Mark

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 7 May 2008 08:35:35 -0700

I meant ...collatio-traditio...