Subject: Re: [Ltru] Upcoming changes to BCP47 (language tag) syntax

From: "Doug Ewell" <[email-masked]>
Date: Sat, 3 May 2008 16:09:49 -0600

Debbie Garside <debbie at ictmarketing dot co dot uk> wrote:

> With ISO FDIS 639-6 going out for a 2 month vote in the next day or
> so, you could use: zh-TW-x-cmns :-)  cmns is a pretty stable code for
> Mandarin Chinese Spoken within ISO FDIS 639-6 but be aware that
> nothing is set in stone until the standard is published.

These 639-6 code elements still aren't publicly available anywhere,
right?

--
Doug Ewell  *  Arvada, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Sun, 4 May 2008 07:49:45 +0100

Doug wrote:

> These 639-6 code elements still aren't publicly available
> anywhere, right?

Right, but they will be in a few weeks.

Best

Debbie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Doug Ewell
> Sent: 03 May 2008 23:10
> To: LTRU Working Group
> Subject: Re: [Ltru] Upcoming changes to BCP47 (language tag) syntax
>
> These 639-6 code elements still aren't publicly available
> anywhere, right?
>
> --
> http://www.alvestrand.no/mailman/listinfo/ietf-languages  ^
>