Subject: Re: [Ltru] Knowing about the use of language tags

From: "Doug Ewell" <[email-masked]>
Date: Mon, 5 May 2008 19:49:09 -0600

Mark Davis <mark dot davis at icu dash project dot org> wrote, in 
response to something Peter Constable said:

>> Sorry, I don't think it would be a good idea to say on the basis of 
>> Google or Yahoo (or MSN) statistics whether we think FX (or whatever) 
>> has or hasn't been used.
>>
>>  (Note: the JAC decision regarding [kha] and [lyg] was not analogous: 
>> there were particular sociolinguistic reasons that contributed to 
>> assuming that [kha] has not been used for Lyngngam.)
>
> I agree. I think we should just add it.

Add what?  'FX'?  It's already in the Registry.  Do you mean you want it 
to be un-deprecated, or left as is?

Or did you mean "just add 'lyg' without any comments"?

--
Doug Ewell  *  Arvada, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Mon, 5 May 2008 20:00:30 -0700

Sorry, misspoke.

On Mon, May 5, 2008 at 6:49 PM, Doug Ewell <[email-masked]> wrote:
> Mark Davis <mark dot davis at icu dash project dot org> wrote, in response
> to something Peter Constable said:
>
>
> >
> Google or Yahoo (or MSN) statistics whether we think FX (or whatever) has or
> hasn't been used.
> > >
> there were particular sociolinguistic reasons that contributed to assuming
> that [kha] has not been used for Lyngngam.)
> > >
> >
>  Add what?  'FX'?  It's already in the Registry.  Do you mean you want it to
> be un-deprecated, or left as is?
>

-- 
Mark