Subject: [Ltru] Fwd: 72nd IETF - Working Group/BOF Scheduling - REMINDER

From: Martin Duerst <[email-masked]>
Date: Tue, 13 May 2008 10:48:22 +0900

Dear LTRU WG members,

If you have any opinion on holding an LTRU WG meeting in Dublin
(or not holding such a meeting), please tell the chairs.

Regards,    Martin.

>From: IETF Agenda <[email-masked]>
>To: Working Group Chairs <[email-masked]>
>Subject: 72nd IETF - Working Group/BOF Scheduling - REMINDER 
>Date: Mon, 12 May 2008 13:13:33 -0700 (PDT)

>72nd IETF 〓 Dublin, Ireland
>Meeting Dates: July 27 〓 August 1, 2008
>Host: Alcatel-Lucent
>
>
>We are accepting scheduling requests for all Working Groups and BOFs.  The
>milestones and deadlines for scheduling-related activities are as follows:
>
>
>May 26, Monday - Cutoff date for requests to schedule Working Group
>meetings and for preliminary BOF proposals to ADs at 17:00 PDT (24:00
>UTC/GMT).
>June 9, Monday - Cutoff date for requests to Area Directors to schedule
>BOFs at 17:00 PDT (24:00 UTC/GMT).
>June 16, Monday - Cutoff date for Area Directors to approve BOF requests
>at 17:00 PDT (24:00 UTC/GMT).
>June 20, Friday - Preliminary agenda published for comment.
>July 2, Wednesday - Cutoff date for requests to reschedule Working Group
>and BOF meetings 17:00 PDT (24:00 UTC/GMT)
>July 7, Monday - Final agenda to be published.
>July 16, Wednesday - Draft Working Group agendas due by 17:00 PDT (24:00
>UTC/GMT).
>July 21, Monday - Revised Working Group agendas due by 17:00 PDT (24:00
>UTC/GMT).
>
>Submitting Requests for Working Group and BOF Sessions
>
>Please submit requests to schedule your Working Group sessions using the
>"IETF Meeting Session Request Tool," a Web-based tool for submitting all
>of the information that the Secretariat requires to schedule your
>sessions.
>
>The URL for the tool is:
>
>https://datatracker.ietf.org/cgi-bin/wg/wg_session_requester.cgi
>
>Instructions for using the tool are available at:
>
>http://www.ietf.org/instructions/session_request_tool_instruction.html
>
>Please send requests to schedule your BOF sessions to [email-masked]. 
>Please include the acronym of your BOF in the subject line of the message,
>and include all of the information specified in item (4) of "Requesting
>Meeting Sessions at IETF Meetings" in the body.  (This document is
>included below.)
>
>Submitting Session Agendas
>
>For the convenience of meeting attendees, we ask that you submit the
>agendas for your Working Group sessions as early as possible.  Draft
>Working Group agendas are due Wednesday, July 16 by 17:00 PDT (24:00
>UTC/GMT).  Revised Working Group agendas are due no later than Monday,
>July 23 at 17:00 PDT (24:00 UTC/GMT).  The proposed agenda for a BOF
>session should be submitted along with your request for a session.  Please
>be sure to copy your Area Director on that message.
>
>Please submit the agendas for your Working Group sessions using the "IETF
>Meeting Materials Management Tool," a Web-based tool for making your
>meeting agenda, minutes, and presentation slides available to the
>community before, during, and after an IETF meeting.  If you are a BOF
>chair, then you may use the tool to submit a revised agenda as well as
>other materials for your BOF once the BOF has been approved.
>
>The URL for the tool is:
>
>https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi
>
>Additional information about this tool is available at:
>
>http://www.ietf.org/instructions/meeting_materials_tool.html
>
>Agendas submitted via the tool will be available to the public on the
>"IETF Meeting Materials" Web page as soon as they are submitted.
>
>The URL for the "IETF 72 Meeting Materials" Web page is:
>
>https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=72
>
>If you are a Working Group chair, then you already have accounts on the
>"IETF Meeting Session Request Tool" and the "IETF Meeting Materials
>Management Tool."  The same User ID and password will work for both tools.
>  If you are a BOF chair who is not also a Working Group chair, then you
>will be given an account on the "IETF Meeting Materials Management Tool"
>when your BOF has been approved.  If you require assistance in using
>either tool, or wish to report a bug, then please send a message to:
>[email-masked].
>===============================================================
>For your convenience, comprehensive information on requesting meeting
>sessions at IETF 72 is presented below:
>
>1. Requests to schedule Working Group sessions should be submitted using
>the "IETF Meeting Session Request Tool," a Web-based tool for submitting
>all of the information required by the Secretariat to schedule your
>sessions.  The URL for the tool is:
>
>https://datatracker.ietf.org/cgi-bin/wg/wg_session_requester.cgi
>
>Instructions for using the tool are available at:
>
>http://www.ietf.org/instructions/session_request_tool_instruction.html
>
>If you require an account on this tool, or assistance in using it, then
>please send a message to [email-masked].  If you are unable to use
>the tool, then you may send your request via e-mail to [email-masked],
>with a copy to the appropriate Area Director(s).
>
>Requests to schedule BOF sessions must be sent to [email-masked] with a
>copy to the appropriate Area Director(s).
>
>When submitting a Working Group or BOF session request by e-mail, please
>include the Working Group or BOF acronym in the Subject line.
>
>2. BOFs will NOT be scheduled unless the Area Director(s) approved
>request is accompanied by a BOF'S FULL NAME AND ACRONYM, AREA, CHAIR(S)
>NAME(S) (given together with e-mail address(es)), AN AGENDA AND FULL
>DESCRIPTION, and the information requested in (4) below. (Please read the
>BOF Procedure at: http://www.ietf.org/ietf/1bof-procedures.txt before
>requesting a session for a BOF.)
>
>3. A Working Group may request either one or two sessions.  If your
>Working Group requires more than two sessions, then your request must be
>approved by an Area Director.  Additional sessions will be assigned, based
>on availability, after Wednesday, July 2 at 17:00 PDT (24:00 UTC/GMT), the
>cut-off date for requests to reschedule a session.
>
>4. You MUST provide the following information before a Working Group or
>BOF session will be scheduled:
>
>    a. Working Group or BOF full name with acronym in brackets: 
>
>    b. AREA under which Working Group or BOF appears:
>
>    c. CONFLICTS you wish to avoid, please be as specific as possible:
>
>    d. Expected Attendance (figures from the 71st IETF meeting are
>included at the end of this message):
>
>    e. Special requests:
>
>    f. Number of sessions:
>
>    g. Length of session: 
>       - 1 hour 
>       - 2 hours 
>       - 2 1/2 hours
>
>For more information on scheduling Working Group and BOF sessions, please
>refer to RFC 2418 (BCP 25), "IETF Working Group Guidelines and Procedures"
>(http://www.ietf.org/rfc/rfc2418.txt).
>===============================================================
>For your convenience please find here a list of the IETF Area Directors
>with their e-mail addresses:
>
>IETF Chair 
>Russ Housley <[email-masked]>
>
>Applications Area (app) 
>Lisa Dusseault <[email-masked]>
>Chris Newman <[email-masked]>
>
>Internet Area (int) 
>Jari Arkko <[email-masked]>
>Mark Townsley <[email-masked]>
>
>Operations & Management Area (ops) 
>Ronald Bonica <[email-masked]>
>Dan Romascanu <[email-masked]>
>
>Real-time Applications and Infrastructure Area (rai)
>Cullen Jennings <[email-masked]>
>Jon Peterson <[email-masked]>
>
>Routing Area (rtg) 
>Ross Callon <[email-masked]>
>David Ward <[email-masked]>
>
>Security Area (sec) 
>Pasi Eronen <[email-masked]>
>Tim Polk <[email-masked]>
>
>Transport Area (tsv) 
>Lars Eggert <[email-masked]>
>Magnus Westerlund <[email-masked]>
>===========================================================
>71st IETF Meeting Attendance Number
>
>16ng           36
>6lowpan                33
>6man           85
>ancp           25
>apparea (AG)   87
>asrg           38
>autoconf               71
>avt            70
>avt (2nd session)      28
>behave         71
>bliss          115
>bmwg           28
>calsify                21
>canmod (BoF)   58
>capwap         27
>ccamp          91
>ccamp (2nd session)    87
>csi            29
>dccp           22
>dhc            97
>dime           38
>dkim           46
>dna            32
>dnsext         95
>dnsop          103
>dtnrg (RG)     46
>eai            49
>ecrit          85
>emu            36
>enum           84
>esds (BoF)     64
>fecframe       21
>geopriv                76
>grow           53
>hiprg (RG)     48
>hokey          39
>iccrg (RG)     30
>idn (BoF)      93
>idr            69
>intarea (AG)   141
>ipfix          29
>ippm           41
>isis           36
>keyprov                24
>kitten         11
>kmart (BoF)    102
>krb-wg         27
>l2vpn          88
>l3vpn          78
>lemonade       24
>lemonade 2nd sess      20
>ltans          13
>manet          68
>mboned         47
>mediactrl      64
>mext           85
>mext 〓 2nd sess       62
>mip4           26
>mmusic         140
>mpls           121
>msec           22
>nea (BOF)      33
>netconf                50
>netlmm         73
>nfsv4          20
>nmrg (RG)      18
>nsis           27
>ntp            25
>opsarea (AG)   42
>opsawg         41
>ospf           40
>p2psip         110
>pana           48
>pce            68
>pcn            31
>pcn 〓 2nd session     34
>peppermint (Bof)       115
>pim            33
>pkix           60
>pmol           25
>pufi (BOF)     38
>pwe3           110
>radext         27
>rtgarea (AG)   112+
>rmt            15
>roll           59
>rrg (RG)               106
>rrg 〓 2nd session     76
>rucus (BoF)    127
>saag (AG)      87
>samrg (RG)     40
>sasl           17
>shim6          66
>sidr           63
>sieve          21
>simple         65
>sip            199
>sipping                22
>smime          24
>softwire               50
>speermint      102
>tcpm           38
>tictoc         59
>tls            61
>trill          54
>tsvarea (AG)   132
>tsvwg          90
>v6ops          108
>v6ops 〓 2nd session   88
>vcarddav       24
>xcon           44

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: Marion Gunn <[email-masked]>
Date: Tue, 13 May 2008 12:02:43 +0100

Opinion in favour of organizing an LTRU WG meeting here in Dublin (and
offering to help).
mg

Scri'obh Martin Duerst:
>> ...

-- 

Marion Gunn * EGTeo (Estab.1991)
27 Pa'irc an Fhe'ithlinn, Baile an
Bho'thair, Co. A'tha Cliath, E'ire.
* [email-masked] * [email-masked] *
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Tue, 13 May 2008 09:05:25 -0700

Won’t we be done long before then?

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Marion Gunn
Sent: Tuesday, May 13, 2008 4:03 AM
To: Martin Duerst; [email-masked]; 'LTRU Working Group'; [email-masked]
Subject: Re: [Ltru] Fwd: 72nd IETF - Working Group/BOF Scheduling - REMINDER

Opinion in favour of organizing an LTRU WG meeting here in Dublin (and offering to help).
mg

Scríobh Martin Duerst:

Dear LTRU WG members,

Regards,    Martin.

From: IETF Agenda <[email-masked]><mailto:[email-masked]>

To: Working Group Chairs <[email-masked]><mailto:[email-masked]>

Host: Alcatel-Lucent

...

Ltru mailing list

[email-masked]<mailto:[email-masked]>

--

Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked]<mailto:[email-masked]> * [email-masked]<mailto:[email-masked]> *
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: Shawn Steele <[email-masked]>
Date: Tue, 13 May 2008 11:21:54 -0700

Then the meeting should go pretty smoothly ☺

From: [email-masked] [mailto:[email-masked]] On Behalf Of Phillips, Addison
Sent: Tuesday, May 13, 2008 9:05 AM
To: Martin Duerst; 'LTRU Working Group'
Subject: Re: [Ltru] Fwd: 72nd IETF - Working Group/BOF Scheduling - REMINDER

Addison

Addison Phillips

Scríobh Martin Duerst:

Dear LTRU WG members,

Regards,    Martin.

Host: Alcatel-Lucent

...

Ltru mailing list

--