Subject: Re: [Ltru] Preferred Values for Irregular Tags

From: "Doug Ewell" <[email-masked]>
Date: Thu, 15 May 2008 19:41:17 -0600

Peter Constable <[email-masked]> wrote:

> My vote: "oeddict", or something "...dict". The subtag is referring 
> specifically to an orthographic convention as represented in a 
> particular dictionary; it is not a general reference to 
> language/writing variations associated with one or more places known 
> as "Oxford".

Before we get too far along with 'oeddict', can someone explain to me 
what each of the two D's stands for?

--
Doug Ewell  *  Arvada, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Thu, 15 May 2008 23:24:34 -0400

> what each of the two D's stands for?

See http://www.nanday.com/rap/

-- 
Not to perambulate                 John Cowan <[email-masked]>
    the corridors                  http://www.ccil.org/~cowan
during the hours of repose
    in the boots of ascension.       --Sign in Austrian ski-resort hotel
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru