Subject: [Ltru] an editorial comment

From: Peter Constable <[email-masked]>
Date: Thu, 15 May 2008 21:29:49 -0700

3.1.9 has:

"The Macrolanguage field contains a primary language subtag that encompasses this subtag's language."

Now, call me a stickler, but *subtags* don't encompass anything. Suggested revision:

"The Macrolanguage field contains a primary language subtag for an ISO 639 macrolanguage that encompasses this subtag's language."

Peter
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Fri, 16 May 2008 07:58:05 -0700

Peter wrote:

--

3.1.9 has:

“The Macrolanguage field contains a primary language subtag that encompasses this subtag's language.”

Now, call me a stickler, but *subtags* don’t encompass anything. Suggested revision:

“The Macrolanguage field contains a primary language subtag for an ISO 639 macrolanguage that encompasses this subtag's language.”

--

I edited this sentence for consistency with others in this section and split it into two parts:

<t>The field 'Macrolanguage' contains a primary language subtag (whose record appears in the registry). This field indicates a language that encompasses this subtag's language according to assignments made by ISO 639-3.</t>

Note that we then go on to explain "encompasses" and "macrolanguage", etc.

Addison