Subject: Re: [Ltru] Fwd: 72nd IETF - Working Group/BOF Scheduling - REMINDER

From: Marion Gunn <[email-masked]>
Date: Thu, 15 May 2008 13:44:08 +0100

Sending this to LTRU list, because the  <[email-masked]>   address 
Martin gave rejects mail from non-chairs.  Anyway, what I wanted to say 
to them is that Dublin has become such a popular venue for international 
mtgs in the last 7 yrs or so that is no trouble at all for us to 
accommodate LTRU.

However, it must be said that the suggested dates (as given below) fall 
during the busiest tourist time (July/August), when you can prepare 
yourselves for crowding, unreasonable prices, trashy tourist shows and 
less chance of attracting native interest (if that is what LTRU wants). 
September/October promises you better hotels available, classier shows 
and more working intellectuals in town, so maybe a re-think on those 
dates might be advisable (here I am speaking from local knowledge only, 
which counts for nothing if LTRU organizers have other, more pressing, 
considerations, or really enjoy the buzz of a busy capital city's main 
tourist season).

How many LTRU participants can be  expected? My guess, not that many. 
Already this year, I have organized events for two gatherings of 50-70 
people respectively, one for elected delegates from groups all over 
Ireland and America, the other for two European nations and am now 
preparing to send 20-30 Irish people to a conference abroad, but they 
will all have left Ireland by July 28, so the offer to help prepare for 
another conference for the same week still stands, as that would suit me 
best, so I'd appreciate it if someone so authorized would please fwd 
this msg to <[email-masked]>
mg

Scríobh Marion Gunn:
> Opinion in favour of organizing an LTRU WG meeting here in Dublin (and 
> offering to help).
> mg
>
> Scríobh Martin Duerst:
>> Dear LTRU WG members,
>>
>> If you have any opinion on holding an LTRU WG meeting in Dublin
>> (or not holding such a meeting), please tell the chairs.
>>
>> Regards,    Martin.
>>
>>   
>>> From: IETF Agenda <[email-masked]>
>>> To: Working Group Chairs <[email-masked]>
...

-- 

Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Thu, 15 May 2008 15:01:39 +0100

Hi Marion

The date is already decided as it is designed to coincide with the 72nd IETF
Meeting in Dublin.

Best

Debbie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Marion Gunn
> Sent: 15 May 2008 13:44
> To: 'LTRU Working Group'; Martin Duerst
> Subject: Re: [Ltru] Fwd: 72nd IETF - Working Group/BOF
> Scheduling - REMINDER
>
> Martin gave rejects mail from non-chairs.  Anyway, what I
> wanted to say to them is that Dublin has become such a
> popular venue for international mtgs in the last 7 yrs or so
> that is no trouble at all for us to accommodate LTRU.
>
> However, it must be said that the suggested dates (as given
> below) fall during the busiest tourist time (July/August),
> when you can prepare yourselves for crowding, unreasonable
> prices, trashy tourist shows and less chance of attracting
> native interest (if that is what LTRU wants).
> September/October promises you better hotels available,
> classier shows and more working intellectuals in town, so
> maybe a re-think on those dates might be advisable (here I am
> speaking from local knowledge only, which counts for nothing
> if LTRU organizers have other, more pressing, considerations,
> or really enjoy the buzz of a busy capital city's main
> tourist season).
>
> Already this year, I have organized events for two gatherings
> of 50-70 people respectively, one for elected delegates from
> groups all over Ireland and America, the other for two
> European nations and am now preparing to send 20-30 Irish
> people to a conference abroad, but they will all have left
> Ireland by July 28, so the offer to help prepare for another
> conference for the same week still stands, as that would suit
> me best, so I'd appreciate it if someone so authorized would
> please fwd this msg to <[email-masked]> mg
>
>
> Scríobh Marion Gunn:
> >> If you have any opinion on holding an LTRU WG meeting in
> Dublin (or
> >> not holding such a meeting), please tell the chairs.
> >>
> >> Regards,    Martin.
> >>
> >>

---

From: Marion Gunn <[email-masked]>
Date: Fri, 16 May 2008 13:18:36 +0100

That makes sense.
mg

--