Subject: [Ltru] I-D ACTION:draft-ietf-ltru-4645bis-05.txt

From: [email-masked]
Date: Thu, 8 May 2008 15:00:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Language Tag Registry Update Working Group of the IETF.

	Title		: Update to the Language Subtag Registry
	Author(s)	: D. Ewell
	Filename	: draft-ietf-ltru-4645bis-05.txt
	Pages		: 906
	Date		: 2008-5-8
	
This memo defines the procedure used to update the IANA Language Subtag Registry in conjunction with the publication of RFC 4646bis [RFC EDITOR NOTE: replace with actual RFC number], for use in forming tags for identifying languages.  As an Internet-Draft, it also contained a complete replacement of the contents of the Registry to be used by IANA in updating it.  To prevent confusion, this material was removed before publication.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ltru-4645bis-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Thu, 8 May 2008 23:52:05 +0100

-1 for the whole extlang, macrolanguage, syntax change fiasco!

Debbie Garside

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: 08 May 2008 23:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Ltru] I-D ACTION:draft-ietf-ltru-4645bis-05.txt
>
> A New Internet-Draft is available from the on-line
> Internet-Drafts directories.
> This memo defines the procedure used to update the IANA
> Language Subtag Registry in conjunction with the publication
> of RFC 4646bis [RFC EDITOR NOTE: replace with actual RFC
> number], for use in forming tags for identifying languages.
> As an Internet-Draft, it also contained a complete
> replacement of the contents of the Registry to be used by
> IANA in updating it.  To prevent confusion, this material was
> removed before publication.
>
> Below is the data which will enable a MIME compliant mail
> reader implementation to automatically retrieve the ASCII
> version of the Internet-Draft.
>