Subject: [Ltru] Preferred Values for Irregular Tags

From: "Mark Davis" <[email-masked]>
Date: Wed, 7 May 2008 13:43:36 -0700

With RFC4645bis, there are only a handful of cases (listed below) where one
cannot canonicalize on input and then not ever have to deal with irregular
tags. That would allow us to only have to deal with irregular codes on
input, and then never again have to handle them -- which would be a very
useful simplification.

I was thinking of proposing to the languages group that we make the
following registrations:

languages: gaulish, default, enochian, mingo, and zhmin
variant: oeddict

I wanted to run this by this group first, especially to see if there is
nothing on the horizon in 639 that we could use instead of any in the first
group (since that would of course be preferable), and if anyone else had any
thoughts on the matter.

%%
Type: grandfathered
Tag: cel-gaulish
Description: Gaulish
Added: 2001-05-25
%%

%%
Type: grandfathered
Tag: en-GB-oed
Description: English, Oxford English Dictionary spelling
Added: 2003-07-09
%%

%%
Type: grandfathered
Tag: i-default
Description: Default Language
Added: 1998-03-10
%%

%%
Type: grandfathered
Tag: i-enochian
Description: Enochian
Added: 2002-07-03
%%

%%
Type: grandfathered
Tag: i-mingo
Description: Mingo
Added: 1997-09-19
%%

%%
Type: grandfathered
Tag: zh-min
Description: Min, Fuzhou, Hokkien, Amoy, or Taiwanese
Added: 1999-12-18
Deprecated: 2029-09-09
%%

-- 
Mark
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 7 May 2008 15:35:36 -0700

BTW:

http://www.iana.org/assignments/lang-tags/i-enochian
http://www.iana.org/assignments/lang-tags/i-mingo
http://www.iana.org/assignments/lang-tags/zh-min
http://www.iana.org/assignments/lang-tags/cel-gaulish

For zh-min, nan might be the best choice:

%%

Type: grandfathered
Tag: zh-min

%%
Type: grandfathered
Tag: zh-min-nan
Description: Minnan, Hokkien, Amoy, Taiwanese, Southern Min, Southern
Fujian, Hoklo, Southern Fukien, Ho-lo
Added: 2001-03-26
Preferred-Value: nan
Deprecated: 2029-09-09

cel-gaulish

it looks like this was intended to be what the ethnologue calls Brythonic:

http://www.ethnologue.com/show_family.asp?subid=92090

So we would need a new code, or ask ISO to add one. (Having codes for the
families in the Ethnologue would be pretty handy; many exist, but many
don't.)

Mark

On Wed, May 7, 2008 at 1:43 PM, Mark Davis <[email-masked]>
wrote:
> With RFC4645bis, there are only a handful of cases (listed below) where
one cannot canonicalize on input and then not ever have to deal with
irregular tags. That would allow us to only have to deal with irregular
codes on input, and then never again have to handle them -- which would be a
very useful simplification.

---

From: [email-masked]
Date: Wed, 7 May 2008 16:11:21 -0700

>From what I'm reading on the Web -- I'm no expert in this area -- it 
appears that Brythonic includes Welsh, Cornish, and Breton. Gaulish seems 
to be a more specific tag. 

ISO 639-3 offers:

Identifier: xcg 
Name: Cisalpine Gaulish 

Identifier: xtg
Name: Transalpine Gaulish

Would either of these suffice?  (Hmm. And would extlang be useful here 
too?)

"oeddict" -- I might prefer "oxford" as the tag if there's not another 
linguistic use for that term. 

"zhmin" -- Seeing the discussion this week on this list, I'd suggest that 
any tag name using "zh" is asking for a semantic mess. *In practice*, this 
would be understood as Mandarin-Hokkien under current assumptions, which 
doesn't make much sense.  If this is not the same as "nan", would a name 
like "hokkien" be preferable? 

Regards,

Karen Broome

"Mark Davis" <[email-masked]> 
Sent by: [email-masked]
05/07/2008 03:35 PM

To
"LTRU Working Group" <[email-masked]>
cc

Subject
Re: [Ltru] Preferred Values for Irregular Tags

BTW:

%%

Type: grandfathered
Tag: zh-min

%%
Type: grandfathered
Tag: zh-min-nan

cel-gaulish

Mark

one cannot canonicalize on input and then not ever have to deal with 
irregular tags. That would allow us to only have to deal with irregular 
codes on input, and then never again have to handle them -- which would be 
a very useful simplification.
> I wanted to run this by this group first, especially to see if there is 
nothing on the horizon in 639 that we could use instead of any in the 
first group (since that would of course be preferable), and if anyone else 
had any thoughts on the matter.

-- 
Mark _______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 7 May 2008 16:30:20 -0700

Good points.

I miscopied for Gaulish; it looks like the Ethnolog is missing the
continental branch.

http://www.ethnologue.com/show_family.asp?subid=90047

xtg looks right to me for that. (For those who don't remember their cis vs
trans, cis is the Italian side, and trans is the barbarian side ;-)

On zh-Min, it looks to me like nan works. (If it doesn't I think you're
right that zhmin is probably a bad choice.)

Mark

---

From: John Cowan <[email-masked]>
Date: Thu, 8 May 2008 01:05:09 -0400

> it looks like this was intended to be what the ethnologue calls Brythonic:

Not at all.  Brythonic is a child of Insular, which is a sib
of Continental.  Ethnologue does not list any Continental
Celtic languages, because they are all long extinct.  See
http://en.wikipedia.org/wiki/Celtic_languages#Divisions for details:
some people disagree with this subdivision, and consider P-Celtic
vs. Q-Celtic a more important distinction than Continental vs. Insular.

The sub-registrar for ancient languages in 639-3 is Linguist List;
we could ask them what they recommend be done.  (For example, Gaulish
could become a macrolanguage.)

> families in the Ethnologue would be pretty handy; many exist, but many

That's the domain of ISO 639-5.

-- 
Eric Raymond is the Margaret Mead               John Cowan
of the Open Source movement.                    [email-masked]
        --Bruce Perens,                         http://www.ccil.org/~cowan
          some years ago
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 8 May 2008 06:51:30 -0700

That was caught - see my later message.

On Wed, May 7, 2008 at 10:05 PM, John Cowan <[email-masked]> wrote:

>        --Bruce Perens,                         http://www.ccil.org/~cowan<http://www.ccil.org/%7Ecowan>
>          some years ago
>

---

From: "Debbie Garside" <[email-masked]>
Date: Thu, 8 May 2008 16:50:32 +0100

Within ISO FDIS 639-6 data the hierarchy is as follows:
 
ineu	 wrld	 Indo-European	
cltc	 ineu	 Celtic	
cclc	 cltc	 Celtic Continental 	
lptc	 cclc	 Lepontic	
glsh	 cclc	 Gaulish	
xcg	 glsh	 Cisalpine Gaulish	
xtg	 glsh	 Transalpine Gaulish	
 
If anyone has any comments/better ideas now is the time to say so as I am
just putting the final touches to the data.
 
best
 
Debbie

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark
Davis
Sent: 08 May 2008 14:52
To: John Cowan
Cc: LTRU Working Group
Subject: Re: [Ltru] Preferred Values for Irregular Tags

--
Eric Raymond is the Margaret Mead               John Cowan
of the Open Source movement.                    [email-masked]
       --Bruce Perens,                         http://www.ccil.org/~cowan
<http://www.ccil.org/%7Ecowan> 
         some years ago

-- 
Mark

---

From: John Cowan <[email-masked]>
Date: Fri, 9 May 2008 01:07:28 -0400

> just putting the final touches to the data.

We just don't know enough, and probably never will, to figure out whether
the top-level split in Celtic is between Continental (Gaulish, Lepontic,
Celtiberian) and Insular (Brythonic and Goedelic), as shown here and at
Ethnologue, or whether it's between P-Celtic (Celtiberian and Brythonic)
and Q-Celtic (Gaulish and Goedelic).

So one has to choose.

-- 
John Cowan   http://ccil.org/~cowan    [email-masked]
In might the Feanorians / that swore the unforgotten oath
brought war into Arvernien / with burning and with broken troth.
and Elwing from her fastness dim / then cast her in the waters wide,
but like a mew was swiftly borne, / uplifted o'er the roaring tide.
        --the Earendillinwe
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Fri, 9 May 2008 09:46:44 +0100

Indeed.

> -----Original Message-----
> From: John Cowan [mailto:[email-masked]]
> Sent: 09 May 2008 06:07
> To: Debbie Garside
> Cc: 'Mark Davis'; 'John Cowan'; 'LTRU Working Group'
> > If anyone has any comments/better ideas now is the time to
> say so as I
> > am just putting the final touches to the data.
>
> We just don't know enough, and probably never will, to figure
> out whether the top-level split in Celtic is between
> Continental (Gaulish, Lepontic,
> Celtiberian) and Insular (Brythonic and Goedelic), as shown
> here and at Ethnologue, or whether it's between P-Celtic
> (Celtiberian and Brythonic) and Q-Celtic (Gaulish and Goedelic).
>
> So one has to choose.
>
> --
> and Elwing from her fastness dim / then cast her in the
> waters wide, but like a mew was swiftly borne, / uplifted
> o'er the roaring tide.
>         --the Earendillinwe
>
>
>
>

---

From: Marion Gunn <[email-masked]>
Date: Thu, 15 May 2008 12:06:18 +0100

Where did you get the input you give below for ISO FDIS 639-6, Debbie? 
Here are the usual divisions of Continental Celtic [sic] in use in our 
universities: Lepontic, Celtiberian, Gaulish, Galatian.
mg

ltru

Scríobh Debbie Garside:
> If anyone has any comments/better ideas now is the time to say so as I 

-- 

Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Thu, 15 May 2008 13:50:43 +0100

Hi Marion

The conversation was specifically about Gaulish and I was showing just that
aspect which happened to include Lepontic as I cut and paste it from my
list.

Best

Debbie

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Marion Gunn
> Sent: 15 May 2008 12:06
> To: 'LTRU Working Group'

---

From: Marion Gunn <[email-masked]>
Date: Thu, 15 May 2008 13:58:24 +0100

I'd still like to know the source you used, Debbie, because, as 
presented in your original msg, it looks non-standard. If it is just 
down to presentation, maybe you could also cut and paste the hierarchy 
of Continental Celtic (as you understand it to be) into your next msg, 
to give us some context by which to judge that?
mg

--

---

From: Nicholas Shanks <[email-masked]>
Date: Thu, 15 May 2008 15:42:56 +0200

> linguistic use for that term.

I'd prefer oxford too, it's an extant word which is easier to say and  
thus less prone to typos.

— Nicholas

---

From: Marion Gunn <[email-masked]>
Date: Thu, 15 May 2008 14:48:28 +0100

Both 'oed' and 'oxford' make sense, but 'oeddict' makes no sense at all, 
especially as it took some time for me to work out that it sports what 
some English people charmingly describe as a 'reduplicated' letter.
mg

--

---

From: "Debbie Garside" <[email-masked]>
Date: Thu, 15 May 2008 14:58:49 +0100

Hi Marion

I didn't realise there was a "standard".  As far as I know there are
differing viewpoints throughout linguistics wrt language hierarchy and
naming conventions.  However, to answer your question, the source is the
draft data from ISO FDIS 639-6 which has been compiled by GeoLang Ltd and I
am happy to paste the file for Celtic here in order for you to suggest
corrections/amendments.  This is very much off topic for this list so it may
be better to post comments and suggestions to me privately.  However, I have
no objection to you making comments etc. publicly on LTRU if the Chairs have
no objection.

best regards

Debbie
PS I may not respond further on this today as I am supposed to be in bed
with Pleurisy!

ISO FDIS 639-6 Draft Data for Celtic

ineu	wrld	Indo-European
cltc	ineu	Celtic
cclc	cltc	Celtic Continental
lptc	cclc	Lepontic
glsh	cclc	Gaulish
xcg	glsh	Cisalpine Gaulish
xtg	glsh	Transalpine Gaulish
gltn	cclc	Galatian
cbrn	cclc	Celitberian
islr	cltc	Insular
gdlc	islr	Goidelic
ghc	gdlc	Hiberno-Scottish Gaelic
ghcw	ghc	Hiberno-Scottish Gaelic Written
ghcl	ghcw	Hiberno-Scottish Gaelic Written Latin Script
gla	gdlc	Gaelic (Scots)
glaw	gla	Gaelic (Scots) Written
glal	glaw	Gaelic (Scots) Written Latin Script
mvgc	glaw	Gaelic (Scots) Written Latin Script Medieval
chgc	glaw	Gaelic (Scots) Written Latin Script Church
gcsw	glaw	Gaelic (Scots) Written Latin Script Standardised
glas	gcsd	Gaelic (Scots) Spoken
gdhl	glas	Gàidhlig-NE
glgn	glas	Gàidhlig-N
wstr	glgn	Wester Ross
rssw	glgn	Ross SW
rsnw	glgn	Ross NW
cbch	glgn	Cataibhach
chnw	glgn	Cataibhach NW
erbi	glgn	Easter Ross Black Isle
erro	glgn	Easter Ross
blie	glgn	Black Isle
ldch	glas	Leodhaisach
lisw	ldch	Lewis W
lisn	ldch	Lewis N
lewe	ldch	Lewis E
lise	ldch	Lewis SE
hdch	glas	Hearadhach
hdhn	hdch	Hearadhach N
spgh	hdch	Scalpeigh
hrch	hdch	Hearadhach S
hirt	hdch	Hiort
utch	glas	Uibhistach
ubhn	utch	Uibhistach-N
bngh	glas	Bearnaraigh
bnfa	bngh	Beinn-Na-Faoghla
ubch	bngh	Uibhistach-S
brgh	bngh	Barraighach
srah	glas	Sgianach
skyn	srah	Skye N
skyc	srah	Skye C
slet	srah	Sleat
rsay	srah	Raasay
regh	glas	Rhumach Eiggach
egah	regh	Eiggach
ruma	regh	Rhumach
trdh	glas	Tiriodhach Muileach
clah	trdh	Collach
mlea	trdh	Muileach
toch	trdh	Tiriodhach
whdg	glas	West Highlands Gaelic
mnmr	whdg	Murchan- Mòrar
wlar	whdg	West Loch Abar
ggsw	glas	Gàidhlig-SW
lllm	ggsw	Loch Leven-Lios Mor
obnl	ggsw	Oban-Lorn
ieac	ggsw	Ileach
ergl	ggsw	Earra-Ghaidheal
cnty	ggsw	Cinn Tyre
anac	ggsw	Aranach
chgd	glas	Central Highlands Gaelic
nnis	chgd	Nis
nrnn	chgd	Nàrann
sspe	chgd	Strath Spé
bach	chgd	Bàideanach
gled	chgd	Glen Dee
ggap	chgd	Gàidhlig Ann Am Peairt
elar	chgd	East Loch Aber
gnhn	glas	Gàidhlig-Na-Halba-Nuadh
capb	gnhn	Cap Breton
nshr	gnhn	North Shore
mbou	gnhn	Mabou
sga	gdlc	Old Irish (To 900)
sgaw	sga	Old Irish (To 900) Written
sgal	sgaw	Old Irish (To 900) Written Latin Script
mga	gdlc	Middle Irish (900-1200)
mgaw	mga	Middle Irish (900-1200) Written
mgal	mgaw	Middle Irish (900-1200)  Written Latin Script
emih	gdlc	Early Modern Irish
emiw	emih	Early Modern Irish Written
emil	emiw	Early Modern Irish Written Latin Script
gle	gdlc	Irish
glew	gle	Irish Written
glel	glew	Irish Written Latin Script
gles	gle	Irish Spoken
ggee	gles	Gaeilge-Éire
ggur	gles	Gaeilge Ulster
glne	ggur	Gaeilge-NE
rtln	glne	Rathlin
amgl	glne	Antrim-Glens
sprn	glne	Sperrin
genw	ggur	Gaeilge-NW
amca	genw	Ard-Macha
dgln	ggur	Dún-Na-Ngall NW
togh	dgln	Toraigh
fnid	dgln	Fànaid
chca	dgln	Cloch-Chionnaola
ghdr	dgln	Gaoth-Dobhair
nrsa	dgln	Na Rosa
amhr	dgln	Årainn Mhór
tclr	dgln	Tir Chonaill-Láir
shth	dgln	Shliabh-Tuaidh
ggew	gles	Gaeilge-W
mgeo	ggew	Maigh-Eo
lrra	mgeo	Lorras
cadh	mgeo	Cnoc-An-Daimh
amtd	mgeo	An Mhuirthead
alnc	mgeo	Acaill-An Corrán
tmeh	mgeo	Tuar Mhic Èadaigh
dusg	mgeo	Dúiche Sheoighe
raca	mgeo	Ráth-Cairn
glmh	gles	Gaillimh
axan	gles	Aran
gaig	gles	Gaeilge-S
crri	gles	Ciarraí
cade	crri	Corca-Dhuibne
mcra	crri	Múscrai
cler	crri	Cléire
corc	gles	Corcaigh
ptle	gles	Phort-Láirge
mimi	gles	Mí
glv	gdlc	Manx
glvw	glv	Manx  Written
glvh	glvw	Manx Written Latin Script Historical
glvl	glvw	Manx Written Latin Script Modern
glvs	glv	Manx Spoken
rvmx	glvs	Revived Manx
glvx	glvs	Manx Traditional
mxtd	glvx	Manninagh-NW
mxse	glvx	Manninagh-SE
mani	glvx	Manninagh-S
bycc	islr	Brythonic Cluster
cym	bycc	Welsh
cymw	cym	Welsh Written
odwh	cymw	Welsh Written Old Latin Script
mdwh	cymw	Welsh Written Middle Latin Script
pmnw	cymw	Welsh Written Pre-Modern Latin Script
cyml	cymw	Welsh Written Latin Script
cyms	cym	Welsh Spoken
cygn	cyms	Cymraeg-N
cynw	cygn	Cymraeg-N Written
cynl	cynw	Cymraeg-N Wtitten Latin Script
cymn	cygn	Cymraeg-N Spoken
iymn	cymn	Iaith Ynys Môn
cggn	cymn	Cymraeg Sir-Gaernarfon
llyn	cymn	Lleyn
bngr	cymn	Bangor
cnwy	cymn	Conwy
erxi	cymn	Eryi
ihyc	cymn	Iaith Y Cofis
cgne	cymn	Cymraeg-NE
mydd	cgne	Meirionydd
dfdn	cgne	Drefaldwyn
amhi	cgne	Amwythig
crgc	cymn	Cymraeg-C
cyra	cyms	Cymraeg-S
crag	cyra	Cymraeg-S Written
cgln	crag	Cymraeg-S Written Latin Script
cspn	cyra	Cymraeg-S Spoken
creg	cspn	Cymraeg-CS
gucf	cspn	Gwy Uchaf
byni	cspn	Brycheiniog
wcrg	cspn	Cymraeg-W
abyt	wcrg	Aberystwyth
abfi	wcrg	Aberteifi
cgsw	abfi	Cymraeg-SW
crdn	cgsw	Caerfyrddin
ldyf	cgsw	Llanymddyfri
llli	cgsw	Llanelli
isbo	cgsw	Iaith Sir Benfro
psli	cgsw	Preseli
tydi	cgsw	Ty Ddewi
cgwn	cgsw	Cwm Gwuan
ghsg	cyra	Gwenhwyseg
txwe	ghsg	Tawe
nexd	ghsg	Nedd
tfra	ghsg	Tâf Rhondda
ryni	ghsg	Rhymni
cylh	cyms	Cymlish
cyee	cyms	Cymraeg Émigré
lpcn	cyee	Lerpwi-Caerllion
lldn	cyee	Llundain
cgad	cyee	Cymraeg Americanaidd
cywa	cyms	Cymraeg-Y-Wladfa
ctct	cywa	Chubut Coast
ctum	cywa	Chubut Upstream
cor	bycc	Cornish
corw	cor	Cornish Written
pdch	corw	Cornish Written Latin Script Old
pmch	corw	Cornish  Written Latin Script Pre-Modern
corl	corw	Cornish Written Latin Script Modern
cors	cor	Cornish Spoken
mdch	cors	Modern Revived Cornish
kmyn	mdch	Kemmyn
bre	bycc	Breton
brew	bre	Breton Written
mdvb	brew	Breton Written Latin Script Medieval
pebn	brew	Breton Written Latin Script Pre-Modern
brel	brew	Breton Written Latin Script Modern
kltr	brew	Kerne-Leon-Treger
bres	bre	Breton Spoken
bzgb	bres	Brezhoneg-Beleg
bklt	bres	Brezhoneg-Kernev
bpvn	bres	Brezhoneg-Peurunvan
bgfg	bres	Falc’huneg
brmo	bres	Brezhoneg Morvanaoueg
treg	bres	Tregerieg
trew	treg	Tregerieg Written
trel	trew	Tregerieg Written Latin Script
trgw	treg	Tregerieg-W
trgc	treg	Tregerieg-C
tgse	treg	Tregerieg-SE
gelo	bres	Brezhoneg Gouelou
lneg	bres	Leoneg
lego	lneg	Leoneg Written
leon	lego	Leoneg Written Latin Script
baxz	lneg	Batz
lnge	lneg	Leoneg Uhel
lngc	lneg	Leoneg-C
lngw	lneg	Leoneg-Izel
ucnt	lneg	Uchant
mlen	lneg	Molène
kveg	bres	Kerneveg
kgne	kveg	Brezhoneg Kerne-Uhel
kngn	kveg	Kerneveg-N
kgnw	kveg	Kerneveg-NW
kegw	kveg	Kerneveg-W
snan	kveg	Sénan
kgsw	kveg	Brezhoneg Ketrne-Uhel
kgse	kveg	Kerneveg-SE
dwdg	kveg	Gwenedeg-Izel
gdge	bycc	Gwenedeg-Uhel
ggeu	gdge	Gwenedeg-Uhel Written
gael	ggeu	Gwenedeg-Uhel  Written Latin Script
gigx	gdge	Gwenedeg-Uhel Spoken
vann	gigx	Vannes
goix	gigx	Groix
huat	gigx	Houat

> Sent: 15 May 2008 13:58
> Cc: 'LTRU Working Group'
> I'd still like to know the source you used, Debbie, because,
> as presented in your original msg, it looks non-standard. If
> it is just down to presentation, maybe you could also cut and
> paste the hierarchy of Continental Celtic (as you understand
> it to be) into your next msg, to give us some context by
> which to judge that?
> mg
>
> Scríobh Debbie Garside:
> > Hi Marion
> >
> > The conversation was specifically about Gaulish and I was
> showing just
> > that aspect which happened to include Lepontic as I cut and
> paste it
> > from my list.
> >
> > Best
> >
> > Debbie
> >
> >
> >> From: [email-masked] [mailto:[email-masked]]
> On Behalf
> >> Of Marion Gunn
> >> Sent: 15 May 2008 12:06
> >> To: 'LTRU Working Group'

---

From: John Cowan <[email-masked]>
Date: Thu, 15 May 2008 10:18:08 -0400

Marion Gunn scripsit:

> Here are the usual divisions of Continental Celtic [sic]

All 639-6 compound names are in noun-adjective order.

> in use in our 

There's a dispute about cisalpine [sic] Gaulish vs. Lepontic.
As Wikipedia puts it:

	The grouping of all of these [Lepontic] inscriptions into a single
	Celtic language is disputed, and some (including specifically all
	of the older ones) are said to be in a non-Celtic language related
	to Ligurian (Whatmough 1933, Pisani 1964).  Under this view, which
	was the prevailing view until about 1970, Lepontic is the correct
	name for the non-Celtic language, while the Celtic language is
	to be called Cisalpine Gaulish.  Following Lejeune (1971), the
	consensus view became that Lepontic should be classified as a
	Celtic language, albeit possibly as divergent as Celtiberian,
	and in any case quite distinct from Cisalpine Gaulish.  Only in
	recent years, there has been a tendency to identify Lepontic
	and Cisalpine Gaulish as one and the same language.

Given the two mandates to organize all human language varieties into
a single tree based on genetic relatedness and to remain compatible
with ISO 639-3, plus the sparsity of hard knowledge and the diversity
of opinion, especially among scholars of ancient languages, it is
unlikely that any specific 639-6 will please everyone or even anyone.
Yet a specific version we must have if 639-6 is to take off.

-- 
While staying with the Asonu, I met a man from      John Cowan
the Candensian plane, which is very much like       [email-masked]
ours, only more of it consists of Toronto.          http://:www.ccil.org/~cowan
        --Ursula K. Le Guin, Changing Planes
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Thu, 15 May 2008 08:47:29 -0700

This seems to be OT; can it be taken offline?

Peter

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Marion Gunn
> Sent: Thursday, May 15, 2008 5:58 AM
> Cc: 'LTRU Working Group'

---

From: Peter Constable <[email-masked]>
Date: Thu, 15 May 2008 08:54:59 -0700

> Nicholas Shanks

> thus less prone to typos.

How often to we expect people to be *saying* language tags?

I don't see a concern about typos for something like "oeddict"; these are all, after all, abstract identifiers with limited, if any, mnemonicity. I'm currently working on something requiring me to type out dozens, maybe even a couple of hundred, ISO 639-3 IDs; "oeddict" strikes me as far lower risk wrt typos.

My vote: "oeddict", or something "...dict". The subtag is referring specifically to an orthographic convention as represented in a particular dictionary; it is not a general reference to language/writing variations associated with one or more places known as "Oxford".

Peter

---

From: Marion Gunn <[email-masked]>
Date: Fri, 16 May 2008 13:04:48 +0100

Thanks, Debbie (that answers my question).
mg

Scríobh Debbie Garside:
> ... However, to answer your question, the source is the
> draft data from ISO FDIS 639-6 which has been compiled by GeoLang Ltd... 

--