Subject: [Ltru] HTML format table (from previous e-mail)

From: "Broome, Karen" <[email-masked]>
Date: Thu, 29 May 2008 18:10:55 -0700

Chinese (Variant Unknown)

zh

zh

zh

zh

Chinese (Cantonese, Spoken)

zh-yue

yue

yue

yue

Chinese (Cantonese, Written)

zh-yue

yue

yue

yue

Chinese (Mandarin, Spoken)

zh-cmn

cmn

zh

cmn

Chinese (Mandarin, Taiwanese, Spoken)

zh-cmn-TW

cmn-TW

zh-TW

cmn-TW

Chinese (Mandarin, Simplified)

zh-cmn-Hans

cmn-Hans

zh-Hans

zh-Hans

Chinese (Mandarin, Traditional)

zh-cmn-Hant

cmn-Hant

zh-Hant

zh-Hant

Chinese (Taiwanese, Spoken)

zh-nan

nan

nan

nan

Chinese (Taiwanese, Written)

zh-nan

nan

nan

nan

* Option #1 (RFC 4646) contains the codes as I have them today.
* Option #2 (RFC 4646bis) contains the codes if I choose to go against the grain and use "cmn".
* Option #3 (RFC 4646bis) treats "zh" and "cmn" as synonyms; avoids using "cmn" for compatibility.
* Option #4 (RFC 4646bis) contains the codes "cmn" for spoken context (where distinction is essential) and "zh" for written context.

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Broome, Karen" <[email-masked]>
Date: Thu, 29 May 2008 18:26:06 -0700

Sorry folks. I think I need to throw in the towel for today. Now that I've finally gotten my new e-mail client to quote messages properly in ascii, I can't seem to get it to send HTML on demand.

Karen

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Broome, Karen
>Sent: Thursday, May 29, 2008 6:11 PM
>To: [email-masked]
>Subject: [Ltru] HTML format table (from previous e-mail)
>
>* Option #4 (RFC 4646bis) contains the codes "cmn" for spoken
>context (where distinction is essential) and "zh" for written
>context.
>
>
>
>
>
>
>
>
>
>