Subject: [Ltru] Typo in name in draft 18

From: Peter Constable <[email-masked]>
Date: Mon, 3 Nov 2008 20:59:59 -0800

In paragraph 4 of Appendix A "Acknowledgements", Shawn's surname is spelled "Steel", whereas the correct spelling is "Steele". I'd like to see that corrected before the final version is published.

Thanks
Peter
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Mon, 3 Nov 2008 21:06:49 -0800

Hi Peter,

I have corrected the editor's copy. Thank you for pointing the error out.

Thanks,

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Constable
> Sent: Monday, November 03, 2008 9:00 PM
> To: [email-masked]
> Subject: [Ltru] Typo in name in draft 18
> 
> In paragraph 4 of Appendix A "Acknowledgements", Shawn's surname is
> spelled "Steel", whereas the correct spelling is "Steele". I'd like
> to see that corrected before the final version is published.
> 
> 
> 
> Thanks
> Peter

---

From: Shawn Steele <[email-masked]>
Date: Tue, 4 Nov 2008 09:33:45 -0800

Thanks :)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Phillips, Addison
Sent: Monday, November 03, 2008 9:07 PM
To: Peter Constable; [email-masked]
Subject: Re: [Ltru] Typo in name in draft 18

Hi Peter,

Thanks,

Addison

Addison Phillips