Subject: [Ltru] rfc4646bis-18 fragment in 3.4

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 2 Nov 2008 02:47:00 -0700

Hi -

As a technical contributor...

Sentence Fragment in section 3.4 12 C 1
"For example, any language with a macrolanguage
of 'zh' or 'ar'."

Finish the sentence.

This is spectacularly minor, and can be fixed the
next time the document is opened for some other
reason.

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Sun, 2 Nov 2008 16:44:04 -0800

(editor hat ON).

DONE. Para now reads:

<t>If a language has a macrolanguage mapping, and that macrolanguage has other encompassed languages that are assigned extended language subtags, then the new language SHOULD have an 'extlang' record assigned to it as well. For example, any language with a macrolanguage of 'zh' or 'ar' would be assigned an 'extlang' record.</t>

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: Sunday, November 02, 2008 1:47 AM
> To: LTRU Working Group
> Subject: [Ltru] rfc4646bis-18 fragment in 3.4
> 
> Hi -
>