Subject: [Ltru] rfc4646bis-18 page 26 "either" lacks "or"

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 2 Nov 2008 02:38:18 -0700

Hi -

As a technical contributor...

On Page 26:

      *  Macrolanguage's field-body contains a primary language subtag
         defined by ISO 639 as the "macrolanguage" that encompasses this
         language subtag.  This field MUST appear only in records whose
         'Type' field-body is either "language".

either...  or what?

Very minor, but should be fixed before publication.

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Sun, 2 Nov 2008 16:31:15 -0800

(editor hat ON)

Missing the "or "extlang""... now corrected.

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: Sunday, November 02, 2008 1:38 AM
> To: LTRU Working Group
> Subject: [Ltru] rfc4646bis-18 page 26 "either" lacks "or"
> 
> Hi -
>