Subject: Re: [Ltru] rfc4646bis-18 broken sentence on pages 25-26

From: "Doug Ewell" <[email-masked]>
Date: Sun, 2 Nov 2008 08:23:24 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> page 25/26:
>      *  Prefix's field-body contains a "entended language range"
>         (basically, a collection of subtags, see [RFC4647]) which
>         SHOULD be used with this subtag when forming language tag.
>
> The end of the sentence is broken - suggest
> replacing "when forming language tag" with
> "when using it to form a language tag"
>
> This is incredibly minor.

Even more minor is the observation that "entended" in the cited example 
should be "extended," unless, of course, the word was chosen 
ententionally.

I'm pretty sure I reported this one before.

--
Doug Ewell  *  Thornton, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 2 Nov 2008 10:12:41 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Sunday, November 02, 2008 8:23 AM
> Subject: Re: [Ltru] rfc4646bis-18 broken sentence on pages 25-26
>

> should be "extended," unless, of course, the word was chosen 
...

And, BTW, "a" should be "an".  I guess that comes from looking
at things with my reading glasses on.

Randy

---

From: "Phillips, Addison" <[email-masked]>
Date: Sun, 2 Nov 2008 11:32:49 -0800

(editor hat ON)

DONE. Note that I missed adding the article to "forming ^the^ language tag" in the last message. Now reads:

--
<t>Prefix's field-body contains a "extended language range" (basically, a collection of subtags, see <xref target="RFC4647"></xref>) which SHOULD be used with this subtag when forming the language tag. The subtags in the prefix MUST appear before the subtag in Prefix's record. The Prefix MUST NOT include the wildcard '*'. This field MUST appear only in records whose 'Type' field-body is either 'extlang' or 'variant'. <vspace blankLines="1"/>For example, the variant 'nedis' (Nadiza dialect) has a 'Prefix' of "sl" (Slovenian), meaning that tags such as "sl-nedis" and "sl-IT-nedis" are appropriate, while the tag "is-nedis" (Icelandic, Nadiza dialect) is not.</t>
--

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Doug Ewell
> Sent: Sunday, November 02, 2008 7:23 AM
> To: LTRU Working Group

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 2 Nov 2008 16:53:40 -0700

Hi -

> From: "Phillips, Addison" <[email-masked]>
> To: "Doug Ewell" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Sunday, November 02, 2008 12:32 PM
> <t>Prefix's field-body contains a "extended language range"
...

As a technical contributor, I still think "a" should be "an" here.

Randy

---

From: "Phillips, Addison" <[email-masked]>
Date: Sun, 2 Nov 2008 16:11:18 -0800

Argh. Yes.

Addison

Addison Phillips

> Behalf Of Randy Presuhn
> Sent: Sunday, November 02, 2008 3:54 PM
> To: LTRU Working Group
> > DONE. Note that I missed adding the article to "forming ^the^
> language tag" in the last message. Now reads:
> >
> > --