Subject: [Ltru] Fw: [xml2rfc] Several ways you can publish I-Ds with pre 5378 content- TODAY

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 24 Feb 2009 19:58:29 -0800

Hi -

Marshall Rose provides some help on xml2rfc:

> briefly, you want to set the 'ipr' attribute of the <rfc/> element to  
> one of these values:
> 
>  trust200811
>  noModificationTrust200811
>  noDerivativesTrust200811
>  trust200902
>  noModificationTrust200902
>  noDerivativesTrust200902
>  pre5378Trust200902
> 
> the final value in the list above is probably the one of interest to  
> most folks.

Randy

---

From: Gerard Meijssen <[email-masked]>
Date: Wed, 25 Feb 2009 05:01:26 +0100

Hoi,
This is a bit too obscure for me. Could you please explain ?
Thanks,
      Gerard

2009/2/25 Randy Presuhn <[email-masked]>

> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru
>

---

From: "Phillips, Addison" <[email-masked]>
Date: Tue, 24 Feb 2009 20:06:51 -0800

It has to do with how the editor’s generate the actual text from the source XML.

Randy:

I generated the text with pre5378Trust200902 set in the ipr attribute and it looks to do the right thing. Check inter-locale (it’s up again… darned electric folks finally restored the power) for any problem:

  http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-21.txt

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Gerard Meijssen
Sent: Tuesday, February 24, 2009 8:01 PM
To: Randy Presuhn
Cc: LTRU Working Group
Subject: Re: [Ltru] Fw: [xml2rfc] Several ways you can publish I-Ds with pre 5378 content- TODAY

Hoi,
This is a bit too obscure for me. Could you please explain ?
Thanks,
      Gerard
2009/2/25 Randy Presuhn <[email-masked]<mailto:[email-masked]>>
Hi -

Randy

_______________________________________________
Ltru mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 24 Feb 2009 20:31:54 -0800

Hi -

> From: "Phillips, Addison" <[email-masked]>
> To: "Gerard Meijssen" <[email-masked]>; "Randy Presuhn" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, February 24, 2009 8:06 PM
> Subject: RE: [Ltru] Fw: [xml2rfc] Several ways you can publish I-Ds with pre5378 content- TODAY
>
> I generated the text with pre5378Trust200902 set in the ipr attribute
> and it looks to do the right thing. Check inter-locale (it’s up again…
> darned electric folks finally restored the power) for any problem:
>
...

I looked at it quickly, and the IPR material up front seemed ok to me,
so I ask you to please submit it as an internet-draft.

After the i-d appears, there will be a very brief window for sanity
checking.  The only comments I will entertain are claims that a specific
point of WG consensus is not reflected in the document, or something
is hopelessly broken in a way that demonstrably impairs interoperability.
The sanity check will end when Martin, as document shepherd, hands it
to the IESG.

Randy

---

From: "Phillips, Addison" <[email-masked]>
Date: Tue, 24 Feb 2009 21:41:30 -0800

I will update the date, regenerate, and submit it in the morning.

Addison

Addison Phillips

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: Tuesday, February 24, 2009 8:32 PM
> To: LTRU Working Group
> Subject: [Ltru] Please submit the 4646bis draft
> 
> Hi -
>