Subject: [Ltru] Fw: Last Call for Comments: Proposed work-around to the Pre-5378 Problem

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 13 Feb 2009 01:10:32 -0800

Hi -

Forwarded for your edification and enjoyment.
Editors, note the effective date as well.

Randy
----- Original Message ----- 
> From: "Ed Juskevicius" <[email-masked]>
> To: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
> Cc: "Trustees" <[email-masked]>; "Contreras,Jorge" <[email-masked]>
> Sent: Thursday, February 12, 2009 4:53 PM
> Subject: Re: Last Call for Comments: Proposed work-around to the Pre-5378 Problem
>
> I am pleased to announce that the IETF Trustees have just finished work on a
> revision to our "Legal Provisions Relating to IETF Documents" policy.  The
> revision includes optional new legend text in Section 6.c.iii of the
> policy to serve as a work-around for people experiencing the "pre-5378
> problem."
> 
> Please note the newly approved policy is dated 2009-02-12.  Please also note
> that the Effective Date of this revised policy has been set to 2009-02-15.
> The old policy (effective from November 10, 2008) remains in force until
> 00h00 UTC on February 15th.
> 
> The approved text is available now on IETF Trust website at
>  http://trustee.ietf.org/policyandprocedures.html
> 
> Please look for the document dated 2009-02-12, just below the heading
> labeled "DRAFT Policy and Procedures Being Developed."
> 
> On or shortly after February 15th, the Trust website will be updated so as
> to archive all of the recent draft versions of the new policy, and to make
> it easier to navigagte to the newly approved policy.
> 
> Please review the new policy so you are aware of the latest copyright
> statements and other boilerplate legend text that will be required on
> all contributions to the IETF starting on February 15, 2009.
> 
> Regards, and Thanks in advance,
> 
> 
> Ed Juskevicius, on behalf of the IETF Trustees
> [email-masked]

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 13 Feb 2009 11:22:08 -0800

Hi -

As co-chair...
I'm putting my response to Mark's off-list question on the WG mailing
list, since I think it's important to have a public record.

> From: "Mark Davis" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>; "Phillips, Addison" <[email-masked]>; "Doug Ewell" <[email-masked]>
> Sent: Friday, February 13, 2009 8:35 AM
> Subject: Re: [Ltru] Fw: Last Call for Comments: Proposed work-around to the Pre-5378 Problem
>
> So now that the dust has settled, what do I as an author have to do
> regarding the IP statement?
...

In my opinion, the "interesting" part for this working group starts at 5.c in
http://trustee.ietf.org/docs/IETF-Trust-Legal-Provisions-Clean-2-12-09.pdf
(bottom of page 4).  If I were editing one of these documents, I would include
the legend 6.c.iii along with the required legends.  I don't know whether
xml2rfc has been or will be updated to include an option to automatically
include this incantation.

Randy