Subject: [Ltru] Where are we?

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 7 Feb 2009 11:11:53 -0800

Hi -

As co-chair...

Today is the last day for comments on the revised procedures for
coping with RFC 5378.  After an initial flurry of comment on the
[email-masked] list, things seems to have quieted down, and I expect
a re-revised version to appear soon.

Although the "Contributor non-exclusive license" form on the IETF Trust's
web site is still under revision, I see that as a non-issue for us,
since we've had the same editors for these documents since the
beginning, and Harald already signed off.

At this time, AFAIK, we're just waiting for the editors to decide that
they're comfortable with the re-revised IPR incantations before
posting the RFC 5378 compliant versions.  Martin has already prepared
the shepherding paperwork, so as soon as the posting is announced,
he can notify our area director of the hand-off to the IESG.

The IESG may have comments, which will be reviewed in the WG.
Resolution of those comments may require generating a new I-D,
which would be a good time for folding in any *PURELY* editorial
things that have come up.  We'll achieve much faster turnaround
if we have a good idea of what those changes would be even before
the IESG tosses it back to us.

When the IESG is happy, we move to IETF last call.  At this stage,
comments will show up on the [email-masked] list.

Randy

---

From: "Phillips, Addison" <[email-masked]>
Date: Sat, 7 Feb 2009 11:48:16 -0800

Hi Randy,

(as co-editor)

Thanks for this update. I'm looking forward to the 5378 issue resolving itself and am prepared to submit a new I-D with the proper IPR mumbles and incantations. That I-D will contain the text currently in the editor-copy of draft-21 as hosted on inter-locale, which does not currently include *any* new edits, including my recent proposal or any of the Edith Whitehead proposals. The editors will, of course, modify this I-D if the co-chairs determine a consensus exists to do so.

I would like to request that the co-chairs use the issue tracker from now to track proposed changes to the document and the dispositions thereof. I don't want to miss anything in the limited number of new I-Ds that we'll prepare and would like to have clear go/no-go decisions on what to incorporate.

Best Regards,

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: Saturday, February 07, 2009 11:12 AM
> To: LTRU Working Group
> Subject: [Ltru] Where are we?
> 
> Hi -
> 
> As co-chair...
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Sun, 08 Feb 2009 15:36:40 +0900

Hello Addison,

At 04:48 09/02/08, Phillips, Addison wrote:
>Hi Randy,
>
>(as co-editor)
>
>Thanks for this update. I'm looking forward to the 5378 issue resolving 
>itself and am prepared to submit a new I-D with the proper IPR mumbles and 
>incantations.

Yes, that's exactly what's planned.

>That I-D will contain the text currently in the editor-copy 
>of draft-21 as hosted on inter-locale, which does not currently include 
>*any* new edits, including my recent proposal or any of the Edith Whitehead 
>proposals. The editors will, of course, modify this I-D if the co-chairs 
>determine a consensus exists to do so.

>I would like to request that the co-chairs use the issue tracker from now 
>to track proposed changes to the document and the dispositions thereof. I 
>don't want to miss anything in the limited number of new I-Ds that we'll 
>prepare and would like to have clear go/no-go decisions on what to incorporate.

Which issue tracker? I'll gladly use a home-made Web page the same
way as I did for RFC 4647, but unless it has been made significantly
more usable (by my standard, which may be arbitrary), I don't plan to
use the IETF tracker.

Regards,   Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: "Phillips, Addison" <[email-masked]>
Date: Sun, 8 Feb 2009 09:10:57 -0800

Hello Martin,

> more usable (by my standard, which may be arbitrary), I don't plan

I don’t actually care which tracker is used. The IETF tracker is not my favorite all-time issue tracker. But it is a tool that is available to us. But it isn't for me to decide or even necessarily to maintain. So you and Randy should decide what to use.

Addison