Subject: Re: [Ltru] Issue #9: record ordering instructions

From: CE Whitehead <[email-masked]>
Date: Thu, 12 Feb 2009 10:34:51 -0500

Hi.  I agree with Doug that "except that" does flow better than "other than" (plus this text gets rid of the gerund), but Addison's rewrite is o.k. if that's what people want to go with.
Thanks.
 
From: "Doug Ewell" <doug at ewellic.org> 
Date: Wed, 11 Feb 2009 18:26:24 -0700 
 > CE Whitehead <cewcathar at hotmail dot com> wrote:
>>> IANA will extract the record from the form and place the inserted or modified record into the appropriate section of the language subtag registry, grouping the records by their 'Type' field. Inserted records can be placed anywhere within the appropriate section; there is no guarantee that the registry's records are in any particular order other than their being grouped together by 'Type'. Modified records overwrite the record they replace. >> What about the following text (I dispensed with the gerund & used a simple passive verb)?:>> "IANA will extract the record from the form and place the inserted or modified record into the appropriate section of the language subtag registry, grouping the records by their 'Type' field. Inserted records can be placed anywhere within the appropriate section; there is no guarantee that the registry's records will be placed in any particular order except that they will always be grouped by 'Type.' Modified records overwrite the record they replace." > I like this change; "except that" flows better than "other than."Agreed.
>> "IANA will extract the record from the form and place the inserted or modified record into the appropriate section of the language subtag registry, grouping the records by their 'Type' field. Otherwise the records will not be arranged in any particular order: inserted records can be placed anywhere within the appropriate section (that is with other records of the same 'Type'). Modified records overwrite the record they replace." 
> This is too much of a rewording, and the parenthetical phrase
> slowed me down, negating the benefit of fewer words. Best to stick
> with the first rewording, if any. O.k. on re-reading I tend to agree with Doug's judgement here.--C. E. [email-masked]
> Doug Ewell  *  Thornton, Colorado, USA  *  RFC 4645  *  UTN #14

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 13 Feb 2009 11:40:02 -0800

Hi -

As co-chair...

There were several more-or-less equivalent proposals, differing only
in stylistic and grammatical fine points.  It appears to me that we're
in a "just pick one" situation, so we'll go with this text:

IANA will extract the record from the form and place the inserted or 
 modified record into the appropriate section of the language subtag 
 registry, grouping the records by their 'Type' field. Inserted records 
can be placed anywhere within the appropriate section; there is no 
 guarantee that the registry's records will be placed in any particular 
 order except that they will always be grouped by 'Type.' Modified 
 records overwrite the record they replace.

I've marked the issue "closed."

Randy

---

From: "Phillips, Addison" <[email-masked]>
Date: Fri, 13 Feb 2009 11:45:30 -0800

(DONE) verbatim

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: Friday, February 13, 2009 11:40 AM
> To: [email-masked]
> Subject: Re: [Ltru] Issue #9: record ordering instructions
> 
> Hi -
> 
> As co-chair...
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru