Subject: Re: [Ltru] Data update from ISO 639-5 to draft-4645bis

From: CE Whitehead <[email-masked]>
Date: Sat, 21 Feb 2009 10:52:58 -0500

Hi, Kent, Doug:

It seems to me that

at ethnologue:

Dayak, Land [dyk] is a subset of the Land Dayak group of languages:

http://www.ethnologue.com/show_family.asp?subid=91242

(There is also a separate group of languages there, Malayic Dayak which is under the group Malayik and not the group Land Dayak; both Malayik (in the "Ibanic" group) and Land Dayak are classified as Malayo-Polynesian but they are not the same--not in Wikipedia either; Wikipedia classifies both as Dayak it seems.

So it may be just the naming that is different.

That's as near as I can make this classification out.)

Thanks.

--C. E. Whitehead

[email-masked]

From: Kent Karlsson <kent.karlsson14 at comhem.se> 

Date: Sat, 21 Feb 2009 13:30:39 +0100 

>Side remark: I have seen translations of this one as just "Dayak".
> But the Land Dayak languages appears to be a subset of the Dayak
languages. At least according to Wikipedia:
> http://en.wikipedia.org/wiki/Dayak_languages,
> http://en.wikipedia.org/wiki/Bidayuh.
> (In addition there is the retired code dyk for Land Dayak [languages]...)

---

From: Kent Karlsson <[email-masked]>
Date: Sat, 21 Feb 2009 20:10:17 +0100

The code "dyk" is withdrawn, so it effectively isn't a language code.

(Please note, there was no issue w.r.t. this.)

    /kent k

Den 2009-02-21 16.52, skrev "CE Whitehead" <[email-masked]>:

> (There is also a separate group of languages there, Malayic Dayak which is
> under the group Malayik and not the group Land Dayak; both Malayik (in the
> "Ibanic" group) and Land Dayak are classified as Malayo-Polynesian but they
> are not the same--not in Wikipedia either; Wikipedia classifies both as Dayak
> it seems.
>  
> From: Kent Karlsson <kent.karlsson14 at comhem.se
> <mailto:[email-masked]> >
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru