Subject: [Ltru] draft-21 mod: move 2860 ref to informative

From: "Phillips, Addison" <[email-masked]>
Date: Sun, 8 Feb 2009 09:21:57 -0800

Issue: move the reference to RFC 2860 "Memorandum of	 		
	Understanding Concerning the Technical Work of the			
	Internet Assigned Numbers Authority" from normative to informative

Resolution: completed in draft-21 by request of one of the co-chairs.

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

---

From: Martin Duerst <[email-masked]>
Date: Mon, 09 Feb 2009 10:37:26 +0900

Additional background info for everybody:

This request was made because RFC 2860 is Informational, and
normative references should be to documents on Standards Track
or similar, and this was caught by the ID-nits tool. Also,
these is nothing fundamentally normative about this reference.

Regards,   Martin.

At 02:21 09/02/09, Phillips, Addison wrote:
>_______________________________________________
>Ltru mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ltru

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 10 Feb 2009 13:33:05 -0800

Hi -

This was assigned issue #2.

----- Original Message ----- 
> From: "Phillips, Addison" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Sunday, February 08, 2009 9:21 AM
> Subject: [Ltru] draft-21 mod: move 2860 ref to informative
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 12 Feb 2009 12:05:02 -0800

Hi -

As co-chair:
Seeing no further comment, we'll accept the editor's
proposed resolution.  I've closed this report.

To see all reports, including closed ones, use:
http://trac.tools.ietf.org/wg/ltru/trac/report/6

Randy