Subject: Re: [Ltru] Editor's copy of draft-4646bis updated...

From: Martin Duerst <[email-masked]>
Date: Mon, 02 Feb 2009 12:51:41 +0900

Hello Addison,

Many thanks for your work. I have looked at the changes,
see below for comments.

At 03:59 09/01/31, Phillips, Addison wrote:
>All,
>
>I have just posted a draft-21 editor's copy on Inter-Locale. This has NOT 
>been submitted to the IETF yet, per the co-chair's instructions. This 
>version incorporates a few errata but not yet the reference to the Awfully 
>New IPR RFC.
>
>   http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-21.html
>   http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-21.txt
>   http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-21.xml

I have looked at this and at the diff, and have run the idnits tool.

However, we now have an informative reference in a normative sentence:

       E.  UN numeric codes and ISO 3166-1 alpha-2 codes for countries
           or areas listed as eligible for registration in Section 4 of
           [RFC4645] but not presently registered MAY be entered into
           the IANA registry via the process described in Section 3.5.
           Once registered, these codes MAY be used to form language
           tags.

My understanding from previous discussions (both Randy and I had
the same idea) was that for this instance of referencing [RFC4645],
we would replace it inline with the only instance left, resulting
in something like:

       E.  The UN numeric code or ISO 3166-1 alpha-2 code (once assigned)
           for the Channel Islands MAY be entered into the IANA registry
           via the process described in Section 3.5 (for historic
           details, see [RFC4645]).

Can you please make such an update to your staging draft,
so that we are ready to move forward when the copyright
issues are solved.

[there won't be any need to include a reference to a new RFC,
you will just have to choose the right boilerplate]

BTW, the "local diff" link in your popup (the one going to
http://www.inter-locale.com/ID/rfcdiff.pyht.htm) still shows
the diff between -19 and -20.

Regards,   Martin.

>Regards (for the editors)
>
>Addison
>
>Addison Phillips
>Globalization Architect -- Lab126
>
>Internationalization is not a feature.
>It is an architecture.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Sun, 1 Feb 2009 20:39:49 -0800

Hello Martin,

Thanks for the note.

>            Once registered, these codes MAY be used to form

This is why the reference *was* normative, nu? 

>            via the process described in Section 3.5 (for historic

I will make this change and post it in the morning.

> the diff between -19 and -20.

Yes. I need to fix it.

Addison

Addison Phillips