Subject: Re: [Ltru] Issue 20: 3.1.7 consequence 2119 language (Was Preferred-Value for YU)

From: CE Whitehead <[email-masked]>
Date: Thu, 12 Feb 2009 10:50:21 -0500

Hi, I like Mark's solution.  Does changing "MAY" to "can" and "will" to "MUST" consitute a normative change?  Or just an editorial change?
 
(In any case, this is just a vote to say I like this proposed text; & not to say whether or not the text should be changed at this point.)
 
Thanks.
 
Best,
--C. E. Whitehead
[email-masked]
From: Mark Davis <mark at macchiato.com> 
Cc: LTRU Working Group <ltru at ietf.org> 
Date: Thu, 12 Feb 2009 06:35:47 -0800 
> I propose the following (I think basically what Addison had in mind)  > Changes to one subtag MAY affect other subtags as well: when  proposing changes to the registry, the Language Subtag Reviewer  will review the registry for such effects and propose the necessary  changes using the process in Section 3.5 (Registration Procedure  for Subtags), although anyone MAY request such changes. For example:
> =>>  Changes to one subtag can affect other subtags as well: when> // MAY => can>  proposing changes to the registry, the Language Subtag Reviewer>  MUST review the registry for such effects and propose the necessary> // will => MUST>  changes using the process in Section 3.5 (Registration Procedure  for Subtags), although anyone MAY request such changes. For example:> Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 12 Feb 2009 11:54:18 -0800

Hi -

> From: "CE Whitehead" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, February 12, 2009 7:50 AM
> Subject: Re: [Ltru] Issue 20: 3.1.7 consequence 2119 language (Was Preferred-Value for YU)
>
> Hi, I like Mark's solution.  Does changing "MAY" to "can"
> and "will" to "MUST" consitute a normative change?
> Or just an editorial change?
...

In this case I can't imagine how the change makes any
normative difference whatsoever.

Randy