Subject: [Ltru] Fwd: Re: [xml2rfc] New trust boilerplate dated 2009-02-12

From: Martin Duerst <[email-masked]>
Date: Mon, 23 Feb 2009 17:32:42 +0900

Hello Addison, Mark,

In the message below, you will find instructions for producing
an acceptable Internet-Draft that clears the copyright issues
that came up since last November.

I therefore consider that issue to be solved. I propose that
you submit draft-ietf-ltru-4646bis-21.txt. I have checked your
current http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-21.txt
for ID Nits with http://tools.ietf.org/idnits?url=http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-21.txt,
and there were note except for boilerplate-related ones,
which should be solved by the instructions below.

I propose that you reference draft-ietf-ltru-4645bis-10.txt
(*10*), because I expect the remaining issues on 4645bis to
be solved quickly, and to use the 21/10 pair for submission
to our AD and the IESG.

Regards,    Martin.

>From: Cullen Jennings <[email-masked]>
>To: Marshall Rose <[email-masked]>,Julian Reschke <[email-masked]>
>Date: Sun, 22 Feb 2009 21:51:17 -0700
>Subject: Re: [xml2rfc] New trust boilerplate dated 2009-02-12
>List-Archive: <http://lists.xml.resource.org/pipermail/xml2rfc>
>List-Subscribe: 
><http://lists.xml.resource.org/mailman/listinfo/xml2rfc>,<mailto:[email-masked]?subject=subscribe>

>I modified the 1.34pre2 with a horrible hack that is no doubt the  
>wrong way to do it but if you use the version at
>
>http://svn.resiprocate.org/rep/ietf-drafts/xml2rfc/1.34pre2-fluffy/xml2rfc.tcl
>
>and run it with
>     ipr="pre5378Trust200902"
>it will produce text which I believe is acceptable and looks something  
>like
>
>http://www.ietf.org/internet-drafts/draft-jennings-http-srv-01.txt
>
>The id submission tool accepts this.
>
>Go publish some drafts.
>
>Cullen
>
>PS - Julian & Marshal - obviously I have contributed these changes  
>under same license. They are so trivial I am sure they are close to  
>useless - took my less than 10 minutes. But if they are useful to you  
>of course take them and I'm glad to provide them under any license you  
>want except GPL.
>
>
>On Feb 22, 2009, at 6:51 PM, Marshall Rose wrote:
>
>> john - could you convey the following to whoever believes they are  
>> in charge:
>>
>> would that someone be so kind as to produce the exact instructions  
>> on what has to change in 1.34pre2, which is found at 
>http://xml.resource.org/experimental.html 
>>  - in particular look at the first bullet point on that page to  
>> determine the additional values for the ipr attribute of the rfc  
>> element.
>>
>> julian is already working on this; however, i want to ensure that he  
>> and bill are comfortable that the instructions match their  
>> understanding of the work.
>>
>> if the instructions are intelligible to myself, i will endeavor to  
>> produce a 1.34pre3 for review this week. assuming that version  
>> proves acceptable, we will call it 1.34 and put it on the main site.
>>
>> thanks!
>>
>> /mtr
>>
>>
>>
>
>_______________________________________________
>xml2rfc mailing list
>[email-masked]
>http://lists.xml.resource.org/mailman/listinfo/xml2rfc

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: "Phillips, Addison" <[email-masked]>
Date: Mon, 23 Feb 2009 08:06:34 -0800

Hello Martin,

Thanks for the note.

I will try to do this today, although I would prefer to use the official MTR version (1.34), which looks to be available late this week or early next week.

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: Martin Duerst [mailto:[email-masked]]
> Sent: Monday, February 23, 2009 12:33 AM
> To: Phillips, Addison; Mark Davis
> Cc: LTRU Working Group
> Subject: Fwd: Re: [xml2rfc] New trust boilerplate dated 2009-02-12
> 
> Hello Addison, Mark,
> 
> for ID Nits with http://tools.ietf.org/idnits?url=http://www.inter-
> locale.com/ID/draft-ietf-ltru-4646bis-21.txt,
> ><http://lists.xml.resource.org/mailman/listinfo/xml2rfc>,<mailto:x
> [email-masked]?subject=subscribe>
>

---

From: "Phillips, Addison" <[email-masked]>
Date: Mon, 23 Feb 2009 10:27:36 -0800

I have generated a new draft-21 based on the tool below and posted it to Inter-Locale. I need to update the reference to 4645bis-10 and do some final checks. Please advise when ready for submission.

Addison

Addison Phillips

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Phillips, Addison
> Sent: Monday, February 23, 2009 8:07 AM
> To: Martin Duerst
> Cc: LTRU Working Group
> Subject: Re: [Ltru] [xml2rfc] New trust boilerplate dated 2009-02-
> 12
> 
> Hello Martin,
> 
> Thanks for the note.
> 
> I will try to do this today, although I would prefer to use the
> official MTR version (1.34), which looks to be available late this
> week or early next week.
> 
> Addison
> 
> Addison Phillips
> > for ID Nits with
> http://tools.ietf.org/idnits?url=http://www.inter-
> > >useless - took my less than 10 minutes. But if they are useful
> to
> > you
> > >of course take them and I'm glad to provide them under any
> license
> > you
> > >want except GPL.
> > >
> > >
> > >> if the instructions are intelligible to myself, i will
> endeavor
> > to
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru