Subject: Re: [Ltru] Issue #4: "different from" issue

From: CE Whitehead <[email-masked]>
Date: Wed, 11 Feb 2009 10:37:31 -0500

Hi, I agree with Randy and Doug that the text should read "different from"(it's probably my U.S. dialect). Thanks, C. E. [email-masked]

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 12 Feb 2009 12:14:10 -0800

Hi -

We seem to have agreement to use "different from",
so I've marked this issue "closed".

Randy