Subject: [Ltru] Current open issues

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 20 Feb 2009 19:42:06 -0800

Hi -

There are currently three open issues: #22, #24, and #25, all
on 4645bis.  If there are other issues that require action,
PLEASE report them, ONE PER MESSAGE, with an appropriate
subject line.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 21 Feb 2009 10:31:38 -0800

Hi -

As co-chair:

There are currently SEVEN open issues on 4645bis.
See the list at
http://trac.tools.ietf.org/wg/ltru/trac/report/1

If there are other issues that require action, PLEASE
report them, ONE PER MESSAGE, with an appropriate
subject line.

I'm not happy that all this stuff is popping up just now,
particularly since for some of these it is't at all clear
what the proposed resolution is.

Here's a summary  how I'd like to procede.  If you'd
like to respond to any of these, PLEASE do it in
the thread for the corresponding issue!!!!

#22 - if we don't see some discussion and OK on the
[email-masked] list for making the
changes to the preferred value for CS, we will REVERT
the changes in the I-D, which will require the LSR to make
the changes after the RFC is published.  It seems more
sensible to to not revert the changes, but I'm willing to
take that path only with the blessing of the LSR.

#24: we're awaiting a concrete textual proposal.  If none
appears by Monday afternoon (Pacific Time) February 23,
I will close it with no action to be taken by the editor.

#25: If there are no objections to the editor's proposal by
Monday afternoon (Pacific Time) February 23, I propose
accepting this proposed resolution.

#26: we're awaiting a concrete textual proposal.  If none
appears by Monday afternoon (Pacific Time) February 23,
I will close it with no action to be taken by the editor.

#27:  we're awaiting a concrete textual proposal.  If none
appears by Monday afternoon (Pacific Time) February 23,
I will close it with no action to be taken by the editor.

#28: If there are no objections to the editor's proposal by
Monday afternoon (Pacific Time) February 23, I propose
accepting this proposed resolution.

#29:  we're awaiting a concrete textual proposal.  If none
appears by Monday afternoon (Pacific Time) February 23,
I will close it with no action to be taken by the editor.

Randy