Subject: Re: [Ltru] Editor's copy of draft-4646bis updated...

From: CE Whitehead <[email-masked]>
Date: Mon, 2 Feb 2009 13:38:07 -0500

Addison; Are we taking substantial editorial corrections yet?  Or are we waiting for the copyright work around?
 
If we are taking substantial changes, I have one (I also have a few glaring typos):
 
http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-21.txt4.1.1 par 5, last sentence { ORIGINAL TEXT } "For example, Romanian ('ro') and   Moldavian ('mo') do not share a macrolanguage, but are far more   closely related to each other than Cantonese ('yue') and Wu ('wuu') ,   which do share a macrolanguage."
{! COMMENT:  the [ro] [mo] example is a bit of a problem as one of the subtags has now been deprecated; 'pes' and 'prs', Eastern (Dari) and Western Farsi, would be better examples I think}
 
Thanks.
 
--C. E. Whitehead
[email-masked] 

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: Kent Karlsson <[email-masked]>
Date: Mon, 02 Feb 2009 21:25:52 +0100

Well, no, because pes and prs already share a macrolanguage, namely fas. See
http://www.sil.org/iso639-3/macrolanguages.asp (as well as our own draft
registry update).

But I agree that the example you point at is no longer a good one. I can't
really give another example (but I wonder how closely related the Frisian
languages are, but they don't share a macrolanguage code...)

    /kent k

Den 2009-02-02 19.38, skrev "CE Whitehead" <[email-masked]>:

> http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-21.txt
> 
> 4.1.1 par 5, last sentence
>  
> { ORIGINAL TEXT }
>  
> "For example, Romanian ('ro') and
>    Moldavian ('mo') do not share a macrolanguage, but are far more
>    closely related to each other than Cantonese ('yue') and Wu ('wuu') ,
>    which do share a macrolanguage."
> 
> {! COMMENT:  the [ro] [mo] example is a bit of a problem as one of the subtags
> has now been deprecated; 'pes' and 'prs', Eastern (Dari) and Western Farsi,
> would be better examples I think}
>  
> Thanks.
>  
> --C. E. Whitehead
> [email-masked]
> 
> 
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 2 Feb 2009 12:51:15 -0800

Hi -

As a technical contributor...

Although the Romanian / Moldavian case has been overtaken by
events, it still makes the point effectively.  It's probably the most widely-known
and least-contested such case.  Consequently, I'd prefer leaving the
text as-is.

Randy

> From: "Kent Karlsson" <[email-masked]>
> To: "CE Whitehead" <[email-masked]>; <[email-masked]>
> Sent: Monday, February 02, 2009 12:25 PM
> Subject: Re: [Ltru] Editor's copy of draft-4646bis updated...
>

--------------------------------------------------------------------------------

---

From: Mark Davis <[email-masked]>
Date: Mon, 2 Feb 2009 12:49:59 -0800

me too

Mark

On Mon, Feb 2, 2009 at 12:51, Randy Presuhn <[email-masked]>wrote:

> > > Addison; Are we taking substantial editorial corrections yet?  Or are
> we
> > > waiting for the copyright work around?
> > >
> > > If we are taking substantial changes, I have one (I also have a few
> glaring
> > > typos):
> > >

---

From: CE Whitehead <[email-masked]>
Date: Mon, 2 Feb 2009 21:59:19 -0500

Hi, Kent,
Sorry my mistake; [prs] and [pes] are subsumed by the macro-language [fa].

I
understand from Ethnologue that the Frisian languages are not always
mutually comprehensible
(http://www.ethnologue.com/show_language.asp?code=frs), but yes,
[frr](Northern Frisian) and [frs] (Eastern Frisian) do not share a macro-language.

What about Occitan/Provencal (oc) and Catalan (ca)?

The word, 'Adeu,' is almost the same in both.

Type: language
Subtag: oc
Description: Occitan (post 1500)
Added: 2005-10-16

Type: language
Subtag: ca
Description: Catalan
Description: Valencian
Added: 2005-10-16

Suppress-Script: Latn

http://www.ethnologue.com/show_family.asp?subid=90062

http://oc.wikipedia.org/wiki/Occitan
http://www.june29.com/HLP/lang/Catalan/webcat4.html
To me the texts in Catalan and Provencal/Occitan are mostly mutually comprehensible.
Adeu is about the same in both

According to the forums at wordreference
http://forum.wordreference.com/showthread.php?t=446943
they are more or less intelligible--not a written match however like [ro] and [mo] or [pes] and [prs]

--C. E. Whitehead
[email-masked] 

Date: Mon, 2 Feb 2009 21:25:52 +0100

From: [email-masked]
To: [email-masked]; [email-masked]

> Well, no, because pes and prs already share a macrolanguage, namely fas. See http://www.sil.org/iso639-3/macrolanguages.asp (as well as our own draft registry 

> update).

> But I agree that the example you point at is no longer a good one. I can't really give another example (but I wonder how closely related the Frisian languages are, but 

> they don't share a macrolanguage code...)

    /kent k

 

 
{ ORIGINAL TEXT }