Subject: [Ltru] New 4646bis IANA registry published

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 30 Jul 2009 08:57:26 +0200

http://www.iana.org/assignments/language-subtag-registry now includes
4646bis/4645bis.

% grep 'Type: *language' language-subtag-registry | wc -l
7801

Wow!

We get the new stuff:

Type: region
Subtag: EU
Description: European Union
Added: 2009-07-29

The registry is now in UTF-8, which crashes the scripts behind
<http://www.langtag.net/>. Sorry, I hope I'll have the time to
install a new version before going to holidays.

Syntax error in language-subtag-registry.TMP: Registry is not legal: (line 709, column 28):
unexpected "~"
expecting letter or digit, dash, space or new line

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 30 Jul 2009 19:47:36 +0900

Great. Thanks to IANA, Doug, and everybody else involved!

Regards,   Martin.

On 2009/07/30 15:57, Stephane Bortzmeyer wrote:
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru
>

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 30 Jul 2009 15:32:33 +0200

On Thu, Jul 30, 2009 at 08:57:26AM +0200,
 Stephane Bortzmeyer <[email-masked]> wrote 

> http://www.iana.org/assignments/language-subtag-registry now includes

Language 'acb' has a Description field which is empty (not missing,
empty). It is legal per the field-body rule in section 3.1.1 of
4546bis but is it normal?

---

From: Kent Karlsson <[email-masked]>
Date: Thu, 30 Jul 2009 15:46:28 +0200

Subtag: acb
Description: Áncá

I would say "Áncá" is different from ""...

    /kent k

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 30 Jul 2009 16:04:51 +0200

On Thu, Jul 30, 2009 at 03:46:28PM +0200,
 Kent Karlsson <[email-masked]> wrote 

> Description: Áncá

You're right, there was an error in my workflow. Sorry for the false
alarm.