Subject: Re: [Ltru] rechartering to handle 639-6 (was FW: Anomalyinupcomingregistry)

From: CE Whitehead <[email-masked]>
Date: Thu, 16 Jul 2009 19:16:07 -0400

Hi. 

From: Peter Constable <petercon at microsoft.com> 

Date: Wed, 15 Jul 2009 18:55:38 -0700 

> I believe I wrote several years back that it is not a good idea to try to define language entities 
> in terms of their boundaries – or, by implication, by their extents (geographical or otherwise). > Rather, they should be defined in terms of prototypes – the representative centers. 
> (Cf http://www.sil.org/silewp/abstract.asp?ref=2002-003, p. 12ff.)

Hmm, yes, fine with me, but even pinpointing the centers gets tough; see the following dialect map of U.S. English:

http://www4.uwm.edu/FLL/linguistics/dialect/maps.html

You'll see more dots (and hence more density) between NYC and Boston for almost every single pronunciation, I think, even for the pronunciations "you all" and "y'all" (the exception is the pronunciation of "aunt" like "ain't" which seems to be distinctly Southern).  (The excessive dots in the NE are probably the result of the large number of people living in the New York/Northeast area.)

Still I think most U.S. speakers recognize "y'all" and "you all" as Southern, even if the use of these is now more frequent near NYC and the surrounding area.  Of course, many of us actually speak a varied dialect (my aunt and mother from Massachusetts use Southern English most of the time as they live now in the South--but then when you introduce a little-used word such as "saw horse," they'll finally figure out that you mean a "sar hoss" [a pronuncation typical of Fitchburg, MA]).

In any case, I like building on our existing BP-47 system for now, with its geographic subtags for now (though we can consider geographic variants too).  I'm not against the assignment of systematic variants, but I like Doug's proposal for "written" and "spoken"--it's worth considering (Jack Goody, 1987, "The Interface Between the Written and the Oral," would like it).  These my thoughts for now on this.  

Best,

C. E. Whitehead

[email-masked]

---

From: Peter Constable <[email-masked]>
Date: Fri, 17 Jul 2009 05:34:19 -0700

By "representative centers" I didn't necessarily mean only geographic centers.

It may be tough to characterize language varieties in terms of a typical, representative central point, but I suspect you'll be hard pressed to find a better way other than idiolects.

The maps you pointed to do not contradict my claim here. Rather, they reinforce a different point I made in the same paper: that you can't "tile the plane" for dialects since language sub-varieties differentiate along arbitrary axes. The site you pointed to lists no less than 122 ad hoc axes for differentiating English sub-varieties, and that's just for the US and just in relation to pronunciation and lexicon.

Peter

From: [email-masked] [mailto:[email-masked]] On Behalf Of CE Whitehead
Sent: Thursday, July 16, 2009 4:16 PM
To: [email-masked]
Subject: Re: [Ltru] rechartering to handle 639-6 (was FW: Anomalyinupcomingregistry)

Hi.

From: Peter Constable <petercon at microsoft.com<mailto:[email-masked]>>
Date: Wed, 15 Jul 2009 18:55:38 -0700
> in terms of their boundaries - or, by implication, by their extents (geographical or otherwise). > Rather, they should be defined in terms of prototypes - the representative centers.

Best,

C. E. Whitehead
[email-masked]<mailto:[email-masked]>