Subject: [Ltru] [Technical Errata Reported] RFC5645 (5668)

From: RFC Errata System <[email-masked]>
Date: Sat, 23 Mar 2019 07:55:39 -0700 (PDT)

The following errata report has been submitted for RFC5645,
"Update to the Language Subtag Registry".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5668

--------------------------------------
Type: Technical
Reported by: Christopher Michael Edward Coleman <[email-masked]>

Section: 24566

Original Text
-------------
I am administrators Christopher Michael Edward Colema
n 10/05/1978 Ssn 564-55-4540 (208)640-4724

Corrected Text
--------------
K

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5645 (draft-ietf-ltru-4645bis-10)
--------------------------------------
Title               : Update to the Language Subtag Registry
Publication Date    : September 2009
Author(s)           : D. Ewell, Ed.
Category            : INFORMATIONAL
Source              : Language Tag Registry Update
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Megan Ferguson <[email-masked]>
Date: Sat, 23 Mar 2019 09:20:06 -0700

Greetings,

FYI - this report has been deleted.

RFC Editor/mf