Subject: [Lurk] pylurk

From: Daniel Migault <[email-masked]>
Date: Fri, 18 May 2018 11:11:52 -0400

Hi,

We are happy to let you know that we have been able to publish our
implementation of pylurk on github [1] as well as on pypi [2].

This is an early implementation of draft-mglt-lurk-lurk [3] and
draft-mglt-lurk-tls12 [4]. We expect to update the drafts to reflects our
findings while implementing soon.

If you encounter any issue or have any question, feel free to raise you
concern and of course any comment / feed back is appreciated!

Yours,
Daniel

[1] https://github.com/mglt/pylurk
[2] https://pypi.org/project/pylurk/
[3] https://datatracker.ietf.org/doc/draft-mglt-lurk-lurk/
[4]
https://github.com/mglt/draft-mglt-lurk-tls12/blob/master/draft-mglt-lurk-tls12.mkd

---

From: [email-masked]
Date: Wed, 23 May 2018 03:24:30 +0000

To add to Daniel’s update, there are plans to bring an early implementation at the Hackathon in Montreal (IETF102). Please feel free to reach out to Daniel, Dmitry or me for any implementation related questions.

-Sanjay

From: Lurk [mailto:[email-masked]] On Behalf Of Daniel Migault
Sent: Friday, May 18, 2018 11:12 AM
To: LURK BoF <[email-masked]>
Subject: [E] [Lurk] pylurk

Hi,

We are happy to let you know that we have been able to publish our implementation of pylurk on github [1] as well as on pypi [2].

This is an early implementation of draft-mglt-lurk-lurk [3] and draft-mglt-lurk-tls12 [4]. We expect to update the drafts to reflects our findings while implementing soon.

If you encounter any issue or have any question, feel free to raise you concern and of course any comment / feed back is appreciated!

Yours,
Daniel

[1] https://github.com/mglt/pylurk<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_mglt_pylurk&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=uDsnQIk-WRzcF3eSc7AqZKkP8rKw6ND7l2U5KtRdwa4&s=i1ej8GdJ7wGzzOQdya7-frDePvxHdsWal_wFv8FPvrk&e=>
[2] https://pypi.org/project/pylurk/<https://urldefense.proofpoint.com/v2/url?u=https-3A__pypi.org_project_pylurk_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=uDsnQIk-WRzcF3eSc7AqZKkP8rKw6ND7l2U5KtRdwa4&s=9pcQpr-0ORpWkMClnhrqfYjkdMuawxmuwbv1XPVbIOQ&e=>
[3] https://datatracker.ietf.org/doc/draft-mglt-lurk-lurk/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dmglt-2Dlurk-2Dlurk_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=uDsnQIk-WRzcF3eSc7AqZKkP8rKw6ND7l2U5KtRdwa4&s=EDP277NhIg5iAp5pA0fge8nKosSirLFL9yhXSiCOooQ&e=>
[4] https://github.com/mglt/draft-mglt-lurk-tls12/blob/master/draft-mglt-lurk-tls12.mkd<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_mglt_draft-2Dmglt-2Dlurk-2Dtls12_blob_master_draft-2Dmglt-2Dlurk-2Dtls12.mkd&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=uDsnQIk-WRzcF3eSc7AqZKkP8rKw6ND7l2U5KtRdwa4&s=VB1TauZ4XA0SW09Out7EdlgKP64sTiG9oP9OQHmfRfg&e=>