Subject: [Lwip] Lwig Minutes at IETF86

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Tue, 19 Mar 2013 14:45:59 +0800

Hi all, 

Minutes are available via http://tools.ietf.org/wg/lwig/minutes 

Thank Floris very much for taking the notes at the Etherpad. 

If you found something missing or not accurate, please stated and edit via the Etherpad. 

Thanks,
zhen

---

From: Emmanuel Baccelli <[email-masked]>
Date: Tue, 19 Mar 2013 11:14:01 +0100

Hi Zhen,
I added a remark I made during the meeting, that was not logged so far.
During the slot about draft-hahm-lwig-painless-constrained-programming-00,
I remember saying that in all documents, where appropriate, we should aim
at distinguishing what issues come from hardware constraints, and what
issues come from constraints imposed by the operating system in use.
Thanks,
Emmanuel

On Tue, Mar 19, 2013 at 7:46 AM, Cao Zhen (CZ) <[email-masked]>wrote:

> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Tue, 19 Mar 2013 21:56:43 +0800

Hi Emmanuel,

Thanks for check. I thought your comments were valid for this document, not necessarily applied to all documents, most of which did not talk about implementation skills. 

Thanks,

zhen 

From: [email-masked] [mailto:[email-masked]] On Behalf Of Emmanuel Baccelli
Sent: Tuesday, March 19, 2013 6:14 PM
To: [email-masked]
Subject: Re: [Lwip] Lwig Minutes at IETF86

Hi Zhen,

I added a remark I made during the meeting, that was not logged so far. During the slot about draft-hahm-lwig-painless-constrained-programming-00, I remember saying that in all documents, where appropriate, we should aim at distinguishing what issues come from hardware constraints, and what issues come from constraints imposed by the operating system in use.

Thanks,

Emmanuel

On Tue, Mar 19, 2013 at 7:46 AM, Cao Zhen (CZ) <[email-masked]> wrote:

Hi all,

Thanks,
zhen

---

From: Emmanuel Baccelli <[email-masked]>
Date: Tue, 19 Mar 2013 16:05:42 +0100

Hi Zhen,
I agree that my comment may not be relevant for all existing documents, but
it may be valid for documents to come, and it may also be relevant for more
than one existing document. For
instance, draft-kovatsch-lwig-class1-coap-00 talks in section 2.4. about
the complexity of dealing with separate responses, which heavily depends on
the OS in use. Similarly, in section 2.2 of the same document, there is a
mention of issues coming from the OS using a single buffer, which is not
necessarily the case depending on the operating system in use?
Best,
Emmanuel

On Tue, Mar 19, 2013 at 2:57 PM, Cao Zhen (CZ) <[email-masked]>wrote:

> Hi Emmanuel,****
>
> ** **
>
> Thanks for check. I thought your comments were valid for this document,
> not necessarily applied to all documents, most of which did not talk about
> implementation skills. ****
>
> ** **
>
> Thanks,****
>
> zhen ****
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Emmanuel Baccelli
> *Sent:* Tuesday, March 19, 2013 6:14 PM
> *To:* [email-masked]
> *Subject:* Re: [Lwip] Lwig Minutes at IETF86****
>
> ** **
>
> Hi Zhen,****
>
> issues come from constraints imposed by the operating system in use.****
>
> Thanks,****
>
> Emmanuel****
>
> ** **
>
> On Tue, Mar 19, 2013 at 7:46 AM, Cao Zhen (CZ) <[email-masked]>
> wrote:****
>
> Hi all,
>
> https://www.ietf.org/mailman/listinfo/lwip****
>
> ** **
>