Subject: [Lwip] Mistake in my ECC performance talk today

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 25 Mar 2015 23:29:35 +0100

Hi all,

Sandeep made me aware of a mistake in the slide deck.
Following the remark from Carsten during the talk Sandeep noticed that
there is a mistake in the slide that showed the impact of the CPU
performance on the actual result.

I made a copy-and-paste mistake, have updated the slides already and
Robert will upload them as soon as possible.

Will let you know when the corrected slide deck is available.

Ciao
Hannes

---

From: Robert Cragie <[email-masked]>
Date: Thu, 26 Mar 2015 14:45:23 +0000

Thanks Hannes - I have uploaded the revised slides.

Robert

On 25 March 2015 at 22:29, Hannes Tschofenig <[email-masked]>
wrote:

> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>
>

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 26 Mar 2015 09:46:55 -0500

Can you provide the direct link?

---

From: Robert Cragie <[email-masked]>
Date: Thu, 26 Mar 2015 15:12:19 +0000

Here is the link:
http://www.ietf.org/proceedings/92/slides/slides-92-lwig-2.pptx

Robert

On 26 March 2015 at 14:46, Thomas Watteyne <[email-masked]>
wrote:

> On Thu, Mar 26, 2015 at 9:45 AM, Robert Cragie <
> [email-masked]> wrote:
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 26 Mar 2015 16:25:06 +0100

The slide deck at that link is still the old version.

Here is a link to the updated slide decK:
http://www.tschofenig.priv.at/ECC-Performance25March2015.pptx

Please look at slide #28, which I updated. It now contains the correct
CPU performance comparison.

Sorry for the mistake.

Ciao
Hannes

On 03/26/2015 04:12 PM, Robert Cragie wrote:
> Here is the
> link: http://www.ietf.org/proceedings/92/slides/slides-92-lwig-2.pptx
> 
> Robert
> 
> On 26 March 2015 at 14:46, Thomas Watteyne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     On Thu, Mar 26, 2015 at 9:45 AM, Robert Cragie
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
> 
>         On 25 March 2015 at 22:29, Hannes Tschofenig
>         <[email-masked] <mailto:[email-masked]>>
>         wrote:
> 
>             Hi all,
> 
>             [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>

---

From: Robert Cragie <[email-masked]>
Date: Thu, 26 Mar 2015 16:17:56 +0000

Hmm - I went through the update process on the Meeting Materials Manager. I
will try and fix this.

Robert

---

From: Robert Cragie <[email-masked]>
Date: Thu, 26 Mar 2015 17:32:52 +0000

I deleted the original slides and re-added them. This has a side effect of
changing the slide number. Here is the link:

http://www.ietf.org/proceedings/92/slides/slides-92-lwig-3.pptx

Robert

On 26 March 2015 at 16:17, Robert Cragie <[email-masked]>
wrote:

> Hmm - I went through the update process on the Meeting Materials Manager.
> I will try and fix this.
>
> Robert
>