Subject: Re: [Lwip] Agenda call

From: "Kovatsch Matthias" <[email-masked]>
Date: Thu, 5 Mar 2015 13:37:38 +0000

Dear Zhen

I want to use face-to-face time between the sessions in Dallas to collect feedback to be able continue with the write-up. There has not been input from other authors, so I will probably move some of the co-authors to the acknowledgement section in the next version.

Best regards
Matthias

From: Lwip [mailto:[email-masked]] On Behalf Of Zhen Cao
Sent: Montag, 23. Februar 2015 10:58
To: [email-masked]
Subject: [Lwip] Agenda call

Dear all,

If you need a slot to present and discuss your draft, please do let us know in advance.  Thanks a lot.

For the following working group drafts that have not requested WGLC, please also let us know your plan. (please also let us know even if you have no ideas in mind )

draft-ietf-lwig-coap<http://tools.ietf.org/wg/lwig/draft-ietf-lwig-coap/>
draft-ietf-lwig-energy-efficient<http://tools.ietf.org/wg/lwig/draft-ietf-lwig-energy-efficient/>
draft-ietf-lwig-tls-minimal<http://tools.ietf.org/wg/lwig/draft-ietf-lwig-tls-minimal/>
draft-ietf-lwig-ikev2-minimal<http://tools.ietf.org/wg/lwig/draft-ietf-lwig-ikev2-minimal/>

Best regards,
Zhen

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 05 Mar 2015 15:19:18 +0100

I would like to talk about the performance of cryptographic functions.

The idea is to later include some of the information into the TLS/DTLS
draft.

I could spend a 30min slot on that topic.

Ciao
Hannes

On 03/05/2015 02:37 PM, Kovatsch Matthias wrote:
> Dear Zhen
> 
>  
> 
> I want to use face-to-face time between the sessions in Dallas to
> collect feedback to be able continue with the write-up. There has not
> been input from other authors, so I will probably move some of the
> co-authors to the acknowledgement section in the next version.
> 
>  
> 
> Best regards
> 
> Matthias
> 
>  
> 
>  
> 
>  
> 
> *From:*Lwip [mailto:[email-masked]] *On Behalf Of *Zhen Cao
> *Sent:* Montag, 23. Februar 2015 10:58
> *To:* [email-masked]
> *Subject:* [Lwip] Agenda call
> 
>  
> 
> Dear all, 
> 
>  
> 
> For the following working group drafts that have not requested WGLC,
> please also let us know your plan. (please also let us know even if you
> have no ideas in mind ) 
> 
>  
> 
> draft-ietf-lwig-coap <http://tools.ietf.org/wg/lwig/draft-ietf-lwig-coap/>
> 
> draft-ietf-lwig-energy-efficient
> <http://tools.ietf.org/wg/lwig/draft-ietf-lwig-energy-efficient/>
> 
> draft-ietf-lwig-tls-minimal
> <http://tools.ietf.org/wg/lwig/draft-ietf-lwig-tls-minimal/>
> 
> draft-ietf-lwig-ikev2-minimal
> <http://tools.ietf.org/wg/lwig/draft-ietf-lwig-ikev2-minimal/>
> 
>  
> 
> Best regards,
> 
> Zhen
> 
> 
> 
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>

---

From: "Kovatsch Matthias" <[email-masked]>
Date: Thu, 5 Mar 2015 14:21:19 +0000

Maybe to clarify: I will not need a slot for presentation in Dallas.