Subject: Re: [Lwip] [core] Call for CoAP implementers draft-ietf-lwig-coap

From: Thomas Watteyne <[email-masked]>
Date: Wed, 25 Mar 2015 18:58:32 -0500

- Python CoAP library: https://github.com/openwsn-berkeley/coap
- C CoAP implementation (embedded):
https://github.com/openwsn-berkeley/openwsn-fw/blob/develop/openstack/04-TRAN/opencoap.c

On Wed, Mar 25, 2015 at 3:51 PM, Kovatsch Matthias <[email-masked]>
wrote:

>  Dear group
>
>
>
> In order to finish draft-ietf-lwig-coap I need input from other people who
> implemented CoAP. For this, I would like to form a small sub-group to a few
> “tangable peers” for discussing specific questions. Since the mailing list
> is not that crowded, I think we can do it right here.
>
>
>
> Please reply to the mail *on the LWIG list* if you have implemented CoAP.
>
> I will follow up with specific questions.
>
> If you already have specific parts that you found
> difficult/time-consuming/underspecified or genius optimizations you are
> happy to share, please include them in your reply.
>
>
>
> Thanks in advance for your support for the document!
>
>
>
> Ciao
>
> Matthias
>
>
>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>
>

---

From: Maciej Wasilak <[email-masked]>
Date: Thu, 26 Mar 2015 09:10:55 +0100

- Python CoAP library for Twisted framework: https://github.com/siskin/txThings

> Please reply to the mail on the LWIG list if you have implemented CoAP.
>
> If you already have specific parts that you found difficult/time-consuming/underspecified or genius optimizations you are happy to share, please include them in your reply.