Subject: Re: [Lwip] WGLC for draft-ietf-lwig-curve-representations

From: "Kepeng Li" <[email-masked]>
Date: Tue, 20 Aug 2019 10:05:06 +0800

I think the draft is in a good shape, and it is ready for IESG review.

Thanks,

Kind Regards

Kepeng

------------------------------------------------------------------ 

Subject: [Lwip] WGLC for draft-ietf-lwig-curve-representations
Date: Tue, 6 Aug 2019 14:27:20 +0000
From: Mohit Sethi M <[email-masked]>
To: [email-masked] <[email-masked]>, Zhen Cao <[email-masked]>, Stanislav V. Smyshlyaev <[email-masked]>

Dear all,

This email initiates the working group last call (WGLC) for draft-ietf-lwig-curve-representations: https://tools.ietf.org/html/draft-ietf-lwig-curve-representations-08

The draft has an implementation and has been reviewed by the Crypto Review Panel (Stanislav Smyshlyaev).

If you have any remaining concerns or issues, please comment on the mailing list before the WGLC expires on August 20, 2019. If you have previously reviewed the document and feel that it is ready for IESG review, please express support on the mailing list. It helps the document shepherd to move the document forward.

Zhen and Mohit

_______________________________________________
Lwip mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lwip

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Mohit Sethi M <[email-masked]>
Date: Fri, 23 Aug 2019 15:47:44 +0000

Hi all,

The WGLC has concluded. There were no objections. There was support from Kepeng during the WGLC and from Olaf and Nikolas earlier on in the process.

We will now do the shepherd writeup and then send it to the IESG.

Zhen and Mohit

On 8/20/19 5:05 AM, Kepeng Li wrote:
I think the draft is in a good shape, and it is ready for IESG review.

Thanks,

Kind Regards
Kepeng

------------------------------------------------------------------
Subject:
[Lwip] WGLC for draft-ietf-lwig-curve-representations
Date:
Tue, 6 Aug 2019 14:27:20 +0000
From:
Mohit Sethi M <[email-masked]><mailto:[email-masked]>
To:
[email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>, Zhen Cao <[email-masked]><mailto:[email-masked]>, Stanislav V. Smyshlyaev <[email-masked]><mailto:[email-masked]>

Dear all,

Zhen and Mohit

_______________________________________________
Lwip mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lwip

--

email: [email-masked]<mailto:[email-masked]> | Skype: rstruik

_______________________________________________
Lwip mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lwip