Subject: RE: [magma] MLDv2: operation without state change reports: periodic queries

From: Erik Nordmark <[email-masked]>
Date: Sun, 16 Mar 2003 19:37:29 +0100 (CET)

> Yes, sources from the Requested list are forwarded by the router. The
> last sentence was intended say that. It might be clearer if we split the
> phrase in two, as follows:
> "All the sources from the Requested List must be forwarded by the
> router. Sources that are neither in the Requested List, nor the Exclude
> List, must also be forwarded by the router."

Why not just say "All sources except those in the Exclude list must be
forwarded (the Requested list has no effect on forwarding)".

   Erik

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Erik Nordmark <[email-masked]>
Date: Sun, 16 Mar 2003 19:37:29 +0100 (CET)

Erik