Subject: [magma] Question on draft-ietf-magma-igmp-proxy-04.txt

From: Nick Slabakov <[email-masked]>
Date: Wed, 10 Dec 2003 13:40:47 -0700

Hi,

I would like to understand if the intention of the draft to imply that the
"Router Interfaces" and the "Host Interface" MUST belong to different IP
subnets, 

Or

Is it to imply that they MUST belong to the same IP subnet (therefore the
term "interface" is used to mean "port"

Or

Is it to imply that this question is left to a particular implementation,
and it could be implemented in either (or both) ways?

Thank you,
Nick

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Brian Haberman <[email-masked]>
Date: Wed, 10 Dec 2003 15:51:08 -0500

Nick,
      It could be implemented either way.  Since the goal is to get
data into the stub network, it only requires the IGMP messages getting
to the upstream router.

Regards,
Brian

---

From: Brian Haberman <[email-masked]>
Date: Wed, 10 Dec 2003 15:51:08 -0500

Nick,

Regards,
Brian