Subject: [magma] Querier Behavior when the Maximum Response Delay expires

From: Romdhani <[email-masked]>
Date: Mon, 8 Dec 2003 14:05:26 +0000

Hi,

What a Querier should do if it receives a Report message when the Maximum
Response Delay has expired ? Should it ignores and drop it or not ?!

Regards

Imed
--------------------------------------
Imed Romdhani, Ph.D Student
Research Engineer
Networking and Applications Lab
Centre de Recherche de Motorola – Paris

Espace Technologique - Commune de Saint Aubin
91193 Gif-sur-Yvette Cedex  -  France
Tel. +33 (0)1 69 35 25 29  -  Fax +33 (0)1 69 35 25 01
E-Mail : [email-masked]

-------------------------------------------------
Laboratoire Heudiasyc. UMR CNRS 6599
http://www.hds.utc.fr

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: "Rolland Vida" <[email-masked]>
Date: Mon, 8 Dec 2003 16:16:34 +0100

Hi Imed,

I guess your question refers to the MLDv2 protocol.
Well, if the Maximum Response Delay expires without any response, the
Querier changes its state. If a report arrives after that, it treats it
as an unsolicited report message of a new receiver, and takes actions
accordingly. Thus, the Report is treated normally, it is not ignored,
nor dropped.

Thanks,
Rolland 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Romdhani
> Sent: Monday, December 08, 2003 3:05 PM
> To: [email-masked]
> Subject: [magma] Querier Behavior when the Maximum Response Delay
expires
> Centre de Recherche de Motorola - Paris
>

---

From: "Rolland Vida" <[email-masked]>
Date: Mon, 8 Dec 2003 16:16:34 +0100

Hi Imed,

Thanks,
Rolland 

expires