Subject: [magma] Future of the WG

From: Brian Haberman <[email-masked]>
Date: Thu, 10 Mar 2005 10:04:19 -0500

All,
      As was mentioned in the WG meeting on Tuesday, Minneapolis
will be the last face-to-face meeting for MAGMA.  The WG will officially
close down when all the documents are published as RFCs.  As
usual, the mailing list will remain active after that time.

      I want to thank everyone who has actively participated in getting
our chartered items completed.

Thanks,
Brian
_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 17 Mar 2005 20:23:03 -0500

Brian and Isidor,

Thanks for your hard work and leadership as chairs of the magma WG!

Margaret

At 10:04 AM -0500 3/10/05, Brian Haberman wrote:
>Content-Type: multipart/signed; micalg=sha1; 
>boundary="=_reb-r04C7E54B-t423062FF";
>	protocol="application/pkcs7-signature"
>
>All,
>Attachment converted: Macintosh HD:smime 380.p7s (    /    ) (00163C57)