Subject: [magma] Would anyone kindly tell me the ethernet multicast's packet format?

From: "QinKe" <[email-masked]>
Date: Thu, 26 May 2005 10:55:15 +0800

Dear All:
I am a college student and have strong interests in Multicast. I have some questions about layer 2 multicast, for example, Ethernet Multicast. Would anyone kindly enough tell me the packet's format of Ethernet Multicast? 
Thank you in advance!

　　　　　　　　     QinKe
　　　　　　　　[email-masked]
　　　　　　　　　　2005-05-26
_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 26 May 2005 12:37:06 -0400

The same as any ethernet frame, just with a ethernet multicast address.

1/2 of the MAC address space is multicast, but IP multicasts use a
very restricted portio : IPv4 multicast MAC addresses must start with
01:00:5E in hexadecimal, and the next bit must be zero.

This mapping between MAC and IPv4 multicast address is  covered in 
 http://www.multicasttech.com/faq/ and many other places.

Regards
Marshall Eubanks