Subject: [magma] IGMP host's report message

From: "Rajasekaran R" <[email-masked]>
Date: 22 May 2005 06:15:31 -0000

In switched LAN consisting of multicast sources and hosts, Is there any way by which we shall induce the IGMPv2 and v3 hosts to send its Report message with current subscription information (other than sending a General Query from any device in the LAN) ?

- R. Rajasekaran.  
_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Brian Haberman <[email-masked]>
Date: Tue, 24 May 2005 08:05:30 -0400

On May 22, 2005, at 2:15, Rajasekaran R wrote:

>  In switched LAN consisting of multicast sources and hosts, Is there 
> any way by which we shall induce the IGMPv2 and v3 hosts to send its 
> Report message with current subscription information (other than 
> sending a General Query from any device in the LAN) ?
>

IGMP Report messages are sent on a change of an interface's
reception state and in response to Query messages.  See Section
5 of RFC 3376.

Regards,
Brian