Subject: Re: Re: [magma] RP selection

From: "Qin Ke" <[email-masked]>
Date: Sun, 9 Jul 2006 12:13:20 +0800

>On Jul 6, 2006, at 11:25 PM, Qin Ke wrote:
>
>> Dear folks:
>>
>> Can any one tell me how to choose and change RP in PIM-SM? Are  
>> there any documents describle these principles detailedly?
>
>Since the RP is configured on the router, you probably want to look
>at your router vendors configuration manuals.
I mean that there are a series of routers can be configured as candidate-RPs, 
how can we select the best one with lowest cost?
>
>
>> Thank you in advance!
>>
>> 					Sheva
>> 　　　　　　　　[email-masked]
>> 　　　　　　　　　　2006-07-07
>> _______________________________________________
>> magma mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/magma

= = = = = = = = = = = = = = = = = = = =

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: John Zwiebel <[email-masked]>
Date: Sun, 9 Jul 2006 19:45:13 -0700

> how can we select the best one with lowest cost?

RP selection is problematic in that regard.
You need to have a single RP address to service a domain.
Where you place that RP has to be determine before any sources
start sending or receivers join.  If you don't know their
distribution, then its difficult to determine where to place the RP.

So, there is no such concept as selecting the "best RP with the  
lowest cost".

You should look into any-cast RP configurations.
Newer implementations use only PIM to do this, older ones
depend on MSDP.