Subject: Month-by-month manet archive

From: Joe Macker <[email-masked]>
Date: Tue, 22 Sep 1998 15:55:29 -0400

To All:

The manet archive is now split up into month junks to improve downloading
by interested parties who requested this change and by all others.

"manet.archive" still contains the complete archive of the list from
the beginning -- getting BIG; 

manet.YYMM contains the archive for the corresponding
year/month.

You get get the download link off my page at 
http://tonnant.itd.nrl.navy.mil/manet/manet_home.html

or directly from

ftp://manet.itd.nrl.navy.mil/pub/manet

Cheers,
-joe

---

From: Joe Macker <[email-masked]>
Date: Tue, 22 Sep 1998 16:45:08 -0400

>by interested parties who requested this change and by all others.

As Joel Halpern pointed there is an interesting Freudian typo in the
previous message. ;->

substitute CHUNKS for JUNKS..

Respectfully (apologetically),
Joe
Joseph P. Macker
Information Technology Division
Naval Research Laboratory
+1-202-767-2001
[email-masked]
http://tonnant.itd.nrl.navy.mil/macker.html