Subject: Re: CBRP Oslo Slides Available

From: Charles Perkins <[email-masked]>
Date: Wed, 25 Aug 1999 09:36:55 -0700 (PDT)

Hello,

Does anyone know whether the CBRP analysis counts the
overhead for cluster maintenance in the overall statistics
for routing overhead?  My guess is that it does not, but
I might be wrong...

Regards,
Charlie P.

> X-Sender: [email-masked]
> Date: Mon, 23 Aug 1999 17:27:00 -0400
> To: [email-masked]
> From: Joe Macker <[email-masked]>
> Subject: CBRP Oslo Slides Available
> Mime-Version: 1.0
> 
> I have the CBRP Oslo slides up in postscript format.
> They describe some of the new ID mods and some simulation work.
> (these slides did not make the proceedings deadline so I will leave them
> archived).
> 
> http://tonnant.itd.nrl.navy.mil/manet/manet_home.html
> 
> -joe
>

---

From: Li Jinyang <[email-masked]>
Date: Thu, 26 Aug 1999 14:31:29 +0800 (GMT-8)

Hi Charlie,

The only cluster maintainance packets CBRP uses are the HELLO packets.
They are counted towards the overhead. :)

Thanks. :)
Jinyang

p.s. just for your info there is an `interesting IETF draft' pointed to
by Slashdot today,
http://www.ietf.org/internet-drafts/draft-terrell-math-ipaddr-ipv4-00.txt
It sounds pretty funny. Or am I missing the gist?
Comments? :)