Subject: TORA Simulation Code

From: essam salah <[email-masked]>
Date: 11 Aug 00 01:47:50 MDT

I know that TORA algorithm was already simulated
using the network simulator ns-2. I'd like to know:
How can I get the full code of this simulation. 
I've tried the hyperlink on the web page: 
http://www.mash.cs.berkeley.edu/ns/ ,and it not working.

I'm waiting for your reply on my e-mail: 
[email-masked] and thank you ever so much for your 
valuable help.			        Eng.Essam Salah

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1

---

From: Jidong Wu <[email-masked]>
Date: Mon, 14 Aug 2000 09:59:42 +0200 (METDST)

> valuable help.			        Eng.Essam Salah

Hi, Essam,

please visit ns web site at  http://www.isi.edu/nsnam/ns/index.html.

You should also visit  CMU Monarch's Web site
http://www.monarch.cs.cmu.edu.  
CMU Monarch made wireless multi-hop ad hoc extensions to the ns simulator.
Then these extensions were integrated into ns.

Hope it helps.
Jidong