Subject: where to find draft-ietf-manet-aodv-03.txt

From: Yu-Ching Hsu <[email-masked]>
Date: Mon, 12 Mar 2001 13:13:04 +0800 (CST)

Hi..
  Where can I find the outdated document, draft-ietf-manet-aodv-03.txt?
Thanks a lot!

---

From: Yu-Ching Hsu <[email-masked]>
Date: Tue, 13 Mar 2001 10:05:03 +0800 (CST)

I got the file now. Thanks a lot.

Yu-Ching