Subject: Debug information

From: Diego Pamio <[email-masked]>
Date: Tue, 6 Mar 2001 02:07:02 -0500 (EST)

What I must do to include debug information in the ns excecutable?

I changed the -DNDEBUG flag in the Makefile, but it seems not to work.

Thanks

Diego Pamio.

PD: Im trying to debug ns with DDD, Linux (is possible, isn't it?)

______________________________________________
FREE Personalized Email at Mail.com
Sign up at http://www.mail.com/?sr=signup

---

From: Mahesh Marina <[email-masked]>
Date: Tue, 6 Mar 2001 10:22:48 -0500 (EST)

First configure with --enable-debug and then do a make.

-- 
Regards,
Mahesh

---

From: Mahesh Marina <[email-masked]>
Date: Tue, 6 Mar 2001 10:22:48 -0500 (EST)

-- 
Regards,
Mahesh

---

From: Mahesh Marina <[email-masked]>
Date: Tue, 6 Mar 2001 10:22:48 -0500 (EST)

-- 
Regards,
Mahesh