Subject: Proposed modification to TBRPF

From: Richard <[email-masked]>
Date: Wed, 28 Mar 2001 11:38:05 -0800

Since the message I posted on Monday "bounced" (probably because
I sent it from a slightly different email address), I just want 
to point out that the message posted yesterday by Joe Macker with 
subject "BOUNCE" is actually a proposed modification to TBRPF.   
(Some people interested in TBRPF may have missed this because 
it did not contain the correct subject.)

Richard

---

From: Joe Macker <[email-masked]>
Date: Wed, 28 Mar 2001 19:15:29 -0500

I have a better way of approving bounced messages in the future.
In the meantime, please use your subscribed addresses whenever possible.
There are 1100+ list members. Ouch!

The good news is the spam count is way down..

-joe