Subject: power aware routing

From: "Eunkyu Lee" <[email-masked]>
Date: Thu, 22 Nov 2001 11:40:21 +0900

is there anyone who are discussing about power-aware routing?

Sincerely,
Eunkyu Lee

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Wed, 21 Nov 2001 23:45:30 -0500

Hello Eunkyu:

One contribution is PARO:

[1] J. Gomez, A.T. Campbell, M. Naghshineh and C. Bisdikian "Conserving
Transmission Power in Wireless Ad Hoc Networks", Proc. 9th International
Conference on Network Protocols (ICNP 2001), Riverside, California, November
11 - 14, 2001.

[3]J. Gomez, A.T. Campbell, M. Naghshineh, C. Bisdikian "PARO: A Power-Aware
Routing Optimization Scheme for Mobile Ad hoc Networks", Internet Draft
draft-gomez-paro-manet-00.txt IETF MANET Working Group, 50th IETF -
Minneapolis, MN, March 2001.

See http://comet.columbia.edu/armstrong/ for the papers/ID.

--
Andrew
http://comet.columbia.edu/~campbell

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Eunkyu Lee
> Sent: Wednesday, November 21, 2001 9:40 PM
> To: MANET mailing list
> Subject: power aware routing
>
>

---

From: "Eunkyu Lee" <[email-masked]>
Date: Fri, 23 Nov 2001 11:49:43 +0900

Thank you for your comment, Andrew.

Now I enjoy your papers from your site.
I am interested in the project,
and wonder where can I find the current status.