Subject: Re: opnet models?

From: "Elizabeth M. Belding-Royer" <[email-masked]>
Date: Thu, 13 Dec 2001 12:58:35 -0800 (PST)

Hi Ken,

NIST has done some good work implementing some of the MANET
protocols in OPNET.  The AODV OPNET model is linked to on
the AODV homepage (www.cs.ucsb.edu/~eroyer/aodv.html).

Elizabeth

~> Are there Opnet models for any of the MANET protocols?
~> Thanks,
~> Ken

---

From: Peter Pham <[email-masked]>
Date: Thu, 13 Dec 2001 18:32:42 -0500

Hi there
There are DSR and AODV model from NIST.
Just go to opnet.com and search from submitted models.
Hope this helps

>===== Original Message From Ken Peirce <[email-masked]> =====
>Are there Opnet models for any of the MANET protocols?
>Thanks,
>Ken

--------------------------------------------
Peter Phuc Pham                            |
Institute for Telecommunications Research  |
--------------------------------------------

---

From: Prince Samar <[email-masked]>
Date: Fri, 14 Dec 2001 15:08:17 -0500 (EST)

Hi Ken,

OPNET models for the Zone Routing Protocol (ZRP) have been developed.
A copy of the ZRP code can be obtained by sending an email request to
[email-masked].

Regards,
Prince

Wireless Networks Lab
Cornell University.