Subject: MANET WG Agenda

From: Scott Corson <[email-masked]>
Date: Tue, 4 Dec 2001 19:49:13 -0500

All,

Here's the current agenda.

-Scott

***************************************************************************

TUESDAY, December 11, 2001
0900-1130 Morning Sessions
Imperial C RTG manet Mobile Ad-hoc Networks WG 

Agenda Bashing (5 min)

Unicast Routing
-- TBRPF Update, R. Ogier, SRI (15 min)
-- OLSR Update, T. Clausen, U. Aalborg (15 min)
-- Proactive Team Update, T. Clausen, U. Aalborg (10 min)

Addressing
-- Address Autoconfiguration, C. Perkins (10 min)
-- Global Connectivity for IPv4, E. Royer (10 min)
-- Global Connectivity for IPv6, J. Malinen (10 min)
-- General WG discussion of manet addressing

Multicast
-- Multicast Optimized Link State Routing, Pascale Minet, Hipercom, INRIA
(10 min)
-- General WG discussion of multicast status (10 min)

---

From: "Jim Fleming" <[email-masked]>
Date: Wed, 5 Dec 2001 00:04:41 -0600

----- Original Message ----- 
From: "Scott Corson" <[email-masked]>
> Addressing
...
> -- Global Connectivity for IPv6, J. Malinen (10 min)

Does this imply that IPv4 and IPv6 users are not connected ?
....Does each group have their own "Global Connectivity" ?

With 2002:[IPv4]:0000 used to keep people connected to the IPv4
Internet, how can the 3FFE experimental people claim to be connected ?
Can all of the current IPv4 users access the 3FFE network ?

Also, 2002:[IPv4]:0000 produces IPv4 packets.
How can one call that IPv6 ?

http://www.dot-biz.com/IPv4/Tutorial/
The Netfilter Project: Packet Mangling for Linux 2.4
http://netfilter.samba.org

Jim Fleming
http://www.IPv8.info
IPv16....One Better !!