Subject: Re: Questions regarding the new TBRPF-draft

From: [email-masked]
Date: Wed, 05 Dec 2001 10:19:38 -0800

Thomas,

I see that a link was added to the OLSR web page yesterday 
for your ns-2 source code:

http://hipercom.inria.fr/olsr/#simu

However, the link does not yet give any code.
I hope that the code will be available soon.

Richard

> Richard,
> 
> On Wed, 31 Oct 2001 [email-masked] wrote:
> 
> >
> <SNIP>
> 
> > Can we also obtain your ns-2 code for OLSR?
> 
> ns2-code for OLSR is available in an "old" version, compliant with a now
> expired and outdated draft. We're working on new code, which should be
> both usefull for ns2 and for running on a "real" network - and, of
> course, be compliant with the latest draft. We anticipate that work and
> testing of this to be completed in january. If you wish, I will be happy
> to let you know when this happens, as well as provide you with a copy?
> 
> <SNIP>
> 
> -- 
> 
> -------------------------------------------
>   Thomas Heide Clausen
>   Civilingeniør i Datateknik (cand.polyt)
>   M.Sc in Computer Engineering
> 
>   E-Mail: [email-masked]
>   WWW:    http://www.cs.auc.dk/~voop
> -------------------------------------------
>

---

From: [email-masked]
Date: Thu, 6 Dec 2001 17:25:10 +0100 (CET)

Richard,

Thanks for your mail.

We're currently in the process of updating the OLSR web page - and hence
some "dead links" may sneak in. Thanks for noticing and notifying us.

The ns2-code available on the WWW-page is the code I mentioned in my last
mail. It is in compliance with an "old" version of the draft (version 3),
and has been awailable for quite a while by requesting it directly from
me.

This version of the code is primarilly developed by two former students of
mine (Lars Christensen and Gitte Hansen). A new version, compliant with
the later versions of the OLSR-draft is in development - as mentioned, we
anticipate to be able to release that in january.

--thomas

--