Subject: RE: [manet] Mobile Ad-hoc Network in the 4G system

From: "Manfredi, Albert E" <[email-masked]>
Date: Wed, 10 Jul 2002 16:53:06 -0400

Hi Xiaoning,

My reactions would be:

1. What is 4G? Specifically, other than bandwidth (the modulation scheme in the wireless links), how does it differ from 3G?

2. If 4G is basically an extension of the wired network, depends on geographically fixed base stations for packet routing and access to mobile hosts, the wireless link is a point-to-point link to individual mobile hosts, then clearly it is not the problem MANET is out to solve.

3. However, of course, a MANET could be made to connect to a 4G, or 3G, or Internet, wired networks.

Bert

> -----Original Message-----
> From: Xiaoning He [mailto:[email-masked]]
> Sent: Wednesday, July 10, 2002 4:16 PM
> To: [email-masked]
> Subject: [manet] Mobile Ad-hoc Network in the 4G system
> 
> 
> Hi all
> 
> I have a few questions regarding the role of the Mobile ad-hoc network
> in the 4G wireless system. Whether or not the ad-hoc type of network
> will play an important role in the 4G system? If it will, what's the
> killer app for the mobile ad-hoc network in 4G?
> 
> It seems to me that currently the mobile ad-hoc network is 
> important for
> military, disaster relief etc. But for daily personal life, I am not
> sure. 
> 
> I am not sure whether it is the right place to raise question. Anyway,
> please feel free to comment.
> 
> Regards
> 
> Xiaoning He, Ph.D
> Research Engineer
> 181 Metro Drive, Suite 300
> San Jose, CA 95110
> 
> Email: [email-masked]
> Phone: +1 (408) 451-4737
> Fax  : +1 (408) 573-1090

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Dario Bottazzi <[email-masked]>
Date: Thu, 11 Jul 2002 10:14:38 +0200

Hi Xiaoning,
        I think I wouldn't think too much to 3G or 4G... I imagine MANET 
technologies within the context of pervasive and ubiquitous computing. I 
think that MANETs will allow the advent of new kind of technologies and 
applications. I suggest you to give a look to 

 http://www.computer.org/pervasive/ 

regards 
     Dario

Il 22:53, mercoledì 10 luglio 2002, hai scritto:
> Hi Xiaoning,
>
> My reactions would be:
>
> 1. What is 4G? Specifically, other than bandwidth (the modulation scheme in
> the wireless links), how does it differ from 3G?
>
> 2. If 4G is basically an extension of the wired network, depends on
> geographically fixed base stations for packet routing and access to mobile
> hosts, the wireless link is a point-to-point link to individual mobile
> hosts, then clearly it is not the problem MANET is out to solve.
>

---

From: Dario Bottazzi <[email-masked]>
Date: Thu, 11 Jul 2002 10:14:38 +0200

Hi Xiaoning,

regards 
     Dario

---

From: "Xiaoning He" <[email-masked]>
Date: Thu, 11 Jul 2002 09:44:43 -0700

Hi all

Thanks for all the comments. I agree that the from carrier's point of
view, MANET may cause some troubles. 

Also thanks for the pointers. 

Regards

Xiaoning

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Dario Bottazzi
Sent: Thursday, July 11, 2002 1:15 AM
To: [email-masked]
Subject: Re: [manet] Mobile Ad-hoc Network in the 4G system

Hi Xiaoning,

regards 
     Dario

Il 22:53, mercoledì 10 luglio 2002, hai scritto:
> 3. However, of course, a MANET could be made to connect to a 4G, or
3G, or
> Internet, wired networks.
>
> Bert
>

---

From: "Xiaoning He" <[email-masked]>
Date: Thu, 11 Jul 2002 09:44:43 -0700

Hi all

Regards

Xiaoning

-----Original Message-----

Hi Xiaoning,

regards 
     Dario

3G, or