Subject: [manet] Mobile Ad-hoc Network in the 4G system

From: "Xiaoning He" <[email-masked]>
Date: Wed, 10 Jul 2002 13:15:43 -0700

Hi all

I have a few questions regarding the role of the Mobile ad-hoc network
in the 4G wireless system. Whether or not the ad-hoc type of network
will play an important role in the 4G system? If it will, what's the
killer app for the mobile ad-hoc network in 4G?

It seems to me that currently the mobile ad-hoc network is important for
military, disaster relief etc. But for daily personal life, I am not
sure. 

I am not sure whether it is the right place to raise question. Anyway,
please feel free to comment.

Regards

Xiaoning He, Ph.D
Research Engineer
181 Metro Drive, Suite 300
San Jose, CA 95110

Email: [email-masked]
Phone: +1 (408) 451-4737
Fax  : +1 (408) 573-1090

**********************Confidentiality Note**********************
Privileged/Confidential Information may be contained in this e-mail and
any attachment to it and may be covered by existing non-disclosure or
confidentiality agreements. If you are not the addressee (or authorized
to receive for the addressee), you may not use, copy or disclose to
anyone any information contained in this e-mail.  If you have received
this e-mail in error, please notify the sender immediately by reply
e-mail and delete it from your system. Thank you very much.
*************************************************************

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Phil Neumiller" <[email-masked]>
Date: Wed, 10 Jul 2002 16:35:08 -0400

Hi Xiaoning,

----- Original Message ----- 
From: "Xiaoning He" <[email-masked]>

pdn>How do you define 4G systems?  That is a buzzword used by marketing
pdn>types at this time, and could mean almost anything.
pdn>
pdn>3G systems have real SDOs, i.e. 3GPP, and 3GPP2, etc.   If I knew what
pdn>the killer app was I certainly would not discuss it on a public mail list would I?

pdn>Think outside the norm.  Why do you want to be restricted to backhaul that 
pdn>carriers (like your company) provide.  Why not put the ability to "carry" traffic into
pdn>the people's hands.  This has worked for the PC, and then the Web; where 
pdn>people could define their own networks with hyperlinks.  As far as I can tell
pdn>the PC and the Web were pretty successful.  Don't you think that empowering
pdn>people to build their own self-forming mesh networks will be a huge success?
pdn>IMHO, whenever a technology is moved out of the glass house and put into
pdn>people's hands, it becomes wildly succesful.  This is NOT what a carrier 
pdn>wants to hear though! :-)

pdn> BTW, your signature below violates the IETF policy on IPR.

pdn>Best regards,
pdn>
pdn>Phil Neumiller

Regards

Xiaoning He, Ph.D
Research Engineer

---

From: "Phil Neumiller" <[email-masked]>
Date: Wed, 10 Jul 2002 16:35:08 -0400

Hi Xiaoning,

----- Original Message ----- 

pdn>Best regards,
pdn>
pdn>Phil Neumiller

Regards

Xiaoning He, Ph.D
Research Engineer