Subject: Re: [manet] a list of papers on security for ad hoc networks

From: feng zhu <[email-masked]>
Date: Wed, 31 Jul 2002 12:02:24 -0700 (PDT)

Hi, Yih-Chun Hu

Thank you for your information. 

--- Yih-Chun Hu <[email-masked]> wrote:
> 
> SAODV is to appear in WiSe, a workshop of MobiCom 02
> 	http://www.crhc.uiuc.edu/~nhv/wise/program.html
> 	http://www.crhc.uiuc.edu/~nhv/wise/

Is it this one? 
An On-Demand Secure Routing Protocol Resilent to
Byzantine Failures, Baruch Awerbuch, David Holmer,
Cristina Nita-Rotaru and Herbert Rubens (Johns Hopkins
University) 

I only can find this paper, which looks like the paper
you mentioned.

> Ariadne is to appear in MobiCom 02
> 	http://www.acm.org/sigmobile/mobicom/2002/program/

The papers has been included in the web pages.

> 
> We also wrote:
> 
> # Yih-Chun Hu, Adrian Perrig, and David B. Johnson.
> Wormhole Detection in
> Wireless Ad Hoc Networks. Technical Report TR01-384,
> Department of
> Computer Science, Rice University, December 2001.
> 
> which probably lives under either routing or other
> issues.
> 
> 
Thanks for your information. I will add it into the
web page today.

> I was actually working on a web page like this.  If
> I had ever finished my
> web site, I would have split out the wired and
> wireless secure routing,
> since the previous wired work really does stand on
> its own as important
> prior work. That work is as follows:
> 
> * Radia Perlman. Network Layer Protocols with
> Byzantine Robustness.
> Technical Report, MIT Laboratory for Computer
> Science #429, October 1988.
> 
> * Brijesh Kumar. Integration of Security in Network
> Routing Protocols.
> SIGSAC Review, 11(2):18-25, 1993.
> 
> * Brijesh Kumar and Jon Crowcroft. Integrating
> Security in Inter-Domain
> Routing Protocols. Computer Communication Review,
> 23(5):36-51, October
> 1993.
> 
> We also site several others in our Ariadne paper.
> (e.g. [SMG], which is
> not technically an ad hoc paper, you may want to
> split these out). They
> are (authors only)
> 
> # Bradley R. Smith and J.J. Garcia-Luna-Aceves.
> # Bradley R. Smith, Shree Murthy, and J.J.
> Garcia-Luna-Aceves.
> # Ralf Hauser, Tony Przygienda, and Gene Tsudik.
> # Steven Cheung and Karl N. Levitt.
> # Steven Cheung.
> # Stephen Kent, Charles Lynn, Joanne Mikkelson, and
> Karen Seo.
> 
> Other things you may want to look at
> * http://citeseer.nj.nec.com/maki00robust.html
> * http://citeseer.nj.nec.com/401077.html
> *
> http://citeseer.nj.nec.com/karpijoki01security.html
> * http://citeseer.nj.nec.com/400961.html
> 
> Hope this helps,
> Yih-Chun

Thanks a lot.

Best,
Feng

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: feng zhu <[email-masked]>
Date: Wed, 31 Jul 2002 12:02:24 -0700 (PDT)

Hi, Yih-Chun Hu

Is it this one? 

Thanks a lot.

Best,
Feng