Subject: RE: [manet] QoS over a wireless Ad Hoc network

From: John Peter Tapsell <[email-masked]>
Date: Thu, 4 Jul 2002 11:27:30 +0100

I'm confused.. :)

I thought diffserv was simply each node knowing about priority traffic
so simply queueing that first.. ?  In which case I can't see the difficulty
in doing this in ad-hoc networks?
Were you thinking of intserv ?  Or am I going looney? :)

JohnFlux

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Thu, 4 Jul 2002 11:12:25 -0400

John:

DiffServ is much more sophisticated than a simple prioritization
scheme. It calls for engineering techniques such over provisioning
in support of bounds on delay; can't do that well in wireless
networks without killing performance. I suggest you read the
various Internet Drafts on DiffServ and some of the wireline
papers.

Andrew

> -----Original Message-----
> From: John Peter Tapsell [mailto:[email-masked]]
> Sent: Thursday, July 04, 2002 6:28 AM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: RE: [manet] QoS over a wireless Ad Hoc network
> 
> 
> I'm confused.. :)
>

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Thu, 4 Jul 2002 11:12:25 -0400

John:

Andrew