Subject: RE: [manet] Interference in ad hoc network

From: Ken Peirce <[email-masked]>
Date: Thu, 11 Jul 2002 10:48:10 -0700

Phil,
Let me be indelicate and ask if this version of CDMA is encumbered by patents?
Cheers,
Ken

-----Original Message-----
From: Phil Neumiller [mailto:[email-masked]]
Sent: Thursday, July 11, 2002 9:09 AM
To: Mullen, John P. (Contractor); Manfredi, Albert E; [email-masked];
Nikhil Jain
Subject: Re: [manet] Interference in ad hoc network

MeshNetworks uses CDMA, but not the Qualcomm type.  Rather, a version that
is suitable for ad hoc networks.  The Qualcomm type (3G type) has asymetric
channel structure, i.e. the reverse and forward links are structured differently at
the phy and link layers.  This poses problems for a peer-to-peer network like a
MANET.  There is also a lot of intelligence in the IS-94A/B/C (3G) BTS that
you would not want to replicate in an inexpensive ad hoc radio.  Our MAC
is called QDMA.  It supports aspects of CDMA, TDMA, FDMA, and CSMA
all simultaneously.

----- Original Message -----
From: "Nikhil Jain" <[email-masked]>
To: "Mullen, John P. (Contractor)" <[email-masked]>; "Manfredi, Albert E" <[email-masked]>;
<[email-masked]>
Sent: Thursday, July 11, 2002 10:57 AM
Subject: RE: [manet] Interference in ad hoc network

> I would recommend that we think about using CDMA. In CDMA we use a reuse of
> 1. Which means that the same channel is used in all the cells. Ofcourse the
> moving users present new issues that have to be solved.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Phil Neumiller" <[email-masked]>
Date: Thu, 11 Jul 2002 14:43:44 -0400

RE: [manet] Interference in ad hoc networkYes and No.  It depends on what somebody wants to do.  We do have IPR that was assigned to
us by one of our parent companies, ITT industries (no secrets here), dealing specifically with CDMA
for ad hoc networks.  But our system works over a variety of air interfaces and the licensing
agreements vary.

  ----- Original Message ----- 
  From: Ken Peirce 
  To: 'Phil Neumiller' ; Mullen, John P. (Contractor) ; Manfredi, Albert E ; [email-masked] ; Nikhil Jain 
  Sent: Thursday, July 11, 2002 1:48 PM
  Subject: RE: [manet] Interference in ad hoc network

  Phil, 

  ----- Original Message ----- 
  From: "Nikhil Jain" <[email-masked]> 
  To: "Mullen, John P. (Contractor)" <[email-masked]>; "Manfredi, Albert E" <[email-masked]>;

  <[email-masked]>

---

From: "Phil Neumiller" <[email-masked]>
Date: Thu, 11 Jul 2002 14:43:44 -0400

----- Original Message ----- 
  From: Ken Peirce 
  To: 'Phil Neumiller' ; Mullen, John P. (Contractor) ; Manfredi, Albert E ; [email-masked] ; Nikhil Jain 
  Sent: Thursday, July 11, 2002 1:48 PM
  Subject: RE: [manet] Interference in ad hoc network

  Phil, 

  ----- Original Message ----- 
  From: "Nikhil Jain" <[email-masked]> 
  To: "Mullen, John P. (Contractor)" <[email-masked]>; "Manfredi, Albert E" <[email-masked]>;

  <[email-masked]>