Subject: [manet] AODV and Mobile IP References

From: "Michael Sessinghaus" <[email-masked]>
Date: Fri, 5 Jul 2002 15:40:38 +0200

Hi people,

Has any research been done on simulation of aodv and mobile ip to assure connectivity to internet?
Any ns-simulation (tcl scripts) and references?

Thanks for your Help

Best regards, Michael.

---

From: Ryuji Wakikawa<[email-masked]>
Date: Sat, 06 Jul 2002 02:49:01 +0900

Hello Michael.

We are working on this and have drafts about internet connectivity (IPv6) for manet.
Please check the draft here.
http://search.ietf.org/internet-drafts/draft-wakikawa-manet-globalv6-01.txt

We have already implemented the system (AODV6 + global6-draft) on
Linux and make sure to provide internet connectivity to mobile node
and to general nodes from manet.

I am also implementing AODV6+global6-draft on ANY-BSD+kamestack. I
hope it will be soon available in public. 

We also simulate the system (not test MIP6 case).

Prof.Elizabeth Belding-Royer is working on IPv4 connectivity for manet.
http://www.cs.ucsb.edu/~eroyer/txt/globalv4.txt

The draft for address auto-configuration in manet is also available.
http://www.cs.ucsb.edu/~eroyer/txt/autoconf.txt

best regards,
ryuji	

At Fri, 5 Jul 2002 15:40:38 +0200,
Michael Sessinghaus wrote:
> 
> [1  <text/plain; iso-8859-1 (quoted-printable)>]
> Hi people,
> 
> [2  <text/html; iso-8859-1 (quoted-printable)>]
> 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ryuji Wakikawa<[email-masked]>
Date: Sat, 06 Jul 2002 02:49:01 +0900

Hello Michael.

best regards,
ryuji