Subject: Re: [manet] a list of papers on security for ad hoc networks

From: Michael Schmidt <[email-masked]>
Date: Wed, 31 Jul 2002 09:23:04 +0200

Hi Feng,

You may want to add my paper(s) about "Subscriptionless Mobile 
Networking" which deal with security and privacy aspects in Personal 
Area Networks:

"Subscriptionless Mobile Networking: Anonymity and Privacy Aspects 
within Personal Area Networks",
research paper presented at the IEEE WCNC 2002,
by Michael Schmidt

or (better, because more comprehensive, but not presented at a conference):

"Subscriptionless Mobile Networking: Security and Privacy Aspects within 
Personal Area Networks",
by Michael Schmidt

Both papers are available at:
http://www.nue.et-inf.uni-siegen.de/~schmidt/english/literat.html

Thanks,

Michael

> Hi, All,
> 
> I made a webpage to contain a list of papers on
> security for ad hoc networks.
> 
> http://www.ccs.neu.edu/home/zhufeng/security_manet.html
> 
> If you wrote and/or know of any papers concerning
> security for ad hoc networks that are not listed here,
> please let me know.
> 
> Contract me: [email-masked]
> 
> Best,
> Feng
> 

-- 
=================================================
Michael Schmidt
-------------------------------------------------
Institute for Data Communications Systems
University of Siegen, Germany
-------------------------------------------------
http:   www.nue.et-inf.uni-siegen.de/~schmidt/
e-mail: [email-masked]
phone:  +49 271 740-2332  fax:   +49 271 740-2536
mobile: +49 179 7810214
=================================================

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: feng zhu <[email-masked]>
Date: Wed, 31 Jul 2002 11:15:40 -0700 (PDT)

Hi,
Thank you for your information. I will update the web
page today and add your paper into the list.

Best
Feng

--- Michael Schmidt <[email-masked]>
> > Contract me: [email-masked]

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

---

From: feng zhu <[email-masked]>
Date: Wed, 31 Jul 2002 11:15:40 -0700 (PDT)

Hi,

Best
Feng