Subject: Re: [manet] a list of papers on security for ad hoc networks

From: feng zhu <[email-masked]>
Date: Wed, 31 Jul 2002 11:05:09 -0700 (PDT)

Hi, 

Thank you for your information. I will update the
web page today.

BTW, it seems that most of those papers for the
workshop are not available on the web. Right?

If you know where I can download one/some of those
papers, please let me know.

Thanks.

Best,
Feng
 
--- Nita-Rotaru Cristina <[email-masked]>
wrote:
> 
> Dear Feng,
> 
> Great idea to have that list !
> 
> You might want to take a look at the program of
> the ACM Workshop on Wireless Security (Sept 2002).
> http://www.crhc.uiuc.edu/~nhv/wise/program.html
> 
> take care,
> 
> 
> Cristina
> 

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: feng zhu <[email-masked]>
Date: Wed, 31 Jul 2002 11:05:09 -0700 (PDT)

Hi, 

Thanks.

Best,
Feng