Subject: Re: [manet] RE: Maximum MANET size

From: "Elizabeth M. Belding-Royer" <[email-masked]>
Date: Mon, 1 Jul 2002 09:40:05 -0700 (PDT)

The paper should appear later this year in the International
Journal on Network Management.  We don't yet know in which issue
it will appear.

Title: Scalability Study of the Ad hoc On-Demand Distance Vector
Routing Protocol.
Authors: Sung-Ju Lee, Elizabeth M. Belding-Royer, and Charles E. Perkins.

> Hi, Charles:
>   Did you publish your experiment results? Where can I find it? I am very
> interested in it.
> 
> Regards,
> 
> Zhenqiang(Frank) Ye
> 
> On Fri, 28 Jun 2002, Charles E. Perkins wrote:
> 
> >
> > Hello Vijay,
> >
> > We did experiments with 10,000 nodes running AODV which
> > indicated the need and beneficial directions for study.
> > I think that recent advances in understanding for AODV
> > would yield substantial performance improvements.
> >
> > I don't know of any other experiments of similar scale,
> > and I don't know of any experiments at all with 100,000
> > nodes.  That would be one of our next milestones with AODV,
> > though...
> >
> > Regards,
> > Charlie P.
> >
> >
> >
> > Vijay Kumar wrote:
> > >
> > > hi!
> > >
> > > I am basicaly new to this list .
> > > Has any work been done on routing in Large Scale MANETS (RWNs as
> > > mentioned below? Whcih are the protocols which have been tested /
> > > developed for such routing and where can i find them?
> > >
> > > thanks,
> > > Vijay
> > >
> > > On Fri, 28 Jun 2002, Mullen, John P. (Contractor) wrote:
> > >
> > > > Hi Hai Wang,
> > > >
> > > > I just came across this in Hass and Pearlman's description of Zone Routing
> > > > Protocol (ZRP).
> > > >
> > > > "RWNs (Reconfigurable Wireless Networks) are distinguishable from other ad
> > > > hoc networks by rapidly changing network topologies, influenced by network
> > > > size and node mobility.  Typically, such networks have a large span and
> > > > contain hundreds to thousands of nodes." [Ad Hoc Networking, p. 222]. (my
> > > > emphasis).
> > > >
> > > > I'd say "hundreds to thousands" qualifies as "large" in my book!
> > > >
> > > > As to what a RWN is, as far as I can tell, it is simply a very large, very
> > > > dynamic MANET that has to be ready to go as soon as it is deployed.  If a
> > > > protocol works under those conditions, it will probably work anywhere and
> > > > anytime. (Though it could be overkill in simpler cases).
> > > >
> > > > Incidentally, I think Zygmunt Hass is on this working group, so if you want
> > > > to learn more about ZRP, this is the place to ask.  (Also the place for
> > > > other MANET protocols, too :-)
> > > >
> > > > All I know is what I'm reading in books and papers.
> > > >
> > > > John Mullen
> > > >
> > >
> > > _______________________________________________
> > > manet mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/manet
> >
> > _______________________________________________
> > manet mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/manet
> >
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
> 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Elizabeth M. Belding-Royer" <[email-masked]>
Date: Mon, 1 Jul 2002 09:40:05 -0700 (PDT)