Subject: RE: [manet] Interference in ad hoc network

From: "Manfredi, Albert E" <[email-masked]>
Date: Tue, 9 Jul 2002 18:01:49 -0400

Within a single MANET, the nodes need to contend for channel access, and perhaps even reduce their transmitter power level (this was discussed recently) so as not to interfere with each other. The basic scheme used in IEEE 802.11 is similar to Ethernet CSMA. Since MANET depends on each node acting as a relay station potentially, all nodes must be capable of hearing one another, if within range. This is essential. You do not rely on base stations for coverage, with MANET.

But there's no reason why multiple MANETs can't be created in a given geographical area, is there? If you use IEEE 802.11b for the RF solution, for example, you could assign a different DSSS code to different MANETs, so the nodes of different MANETs will not interfere with one another. This is analogous to your Bluetooth example, where different frequency hop sequences are used.

Or you could use a simple frequency divided radio scheme for this too. Just assign a different RF frequency band to each MANET in the area, and let these nodes broadcast to all nodes within reach, within their own MANET.

If the packets are explicitly routed, this should work fine.

If there are clusters of nodes in a given MANET that are very far apart, you could have cases where intra-cluster traffic of these far-apart clusters occurs simultaneously, without causing interference. That would happen naturally, as the clusters move away from one another, and don't need to worry about hearing other traffic from the remote cluster any longer.

Bert

-----Original Message-----
From: Jack Wang [mailto:[email-masked]]
Sent: Tuesday, July 09, 2002 5:28 PM
To: [email-masked]
Subject: [manet] Interference in ad hoc network
Importance: High

How to prevent interference in ad hoc network? If there are several node within a node's transmission range, they may interfere with each other. In traditional cellular network, this is done by channel allocation. And in bluetooth, frequency hopping is used and master node of a piconet decides the frequency.
How about ad hoc network? Are there any published papers about it? Thanks.
Regards,
Jack

Join Excite! - http://www.excite.com
The most personalized portal on the Web! 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Martin Haenggi <[email-masked]>
Date: Thu, 11 Jul 2002 16:30:43 -0500

Hi Bert,

Manfredi, Albert E wrote:

> Within a single MANET, the nodes need to contend for channel access,

> and perhaps even reduce their transmitter power level (this was discussed recently)

> so as not to interfere with each other. 

One comment on that: if all nodes use the same power level, then the
effect of the interference is completely independent of that power level,
since the signal-to-interference ratio remains constant.
So, a (global) reduction of the power level does not help alleviate the
interference problem.

Regards,
Martin

---

From: Martin Haenggi <[email-masked]>
Date: Thu, 11 Jul 2002 16:30:43 -0500

Hi Bert,

Regards,
Martin

---

From: Sumeeth Nagaraj <[email-masked]>
Date: Thu, 11 Jul 2002 16:26:53 -0600

Hi, Martin

> So, a (global) reduction of the power level does not help alleviate the

you are right but I I think it was in the context of  less number of nodes
hearing the signal and thereby less interference from other nodes while
contending for a channel. on the other hand if a large number of nodes are
able to hear the signal then comes the problem of interference while all the
nodes contend to access the channel.

Regards,
Sumeeth

---

From: Sumeeth Nagaraj <[email-masked]>
Date: Thu, 11 Jul 2002 16:26:53 -0600

Hi, Martin

Regards,
Sumeeth