Subject: RE: [manet] promiscuous mode

From: "Mullen, John P. (Contractor)" <[email-masked]>
Date: Mon, 22 Jul 2002 10:30:31 -0600

Hi Jürgen,

Yes.  Also, if anybody else is considering this paper, I will point out that
all the cited references are in English.

:-)

John Mullen

-----Original Message-----
From: Jürgen Nagler [mailto:[email-masked]]
Sent: Thursday, July 18, 2002 1:38 AM
To: [email-masked]
Subject: Re: [manet] promiscuous mode

Hi,

"Mullen, John P. (Contractor)" wrote:
> 
> I'm willing to give reading the paper a whack, but my German technical
> dictionary is very much outdated.  Can anyone recommend an up-to-date
> technical reference?

as John already found out by reading our paper the technical expressions
in the network field almost have no German translation :-)

Regards,

Jürgen Nagler

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Jürgen Nagler <[email-masked]>
Date: Tue, 23 Jul 2002 16:01:00 +0200

We now have a preliminary English version of our paper at
http://medien.informatik.uni-ulm.de/~frank/research/manetframework.pdf

Regards,
Jürgen Nagler

---

From: Jürgen Nagler <[email-masked]>
Date: Tue, 23 Jul 2002 16:01:00 +0200

Regards,
Jürgen Nagler