Subject: [manet] 400 nodes in NS

From: "孙亮" <[email-masked]>
Date: Thu, 13 Mar 2003 11:35:25 +0800

Hi,

	Has anyone ever made the ad hoc simulation with 400 nodes in NS?
	In the duration of 80 seconds simulation time, no CBR packet can be transported successfully,all nodes are trying to set up route but not be completed till the end.
	If anyone has made this kind of simulation, please tell me how.

Best Regards,

				  SUN Liang
             	  2003-03-13

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Zhenqiang(Frank) Ye" <[email-masked]>
Date: Wed, 12 Mar 2003 20:44:44 -0800 (PST)

I had some simulations with 400 nodes. It works OK but consumes a lot of
time. Could you provide some information about how many connections in
your simulations?

Frank

-- 

****************************************
Zhenqiang(Frank) Ye
Ph.D Student
Department of Electrical Engineering
University of California, Riverside
Phone: (909)-787-2434
email: [email-masked]
****************************************

---

From: Joe Macker <[email-masked]>
Date: Thu, 13 Mar 2003 14:16:07 -0500

>        If anyone has made this kind of simulation, please tell me how.
I reemphasize this is not an ns2 forum however.

I remember doing some short, sparse (non interesting) 500 node demos (large diameters)....in which I exceeded the net diameter settings (at least for the AODV implementation around 32 hops)... In that case the route discovery was limited to a particular diameter by the NET_DIAMETER which I exceeded.  I just ran a 500 node grid-based demo and the DSR implementation appears to have even a smaller route request hop limit.  You can, of course, change this setting in the implementationif you want.  This may be your problem.