Subject: RE: [manet] IP-802.11 interface

From: [email-masked]
Date: Tue, 25 Mar 2003 17:36:57 +0900

Hi, Sukata:

I am also quite interested in this issue.
Do you still remember which WG was tackling this problem inside/outside IETF?
Are there any draft/RFC they produced?

I was told that there is a draft in MobileIPv6 WG, which may be related to this issue.
"Mobile IPv6 Fast Handovers for 802.11 Networks"
http://www.ietf.org/internet-drafts/draft-mccann-mobileip-80211fh-01.txt

Yours
Leping

Hi Dmitri,

I recall that some effort (standard) in this direction was sought in the IP
trigger BOF in IETF some time ago. From what I remember they failed to
reach a consensus.

- Sukanta

----- Original Message -----
From: ""Dmitri D. Perkins" <[email-masked]>"
Date: Tue, 25 Mar, 2003 06:40 SGT
Subject: [manet] IP-802.11 interface

> 
> Some of the manet routing protocols (e.g., AODV abd DSR) have the
> option of using MAC layer messages to realize link failures. Several
> simulation based papers have modeled the IEEE 802.11 MAC as providing
> such connectivity messages to the routing layer. However, is there
> any work on providing a "real" IP-to-802.11 interface? A broader
> issue concerns the design tradeoffs and performance gains when using such
> a vertical-layer or cross-layer design approach. Any studies or thoughts
> on these issues?
> 
> Is this problem in the scope of the MANET group?
> 
> Thanks for you time...
> Dmitri
> 
> ==================================================
> Dr. Dmitri D. Perkins, Assistant Professor
> The Center for Advanced Computer Studies
> University of Louisiana at Lafayette
> P.O. Box 44330, Lafayette, LA 70504-4330
> 
> office: (337)482-6732	fax: (337)482-5791
> ==================================================
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet

-- 
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Sukanta Kumar Hazra" <[email-masked]>
Date: Tue, 25 Mar 2003 16:55:01 +0800

Leping,

As I said, I attended the BOF (IP Triggers). Due to lack of consensus it did
not go on to become a working group.  Yes, the fast handoff draft may
provide some clues, but I am not well aware of the activities in the
mobileip group.

- Sukanta