Subject: [manet] transmit power of 802.11 wireless card

From: Eleonora Borgia <[email-masked]>
Date: Fri, 21 Mar 2003 15:47:16 +0100

Hi all!

I've read, in the IEEE 802.11 standard, that  the maximum output power is 100 mW (equal to 20dbm) in Europe, but I haven't found anything about the transmit power.

Does anybody know if the transmit power of a wireless card is a fixed parameter (for example, the transmit power of all wireless cards  is always 15 dbm (32 mW)) or each vendor can choose a different transmit power for its card with a value less than 100 mW?
 
Thanks a lot.

Eleonora

---

From: [email-masked]
Date: Fri, 21 Mar 2003 09:44:59 -0800

Each vendor and card may have different transmit power (which maybe
configurable).  For example many Cisco Aironet cards have adjustable
transmit power.  I believe most vendors use the max transmit power.

Ian Chakeres

>Eleonora Borgia wrote:

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Miguel Sanchez <[email-masked]>
Date: Fri, 21 Mar 2003 21:31:49 +0000

Hi,

You may want to look at 
http://www.seattlewireless.net/index.cgi/HardwareComparison
there are several adapters info.

Regards,

Miguel Sánchez
Polytechnic University of Valencia, Spain