Subject: [manet] 802.11a and 802.11b

From: Girish Borkar <[email-masked]>
Date: Tue, 25 Mar 2003 16:56:10 -0500

Hi everyone,

Can anyone point me to an article which summarizes differences between
802.11a and 802.11b standards. I know the main differences like the
difference in data rates and the frequency band used.
Any other differences ?

Another question is about the lower interference in the 5Ghz band.
Is it just due to the fact that there is less stray tranmission in that
range ?
I read somewhere that there are more channels are available in the 5Ghz band
which
results in lower interference... ???
Can the nodes dynamically switch channels to counter interference ?

Thanks,
Girish Borkar
University of Delaware

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Tue, 25 Mar 2003 18:35:11 -0500

> difference in data rates and the frequency band used.

If you go to the IEEE web site, you can download IEEE 802.11, and the 802.11a and 802.11b supplements. I think you'll find that the differences are all in the lower layers: PHY, PLCP, PMD. Modulation schemes, scrambling, forward error correction, frequency bands, and speed options.

Briefly, 802.11b is in the 2.6 GHz band, uses direct sequence spread spectrum, very similar to CDMA cell phones, actually very similar to 3G cellular. Where 802.11a, in the 5 GHz band, uses orthogonal frequency division multiplexing. A multicarrier scheme as used in European digital TV broadcast.

> results in lower interference... ???

Again, the documents describe this. There are 14 bands available in IEEE 802.11b, and only 12 in IEEE 802.11a. But, for example, in IEEE 802.11a each band is 40 MHz wide, yet they are spaced 20 MHz apart. Meaning that they can't all be used in the same location.

The interference is less at the 5 GHz band only because there's less stuff up there and signals attenuate faster up that high.

> Can the nodes dynamically switch channels to counter interference ?

Once the LAN has chosen a frequency band, it stays there. Is that what you're asking? Nodes can search for availability of a wireless LAN, yes, but the LAN will not suddenly change frequency if the one chosen is bad for some of the hosts. At least, that's a feature that I would be unaware of (not that being unaware is anything new for me).

Bert