Subject: [manet] CFP: IEEE VTC Symposium on IP Mobility -- Deadline Extended to March 10

From: Muhammad Jaseemuddin <[email-masked]>
Date: Sat, 01 Mar 2003 23:33:00 -0500

Call for Papers - IP Mobility 2003
IEEE VTC Symposium on IP Mobility
October 4-9, 2003 Orlando, FL, USA

in Conjunction with IEEE VTC Fall 2003
Submission Deadline Extended: March 10, 2003

Scope
=====
Mobility support in IP network has been an area of active research and 
development. The impacts of mobility and wireless medium at all layers 
of Internet architecture have generated wide range of interest in the 
research community. IETF has been working on standardizing protocols for 
inter-domain and intra-domain mobility, context transfer, routing for 
network mobility and ad-hoc networks. This symposium is aimed at 
providing researchers and practitioners a forum for presenting their 
research at all layers of Internet architecture and sharing experiences. 
It will provide a unique opportunity to people from academia and 
industry to exchange their ideas on short-term and long-term research 
issues. The outcome of the symposium is expected to present a view on 
how close to reality is IP Mobility and set a direction for research to 
deal with emerging issues. The papers must discuss issues and solutions 
related to support for wireless medium and mobility in IP network. The 
symposium solicits papers related to but not limited to the following 
areas:  

* Routing for host (e.g. terminals) and network (e.g. trains, buses) 
mobility, protocols and performance
* New approaches to wide-area and local mobility
* Quality of Service models, resource management, and provisioning
* Traffic Engineering in mobile wireless IP access networks
* Transport protocol design for mobile wireless networks
* Security including security threat models, threat analysis and their 
impact on routing
* Application level protocol design and performance
* Mobile and wireless applications, their service requirements and 
performance
* Content delivery support in IP network for mobile users
* Multicasting for mobile wireless services
* Emerging network architectures (e.g. multi-hop ad-hoc network, sensor 
network)
* Internetworking of different network types (e.g. ad-hoc to cellular, 
wireless LAN to cellular)
* Inter-vehicular network architecture
* Mobile wireless IP access network deployment and management

Posters are also solicited on the projects related to **Support for 
Network Mobility**.

Submission Instructions
=======================
Authors MUST submit an extended abstract (up to 2 pages) through the 
EDAS web site (http://www.edas.info/), together with a short abstract 
(approximately 150 words) in the EDAS web site form. Please note that 
the potential authors should create their own accounts in the EDAS web 
site (http://www.edas.info/) before submitting paper(s). Although either 
MS Word or PDF file format is acceptable when submitting the extended 
abstracts, it is strongly suggested that authors should submit papers 
using PDF format. The submission(s) should include complete contacting 
information of the author(s), such as the name, mailing address, 
telephone and fax numbers, and email address. All submitted papers are 
subject to peer review. Submissions can also be made using the links of 
call for technical papers in the conference web site: 
http://www.vtc2003.org/.

Important Dates
Extended Abstract Due:  March 10, 2003
Acceptance Notification:  May 15, 2003
Camera Ready Copy of Full Paper Due:  July 15, 2003
Symposium Date:  October 4, 2003

Organization
============

Program Co-Chairs:

Muhammad Jaseemuddin ([email-masked])
Department of Electrical and Computer Engineering
Ryerson University
Toronto, Canada

Hongyi Li ([email-masked])
Wireless Technology Lab
Nortel Networks
Ottawa, Canada

Publicity Co-Chair:

Junaid Zubairi ([email-masked])
Department of Mathematics and Computer Science
SUNY at Fredonia
Fredonia, NY, USA

Technical Program Committee
===========================
* Ahmed Helmy (U of Southern California, USA)
* Abdelsalam Helal (U of Florida, Gainesville, USA)
* Alan O'Neill (Flarion Technologies, USA)
* Behcet Sarikaya (Alcatel, USA)
* Christophe Janneteau (Motorola, France)
* Govindan Ravindran (Soma Networks, Canada)
* Haseeb Akhtar (inCode Telecom group, USA)
* Hany Elgebaly (Intel Corporation, USA)
* Hesham Soliman (Ericsson, Sweden)
* Lars Wolf (TU Braunschweig, Germany)
* Michael Wolf (Daimler-Chrysler, Germany)
* Raouf Boutaba (U of Waterloo, Canada)
* Sajal Das (The U of Texas at Arlington, USA)
* Samir R. Das (SUNY at Stony Brook, USA)
* Thiery Ernst (Wide, Keio U, Japan)
* Thomas Noel (U of Strasbourg, France)
* Yasser Rasheed (Intel Corporation, USA)

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Muhammad Jaseemuddin <[email-masked]>
Date: Fri, 07 Mar 2003 16:02:50 -0500

Scope
=====

Submission Instructions
=======================

Important Dates

Organization
============

Program Co-Chairs:

Publicity Co-Chair:

---

From: Muhammad Jaseemuddin <[email-masked]>
Date: Mon, 10 Mar 2003 11:12:08 -0500

in Conjunction with IEEE VTC Fall 2003
Submission Deadline Extended: March 24, 2003

Scope
=====

Submission Instructions
=======================

Important Dates
Extended Abstract Due:  March 24, 2003
Acceptance Notification:  May 15, 2003
Camera Ready Copy of Full Paper Due:  July 15, 2003
Symposium Date:  October 4, 2003

Organization
============

Program Co-Chairs:

Publicity Co-Chair: