Subject: RE: [manet] An option in the DSR!

From: "Liaw, Yong Shyang - LIAYS001" <[email-masked]>
Date: Mon, 17 Mar 2003 15:02:51 +1030

Is this really an option of DSR? In Section 3.3 of draft RFC, it says "A node
forwarding or otherwise overhearing any packet SHOULD add all
   usable routing information from that packet to its own Route Cache.".

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, 17 March 2003 12:42
> To: manet
> Subject: [manet] An option in the DSR!
> 
> 
> Hi,
> 
> 	In the DSR, there is an option that the node can use 
> the route information other packets carrying to another node 
> , not this node. Can anyone knowing about it detail? 
> 	Thanks!
> 
> 
> Best Regards,
> 
> 				  SUN Liang
>              	  2003-03-17
> 
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
> 
> 
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Kenneth Brayer <[email-masked]>
Date: Mon, 17 Mar 2003 11:59:27 -0500

The idea was originally published 20 years ago in

Packet Switching for Mobile Earth Stations via Low-Orbit Satellite
Network
<http://info.mitre.org/pub/staff/09/04209/homepage/PIEEEN84cit.html>, K.
Brayer, Proceedings of the IEEE, November 1984

Reading of the article will give you a description of how it works in
updating routing tables.

Ken

-- 
Kenneth Brayer
M/S B312
The MITRE Corporation
202 Burlington Road
Bedford, MA 01730

e-mail: [email-masked]
tele: 781-271-5254
fax: 781-271-2841