Subject: [manet] Slight manet draft agenda update

From: Joe Macker <[email-masked]>
Date: Mon, 10 Mar 2003 17:06:43 -0500

I added a short IRTF related status report to the agenda.  Elizabeth Royer will provide us an update.

Also as a reminder the meeting is Thurs, March 20, 1300-1500.  As always check the www.ietf.org site for agenda specifics and other information.

------------------------------------------------------------

Mobile Ad Hoc Networks (manet) Agenda 
Thursday, Mar , 1500-1700

1. Agenda Bashing (5 min)
2. Review of Charter/Milestone and IRTF Update (10 min)

Working Document Progress Updates

3. AODV Update (20 min)
4. DSR Update (20 min)
5. OLSR Update (20 min
6. TBRPF Update (20 min)

7. Further Progression of Documents (5 min)
8. Next Steps: Problem Statement Consensus and Standards Track Approach (20 min)

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Elizabeth M. Belding-Royer" <[email-masked]>
Date: Mon, 10 Mar 2003 14:48:34 -0800 (PST)

Related to this, there will also be a Bar BOF Thursday evening
to discuss future direction and focus of the IRTF working group.  
If you have an opinion, you are welcome to participate.  This is 
an open working group.  I'll give more details at the MANET meeting.

Elizabeth

~> 
~> I added a short IRTF related status report to the agenda.  Elizabeth Royer 
will provide us an update.
~> 
~> Also as a reminder the meeting is Thurs, March 20, 1300-1500.  As always 
check the www.ietf.org site for agenda specifics and other information.
~> 
~> ------------------------------------------------------------
~> 
~> Mobile Ad Hoc Networks (manet) Agenda 
~> Thursday, Mar , 1500-1700
~> 
~> 1. Agenda Bashing (5 min)
~> 2. Review of Charter/Milestone and IRTF Update (10 min)
~> 
~> Working Document Progress Updates
~> 
~> 3. AODV Update (20 min)
~> 4. DSR Update (20 min)
~> 5. OLSR Update (20 min
~> 6. TBRPF Update (20 min)
~> 
~> 7. Further Progression of Documents (5 min)
~> 8. Next Steps: Problem Statement Consensus and Standards Track Approach (20 
min)
~> 
~> _______________________________________________
~> manet mailing list
~> [email-masked]
~> https://www1.ietf.org/mailman/listinfo/manet