Subject: [manet] Simulator

From: John Home Cortes <[email-masked]>
Date: Mon, 17 Mar 2003 01:20:23 -0800 (PST)

Hi everyone.

I'm working on secure routing protocol for Ad Hoc
Networks and I have to simulate protocols such as
ARAN,SRP, ARIADNE and SAR. I currently donwloaded the
software Ns-2 but I think it is necesary an extension
of this software..
Anyone knows where to get this extensions o exist
another alternative for simulate them (software)?

I would appreciate for your help

Thanks in advance..

John Home

__________________________________________________
Do you Yahoo!?
Yahoo! Web Hosting - establish your business online
http://webhosting.yahoo.com
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Yih-Chun Hu <[email-masked]>
Date: Mon, 17 Mar 2003 14:03:09 -0500 (EST)

Hi John,

I've built simulations for Ariadne and SEAD on an old version of ns
(ns-2.1b3). Details are at http://monarch.cs.rice.edu/software.html

Hope this helps,
Yih-Chun

---

From: "Kimaya M. Sanzgiri" <[email-masked]>
Date: Mon, 17 Mar 2003 16:23:39 -0800 (PST)

I only have Glomosim code for ARAN - no NS2 code. Let me know if you'd
like to use the Glomosim code and I could make it available to you.

Kimaya