Subject: RE: [manet] 802.11a and 802.11b

From: "Manfredi, Albert E" <[email-masked]>
Date: Tue, 25 Mar 2003 18:37:14 -0500

> Briefly, 802.11b is in the 2.6 GHz band, uses direct sequence 
> spread spectrum, very similar to CDMA cell phones, actually 
> very similar to 3G cellular.

Ooops. Forgot that frequency hopping spread spectrum is a legal option for IEEE 802.11b.

Bert
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Mineo Takai <[email-masked]>
Date: Tue, 25 Mar 2003 18:07:44 -0800

Hello Bert,

IEEE 802.11b (High Rate DSSS) only extends the DSSS part of the (legacy) 
IEEE 802.11 standard. It considers interoperability with the IEEE 802.11 
FHSS, but it never defines an extension to FHSS.

Mineo

PS
We can probably take this discussion offline from now on because I don't 
see much relevance to this mailing list..