Subject: [manet] why olsr isn't a level 3 prtocol?

From: "Wala Turki Latrous" <[email-masked]>
Date: Tue, 6 Apr 2004 13:41:43 +0100

Is OLSR a transport level protocol (level 4) ?
Why it isn't a level 3 protocol like the other kinds of routing protocols?

---

From: "gcyoo" <[email-masked]>
Date: Wed, 7 Apr 2004 17:06:41 +0900

Dear all users,
 
I am a graduate student and I am doing research in the area of sensor
networks.  I downloaded GloMoSim to assist in simulation.  I have
modified some of the code and compiled and ran GloMoSim in WIN xp.  
Next the errors are happened in the process of compile. 
:
:
 >call pcc -user_main -Zi  -Ox    -I..\include\ -clock longlong -o
..\bin\glomosim driver.pc temp.lib 
tmp-2328-0.c
driver.init.c
temp.lib(application.obj) : error LNK2001: unresolved external symbol
_AppDataSvcUnicastInitAsServer
temp.lib(application.obj) : error LNK2001: unresolved external symbol
_AppDataSvcUnicastInitAsClient
temp.lib(application.obj) : error LNK2001: unresolved external symbol
_AppUpdateFloodInitAsServer
temp.lib(application.obj) : error LNK2001: unresolved external symbol
_AppUpdateFloodInitAsClient
temp.lib(application.obj) : error LNK2001: unresolved external symbol
_AppDataSvcInitAsServer
 :
:
Can you please help me resolve this error or give me some suggestions?
Any replies will be greatly appreciated.
 
Thanks and have a nice day,
 
gcyoo