Subject: RE: [manet] OSPF MANET - Next Steps

From: "Vishwas Manral" <[email-masked]>
Date: Tue, 27 Apr 2004 10:16:00 -0700

Hi Tyan-Shu Jou,

I think Acee is referring to the consolidation of OSPF based MANET
proposals.

Thanks,
Vishwas

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tyan-Shu Jou
Sent: Tuesday, April 27, 2004 9:50 AM
To: 'OSPF Discussion List'; 'MANET List'
Subject: RE: [manet] OSPF MANET - Next Steps

It has taken a LONG time for MANET to consolidate from a lot different
protocols into current 3 (in fact should be 4) protocols. Naturally the
next step is to reduce the number even further.
Therefore, if the group should add more protocols for consideration, I
believe it will be more convincing if their merits can be provided such
as
- What are the scenarios or applications that the new candidate is
better for and why the existing ones cannot, and
- How important the above scenarios are and the tightness to the MANET
problem statement.

Thanks.

--Tyan-Shu Jou

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Acee Lindem
Sent: Tuesday, April 27, 2004 7:44 AM
To: OSPF Discussion List; MANET List
Subject: [manet] OSPF MANET - Next Steps

There are at least 3 drafts describing MANET extensions. While the goals
of the drafts are similar, they propose different mechanisms.  We've
discussed forming a design team to evaluate the mechanisms, determine
which are both preferred and required for the initial pass, and converge
on a single draft. At least my preference would be that we also evaluate
the mechanisms with respect to the proposed OSPF MANET work scope. 

Thanks,
------
Acee

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Vishwas Manral" <[email-masked]>
Date: Tue, 27 Apr 2004 10:21:23 -0700

Please ignore my last mail. I think I misunderstood.

I agree that the two points pointed out should be specified.

Thanks,
Vishwas

-----Original Message-----
From: Vishwas Manral 
Sent: Tuesday, April 27, 2004 10:16 AM
To: 'Tyan-Shu Jou'; 'OSPF Discussion List'; 'MANET List'
Subject: RE: [manet] OSPF MANET - Next Steps

Hi Tyan-Shu Jou,

Thanks,
Vishwas

-----Original Message-----

Thanks.

--Tyan-Shu Jou

-----Original Message-----

Thanks,
------
Acee

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 27 Apr 2004 11:47:50 -0700

I believe that Acee is referring to these three OSPF-specific drafts:
http://www.ietf.org/internet-drafts/draft-chandra-ospf-manet-ext-00.txt
http://www.ietf.org/internet-drafts/draft-ogier-manet-ospf-extension-00.txt
http://www.ietf.org/internet-drafts/draft-spagnolo-manet-ospf-wireless-interface-00.txt
not the 4 MANET protocols finalized already by the MANET WG.

answers to your questions might be found in:
http://www.ietf.org/internet-drafts/draft-baker-manet-ospf-problem-statement-00.txt

Regards,
Tom

> From: Tyan-Shu Jou [mailto:[email-masked]] 
> discussed
> forming a design team to evaluate the mechanisms, determine which are
> both preferred and required for the initial pass, and converge on a
> single 
> draft. At least my preference would be that we also evaluate the
> mechanisms
> with respect to the proposed OSPF MANET work scope. 
> 
> Thanks, 
> ------
> Acee
> 
>