Subject: [manet] ack in olsr

From: "Wala Turki Latrous" <[email-masked]>
Date: Tue, 6 Apr 2004 13:41:40 +0100

Is there any type of ack in OLSR (i.e when we send a HELLO, TC or MID message, how can we sure that they rich the other nodes?)

---

From: Francisco Ros <[email-masked]>
Date: Tue, 6 Apr 2004 15:30:09 +0200

There is no ack because of the proactive nature of OLSR: it does not matter if 
a control message is not received by a neighbor as there will be a new 
transmission shortly.

Regards, Francisco Ros

El Martes, 6 de Abril de 2004 14:41, Wala Turki Latrous escribió:
> Is there any type of ack in OLSR (i.e when we send a HELLO, TC or MID
> message, how can we sure that they rich the other nodes?)

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet