Subject: [manet] Reg OPNET

From: ruchir sinha <[email-masked]>
Date: Thu, 1 Apr 2004 08:56:45 -0800 (PST)

Hi,
    If anyone could provide some insight on working with the OPNET simulator....i need to make changes in the source code for protocols like DSR and AODV and observe the output on the sreen as one does in Ns-2 and Glomosim....Please help me out with suggestions as to what needs to be done to get similar outputs in OPNET...
 
Regards
Ruchir

Sylwia Van den Heuvel-Romaszko <[email-masked]> wrote:
 
----------------------------------------------------------------------
Sylwia Van den Heuvel-Romaszko
University of Antwerp (UIA)
Dept. Mathemathics and Computer Science
Performance Analysis of Telecommunication Systems
(PATS) Research Group
Middelheimlaan 1 B-2020 Antwerp
Belgium
email: [email-masked]
url: http://win-www.ruca.ua.ac.be/u/pats

---------------------------------
Do you Yahoo!?
Yahoo! Small Business $15K Web Design Giveaway - Enter today

---

From: "John Mullen" <[email-masked]>
Date: Fri, 2 Apr 2004 07:36:36 -0700

Ruchir,
 
I've worked a bit with OPNET, but am no expert.
 
I suggest, if you have not already done so, that you check out all
accessible resources at the OPNET support site.  
 
http://www.mil3.com/support/home1.html
 
Your access to that site depends on the type of license you have.  To
access everything, you need to have a maintenance agreement, but you can
still access a lot without one.  People using OPNET software are
encouraged to put links to copies of their work on this site, so there
is a lot there.
 
Best of luck!
 
John Mullen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ruchir sinha
Sent: Thursday, April 01, 2004 9:57 AM
To: Sylwia Van den Heuvel-Romaszko; [email-masked]
Subject: [manet] Reg OPNET

Hi,
    If anyone could provide some insight on working with the OPNET
simulator....i need to make changes in the source code for protocols
like DSR and AODV and observe the output on the sreen as one does in
Ns-2 and Glomosim....Please help me out with suggestions as to what
needs to be done to get similar outputs in OPNET...
 
Regards
Ruchir

  _____  

Do you Yahoo!?
Yahoo!
<http://us.rd.yahoo.com/evt=23609/*http://promotions.yahoo.com/design_gi
veaway/static/index2.html> Small Business $15K Web Design Giveaway -
Enter today