Subject: [manet] capturing node motion

From: "samir.chihi" <[email-masked]>
Date: Thu, 8 Apr 2004 01:39:39 +0200 (CEST)

Hello all,

Can a node with frequent changes of its neighborhood, detect that it is in motion?

Best regards

Smir
------------------------------------------

Faites un voeu et puis Voila ! www.voila.fr 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Sukanta K. Hazra" <[email-masked]>
Date: Thu, 08 Apr 2004 16:25:38 +0800

----- Original Message -----
From: ""samir.chihi" <[email-masked]>"
Date: Thu, 08 Apr, 2004 07:39 SGT
Subject: [manet] capturing node motion

> Can a node with frequent changes of its neighborhood, detect that it is in motion?

Are you saying, frequent changes in neighbourhood implies motion?

I can think of at least three cases where change in neighbourhood
is not due to node own motion.

- Surrounding nodes are in motion. (while you are static)
- New nodes turn on, and others off.
- Radio interference, causing intermittent SNR fluctuations.

But it does provide you with a strong clue.

- Sukanta