Subject: RE: [manet] how to make certain nodes static while other nodes are mobile

From: "Shaliza Wahab" <[email-masked]>
Date: Mon, 27 Nov 2006 16:50:02 -0000

I am using ns-2.26. Thank you very much for your hints (Associate
Professor Nael Abu-Ghazaleh and Usman Javaid). I am sure it will work.

Best Regards.

Shaliza

-----Original Message-----
From: Nael Abu-Ghazaleh [mailto:[email-masked]] 
Sent: 27 November 2006 16:37
To: Shaliza Wahab
Subject: Re: [manet] how to make certain nodes static while other nodes
are mobile

Shaliza,

What simulator are you using?

This shouldnt be difficult to do.  You can add the source and
destination 
nodes manually after generating the mobility file.  Alternatively, you
can 
remove all the "setdest" commands for the source and destination from
the 
mobility file after generating it.

regards,
---
Nael Abu-Ghazaleh
Associate Professor -- CS Dept.
State University of New York
Binghamton, NY 13902--6000
(607) 777 4748 (Phone)
(607) 777 4729 (Fax)
[email-masked]

On Mon, 27 Nov 2006, Shaliza Wahab wrote:

> Dear all,
>
> I would like to run simulations where a particular source-destination
> nodes are static (do not move) while other nodes are mobile. How to do
> that?
> Any help will be much appreciated.
>
> Thanks a lot.
>
> Shaliza Hayati A. Wahab
> PhD student
> Dept of Computing Science
> University of Glasgow
> United Kingdom
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/manet
>

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Mohammad Haseeb Zafar" <[email-masked]>
Date: Thu, 30 Nov 2006 18:11:41 -0000

Hi all,
 
I have run split multipath routing over ns-2.1b8a and the make process was successful. When I tried
to run the simulation script, it bails out with an error

num_nodes is set 50
Wrong node routing agent!

Can anyone please help to tell me how to solve this problem?
 
Thanks.

Haseeb