Subject: [manet] Difference among IEEE 802.15 Series Standards

From: Chris Yao <[email-masked]>
Date: Mon, 12 Mar 2007 11:44:25 -0700 (PDT)

hi,
   
  IEEE 802.15.1, 802.15.2, 802.15.3, and 802.15.4 are about WPAN. Is there any paper/tutorial talking about their difference and relationship?
   
  Thanks,
   
  Chris

---------------------------------
Bored stiff? Loosen up...
Download and play hundreds of games for free on Yahoo! Games.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Hwee-Xian Tan <[email-masked]>
Date: Tue, 13 Mar 2007 10:08:12 +0800

Hi Chris,

You might be interested in reading the following paper by D. Porcino and 
W. Hirt, which was published in IEEE Communications Magazine, Jul 2003:

Ultra-Wideband Radio Technology: Potential and Challenges Ahead

Chris Yao wrote:
> hi,
>  
> IEEE 802.15.1, 802.15.2, 802.15.3, and 802.15.4 are about WPAN. Is 
> there any paper/tutorial talking about their difference and relationship?
>  
> Thanks,
>  
> Chris
>
> ------------------------------------------------------------------------
> Bored stiff? 
> <http://us.rd.yahoo.com/evt=49935/*http://games.yahoo.com> Loosen up...
> Download and play hundreds of games for free 
> <http://us.rd.yahoo.com/evt=49935/*http://games.yahoo.com> on Yahoo! 
> Games.
> ------------------------------------------------------------------------
>

-- 
Hwee-Xian Tan
Department of Computer Science
School of Computing
National University of Singapore
http://www.comp.nus.edu.sg/~tanhweex