Subject: [manet] Update on Chinacom 2007

From: "Teck-Yoong Chai" <[email-masked]>
Date: Mon, 5 Mar 2007 14:00:11 +0800

1. Conference proceeding to be indexed by EI
2. Relevant papers to be considered for journal publication
3. Student travel grants available

============================================
My apology if you receive multiple copies of this message.
============================================

CHINACOM 2007 Call For Papers
August 22-24, 2007, Shanghai, China - http://www.chinacom.org

Co-Sponsored by Create-Net and ICST
Technical Sponsored by IEEE, IEEE MTT-S, IEEE CAS, IEEE CVTC, Shanghai Jiao
Tong University, Beijing University of Posts and Telecommunications.

IMPORTANT DATES
Submission: 	March 15th, 2007
Notification:	May 31st, 2007
Camera Ready:	June 30th, 2007
Conference:	August, 22-24, 2007

All ACCEPTED and PRESENTED papers will be included in the CHINACOM 2007
Conference Proceedings and made available in IEEExplore Digital Library and
then be indexed by Engineering Information (EI).

Selected papers from CHINACOM2007 will be considered for Computer Networks
and Ad Hoc Networks. Relevant papers will also be considered for a special
issue on Advanced in Wireless Mesh Networks, ACM/Springer Mobile Networks
and Applications (MONET).

CHINACOM is being positioned as the premier international annual conference
for the presentation of original and fundamental research advances in the
field of Communications, Networks, and Internet Applications. The conference
will consist of Technical Symposia and Workshops.

PAPERS:
The conference invites original technical papers that were not previously
published and are not currently under review for publication elsewhere.
Authors are invited to submit papers to the following symposia:

- Frontiers on Communications and Networking
- Optical Communications and Networking
- Wireless Communications and Networking
- Advances in Internet
- Communication Theory and Signal Processing for Communications
- Networking Security and Information Assurance

PANELS/WORKSHOPS:
Proposals for panels/workshops are solicited. Potential chairs are requested
to submit a proposal to one of the panel/workshop Chairs by March 15th, 2007
for review ([email-masked]; [email-masked];
[email-masked]; [email-masked]).

SUBMISSION INSTRUCTIONS:
Conference language is English. Prospective authors are encouraged to submit
a PDF version of the full paper in IEEE conference proceedings format, which
are limited to 5 two-column pages in a 10-points font. All paper submissions
will be handled electronically. Please submit the paper through the COCUS
System,http://cocus.info. Visit the conference website
http://www.chinacom.org/submission.shtml for detailed submission
requirements and procedures.

STUDENT TRAVEL GRANTS:
Applications are invited from qualified graduate students. Up to 10 awards
are expected.

GENERAL CO-CHAIRS
Wenjun Zhang, Vice President, Shanghai Jiao Tong University
Sherman Shen, University of Waterloo

GENERAL Vice CO-CHAIRS
Jianping Chen, Shanghai Jiao Tong University
Honggang Zhang, Create-Net

TPC CO-CHAIRS
Andreas F. Molisch, MERL/Lund University
Xiaodong Wang, Columbia University
Matti Latva-aho,University of Oulu

SYMPOSIUM CO-CHAIRS

Zhihua Guo, Lenovo
Stefan Mangold, Swisscom Innovations
Jun Zheng, University of Ottawa

Indra Widjaja, Bell Labs, Alcatel-Lucent
Yikai Su, Shanghai Jiao Tong University
Pin-Han Ho, University of Waterloo

Petri Mahonen, RWTH Aachen University
Chonggang Wang, University of Arkansas
Wenye Wang, North Carolina State University

Minglu Li, Shanghai Jiao Tong University
Junzhong Gu, East China Normal University
Jie Wu, Florida Atlantic University

Thomas Kaiser, Leibniz University of Hannover
Zongxin Wang, Fudan University
Mischa Dohler, France Telecom

Zhenfu Cao, Shanghai Jiao Tong University
Peter Stavroulakis, Technical University of Crete
Radha Poovendran, University of Washington

STEERING COMMITTEE
Imrich Chlamtac, Create-Net
Yabin Ye, Create-Net
Zheng Zhou, BUPT
Bo Li, HKUST

WORKSHOPS CO-CHAIRS
Haifeng Wang, Nokia
Wasim Q. Malik, Oxford University

PANELS CO-CHAIRS
Zhongding Lei, I2R
Bernard Uguen, Université de Rennes 1

PUBLICITY CO-CHAIRS
Marina Petrova, RWTH Aachen University
Teck Yoong Chai, I2R

PUBLICATION CHAIR
Chunsheng Xin, Norfolk State University
Bin Wang, Wright State University

LOCAL ARRANGEMENT CO-CHAIRS
Xiaokang Yang, Shanghai Jiao Tong University
Shenghong Li, Shanghai Jiao Tong University
Xinbing Wang, Shanghai Jiao Tong University

INTERN. ARRANGEMENT CHAIR
Zsuzsi Kaszab, ICST

INTERNATIONAL ADVISORY
COMMITTEE
Ian Akyildiz, Georgia Institute of Technology
Yeheskel (Zeke) Bar-Ness, NJIT
Bob Brodersen, UC Berkeley
Junliang Chen, BUPT
Roberto Coisson, Italian Embassy in China
Jon Crowcroft, University of Cambridge
Leonard Kleinrock, UCLA
Hisashi Kobayashi, Princeton University
Byeong Gi Lee, Seoul National University
Jintong Lin, BUPT
Guangnan Ni, Inst. of Computing Technology
Hequan Wu, Chinese Academy of Engineering
Ya-Qin Zhang, Microsoft
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Nguyen, Dzung" <[email-masked]>
Date: Mon, 5 Mar 2007 08:24:13 -0800

Recently I saw lots of emails traffics consulting about technology like manet, expecially from China, are we deeply aware about technology transfer? Just opinion.
 
Regards,

________________________________

From: Teck-Yoong Chai [mailto:[email-masked]] 
Sent: Sunday, March 04, 2007 10:00 PM
To: [email-masked]; [email-masked]
Subject: [manet] Update on Chinacom 2007

============================================
My apology if you receive multiple copies of this message. 
============================================ 
CHINACOM 2007 Call For Papers
August 22-24, 2007, Shanghai, China - 
http://www.chinacom.org <http://www.chinacom.org/>  

IMPORTANT DATES

PAPERS:

PANELS/WORKSHOPS:

Proposals for panels/workshops are solicited. Potential chairs are requested
to submit a proposal to one of the panel/workshop Chairs by March 15th, 2007
for review (
[email-masked] <mailto:[email-masked]> ; [email-masked];
[email-masked]
; [email-masked]).

SUBMISSION INSTRUCTIONS:

System,http://cocus.info <http://cocus.info/> . Visit the conference website
http://www.chinacom.org/submission.shtml
 for detailed submission
requirements and procedures.

STUDENT TRAVEL GRANTS:

GENERAL CO-CHAIRS

GENERAL Vice CO-CHAIRS

TPC CO-CHAIRS

SYMPOSIUM CO-CHAIRS

Zhihua Guo, Lenovo

STEERING COMMITTEE

Yabin Ye, Create-Net
Zheng Zhou, BUPT
Bo Li, HKUST

WORKSHOPS CO-CHAIRS
Haifeng Wang, Nokia

PANELS CO-CHAIRS
Zhongding Lei, I2R

PUBLICITY CO-CHAIRS

PUBLICATION CHAIR

INTERNATIONAL ADVISORY

COMMITTEE

Leonard Kleinrock, UCLA

Ya-Qin Zhang, Microsoft

---

From: "Wujciak, James \(US SSA\)" <[email-masked]>
Date: Mon, 5 Mar 2007 15:34:10 -0500

Three off-topic thoughts:
 
1. Concern about technology transfer should be not be concerned about the location of the meeting... The audience of most lectures is not controlled.
2. Concern should be extended to E-Mails.
3. The protocol and discussions about it are available on-the-net.
 
Jim

  _____  

From: Nguyen, Dzung [mailto:[email-masked]] 
Sent: Monday, March 05, 2007 11:24 AM
To: [email-masked]
Subject: RE: [manet] Update on Chinacom 2007

Regards,

  _____  

IMPORTANT DATES

PAPERS:

PANELS/WORKSHOPS:

SUBMISSION INSTRUCTIONS:

STUDENT TRAVEL GRANTS:

GENERAL CO-CHAIRS

GENERAL Vice CO-CHAIRS

TPC CO-CHAIRS

SYMPOSIUM CO-CHAIRS

Zhihua Guo, Lenovo

STEERING COMMITTEE

Yabin Ye, Create-Net
Zheng Zhou, BUPT
Bo Li, HKUST

WORKSHOPS CO-CHAIRS
Haifeng Wang, Nokia

PANELS CO-CHAIRS
Zhongding Lei, I2R

PUBLICITY CO-CHAIRS

PUBLICATION CHAIR

INTERNATIONAL ADVISORY

COMMITTEE

Leonard Kleinrock, UCLA

Ya-Qin Zhang, Microsoft