Subject: [manet] Request for Clarificarion

From: "Abdessalam H. Elhabbash" <[email-masked]>
Date: Thu, 15 Mar 2007 13:41:22 +0200

Dear all,

I'm doing a research about Clustered
Ad hoc networks. Can I find standard definitions and descriptions about the jobs
that a CH should do.

Regards,

ahabbash

Eng. Abdessalam Elhabbash
Computer
Engineer

Electrical and Computer Engineering Dept.

Faculty of Engineering

The Islamic
University - Gaza
P.O.Box 108
Gaza,
Palestine

Phone:

+972 8 2860700    ext: 2895

Fax:

+972 8 2860800

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Mullen, John" <[email-masked]>
Date: Thu, 15 Mar 2007 09:21:13 -0600

Hi Ahabbash,
 
If you want general information, I would recommend AD Hoc Networking by
Charles Perkins. Although it is dated, it will give you some idea of how
these things are done. Note that definitions are specific to individual
schemes and protocols.

John P. Mullen, Ph.D.
(505) 646-2958
[email-masked]

________________________________

From: Abdessalam H. Elhabbash [mailto:[email-masked]] 
Sent: Thursday, March 15, 2007 5:41 AM
To: [email-masked]
Subject: [manet] Request for Clarificarion

Dear all,
 
I'm doing a research about Clustered Ad hoc networks. Can I find
standard definitions and descriptions about the jobs that a CH should
do.
 
Regards, 
ahabbash
 
Eng. Abdessalam Elhabbash
Computer Engineer	
Electrical and Computer Engineering Dept.
<http://www.iugaza.edu.ps/eng/faculty/department.asp?department_no=805> 
Faculty of Engineering
<http://www.iugaza.edu.ps/eng/faculty/department.asp?department_no=805> 
The Islamic University - Gaza <http://www.iugaza.edu.ps/> 
P.O.Box 108
Gaza, Palestine
Phone:	 +972 8 2860700    ext: 2895	
Fax:
+972 8 2860800

---

From: Stefano Basagni <[email-masked]>
Date: Thu, 15 Mar 2007 11:46:13 -0400 (EDT)

Hi Ahabbash,

  we recently had a review of clustering protocols as well as some
performance comparison in a paper of ours:

  S. Basagni, M. Mastrogiovanni, A. Panconesi, and C. Petrioli.
Localized Protocols for Ad Hoc Clustering and Backbone Formation: A
Performance Comparison. IEEE Transactions on Parallel and Distributed
Systems, Special Issue on Localized Communication and Topology Protocols
for Ad Hoc Networks (S. Olariu, D. Simplot-Ryl, and I. Stojmenovic,
editors), April, 2006.

  You might want to take a look at that.

  Cheers, St.

--
Stefano Basagni, Ph.D.      Assistant Professor of Computer Engineering
Dept. of Electrical and Computer Engineering   312 Dana Research Center
Northeastern University            360 Huntington Ave. Boston, MA 02115
Tel. 617 373 3061, Fax 617 373 8970         E-mail: [email-masked]
***               http://www.ece.neu.edu/faculty/basagni/           ***