Subject: [manet] Re: manet Digest, Vol 35, Issue 19

From: "sanju chandu ramesh" <[email-masked]>
Date: 15 Mar 2007 05:53:32 -0000

Tahnk you for your kind information. 

On Wed, 14 Mar 2007 [email-masked] wrote :
>Send manet mailing list submissions to
> 	[email-masked]
>
>To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www1.ietf.org/mailman/listinfo/manet
>or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
>You can reach the person managing the list at
> 	[email-masked]
>
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of manet digest..."
>
>
>Today's Topics:
>
>    1. WiMAN 2007 -- Workshop on Wireless Mesh and Ad Hoc Networks
>       (*** Deadline is 10 days away!***) (Jun LUO (UWaterloo))
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Wed, 14 Mar 2007 09:16:09 -0400
> From: "Jun LUO \(UWaterloo\)" <[email-masked]>
>Subject: [manet] WiMAN 2007 -- Workshop on Wireless Mesh and Ad Hoc
> 	Networks	(*** Deadline is 10 days away!***)
>To: <[email-masked]>
>Cc: "Zhang, Liqiang" <[email-masked]>, Dakai Zhu <[email-masked]>
>Message-ID: <000a01c7663a$f039e1d0$bd6a6181@levy7>
>Content-Type: text/plain; format=flowed; charset="iso-8859-1";
> 	reply-type=original
>
>[Apologies if you receive multiple copies of this CFP]
>
>------------------------------------------------------------------------------------
>         First International Workshop on Wireless Mesh and Ad Hoc Networks
>                                  (WiMAN'07)
>                   Honolulu, Hawaii, USA, August 16, 2007
>                       in conjunction with ICCCN 2007.
>             http://www.cs.iusb.edu/~liqzhang/WiMAN2007/index.htm
>
>                       Submission Deadline: March 23, 2007
>
>      Distinguished papers will be invited to extend to full version for
>       a special issue of Elsevier's Computer Communications Journal
>(ComCom).
>
>
>****************************************************************
>Recently, wireless mesh networking is attracting significant interest from
>academia,
>industry, and standard organizations. With several favorable
>characteristics, such
>as dynamic self-organization, self-configuration, self-healing, easy
>maintenance,
>high scalability and reliable services, wireless mesh networks have been
>advocated
>as a cost-effective approach to support high-speed last mile connectivity
>and
>ubiquitous broadband access in the context of home networking, enterprise
>networking,
>or community networking. Despite recent advances, and the technical
>accumulations
> from more than a decade's research effort in mobile ad hoc networks, many
>research
>issues remain in all protocol layers of wireless mesh networks. For example,
>the
>introducing of mixed (infrastructure and ad hoc) architecture, multi-radio,
>multi-channel, and multi-antenna, have brought new challenges in the design
>of
>physical, MAC, and routing protocols. New application scenarios, such as
>all-wireless
>office, are urging researchers to address enhanced QoS support and various
>security
>issues in the design of different protocol layers for wireless mesh
>networks.
>
>This workshop aims to bring together the technologies and researchers who
>share
>interest in the area of wireless mesh and ad hoc networks.  The main purpose
>is to
>promote discussions of research and relevant activities in the design of
>architectures,
>protocols, algorithms, services, and applications for wireless networks.  It
>also aims
>at increasing the synergy between academic and industry professionals
>working in this
>area. We plan to seek papers that address theoretical, experimental, and
>work in-progress
>at the all layers of wireless mesh and ad hoc networks, from application
>layer to the
>physical layer.
>
>Topics covered by the workshop will include, but are not limited to, the
>following:
>
>         Multi-radio and multi-channel wireless mesh networking
>         Wireless LAN, PAN, MAN and WAN
>         Multi-hop wireless communications and ad hoc networking
>         MAC protocols (IEEE 802.11, 802.15, 802.16, 802.20, and beyond)
>         Routing, scheduling, and channel assignment protocols
>         Implications of smart antennas on MAC and routing protocols
>         Quality of Services provisioning
>         Multimedia communications over mesh and ad hoc networks
>         Network deployment, localization, and synchronization
>         Topology construction and maintenance
>         Methods and tools for mesh and ad hoc networks simulation
>         Modeling and performance evaluations
>         Physical layer techniques
>         Cross layer optimizations
>         Power-aware and energy-efficient protocols and algorithms
>         Self-organization, self-configuration network architectures
>         Intelligent system techniques for mesh and ad hoc networks
>         Security-related issues in mesh and ad hoc networks
>         Testbed, prototype, and practical systems
>         Novel applications of mesh and ad hoc networks
>         Wireless sensor networks and RFID
>
>Important Dates
>---------------
>
>Paper submission due:   March 23, 2007
>Acceptance notification: May 11, 2007
>Camera-ready due:  June 1, 2007
>Workshop: August 16, 2007
>
>
>Submissions and Publications
>----------------------------
>
>Technical papers describing original, previously unpublished research, not
>currently
>under review somewhere else, are solicited. Submissions should include an
>abstract,
>key words, the e-mail address of the corresponding author. The length of the
>papers
>should be limited up to 6 pages in standard IEEE camera-ready format
>(double-column,
>10-pt font). Papers should be submitted electronically in PDF format (or
>postscript)
>by sending it as an e-mail attachment to Liqiang Zhang
>([email-masked]) or
>Dakai Zhu ([email-masked]). Submission of a paper should be regarded as an
>undertaking that, should the paper be accepted, at least one of the authors
>will
>register and attend the workshop to present the work. All papers will be
>peer
>reviewed and the comments will be provided to the authors. All accepted
>papers will
>be published in workshop proceeding by IEEE Communications Society and IEEE
>Digital
>Library, or Springer's Lecture Notes in Computer Science.
>
>Distinguished papers will be invited to extend to full version for a special
>issue
>of Elsevier's Computer Communications Journal (ComCom) on Wireless Mesh
>Networks.
>The special issue will be published in early 2008.
>
>
>Organizing Committees
>---------------------
>
>Workshop Program Co-Chairs
>
>         Liqiang Zhang, Indiana University South Bend, USA
>([email-masked])
>
>         Dakai Zhu, University of Texas at San Antonio, USA
>([email-masked])
>
>Publicity Chair
>
>         Jun Luo, University of Waterloo, Canada ([email-masked])
>
>Technical Program Committee
>
>      Malik Audeh, Tropos Networks, USA
>      Edoardo S. Biagioni, University of Hawaii at Manoa, USA
>      Luciano Bononi, University of Bologna, Italy
>      Raffaele Bruno, IIT-CNR, Italy
>      Surendar Chandra, University of Notre Dame, USA
>      Guihai Chen, Nanjing University, China
>      Christian Hartmann, Technical University of Munich, Germany
>      Anders Host-Madsen, University of Hawaii at Manoa, USA
>      Holger Karl, University of Paderborn, Germany
>      Daeyoung Kim, Information and Communications University, Korea
>      Sandeep Kulkarni, Michigan State University, USA
>      Hyunjeong hannah Lee, Intel Research, USA
>      Guoqing Li, Intel Research, USA
>      Hock Beng Lim, Nanyang Technological University, Singapore
>      Wei Lou, Hong Kong Polytechnic University, Hongkong
>      Jun Luo, University of Waterloo, Canada
>      Frank Reichenbach, University of Rostock, Germany
>      Paolo Santi, IIT-CNR, Italy
>      Kaoru Sezaki, University of Tokyo, Japan
>      Weisong Shi, Wayne State University, USA
>      Pavan Sikka, CSIRO, Australia
>      David Surma, Indiana University South Bend, USA
>      Ali Tosun, University of Texas at San Antonio, USA
>JP Vasseur, Cisco, USA
>      Zhijun Wang, Hong Kong Polytechnic University, Hongkong
>      Yuan Xue, Vanderbilt University, USA
>      Stephen Yang, National Central University, Taiwan
>
>Advisory Committee
>
>      Hossein Hakimzadeh, Indiana University South Bend, USA
>      Sharon Hu, University of Notre Dame, USA
>      Yingbo Hua, University of California Riverside, USA
>      Sitharama Iyengar, Louisiana State University, USA
>      Bahar Sadeghi, Intel Research, USA
>      Loren Schwiebert, Wayne State University, USA
>      Wei Zhao, Texas A&M University, USA
>
>****************************************************************************************
>
>
>
>
>------------------------------
>
>_______________________________________________
>manet mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/manet
>
>
>End of manet Digest, Vol 35, Issue 19
>*************************************

Ramesh.B
DCSE, ANNA UNIVERSITY
CHENNAI-25
09940219061

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "sanju chandu ramesh" <[email-masked]>
Date: 15 Mar 2007 05:57:46 -0000

Ramesh.B
DCSE, ANNA UNIVERSITY
CHENNAI-25
09940219061