Subject: [manet] DYMO review in the mailing list moderation queue, can someone unblock?

From: Thomas Heide Clausen <[email-masked]>
Date: Wed, 28 Jul 2010 20:15:35 +0200

Dear all,

I've done a short review of DYMO, and Charlie encouraged that I post it to the list -- which I therefore did. It's stock in the moderation queue, can someone who has the "magic password" click the right buttons to make it magically appear?

Otherwise, I can try to chop it up in 6-8  25KB posts, but I think that would be a lot less convenient.

Thanks in advance!

Thomas

Begin forwarded message:

> From: [email-masked]
> Date: July 28, 2010 20:07:37 GMT+02:00
> To: [email-masked]
> Subject: Your message to manet awaits moderator approval
> 
> Your mail to 'manet' with the subject
> 
>    DYMO review comments
> 
> Is being held until the list moderator can review it for approval.
> 
> The reason it is being held:
> 
>    Message body is too big: 150413 bytes with a limit of 25 KB
> 
> Either the message will get posted to the list, or you will receive
> notification of the moderator's decision.  If you would like to cancel
> this posting, please visit the following URL:

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 28 Jul 2010 20:18:09 +0200

Hi,

I have the same problem. I also finally managed to review DYMO, but it
was too big. I think the restriction to 25 KB should be raised to at
least 150-200 KB.

Ulrich

On Wed, Jul 28, 2010 at 8:15 PM, Thomas Heide Clausen
<[email-masked]> wrote:
> Dear all,
>
> I've done a short review of DYMO, and Charlie encouraged that I post it to
> the list -- which I therefore did. It's stock in the moderation queue, can
> someone who has the "magic password" click the right buttons to make it
> magically appear?
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>