Subject: [manet] Draft Agenda Items

From: Joe Macker <[email-masked]>
Date: Thu, 1 Jul 2010 08:42:17 -0400

I would like to finalize the draft agenda as soon as possible for Maastricht.
Authors on WG and related items please let me know your present status.  

Our presentation priorities are related to present WG documents so those will go first.

I have heard from two other presenters so far that would like a small timeslot on related work.

Jiazi Li: Multipath OLSR implementation
Stan Ratcliff: Draft on passing metrics between a radio/other interface and the router layer.

Any comments or other issues please let me know.

-Joe

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 1 Jul 2010 14:26:28 +0100

Is Stan's draft published?

-- 
Christopher Dearlove
Technology Leader, Communications Group
Networks, Security and Information Systems Department
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194  Fax: +44 1245 242124

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87,
Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Joe Macker
Sent: 01 July 2010 13:42
To: [email-masked]
Subject: [manet] Draft Agenda Items

                    *** WARNING ***

  This message has originated outside your organisation,
  either from an external partner or the Global Internet. 
      Keep this in mind if you answer this message.

I would like to finalize the draft agenda as soon as possible for
Maastricht.
Authors on WG and related items please let me know your present status.

Our presentation priorities are related to present WG documents so those
will go first.

I have heard from two other presenters so far that would like a small
timeslot on related work.

Jiazi Li: Multipath OLSR implementation
Stan Ratcliff: Draft on passing metrics between a radio/other interface
and the router layer.

-Joe
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Stan Ratliff <[email-masked]>
Date: Thu, 1 Jul 2010 13:43:33 -0400

Chris,

Not published as of yet. We are working on it; will submit ASAP.

Regards,
Stan

---

From: "Cole, Robert G Dr CIV USA" <[email-masked]>
Date: Thu, 8 Jul 2010 09:34:04 -0400

Classification: UNCLASSIFIED
Caveats: NONE

Joe,

I would like to request a brief timeslot to discuss modifications to the
REPORT-MIB for proxy applications and updates to the status of the DYMO
and SMF MIBs?

Thanks,
Bob Cole

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Joe Macker
Sent: Thursday, July 01, 2010 8:42 AM
To: [email-masked]
Subject: [manet] Draft Agenda Items

-Joe
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet
Classification: UNCLASSIFIED
Caveats: NONE