Subject: [manet] PIM and SMF interworking

From: "Henderson, Thomas R" <[email-masked]>
Date: Wed, 27 Jul 2011 14:37:49 -0700

Yesterday there was a question late in the meeting about whether there was any previous work on PIM and SMF interoperability.  The following two papers discuss some work on this topic.

Chakeres, Ian D.; Danilov, Claudiu; Henderson, Thomas R.; Macker, Joseph P.; , "Connecting MANET Multicast," Military Communications Conference, 2007. MILCOM 2007. IEEE , vol., no., pp.1-7, 29-31 Oct. 2007

Danilov, C.; Henderson, T.R.; Spagnolo, P.A.; Goff, T.; Kim, J.H.; , "MANET multicast with multiple gateways," Military Communications Conference, 2008. MILCOM 2008. IEEE , vol., no., pp.1-8, 16-19 Nov. 2008

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Wed, 27 Jul 2011 22:12:29 +0000

Thomas,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henderson, Thomas R
Sent: woensdag 27 juli 2011 23:38
To: MANET IETF
Subject: [manet] PIM and SMF interworking

-------

Thanks for the pointers! It was me asking that question. This was in the context of a discussion on potential future work in the MANET WG. I was bringing up multicast interworking as a topic that might be of interest to the group. I haven't yet read the papers referenced above, but if this is already a solved problem, then obviously it is not something worth spending more time on. 

Regards,
Ronald in 't Velt 
_______________________________________________

manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer

---

From: Joe Macker <[email-masked]>
Date: Wed, 27 Jul 2011 18:30:07 -0400

Ronald:
I think remains room to specify and document approaches within the IETF. These can serve as references.

---

From: Joe Macker <[email-masked]>
Date: Wed, 27 Jul 2011 18:29:05 -0400

thanks it is mentioned in the minutes and this provides a nice reference