Subject: Re: [manet] LOADng and handling this in LLN

From: JP Vasseur <[email-masked]>
Date: Sun, 1 Apr 2012 18:29:04 -0700

On Apr 1, 2012, at 12:51 PM, JP Vasseur wrote:

> Hi Teco,
> 
> On Mar 29, 2012, at 6:37 AM, Teco Boot wrote:
> 
>> For the record, I repeat a remark I made on the mic.
>> It looks to me LOADnd is targetted for the LLN use case 
>> and IETF has a wonderful WG for this. It is not MANET.
>> 
> 
> I cannot agree more -- The positioning of Load-ng is quite confusing too … Is it targeted for LLNs or is it a reactive
> protocol for MANET. In the former case, the ROLL WG has specified a protocol RPL (pro-active, with a reactive 
> version) for LLN, in the later case, then it would be interesting to understand whether MANET specifies one routing
> reactive protocol and which one (AODV, DYMO, …).
> 
> Cheers.
> 
> JP.
> 
>> Teco
>> _______________________________________________
>> manet mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/manet
>

---

From: JP Vasseur <[email-masked]>
Date: Sun, 1 Apr 2012 12:51:42 -0700

Hi Teco,

Cheers.

JP.