Subject: Re: [manet] Replacing MANET with a simple solution

From: Dr John P Mullen <[email-masked]>
Date: Tue, 10 Apr 2012 06:24:46 -0600

What you are proposing is an alternate solution to a communication problem, which may work in some situations, but not all.

For example, if the weather is nasty enough, it could blow the balloon away, in the case of fighting forest fires, the balloon might burn up, in the case of military action, the enemy might destroy the balloon, etc.

Additionally, you would need a lot of baloons in an urban setting, mountainous area, or large geographic area.

So, your idea might work in some cases, but for the others, we would still need manets.

John Mullen

________________________________
From: Pars Mutaf <[email-masked]>
Sent: Tuesday, April 10, 2012 5:50 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [manet] Replacing MANET with a simple solution

On Tue, Apr 10, 2012 at 1:58 PM, <[email-masked]<mailto:[email-masked]>> wrote:
Hi Pars,

there is no simple solution to use balloon+satellite because
1) link quality is not stable for combination of balloon+satellite.

I don't understand.

2) expensive cost.
in the ground communication (except from long distance division), MANET is
good enough for a group communications. if every connection goes up to satellite(balloon)
and down to another peer, this is too expensive, and too large latency. I am sure
your sat-phone will use up your battery just for few minutes communications.

For a group communication, the balloon can handle it, we do not need the satellite.

For long distance, the balloon will forward traffic to the satellite.

It is not a sat-phone.. You talk to the balloon which forwards traffic to the satellite. You use your standard
cell phone.

MANET is not a solution. There is a great risk of partitioned network. In a disaster scenario
we don't want to take risks. MANET just makes no sense to me. It may not work *at all* for many people
in a disaster scenario.

Cheers,
Dan

>Hi Dan,

>Why use MANET?

>Balloon+Satellite is enough.

>I understand if people wish to work on it as an exercise but there is no utility. Is there any?

>Pars

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>><mailto:[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
https://www.ietf.org/mailman/listinfo/manet

---

From: Pars Mutaf <[email-masked]>
Date: Tue, 10 Apr 2012 16:00:34 +0300

On Tue, Apr 10, 2012 at 3:24 PM, Dr John P Mullen <[email-masked]>wrote:

>  What you are proposing is an alternate solution to a communication
> problem, which may work in some situations, but not all.
>
> For example, if the weather is nasty enough, it could blow the balloon
> away, in the case of fighting forest fires, the balloon might burn up, in
> the case of military action, the enemy might destroy the balloon, etc.
>
> Additionally, you would need a lot of baloons in an urban setting,
> mountainous area, or large geographic area.
>
>
I don't understand this. In MANET you need ***thousands(?)*** of nodes
forming a contiguous network. Why not rather question this?

A number of balloons can cover the disaster area.

> So, your idea might work in some cases, but for the others, we would still
I don't understand why it is needed.
I don't understand how it could work.

Pars

> John Mullen
>
> ------------------------------
> On Tue, Apr 10, 2012 at 1:58 PM, <[email-masked]> wrote:
>
>> Hi Pars,
>>
>> [email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:
>> [email-masked]>>