Subject: [manet] Replacing MANET with a simple solution

From: Pars Mutaf <[email-masked]>
Date: Tue, 10 Apr 2012 08:25:39 +0300

In a disaster scenario, the base stations are down, everything is broken.

Just find a big balloon, attach the antennas to it, send it to the air with
an electric cable connected to a power generator on the ground.

You have a base station in 1 hour.

Why spend millions of dollars/euros for this MANET effort?

Pars Mutaf
Asst. Prof.

---

From: Henning Rogge <[email-masked]>
Date: Tue, 10 Apr 2012 08:04:18 +0200

> You have a base station in 1 hour.
I remember some people doing this in Japan, it was called "BallonNet" or 
something like this. It works well for a backbone network as long as you 
have Helium and nearly no wind.

 > Why spend millions of dollars/euros for this MANET effort?
Communication in a MANET is bidirectional. With your high altitude 
Baloon-Antenna it will be easy to transmit to a lot of people, but 
getting replies is difficult because your collision domain is very large 
(everyone in your range has to coordinate while transmitting data) and 
the mobile nodes don't have that much transmission power.

Still, I think your solution is not very useful in an urban environment 
with high buildings (or with people going INTO the buildings), because 
the line of sight will be blocked even for the Baloon Antenna.

Henning Rogge
-- 
Diplom-Informatiker Henning Rogge , Fraunhofer-Institut für
Kommunikation, Informationsverarbeitung und Ergonomie FKIE
Kommunikationssysteme (KOM)
Neuenahrer Straße 20, 53343 Wachtberg, Germany
Telefon +49 228 9435-961,   Fax +49 228 9435 685
mailto:[email-masked] http://www.fkie.fraunhofer.de
GPG: E1C6 0914 490B 3909 D944 F80D 4487 C67C 55EC CFE0

---

From: Pars Mutaf <[email-masked]>
Date: Tue, 10 Apr 2012 10:47:12 +0300

More precisely,

Just use a balloon at the same height as the previous base station and
satellite...

The same phones can be used. The balloon will make the interface to the
satellite.

To solve the wind problem (not sure if it is that important) we can use 3
cables to attach the balloon to the ground.

On Tue, Apr 10, 2012 at 8:25 AM, Pars Mutaf <[email-masked]> wrote:

> Just find a big balloon, attach the antennas to it, send it to the air
> with an electric cable connected to a power generator on the ground.
>

---

From: Henning Rogge <[email-masked]>
Date: Tue, 10 Apr 2012 10:13:36 +0200

> Just use a balloon at the same height as the previous base station and
Satellite connections are bandwidth limited (especially with compact 
ground stations), expensive and have a high delay.

> The same phones can be used.
If you have a copy of the database of the cellphone providers.

> The balloon will make the interface to the satellite.
This would make it impossible to use directional antennas towards the 
satellite, which will decrease your bandwidth even more.

> cables to attach the balloon to the ground.
Even with multiple cables the stability of a balloon depends on distance 
between the cable attachment on the ground compared to wind speed.

Henning Rogge

---

From: Pars Mutaf <[email-masked]>
Date: Tue, 10 Apr 2012 12:49:53 +0300

1. This solution can be developed. It is clearly better. Nodes forwarding
others' packets doesn't seem realistic.
2. I don't know how limited the satellite connection bandwdith. I am not
sure if high bandwidth is the real problem in the disaster scenario where
people are dying.
3. Why not question MANET and accept it as if it were the absolute truth.
What if everybody is dead, or I am the only one with cell phone?

On Tue, Apr 10, 2012 at 11:13 AM, Henning Rogge <
[email-masked]> wrote:

> mailto:henning.rogge@fkie.**fraunhofer.de<[email-masked]>
> http://www.fkie.fraunhofer.de
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

---

From: <[email-masked]>
Date: Tue, 10 Apr 2012 11:29:47 +0100

Hi Pars and Henning,

one IST project called MONET (http://monet.tekever.com/) is innovative to investigate the possibility
of using MANET in disaster relief communication scenarios. and the network architecture 
uses the satellite, high-attitude platform(plane, balloon) as a bridge or relay for disconnected
areas of MANET for disaster scenarios.

for satellite bandwidth, typical bandwidth is 2MBps or 4Mbps, however, recent years 10MB
bandwidth satellite links are also available on the martket (in uk). regarding delay, satellite
may introduce the round trip delay however, does it really impact the VoIP or video communications?
it is relied on the quality of service if you get down the streaming bandwidth. satellite
is a perfect solution to relay MANET traffics. at least it is better than nothing. 

Cheers,

Dan

=======================================
Dan He
Centre of Communication Systems Research
University of Surrey
Guildford
GU2 7XH
UK
Tel:+44-1483-68-6016
fax:+44-1483-68-6011(attn: Dan He)
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Pars Mutaf [[email-masked]]
Sent: 10 April 2012 10:49
To: Henning Rogge
Cc: [email-masked]
Subject: Re: [manet] Replacing MANET with a simple solution

1. This solution can be developed. It is clearly better. Nodes forwarding others' packets doesn't seem realistic.
2. I don't know how limited the satellite connection bandwdith. I am not sure if high bandwidth is the real problem in the disaster scenario where people are dying.
3. Why not question MANET and accept it as if it were the absolute truth. What if everybody is dead, or I am the only one with cell phone?

On Tue, Apr 10, 2012 at 11:13 AM, Henning Rogge <[email-masked]<mailto:[email-masked]>> wrote:
On 04/10/2012 09:47 AM, Pars Mutaf wrote:
More precisely,

Just use a balloon at the same height as the previous base station and
satellite...
Satellite connections are bandwidth limited (especially with compact ground stations), expensive and have a high delay.

The balloon will make the interface to the satellite.
This would make it impossible to use directional antennas towards the satellite, which will decrease your bandwidth even more.

To solve the wind problem (not sure if it is that important) we can use 3
cables to attach the balloon to the ground.
Even with multiple cables the stability of a balloon depends on distance between the cable attachment on the ground compared to wind speed.

Henning Rogge

--
Diplom-Informatiker Henning Rogge , Fraunhofer-Institut für
Kommunikation, Informationsverarbeitung und Ergonomie FKIE
Kommunikationssysteme (KOM)
Neuenahrer Straße 20, 53343 Wachtberg, Germany
Telefon +49 228 9435-961<tel:%2B49%20228%209435-961>,   Fax +49 228 9435 685<tel:%2B49%20228%209435%20685>
mailto:[email-masked]<mailto:[email-masked]> http://www.fkie.fraunhofer.de

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

---

From: Pars Mutaf <[email-masked]>
Date: Tue, 10 Apr 2012 13:39:31 +0300

> is a perfect solution to relay MANET traffics. at least it is better than

Hi Dan,

Why use MANET?

Balloon+Satellite is enough.

I understand if people wish to work on it as an exercise but there is no
utility. Is there any?

Pars

> [email-masked]<mailto:[email-masked]>>
> wrote:
> mailto:[email-masked]<mailto:
> [email-masked]> http://www.fkie.fraunhofer.de
>

---

From: Teco Boot <[email-masked]>
Date: Tue, 10 Apr 2012 12:57:07 +0200

If you are not interested in MANET, why not unsubscribe?
Teco

Op 10 apr. 2012, om 12:39 heeft Pars Mutaf het volgende geschreven:

> I understand if people wish to work on it as an exercise but there is no utility. Is there any?
> 
> Pars
> 
> 
> Cheers,
> 
> Dan
> 
> 
> 
>

---

From: <[email-masked]>
Date: Tue, 10 Apr 2012 11:58:43 +0100

Hi Pars,

there is no simple solution to use balloon+satellite because
1) link quality is not stable for combination of balloon+satellite.

2) expensive cost. 
in the ground communication (except from long distance division), MANET is 
good enough for a group communications. if every connection goes up to satellite(balloon)
and down to another peer, this is too expensive, and too large latency. I am sure
your sat-phone will use up your battery just for few minutes communications.

Cheers,
Dan 

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>
https://www.ietf.org/mailman/listinfo/manet

---

From: Pars Mutaf <[email-masked]>
Date: Tue, 10 Apr 2012 14:42:54 +0300

I am here to question. Not judge.

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 10 Apr 2012 07:50:12 -0400

> Why spend millions of dollars/euros for this MANET effort?

Because you might need more than one balloon.

Regards
Marshall

---

From: Pars Mutaf <[email-masked]>
Date: Tue, 10 Apr 2012 14:50:45 +0300

> 1) link quality is not stable for combination of balloon+satellite.
I don't understand.

> your sat-phone will use up your battery just for few minutes
For a group communication, the balloon can handle it, we do not need the
satellite.

For long distance, the balloon will forward traffic to the satellite.

It is not a sat-phone.. You talk to the balloon which forwards traffic to
the satellite. You use your standard
cell phone.

MANET is not a solution. There is a great risk of partitioned network. In a
disaster scenario
we don't want to take risks. MANET just makes no sense to me. It may not
work *at all* for many people
in a disaster scenario.

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Tue, 10 Apr 2012 07:53:56 -0500

Easier said than done.  Believe me.

- Will
On Apr 10, 2012, at 3:47 AM, Pars Mutaf wrote:

More precisely,

Just use a balloon at the same height as the previous base station and satellite...

The same phones can be used. The balloon will make the interface to the satellite.

To solve the wind problem (not sure if it is that important) we can use 3 cables to attach the balloon to the ground.

On Tue, Apr 10, 2012 at 8:25 AM, Pars Mutaf <[email-masked]<mailto:[email-masked]>> wrote:
In a disaster scenario, the base stations are down, everything is broken.

Just find a big balloon, attach the antennas to it, send it to the air with an electric cable connected to a power generator on the ground.

Pars Mutaf
Asst. Prof.

******************************
William D. Ivancic
Phone 216-433-3494
Fax 216-433-8705
Networking Lab 216-433-2620
Mobile 440-503-4892
http://roland.grc.nasa.gov/~ivancic

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Tue, 10 Apr 2012 08:00:39 -0500

manet protocols are a tool like any other.  It is appropriate in some cases and not in others.  Same goes for DTN which is sort of super manet.

- Will
On Apr 10, 2012, at 7:42 AM, Pars Mutaf wrote:

On Tue, Apr 10, 2012 at 1:57 PM, Teco Boot <[email-masked]<mailto:[email-masked]>> wrote:

---

From: Pars Mutaf <[email-masked]>
Date: Tue, 10 Apr 2012 16:02:53 +0300

OK I think I will leave it here. Thanks for the discussion.

Pars

If interested visit:
http://content-based-science.org/

On Tue, Apr 10, 2012 at 4:00 PM, Ivancic, William D. (GRC-RHN0) <
[email-masked]> wrote:

> manet protocols are a tool like any other.  It is appropriate in some
> cases and not in others.  Same goes for DTN which is sort of super manet.
>
> - Will
>

---

From: "Roy, Radhika R CIV (US)" <[email-masked]>
Date: Tue, 10 Apr 2012 11:36:31 +0000

Provided balloon itself can provide BLOS communications via it for all ground nodes.

RRR

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Pars Mutaf
Sent: Tuesday, April 10, 2012 1:26 AM
To: [email-masked]
Subject: [manet] Replacing MANET with a simple solution

Pars Mutaf
Asst. Prof.

---

From: Rex Buddenberg <[email-masked]>
Date: Tue, 10 Apr 2012 09:11:00 -0700

> is a perfect solution to relay MANET traffics. at least it is better

Dan, Pars does have some good points.  But let's get this one in
perspective.

The terrestrial internet has links in it provisioned at 10G (even stodgy
old US Defense Information System Network has OC192 backbones).  And
wired LANs can be provisioned in the same territory .... all for a trip
to the corner store.  

But carefully watch the decimal point.  And use the numbers you
quoted.  
	Radio-WANs using IEEE 802.16 or LTE protocols generally yield the 10M
kind of numbers you quote.  Highly dependent on the amount of spectrum
allocated and also dependent on the number of subscribers this spectrum
has to be pro-rated across.  And somewhat dependent on whether it's
raining or not.  This is four orders of magnitude less capacity that is
readily available in the wired portion of the internet.  
	2M and 4M is an order of magnitude less than that.  The problem here is
that the current technology is approaching some physics limits (in terms
of bits/Hertz).  More capacity in the terrestrial internet is a matter
of more WDM subchannels and more fiber in the ground -- essentially an
engineering and provisioning problem.  More capacity in the radio-WAN
requires more spectrum ... and exploitation of multicast.

This topology problem is masked if your perspective is WiFi or cellphone
because those are LAN technology (radios at the fringe of the internet,
not interior).  We can bludgeon the capacity problems by increasing cell
number (and consequent freq reuse).  

-- 
Rex Buddenberg
Senior Lecturer
Naval Postgraduate School
831/656-3576

---

From: Teco Boot <[email-masked]>
Date: Tue, 10 Apr 2012 21:27:56 +0200

Op 10 apr. 2012, om 18:11 heeft Rex Buddenberg het volgende geschreven:

> requires more spectrum
Or reduced distance / smaller cells / more cells, as you described below.

> ... and exploitation of multicast.
Doesn't work that well in some cases (lowest data rate, unreliable).

I think it is well accepted there is room for MANET and the hub/spoke
with base stations. These are complementary technologies. Short-sighted
to pick one and ignore the other.

Teco

---

From: "A. Riley Eller" <[email-masked]>
Date: Tue, 10 Apr 2012 15:08:24 -0700

This has been built many times. Once recently by myself and a few LiftPort volunteers at Random Hacks of Kindness Seattle 2011 (RHoKSea11). We ran a high powered access point from the bottom with antennas at the top connected via a stripped Ethernet cable. The canisters of hydrogen also made good anchor weights and provided a fuel source for the generator. We immediately realized that, for phase 2, we wanted a mesh network of balloons, running a real routing protocol.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Pars Mutaf
Sent: Tuesday, April 10, 2012 12:47 AM
To: [email-masked]
Subject: Re: [manet] Replacing MANET with a simple solution

More precisely,

Pars Mutaf
Asst. Prof.

---

From: Cedric Adjih <[email-masked]>
Date: Wed, 11 Apr 2012 09:31:48 +0200 (CEST)

This is indeed a nice use of a ballon for communications.

Another one I know of is the SkyMesh from Niigata University, Japan,
which is indeed an Ad Hoc Network with balloons for emergency networks.
  http://openblocks.plathome.com/casestudy/obs_niigata.html
  http://www2.net.ie.niigata-u.ac.jp/paper/OLSRInterrop2008.pdf

And back to the original question of another practical example of
use of MANET, is DUMBO-MM, where a MANET is used to extend a satellite
connection
  http://www.interlab.ait.ac.th/myanmar/cyclone/dumbo_topology.php

-- Cedric

----- Original Message -----
From: "A. Riley Eller" <[email-masked]>
To: "Pars Mutaf" <[email-masked]>
Cc: [email-masked]
Sent: Wednesday, April 11, 2012 12:08:24 AM
Subject: Re: [manet] Replacing MANET with a simple solution

More precisely, 

On Tue, Apr 10, 2012 at 8:25 AM, Pars Mutaf < [email-masked] > wrote: 

Pars Mutaf 

Asst. Prof.

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 19 Apr 2012 08:51:07 +0000

I'm not sure if I should really take this seriously, but consider the events of 7th July 2005 on the London Underground and ask (a) would a MANET have been useful? and (b) would a balloon have been useful?

--
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: [email-masked] [mailto:[email-masked]] On Behalf Of Pars Mutaf
Sent: 10 April 2012 06:26
To: [email-masked]
Subject: [manet] Replacing MANET with a simple solution

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Keep this in mind if you answer this message.
Please see this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf> on how to deal with suspicious emails.
In a disaster scenario, the base stations are down, everything is broken.

Pars Mutaf
Asst. Prof.

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Pars Mutaf <[email-masked]>
Date: Thu, 19 Apr 2012 17:37:44 +0300

On Thu, Apr 19, 2012 at 11:51 AM, Dearlove, Christopher (UK) <
[email-masked]> wrote:

>  I’m not sure if I should really take this seriously, but consider the
> events of 7th July 2005 on the London Underground and ask (a) would a
> MANET have been useful? and (b) would a balloon have been useful?****
>
> **
>

I guess you assume that cell phones do not work underground?

If so why the MANET is the best solution?
Is it really a solution? What if we are 5 people underground not in reach
of other 4?

For example I would think about increasing the cell phone's tranceiver
power for emergency cases (to reach the balloon). Just an example.

Pars

>  **
> -- ****
> Christopher Dearlove****
> Tel: +44 1245 242194 |  Fax: +44 1245 242124****
>
> [email-masked] | http://www.baesystems.com
>
> Registered in England & Wales No: 1996687****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Pars Mutaf
> *Sent:* 10 April 2012 06:26
> *To:* [email-masked]
> *Subject:* [manet] Replacing MANET with a simple solution****
>
> ** **
>
> ** **
>
> **** WARNING ****
>
> *This message originates from outside our organisation, either from an
> external partner or the internet.**
> Please see this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>on how to deal with suspicious emails.
> *****
>
> ****
> ** **
> with an electric cable connected to a power generator on the ground. ****
>
> ** **
>
> You have a base station in 1 hour.****
>
> ** **
>
> Why spend millions of dollars/euros for this MANET effort?****
>
> ** **
>
> Pars Mutaf****
>
> Asst. Prof.****
>

---

From: Stan Ratliff <[email-masked]>
Date: Thu, 19 Apr 2012 11:31:01 -0400

This has obviously turned into something of a "religious disussion".  
No one's mind is going to get changed; this is just cluttering up my  
inbox with requests to approve postings. *My* request is that we stop  
the wanton waste of electrical power and bandwidth that is this  
thread. In the words of Nancy Reagan long ago: "Just say no."

Regards,
Stan

On Apr 19, 2012, at 10:37 AM, Pars Mutaf wrote:

>
>
> On Thu, Apr 19, 2012 at 11:51 AM, Dearlove, Christopher (UK) <[email-masked] 
> > wrote:
> I’m not sure if I should really take this seriously, but consider  
> the events of 7th July 2005 on the London Underground and ask (a)  
> would a MANET have been useful? and (b) would a balloon have been  
> useful?
>
>
>
> Is it really a solution? What if we are 5 people underground not in  
> reach of other 4?
>
> For example I would think about increasing the cell phone's  
> tranceiver power for emergency cases (to reach the balloon). Just an  
> example.
>
> Pars
>
>
>
>
> --
>
> Christopher Dearlove
>
> Please see this process on how to deal with suspicious emails.
>
> Just find a big balloon, attach the antennas to it, send it to the  
> air with an electric cable connected to a power generator on the  
> ground.
>
>
>

---

From: Bo Berry <[email-masked]>
Date: Thu, 19 Apr 2012 11:39:20 -0400

+1  please can we move on.

On Apr 19, 2012, at 11:31 AM, Stan Ratliff wrote:

> This has obviously turned into something of a "religious disussion". No one's mind is going to get changed; this is just cluttering up my inbox with requests to approve postings. *My* request is that we stop the wanton waste of electrical power and bandwidth that is this thread. In the words of Nancy Reagan long ago: "Just say no."
> 
> Regards,
> Stan
> 
>> On Thu, Apr 19, 2012 at 11:51 AM, Dearlove, Christopher (UK) <[email-masked]> wrote:
>> I’m not sure if I should really take this seriously, but consider the events of 7th July 2005 on the London Underground and ask (a) would a MANET have been useful? and (b) would a balloon have been useful?
>> 
>> 
>> 
>> Is it really a solution? What if we are 5 people underground not in reach of other 4? 
>> 
>> For example I would think about increasing the cell phone's tranceiver power for emergency cases (to reach the balloon). Just an example. 
>> 
>> Pars
>> 
>>  
>>  
>> 
>> --
>> 
>> Christopher Dearlove
>> 

----
[email-masked]
This email may contain confidential and privileged material for the sole use of the intended recipient. This email may contain information that is protected by NDA. Any unauthorized review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 19 Apr 2012 15:45:54 +0000

Subject only to that I think I need to observe that the assumption attributed to me is completely bogus, agreed.

-----Original Message-----
From: Bo Berry [mailto:[email-masked]] 
Sent: 19 April 2012 16:39
To: Stan Ratliff
Cc: Pars Mutaf; Dearlove, Christopher (UK); [email-masked]
Subject: Re: [manet] Replacing MANET with a simple solution

----------------------! WARNING ! ----------------------
This message originates from outside our organisation,
either from an external partner or from the internet.
Keep this in mind if you answer this message.
Follow the 'Report Suspicious Emails' link on IT matters
for instructions on reporting suspicious email messages.
--------------------------------------------------------

----
[email-masked]

---

From: Dr John P Mullen <[email-masked]>
Date: Thu, 19 Apr 2012 13:10:36 -0600

Hi,

I think the biggest problem was in setting up a control scheme that required direct communications between an officer and a handler without assuring that such communications would exist in all areas in which that control was likely to be needed.

A MANET could have helped, providing there were other nodes in the area. In that situation, things moved very quickly, so there probably would not have been peers to network with. A more reliable approach would be a system of hot points in such areas hardwired to the net to assure continued communications. Sort of like a subterranean cellular system.

John Mullen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dearlove, Christopher (UK)
Sent: Thursday, April 19, 2012 2:51 AM
To: Pars Mutaf; [email-masked]
Subject: Re: [manet] Replacing MANET with a simple solution

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Pars Mutaf
Sent: 10 April 2012 06:26
To: [email-masked]<mailto:[email-masked]>
Subject: [manet] Replacing MANET with a simple solution

*** WARNING ***

Pars Mutaf
Asst. Prof.

---

From: Henning Rogge <[email-masked]>
Date: Fri, 20 Apr 2012 07:25:37 +0200

One interesting aspect of MANETs is that they can easily include fixed 
or adhoc infrastructure in their network.

You get into the disaster area, everyone has a MANET node in his vehicle 
and you start working. Communication in the local area is good, 
communication for long range might be (depending on node density) shaky.

But at least you are sure to have working communication in areas where a 
lot of your people are.

Then you can begin to setup your HQ or several fixed places and connect 
them with directional links (or satellite links if you can afford it). 
If you integrate this links into your MANET, you instantly extend the 
capabilities of the local MANET clouds for long range communication.

Finally you start repairing the former cell based network to increase 
the datarate and quality of service of the communication in the disaster 
area. If you also include this connections into your MANET, your 
networks area total capability increase again, even in areas where your 
cell based one is difficult to reach.

Henning Rogge

On 04/19/2012 09:10 PM, Dr John P Mullen wrote:
> Hi,
>
> I think the biggest problem was in setting up a control scheme that
> required direct communications between an officer and a handler
> without assuring that such communications would exist in all areas in
> which that control was likely to be needed.
>
> A MANET could have helped, providing there were other nodes in the
> area. In that situation, things moved very quickly, so there probably
> would not have been peers to network with. A more reliable approach
> would be a system of hot points in such areas hardwired to the net to
> assure continued communications. Sort of like a subterranean cellular
> system.
>
> John Mullen

---

From: Pars Mutaf <[email-masked]>
Date: Fri, 20 Apr 2012 15:11:17 +0300

Sorry for requests to approve postings.

I just want to remind you that the "partitioned network" problem may look
like a small technical detail from inside. But from outside
it looks serious:

Hello my leg is broken
Ah no the network is partitioned sorry
Ah ok no problem.

I don't think this is acceptable.

This was not sarcasm I hope you get my frequency as it is.

MANET approach is: What if MANET works?
My approach is: What if MANET doesn't work?

My last words (because I don't have any other technical arguments)

Pars

On Thu, Apr 19, 2012 at 6:31 PM, Stan Ratliff <[email-masked]> wrote:

> This has obviously turned into something of a "religious disussion". No
> one's mind is going to get changed; this is just cluttering up my inbox
> with requests to approve postings. *My* request is that we stop the wanton
> waste of electrical power and bandwidth that is this thread. In the words
> of Nancy Reagan long ago: "Just say no."
>
> Regards,
> Stan
>
>> *From:* [email-masked] [mailto:[email-masked]] *On
>> Behalf Of *Pars Mutaf

---

From: Dr John P Mullen <[email-masked]>
Date: Fri, 20 Apr 2012 12:26:36 -0600

I don't think anyone here thinks of partitioning as "a small technical problem," but the problem arises due to a lack of resources, not because a MANET is in use. That is, a good protocol will find viable paths, but if there is no path, no protocol can prevent partition. This would apply to any protocol, not just MANET protocols.

A balloon can provide a link in some circumstances, but, as several have pointed out here, not all. Even so, it may be easier to just have the balloon act as an additional MANET node, rather than activate a whole different protocol. In such a case, it just represents an alternate resource, not a different protocol. It also means the ground=bound transceivers don't have to be capable of two protocols, instead of just one.

The point is, technology cannot solve all problems. This group is interested in developing protocols for situations in which a mobile ad-hoc network is a good solution. It is not intended to promote the idea that MANETs can solve all problems. Unless your post is on this or a related topic, you are talking to the wrong people. I suggest you look for a group that is developing a protocol for balloon-assisted communications.

John Mullen

Sent: Friday, April 20, 2012 6:11 AM
To: Stan Ratliff
Cc: Dearlove, Christopher (UK); [email-masked]
Subject: Re: [manet] Replacing MANET with a simple solution

I just want to remind you that the "partitioned network" problem may look like a small technical detail from inside. But from outside
it looks serious:

Hello my leg is broken

Pars
On Thu, Apr 19, 2012 at 6:31 PM, Stan Ratliff <[email-masked]<mailto:[email-masked]>> wrote:
This has obviously turned into something of a "religious disussion". No one's mind is going to get changed; this is just cluttering up my inbox with requests to approve postings. *My* request is that we stop the wanton waste of electrical power and bandwidth that is this thread. In the words of Nancy Reagan long ago: "Just say no."

Regards,
Stan

On Thu, Apr 19, 2012 at 11:51 AM, Dearlove, Christopher (UK) <[email-masked]<mailto:[email-masked]>> wrote:
I'm not sure if I should really take this seriously, but consider the events of 7th July 2005 on the London Underground and ask (a) would a MANET have been useful? and (b) would a balloon have been useful?

Pars

Tel: +44 1245 242194<tel:%2B44%201245%20242194> |  Fax: +44 1245 242124<tel:%2B44%201245%20242124>

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Pars Mutaf
Sent: 10 April 2012 06:26
To: [email-masked]<mailto:[email-masked]>
Subject: [manet] Replacing MANET with a simple solution

*** WARNING ***

Pars Mutaf
Asst. Prof.