Subject: Re: [manet] Reactive Protocol Situation

From: Thierry LYS <[email-masked]>
Date: Wed, 31 Oct 2012 15:53:36 +0100

Hi Joe,

I speak in the name of EDF group. 

We started first to use LOAD as a routing algorithm and deployed 2000 
PLC-meters for smart grid purposes in 2011. Taking advantage of this field 
test, we have been actively participating to the working group to adopt 
enhancements in the LOADng specification.
We are now extremely pleased with what LOADng is capable of and are 
confident that future deployements will be equipped with it.

"We believe in rough consensus and running code"

rough consensus : Don't you think we have a rough consensus on LOADng 
compared to DYMO ? 10 authors and major companies are supporters of 
LOADng. 

running code : interoperability has been checked with 4 sources and other 
implementations are in progress.

We hope that IETF will realize how urgent and promising is the market for 
the smart grid.
So to answer your question : We opt for answer 2 !

Best regards,

Thierry Lys (ERDF, EDF Group)
and Cedric Lavenu (EDF R&D, EDF Group)

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 31 Oct 2012 15:15:47 +0000

While I would like there to be rough consensus one way or the other, I've seen significant numbers of people taking each of the two sides (I don't think 3 is getting much traction) and, while of course I am just one participant with an opinion (which does not yet extend to coming down on one side or the other) that opinion is that I would consider claiming a consensus existed either way as premature.

--
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: [email-masked] [mailto:[email-masked]] On Behalf Of Thierry LYS
Sent: 31 October 2012 14:54
To: [email-masked]
Subject: Re: [manet] Reactive Protocol Situation

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Keep this in mind if you answer this message.
Please see this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf> on how to deal with suspicious emails.

Hi Joe,

We started first to use LOAD as a routing algorithm and deployed 2000 PLC-meters for smart grid purposes in 2011. Taking advantage of this field test, we have been actively participating to the working group to adopt enhancements in the LOADng specification.
We are now extremely pleased with what LOADng is capable of and are confident that future deployements will be equipped with it.

rough consensus : Don't you think we have a rough consensus on LOADng compared to DYMO ? 10 authors and major companies are supporters of LOADng.

running code : interoperability has been checked with 4 sources and other implementations are in progress.

We hope that IETF will realize how urgent and promising is the market for the smart grid.
So to answer your question : We opt for answer 2 !

Best regards,

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Wed, 31 Oct 2012 16:45:07 +0000

Hi,

On Oct 31, 2012, at 3:53 PM, Thierry LYS wrote:

Hi Joe,

JP> Note that we are all individuals at the IETF though.

JP> Fully Agree Thierry.

JP> Well let's see what the chairs think of course. Having all authors of Load-NG supporting it was expected though.

JP> This is very important, but true for both.

Best regards,

Thierry Lys (ERDF, EDF Group)
and Cedric Lavenu (EDF R&D, EDF Group)_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet