Subject: [manet] I-D Action: draft-ietf-manet-olsrv2-17.txt

From: [email-masked]
Date: Sun, 14 Oct 2012 01:32:10 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.

	Title           : The Optimized Link State Routing Protocol version 2
	Author(s)       : Thomas Heide Clausen
                          Christopher Dearlove
                          Philippe Jacquet
                          Ulrich Herberg
	Filename        : draft-ietf-manet-olsrv2-17.txt
	Pages           : 110
	Date            : 2012-10-14

Abstract:
   This specification describes version 2 of the Optimized Link State
   Routing (OLSRv2) protocol for Mobile Ad hoc NETworks (MANETs).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-manet-olsrv2

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-manet-olsrv2-17

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-manet-olsrv2-17

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Thomas Heide Clausen <[email-masked]>
Date: Sun, 14 Oct 2012 13:51:29 +0200

For information, this revision contains clarifications as requested by the IESG during their review of the document. There are no functional changes to the protocol.

The SEC AD has made comments, which have so far not been reflected in the document, but will be reflected in a future revision, following (ongoing) discussions between the authors, the SEC AD and Adrian.

Best,

Thomas

Sent from my iPad

On 14 oct. 2012, at 10:32, [email-masked] wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 14 Oct 2012 13:23:58 +0100

Thanks to inform us, however, I recommend to reduce the number of revision
if possible, and we get more feedback from IESG each DISCUSS
position, before re-issuing I-Ds.

AB
On Sun, Oct 14, 2012 at 12:51 PM, Thomas Heide Clausen <
[email-masked]> wrote:

> For information, this revision contains clarifications as requested by the
> IESG during their review of the document. There are no functional changes
> to the protocol.
>
> The SEC AD has made comments, which have so far not been reflected in the
> document, but will be reflected in a future revision, following (ongoing)
> discussions between the authors, the SEC AD and Adrian.
>
> Best,
>
> Thomas
>
> Sent from my iPad
>

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Sun, 14 Oct 2012 23:52:26 +0000

Abdussalam,

This is just how the IETF process works. As a function of the AD review, some clarifications to the text were requested. The way to deal with that is to submit an updated version…
Essentially what this means is that the authors have responded to AD issues, and the draft is progressing. The additional version notwithstanding, this reflects progress, and i thank the authors for working the issues through.

Regards,
Stan

On Oct 14, 2012, at 8:23 AM, Abdussalam Baryun wrote:

Thanks to inform us, however, I recommend to reduce the number of revision if possible, and we get more feedback from IESG each DISCUSS position, before re-issuing I-Ds.

AB
On Sun, Oct 14, 2012 at 12:51 PM, Thomas Heide Clausen <[email-masked]<mailto:[email-masked]>> wrote:
For information, this revision contains clarifications as requested by the IESG during their review of the document. There are no functional changes to the protocol.

Best,

Thomas

Sent from my iPad

On 14 oct. 2012, at 10:32, [email-masked]<mailto:[email-masked]> wrote:

> [email-masked]<mailto:[email-masked]>
_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

---

From: Joe Macker <[email-masked]>
Date: Sun, 14 Oct 2012 19:55:06 -0400

Agreed thanks to authors for work in submitting changes

Sent from my iPhone

On Oct 14, 2012, at 7:52 PM, "Stan Ratliff (sratliff)" <[email-masked]> wrote:

>> On Sun, Oct 14, 2012 at 12:51 PM, Thomas Heide Clausen <[email-masked]> wrote: