Subject: [manet] INTERFERENCE POWER

From: Pr <[email-masked]>
Date: Tue, 16 Oct 2012 10:19:39 +0530

>
>   is there any formula to calculate noise
> power based on transmitter power or receiver
> power or based on distance between them?
> I saw a formula in mathworks.in website
> while generally searcing in google which is:
> interference power=transmission power-signal power-noise power.
> Is this a basic formula or derived from any other formula?
>

---

From: Henning Rogge <[email-masked]>
Date: Tue, 16 Oct 2012 07:17:25 +0200

> Is this a basic formula or derived from any other formula?

I think this highly depends on your model of the radio propagation.

Henning Rogge

-- 
Diplom-Informatiker Henning Rogge , Fraunhofer-Institut für
Kommunikation, Informationsverarbeitung und Ergonomie FKIE
Kommunikationssysteme (KOM)
Fraunhofer Straße 20, 53343 Wachtberg, Germany
Telefon +49 228 9435-961,   Fax +49 228 9435 685
mailto:[email-masked] http://www.fkie.fraunhofer.de

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 16 Oct 2012 11:27:41 +0200

>> Is this a basic formula or derived from any other formula?

It is a wrong formula, please notice that interference is the receiver
problem not the transmitter problem. The ITU have presented the answer
formulas, but IETF does not, because they are maybe out of scope.

AB

---

From: Henning Rogge <[email-masked]>
Date: Tue, 16 Oct 2012 14:41:53 +0200

> formulas, but IETF does not, because they are maybe out of scope.

There is no generic or "right" way to calculate the noise floor level, 
it depends on the model you are using to describe your environment. Most 
existing formulas have a limited scope, especially for their environment 
and frequency.

If you have a link to a good model, it would help to post it here.

Henning Rogge

---

From: John Mullen <[email-masked]>
Date: Tue, 16 Oct 2012 22:41:33 +0000

Interference is a complex problem. Even in an ideal setting, the interference at a receiver will vary randomly over a very magnitude.  Specifics depend on the hardware, waveform, frequency, relative humidity, air temperature, etc. In a more complicated environment say in a city, there are multipath problems, so moving a receiver closer to an interfering transmitter might actually reduce interference. 

For this working group, it is probably enough to acknowledge that interference is an issue and leave it at that. 

John Mullen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Abdussalam Baryun
Sent: Tuesday, October 16, 2012 3:28 AM
To: Pr
Cc: [email-masked]
Subject: Re: [manet] INTERFERENCE POWER

On 10/16/12, Pr <[email-masked]> wrote:
>>
>>   is there any formula to calculate noise power based on transmitter 
>> power or receiver power or based on distance between them?
>> I saw a formula in mathworks.in website while generally searcing in 
>> google which is:

It is a wrong formula, please notice that interference is the receiver problem not the transmitter problem. The ITU have presented the answer formulas, but IETF does not, because they are maybe out of scope.

AB
_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet