Subject: [manet] Slides please

From: Ulrich Herberg <[email-masked]>
Date: Wed, 31 Oct 2012 16:00:29 -0700

Hello,

for those who present at the MANET meeting: please send your slides (in ppt
or pdf) to the chairs and me. Please send them by this weekend, so that I
can upload the slides on Sunday.

Thank you
Ulrich

---

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 31 Oct 2012 19:00:00 -0700

Hello Ulrich,

If I can make a presentation about AODVv2, I would like to do that.

Regards,
Charlie P.

On 10/31/2012 4:00 PM, Ulrich Herberg wrote:
> Hello,
>
> for those who present at the MANET meeting: please send your slides 
> (in ppt or pdf) to the chairs and me. Please send them by this 
> weekend, so that I can upload the slides on Sunday.
>
> Thank you
> Ulrich
>
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

-- 
Regards,
Charlie P.

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 31 Oct 2012 19:29:09 -0700

Hello Charlie,

I wrote this email in my function as WG secretary. It is up to the chairs
to decide the slots and who presents. I simply upload the slides and assist
the chairs with organizing the meeting.

Best regards
Ulrich

On Wed, Oct 31, 2012 at 7:00 PM, Charles E. Perkins
<[email-masked]>wrote:

>  for those who present at the MANET meeting: please send your slides (in
> ppt or pdf) to the chairs and me. Please send them by this weekend, so that
> I can upload the slides on Sunday.
>
>  Thank you
> Ulrich
>
>
> manet mailing [email-masked]://www.ietf.org/mailman/listinfo/manet
>
>
>
> --
> Regards,
> Charlie P.
>
>

---

From: Joseph Macker <[email-masked]>
Date: Wed, 31 Oct 2012 22:34:36 -0400

Yes slots for DYMO and LOADng authors were both requested and will be
accomodated.
We left ample time for reactive discussion on the schedule.

-Joe

On Wed, Oct 31, 2012 at 10:29 PM, Ulrich Herberg <[email-masked]>wrote:

> On Wed, Oct 31, 2012 at 7:00 PM, Charles E. Perkins <[email-masked]
> > wrote:
>
>>
>> Hello Ulrich,
>>