Subject: [manet] I-D Action: draft-ietf-manet-nhdp-sec-threats-01.txt

From: [email-masked]
Date: Mon, 22 Oct 2012 13:59:17 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.

	Title           : Security Threats for NHDP
	Author(s)       : Ulrich Herberg
                          Jiazi Yi
                          Thomas Heide Clausen
	Filename        : draft-ietf-manet-nhdp-sec-threats-01.txt
	Pages           : 16
	Date            : 2012-10-22

Abstract:
   This document analyses common security threats of the Neighborhood
   Discovery Protocol (NHDP), and describes their potential impacts on
   MANET routing protocols using NHDP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-manet-nhdp-sec-threats

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-manet-nhdp-sec-threats-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-manet-nhdp-sec-threats-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jiazi YI <[email-masked]>
Date: Tue, 23 Oct 2012 10:29:51 +0200

Dear all, 

The new revision of the WG document draft-ietf-manet-nhdp-sec-threats has addressed most of the comments from the WG. 

The main changes include:

	o Take the misconfiguration of NHDP routers into consideration. 
	o Added a sub-section of Denial of service attack. 
	o Removed sub-section Sequence Number Attack, which should be more related to OLSRv2. 
	o some text on the assumption & scope of the document. 

I would like to thank again for the comments from the WG. Further comments are always appreciated.

best

Jiazi

On Oct 22, 2012, at 10:59 PM, [email-masked] wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet