Subject: [manet] how to do a testbed on aodv protocol?

From: hafidz khalili <[email-masked]>
Date: Sun, 7 Oct 2012 23:46:14 +0800

hello

My name hafidz and i'm from malaysia,

i want to do a proof of concept on AODV protocol.How can i do this? is
there any complete reference/technical report on how to implement AODV step
by step?

thanks in advance

Hafidz

---

From: "Nataraju A.B" <[email-masked]>
Date: Sun, 7 Oct 2012 23:42:49 +0530

hafidz,

Best place to start understanding AODV or for that matter wireless
protocols, is to start with NS-2.

you may refer to The Network Simulator - *ns-2*<http://www.isi.edu/nsnam/ns/>

Thanks,
Nataraju A B
+91-98455-95744

On Sun, Oct 7, 2012 at 9:16 PM, hafidz khalili <[email-masked]> wrote:

> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

-- 
Thanks,
Nataraju A.B.