Subject: Re: [manet] Reactive Protocol Situation

From: Jon Black <[email-masked]>
Date: Wed, 31 Oct 2012 10:23:16 -0700 (PDT)

On October 31, 2012 at 12:45 PM, JPVasseur wrote:

>JP> Well let's see what the chairs think of course. Having all authors of Load-NG supporting it was expected though.

And hearing from the RPL authors not supporting it is expected.

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Wed, 31 Oct 2012 21:57:22 +0000

On Oct 31, 2012, at 6:23 PM, Jon Black wrote:

Well … quite frankly, the issue is using a reactive protocol in LLNs. I do support option 1 and this is a reactive protocol too.

<https://www.ietf.org/mailman/listinfo/manet>