Subject: Re: [manet] Some comments on manet-dlep-03/RFC5444

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 11 Oct 2012 11:18:07 +0200

> Any other comments, perspectives from the WG?

I really don't think we're at rough consensus. I think we are in
discussion, so I hope we can argue why RFC5444 or why not in more
details. There are advantages in using RFC5444.

My position is that we postpone collecting consensus until we solve
the dlep issues, without closing its discussion by the WG. It may be
reasonable to consider RFC5444 in future. IMHO, for now I don't think
we can use TLVs in the current draft update, because we are updating
dlep not routings.

AB

On 10/9/12, Bo Berry <[email-masked]> wrote:
> Christopher
> I'm getting the impression that we're at rough consensus, if not very
> close.
>
> Any other comments, perspectives from the WG?
>
> -Bo
>
> On Oct 9, 2012, at 10:04 AM, Dearlove, Christopher (UK) wrote:
>
>> Actually, I haven't caught up properly yet, so I can't judge if the things
>> being discussed are converging successfully or still have major issues. (I
>> can make guesses, but they aren't well-enough informed.)
>>
>> --
>> Christopher Dearlove
>> Senior Principal Engineer, Communications Group
>> Communications, Networks and Image Analysis Capability
>> BAE Systems Advanced Technology Centre
>> West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
>> Tel: +44 1245 242194 |  Fax: +44 1245 242124
>> [email-masked] | http://www.baesystems.com
>>
>> BAE Systems (Operations) Limited
>> Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre,
>> Farnborough, Hants, GU14 6YU, UK
>> Registered in England & Wales No: 1996687
>>
>>
>> -----Original Message-----
>> From: Thomas Clausen [mailto:[email-masked]]
>> Sent: 09 October 2012 14:57
>> To: Bo Berry
>> Cc: Dearlove, Christopher (UK); [email-masked]
>> Subject: Re: [manet] Some comments on manet-dlep-03
>>
>> ----------------------! WARNING ! ----------------------
>> This message originates from outside our organisation,
>> either from an external partner or from the internet.
>> Keep this in mind if you answer this message.
>> Follow the 'Report Suspicious Emails' link on IT matters
>> for instructions on reporting suspicious email messages.
>> --------------------------------------------------------
>>
>> Bo,
>>
>> I think that neither of Chris nor I suggested that it should (or should
>> not) be opened.
>>
>> I think that we, generally, agreed that there were other, more important,
>> thing to get right before considering if it should (or should not) be
>> opened.
>>
>> Thomas
>>
>>
>> On Oct 9, 2012, at 3:55 PM, Bo Berry <[email-masked]> wrote:
>>
>>> Thomas, Christopher
>>> I understand your perspectives towards using 5444.
>>>
>>> DLEP is not a manet routing protocol and is thus not required to use
>>> 5444.  We have tried to resolve the issues on this list which lead
>>> us to using standard TLVs.  This is simplier, more efficient than
>>> the 5444 encoding.
>>>
>>> So I do not agree that we need to re-open this discussion.
>>>
>>> Thanks
>>> -Bo

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 11 Oct 2012 11:47:47 +0200

sorry, please read:
IMHO, for now we can use TLVs in the current draft update, because we
are updating dlep not routings.

AB