Subject: [manet] I-D Action: draft-ietf-manet-dymo-26.txt

From: [email-masked]
Date: Mon, 25 Feb 2013 15:01:39 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.

	Title           : Dynamic MANET On-demand (AODVv2) Routing
	Author(s)       : Charles E. Perkins
                          Stan Ratliff
                          John Dowdell
	Filename        : draft-ietf-manet-dymo-26.txt
	Pages           : 60
	Date            : 2013-02-25

Abstract:
   The revised Ad Hoc On-demand Distance Vector (AODVv2) routing
   protocol is intended for use by mobile routers in wireless, multihop
   networks.  AODVv2 determines unicast routes among AODVv2 routers
   within the network in an on-demand fashion, offering on-demand
   convergence in dynamic topologies.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-manet-dymo

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-manet-dymo-26

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-manet-dymo-26

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 25 Feb 2013 15:09:11 -0800

Hello folks,

draft-ietf-manet-aodvv2-00.txt has been submitted to the Internet Drafts
directories.  The only problem is that it's got the wrong name, namely
"draft-ietf-manet-dymo-26.txt"

This is because it's now a week past the submission deadline for ...-00.txt
initial drafts, and the submission tool would not allow me to upload it with
it's intended new name.

This naming problem will be rectified at the earliest opportunity.

Regards,
Charlie P.

On 2/25/2013 3:01 PM, [email-masked] wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

-- 
Regards,
Charlie P.

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 26 Feb 2013 11:10:05 +0000

Hi AODVv2 Editors,

So do you mean if I review now the dymo-26 it is the same as aodvv2-00,
please advise,

AB

On Mon, Feb 25, 2013 at 11:09 PM, Charles E. Perkins
<[email-masked]>wrote:

>> https://datatracker.ietf.org/**doc/draft-ietf-manet-dymo<https://datatracker.ietf.org/doc/draft-ietf-manet-dymo>
>>
>> http://tools.ietf.org/html/**draft-ietf-manet-dymo-26<http://tools.ietf.org/html/draft-ietf-manet-dymo-26>
>>
>> http://www.ietf.org/rfcdiff?**url2=draft-ietf-manet-dymo-26<http://www.ietf.org/rfcdiff?url2=draft-ietf-manet-dymo-26>
>>
>>
>> ftp://ftp.ietf.org/internet-**drafts/<ftp://ftp.ietf.org/internet-drafts/>
>>
>> ______________________________**_________________
>> manet mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/manet<https://www.ietf.org/mailman/listinfo/manet>
>>
>>
>
> --
> Regards,
> Charlie P.
>
>
> ______________________________**_________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/manet<https://www.ietf.org/mailman/listinfo/manet>
>

---

From: "Dowdell, John" <[email-masked]>
Date: Tue, 26 Feb 2013 12:20:10 +0000

Abdussalam

Yes that is the case. As Charlie mentioned it was forced on us by the IT machinery. We will fix it as soon as we are able.

Regards

John

From: [email-masked] [mailto:[email-masked]] On Behalf Of Abdussalam Baryun
Sent: 26 February 2013 11:10
To: Charles E. Perkins
Cc: [email-masked]; Stan Ratliff
Subject: Re: [manet] I-D Action: draft-ietf-manet-dymo-26.txt

Hi AODVv2 Editors,

AB
On Mon, Feb 25, 2013 at 11:09 PM, Charles E. Perkins <[email-masked]<mailto:[email-masked]>> wrote:

Hello folks,

Regards,
Charlie P.

On 2/25/2013 3:01 PM, [email-masked]<mailto:[email-masked]> wrote:
A New Internet-Draft is available from the on-line Internet-Drafts directories.
  This draft is a work item of the Mobile Ad-hoc Networks Working Group of the IETF.

Abstract:

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

--
Regards,
Charlie P.

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com

---

From: Thomas Clausen <[email-masked]>
Date: Tue, 26 Feb 2013 13:22:05 +0100

Before a new document is adopted as a WG document, the WG will be polled for adoption - yes?

Thomas

On Feb 26, 2013, at 1:20 PM, "Dowdell, John" <[email-masked]> wrote:

> On Mon, Feb 25, 2013 at 11:09 PM, Charles E. Perkins <[email-masked]> wrote:
> 
> Hello folks,
> 
> The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com _______________________________________________
> manet mailing list
> [email-masked]

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 26 Feb 2013 12:22:28 +0000

Thanks John

I will try to review and respond,

Best
 AB

On Tue, Feb 26, 2013 at 12:20 PM, Dowdell, John
<[email-masked]>wrote:

>  Abdussalam
>
>
>
> Yes that is the case. As Charlie mentioned it was forced on us by the IT
> machinery. We will fix it as soon as we are able.
>
>
>
> Regards
>
>
>
> John
>
>
>
>
>
>
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Abdussalam Baryun
> *Sent:* 26 February 2013 11:10
> *To:* Charles E. Perkins
> *Cc:* [email-masked]; Stan Ratliff
> *Subject:* Re: [manet] I-D Action: draft-ietf-manet-dymo-26.txt
>
>
>
> Hi AODVv2 Editors,
>
>
>
>  The information contained within this e-mail and any files attached to
> this e-mail is private and in addition may include commercially sensitive
> information. The contents of this e-mail are for the intended recipient
> only and therefore if you wish to disclose the information contained within
> this e-mail or attached files, please contact the sender prior to any such
> disclosure. If you are not the intended recipient, any disclosure, copying
> or distribution is prohibited. Please also contact the sender and inform
> them of the error and delete the e-mail, including any attached files from
> your system. Cassidian Limited, Registered Office : Quadrant House, Celtic
> Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036
> http://www.cassidian.com
>

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Tue, 26 Feb 2013 20:37:00 +0000

Thomas,

According to the last email from Adrian, the Dymo draft would be renamed to AODVv2 at the next opportunity. So no, I do not anticipate another WG polling for adoption; rather, this is following the script.

Regards,
Stan

On Feb 26, 2013, at 7:22 AM, Thomas Clausen wrote:

Thomas

On Feb 26, 2013, at 1:20 PM, "Dowdell, John" <[email-masked]<mailto:[email-masked]>> wrote:

Abdussalam

Regards

John

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Abdussalam Baryun
Sent: 26 February 2013 11:10
To: Charles E. Perkins
Cc: [email-masked]<mailto:[email-masked]>; Stan Ratliff
Subject: Re: [manet] I-D Action: draft-ietf-manet-dymo-26.txt

Hi AODVv2 Editors,

AB

Hello folks,

Regards,
Charlie P.

Abstract:

--
Regards,
Charlie P.

The information contained within this e-mail and any files attached to this e-mail is private and in addition may include commercially sensitive information. The contents of this e-mail are for the intended recipient only and therefore if you wish to disclose the information contained within this e-mail or attached files, please contact the sender prior to any such disclosure. If you are not the intended recipient, any disclosure, copying or distribution is prohibited. Please also contact the sender and inform them of the error and delete the e-mail, including any attached files from your system. Cassidian Limited, Registered Office : Quadrant House, Celtic Springs, Coedkernew, Newport, NP10 8FZ Company No: 04191036 http://www.cassidian.com<http://www.cassidian.com/> _______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 26 Feb 2013 21:41:08 +0100

In other words, WG consensus is disregarded concerning this document.

Thank you for that clarification, this is duly noted.

Thomas

Sent from my iPad

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 26 Feb 2013 20:48:19 +0000

Hi Thomas,

we can see it from another angle. I see that as a WG we need to get
together and make a reactive protocol standard, but because there was *no
consensus* on which to choose, we still need to become a WG (please don't
forget that we tried to make consensus but there was no for any reactive
protocol). However, there was a consensus on the choosing person to take it
over, and also that we want to continue having such item on the charter.

So, there was consensus of the WG for the work in progress charter item
needed, and the person to choose that item,

AB

On Tue, Feb 26, 2013 at 8:41 PM, Thomas Heide Clausen <
[email-masked]> wrote:

>  According to the last email from Adrian, the Dymo draft would be renamed
> to AODVv2 at the next opportunity. So no, I do not anticipate another WG
> polling for adoption; rather, this is following the script.
>
>  Regards,
> Stan
>
>  *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Abdussalam Baryun
> http://www.cassidian.com _______________________________________________
> manet mailing list
> [email-masked]

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 26 Feb 2013 21:57:28 +0100

What you advance is not entirely accurate.

There was an edict by an AD - but that edict was *not* supported by any (rational or otherwise) arguments or justification or explanation. That makes progress very difficult, especially since that edict went against an objective majority.

Thus, if the WG is to assume responsibility for that document, the very least that is required is, that the WG be given the opportunity to express consensus for or against that document.

If the WG is not given that opportunity, then I do not believe that the document can proceed as a WG document - nor do I believe that it should proceed as such. 

If the AD wishes to proceed with a document outside of a WG consensus, then (s)he can pursue it as an AD sponsored document, seeking IETF consensus instead.

Thomas

Sent from my iPad

On 26 févr. 2013, at 21:48, Abdussalam Baryun <[email-masked]> wrote:

> Hi Thomas,
>  
> we can see it from another angle. I see that as a WG we need to get together and make a reactive protocol standard, but because there was *no consensus* on which to choose, we still need to become a WG (please don't forget that we tried to make consensus but there was no for any reactive protocol). However, there was a consensus on the choosing person to take it over, and also that we want to continue having such item on the charter.
>  
> So, there was consensus of the WG for the work in progress charter item needed, and the person to choose that item,
>  
> AB
> 
> On Tue, Feb 26, 2013 at 8:41 PM, Thomas Heide Clausen <[email-masked]> wrote:

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 27 Feb 2013 01:43:31 +0100

Hi Thomas,

What I know now that I am going to review aodvv2-00, and then will
submit my review relating the aodvv2-00, I hope we follow to make it
better as the WG co-chair requested,

AB

On 2/26/13, Thomas Heide Clausen <[email-masked]> wrote:
> There was an edict by an AD - but that edict was *not* supported by any
> (rational or otherwise) arguments or justification or explanation. That
> makes progress very difficult, especially since that edict went against an
> objective majority.
>
> Thus, if the WG is to assume responsibility for that document, the very
> least that is required is, that the WG be given the opportunity to express
> consensus for or against that document.
>
> If the WG is not given that opportunity, then I do not believe that the
> document can proceed as a WG document - nor do I believe that it should
> proceed as such.
>
> If the AD wishes to proceed with a document outside of a WG consensus, then
> (s)he can pursue it as an AD sponsored document, seeking IETF consensus
> instead.
>
> Thomas
>
> Sent from my iPad
>
>> protocol). However, there was a consensus on the choosing person to take
>> it over, and also that we want to continue having such item on the
>> charter.
>>
>>>>>> Yes that is the case. As Charlie mentioned it was forced on us by the
>>>>>> IT machinery. We will fix it as soon as we are able.
>>>>>>
>>>>>> Regards
>>>>>>
>>>>>> John
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>> <[email-masked]> wrote:
>>>>>>
>>>>>> Hello folks,
>>>>>>
>>>>>> this e-mail is private and in addition may include commercially
>>>>>> sensitive information. The contents of this e-mail are for the
>>>>>> intended recipient only and therefore if you wish to disclose the
>>>>>> information contained within this e-mail or attached files, please
>>>>>> contact the sender prior to any such disclosure. If you are not the
>>>>>> intended recipient, any disclosure, copying or distribution is
>>>>>> prohibited. Please also contact the sender and inform them of the
>>>>>> error and delete the e-mail, including any attached files from your
>>>>>> system. Cassidian Limited, Registered Office : Quadrant House, Celtic

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 27 Feb 2013 13:49:07 +0000

I note that this version has removed Ian Chakeres from the author list, but has not even put him into the acknowledgements section. I think that's a clear oversight.

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Charles E. Perkins
Sent: 25 February 2013 23:09
To: [email-masked]
Cc: Stan Ratliff
Subject: Re: [manet] I-D Action: draft-ietf-manet-dymo-26.txt

----------------------! WARNING ! ----------------------
This message originates from outside our organisation,
either from an external partner or from the internet.
Keep this in mind if you answer this message.
Follow the 'Report Suspicious Emails' link on IT matters
for instructions on reporting suspicious email messages.
--------------------------------------------------------

Hello folks,

Regards,
Charlie P.

-- 
Regards,
Charlie P.

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Wed, 27 Feb 2013 15:43:43 +0000

Chris, 

Good catch. Thanks. It will be corrected in the next spin.

Regards,
Stan