Subject: Re: [manet] Router's Implemetation and Running Code

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 21 Feb 2013 16:16:55 +0100

I understand that the implementation interoperability tests were
conducted according to the specification in [LOADng-00]. So it was
implemented for LLNs not for MANETs, and that for future tests of same
protocol in MANETs interoperability we will need test specification
LOADng-06 not version 00. Do you think both will have same effects
spec 00 and 06?

AB

On 1/17/13, Yuichi IGARASHI <[email-masked]> wrote:
> Hi Abdussalam,
>
> We have two different independent implementations. Even in my company,
> we had no director among implementors, because our main purpose was to
> confirm the interoperability of LOADng spec.
>
> Best regards,
> Yuichi

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 21 Feb 2013 16:20:01 +0100

Hi All,

We will need a fresh running code for the new reactive protocol, or to
develop the old DYMO, it will make the new protocol more interesting,

AB

---

From: Jiazi Yi <[email-masked]>
Date: Thu, 21 Feb 2013 16:24:21 +0100

On Feb 21, 2013, at 4:16 PM, Abdussalam Baryun <[email-masked]> wrote:

> conducted according to the specification in [LOADng-00].

That's not true. 
Before giving comments, please read related drafts first. 
It was clearly called out in the interop draft, and loadng-08, implementation status section. 

Jiazi

> So it was
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 21 Feb 2013 16:30:37 +0100

I read now again, please read section 4, that it called implemetation
of specification  [LOADng-00], not the -06 or -08 (only from -06 is
MANET).

AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 21 Feb 2013 16:32:39 +0100

For Router: LOADng running codes
++++++++++++++++++++++++

Sorry please read section 4>

http://tools.ietf.org/html/draft-lavenu-lln-loadng-interoperability-report-04

If I am wrong please advise, I just trying to know the facts,

AB

On 2/21/13, Abdussalam Baryun <[email-masked]> wrote:
>> On Feb 21, 2013, at 4:16 PM, Abdussalam Baryun
>> <[email-masked]>
>> wrote:
>>

---

From: Jiazi Yi <[email-masked]>
Date: Thu, 21 Feb 2013 16:35:05 +0100

then please keep reading section 5, 6, and 7 of loadng-interop. 
and related section in loadng-08

Jiazi

---

From: Henning Rogge <[email-masked]>
Date: Thu, 21 Feb 2013 16:35:43 +0100

> For Router: LOADng running codes

Have a look at the summary of chapter 4... its called "Interop 01:
Yokohama, Japan, October 2011"

Now look further down to chapter 7... its called "Interop 04:
Vancouver, Canada, August, 2011"

Notice that EACH chapter has its own Versionof LOADng that was
tested... see chapter 4.1, 5.1, 6.1 and 7.1.

Henning

-- 
We began as wanderers, and we are wanderers still. We have lingured
long enough on the shores of the cosmic ocean. We are ready at last to
set sail for the stars - Carl Sagan

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 21 Feb 2013 16:46:05 +0100

Ok, thanks, so does the implementations use RFC5498,

please advise,

AB

---

From: Thomas Heide Clausen <[email-masked]>
Date: Thu, 21 Feb 2013 16:54:47 +0100

Yes

-- 
Thomas Heide Clausen
http://www.thomasclausen.org

"Today's scientists have substituted mathematics for 
  experiments, and they wander off through equation 
  after equation, and eventually  build a structure 
  which has no relation to reality."
 - Nikola Tesla, 
    Modern Mechanics and Inventions, July, 1934