Subject: [manet] Fwd: Mail lost yesterday

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Thu, 29 Aug 2013 14:53:17 +0000

Working Group -
FYI.

Regards,
Stan

Begin forwarded message:

Resent-From: <[email-masked]<mailto:[email-masked]>>
From: Adrian Farrel <[email-masked]<mailto:[email-masked]>>
Subject: FW: Mail lost yesterday
Date: August 29, 2013 10:46:09 AM EDT
To: <[email-masked]<mailto:[email-masked]>>
Reply-To: <[email-masked]<mailto:[email-masked]>>

For those of you who haven't noticed the message from Steve Young in
your In box, mail to all IETF lists between 15:30 and and 20:55 Pacific
Time yesterday seems to have been lost. Aside from needing to re-send
all mail you personally sent during that time period, you also need to
inform your working groups.

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 29 Aug 2013 15:22:48 +0000

Fortunately, most of us in Europe were asleep. Or at least not working.

--
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stan Ratliff (sratliff)
Sent: 29 August 2013 15:53
To: [email-masked] List
Subject: [manet] Fwd: Mail lost yesterday

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Keep this in mind if you answer this message.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
Working Group -
FYI.

Regards,
Stan

Begin forwarded message:

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Thu, 29 Aug 2013 16:18:51 +0000

… or at least, not emailing the IETF? ;-)

Regards,
Stan

On Aug 29, 2013, at 11:22 AM, "Dearlove, Christopher (UK)" <[email-masked]<mailto:[email-masked]>> wrote:

[email-masked]<mailto:[email-masked]> | http://www.baesystems.com<http://www.baesystems.com/>

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Stan Ratliff (sratliff)
Sent: 29 August 2013 15:53
To: [email-masked]<mailto:[email-masked]> List
Subject: [manet] Fwd: Mail lost yesterday

*** WARNING ***

Regards,
Stan

Begin forwarded message:

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet