Subject: Re: [manet] I-D Action: draft-ietf-manet-nhdp-olsrv2-tlv-extension-04.txt

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 4 Mar 2014 10:35:57 -0000

Hi,

The authors and I have been working with IANA to make their actions clear to
them in this document.
This results in a major rewrite of section 5 with absolutely no change of
content.

Thanks to the authors for their patience.

Adrian

> -----Original Message-----
> From: manet [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: 04 March 2014 08:39
> To: [email-masked]
> Cc: [email-masked]
> Subject: [manet] I-D Action: draft-ietf-manet-nhdp-olsrv2-tlv-extension-04.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
>  This draft is a work item of the Mobile Ad-hoc Networks Working Group of the
> IETF.
> 
>         Title           : Optimized Link State Routing Protocol version 2
(OLSRv2) and
> MANET Neighborhood Discovery Protocol (NHDP) Extension TLVs
>         Authors         : Christopher Dearlove
>                           Thomas Heide Clausen
> 	Filename        : draft-ietf-manet-nhdp-olsrv2-tlv-extension-04.txt
> 	Pages           : 17
> 	Date            : 2014-03-04
> 
> Abstract:
>    This specification describes extensions to definitions of TLVs used
>    by the Optimized Link State Routing Protocol version 2 (OLSRv2) and
>    the MANET Neighborhood Discovery Protocol (NHDP), to increase their
>    abilities to accommodate protocol extensions.  This document updates
>    OLSRv2 and RFC6130.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-manet-nhdp-olsrv2-tlv-extension/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-manet-nhdp-olsrv2-tlv-extension-04
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-manet-nhdp-olsrv2-tlv-extension-04
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Christopher Dearlove <[email-masked]>
Date: Tue, 4 Mar 2014 10:49:16 +0000

We've also spoken to the IANA representatives here, who have indicated they are happy with this.

-- 
Christopher Dearlove
[email-masked]

> On 4 Mar 2014, at 10:35, "Adrian Farrel" <[email-masked]> wrote:
> 
> Hi,
>