Subject: [manet] WG adoption of draft-clausen-manet-olsrv2-management-snapshot-01?

From: Ulrich Herberg <[email-masked]>
Date: Wed, 5 Mar 2014 14:05:29 +0000

Dear WG chairs,

as we mentioned during the MANET meeting, Thomas and I would like to
request to get a consensus call on the mailing list for WG adoption of
draft-clausen-manet-olsrv2-management-snapshot-01.

Best regards
Ulrich

---

From: Ulrich Herberg <[email-masked]>
Date: Sun, 23 Mar 2014 19:23:29 -0700

Dear MANET chairs,

have you seen my email from March 5? Can you inform us whether you intend
to get a consensus call for WG adoption?

Thanks
Ulrich

---------- Forwarded message ----------
From: Ulrich Herberg <[email-masked]>
Date: Wed, Mar 5, 2014 at 6:05 AM
Subject: WG adoption of draft-clausen-manet-olsrv2-management-snapshot-01?
To: [email-masked]

Dear WG chairs,

Best regards
Ulrich

---

From: "Stan Ratliff (sratliff)" <[email-masked]>
Date: Mon, 24 Mar 2014 15:17:00 +0000

Dear Working group participants,

This is a call for consensus on adoption of the mentioned draft. Please respond no later than April 4, 2014. Lack of response will be considered as a vote for adoption of the document.

Regards,
stan

On Mar 23, 2014, at 10:23 PM, Ulrich Herberg <[email-masked]<mailto:[email-masked]>> wrote:

Dear MANET chairs,

have you seen my email from March 5? Can you inform us whether you intend to get a consensus call for WG adoption?

Thanks
Ulrich

---------- Forwarded message ----------
From: Ulrich Herberg <[email-masked]<mailto:[email-masked]>>
Date: Wed, Mar 5, 2014 at 6:05 AM
Subject: WG adoption of draft-clausen-manet-olsrv2-management-snapshot-01?
To: [email-masked]<mailto:[email-masked]>

Dear WG chairs,

as we mentioned during the MANET meeting, Thomas and I would like to request to get a consensus call on the mailing list for WG adoption of draft-clausen-manet-olsrv2-management-snapshot-01.

Best regards
Ulrich

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

---

From: Henning Rogge <[email-masked]>
Date: Mon, 24 Mar 2014 16:20:04 +0100

+1 for the adoption of the document.

Henning Rogge

(P.S.: back from a week of sick leave, expect the -00 draft of the WG
DAT metric document soon!)

On Mon, Mar 24, 2014 at 4:17 PM, Stan Ratliff (sratliff)
<[email-masked]> wrote:
> This is a call for consensus on adoption of the mentioned draft. Please
> respond no later than April 4, 2014. Lack of response will be considered as
> a vote for adoption of the document.
>
> Regards,
> stan
>
> On Mar 23, 2014, at 10:23 PM, Ulrich Herberg <[email-masked]> wrote:
>
> Dear MANET chairs,
>
> as we mentioned during the MANET meeting, Thomas and I would like to request
> to get a consensus call on the mailing list for WG adoption of
> [email-masked]
> [email-masked]

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 25 Mar 2014 11:19:46 +0100

I did not get chance to discuss the draft in the meeting, but the
presentation shows important motivations and support for olsrv2
deployments.

I think the draft does not answer fully the first motivation of Bonica
related to use cases of OLSRv2.

Why is the draft requiring only one single management parameter C for
the olsrv2 MANET within its all use cases? I just need to make sure WG
agrees on this, or the OLSRv2 document has no other parameters to be
used as requirement.

Overall, I support the draft. Thanks

AB

---

From: Thomas Clausen <[email-masked]>
Date: Tue, 25 Mar 2014 11:44:32 +0100

On 25 Mar 2014, at 11:19, Abdussalam Baryun <[email-masked]> wrote:

> the olsrv2 MANET within its all use cases?

Because, if you read the OLSRv2 specification, you would notice that the only operational parameter (which is not a parameter, but a constant), which requires agreement by all OLSRv2 routers for interoperability, is C.

The protocol was explicitly designed to accommodate deployments with heterogeneity of all other parameters. 

> I just need to make sure WG

As that's an artefact of the protocol, which has been approved a good long time ago, this is actually not something that requires agreement ;)

> Overall, I support the draft. Thanks

Thank you,

Thomas

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 25 Mar 2014 11:12:14 +0000

I support adoption of this document as a WG item. Work to be done on it of course (and yes, I know what making that comment means).

--
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: manet [mailto:[email-masked]] On Behalf Of Stan Ratliff (sratliff)
Sent: 24 March 2014 15:17
To: Ulrich Herberg
Cc: [email-masked]; <[email-masked]>
Subject: Re: [manet] WG adoption of draft-clausen-manet-olsrv2-management-snapshot-01?

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.
Dear Working group participants,

Regards,
stan

Dear MANET chairs,
---------- Forwarded message ----------
From: Ulrich Herberg <[email-masked]<mailto:[email-masked]>>
Date: Wed, Mar 5, 2014 at 6:05 AM
Subject: WG adoption of draft-clausen-manet-olsrv2-management-snapshot-01?
To: [email-masked]<mailto:[email-masked]>

Dear WG chairs,

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: James Nguyen <[email-masked]>
Date: Tue, 25 Mar 2014 16:25:08 -0400

I find this draft helpful in how typical OLSRv2 network should
fundamentally be configured prior to deployments using management patterns
and legacy management protocols and why OLSRv2 network needs to be
managed/monitored.

I support adoption of this draft as a WG document.

On Tue, Mar 25, 2014 at 7:12 AM, Dearlove, Christopher (UK) <
[email-masked]> wrote:

>  I support adoption of this document as a WG item. Work to be done on it
> of course (and yes, I know what making that comment means).
>
>
>
> --
>
> Christopher Dearlove
>
> [email-masked] | http://www.baesystems.com
>
> *From:* manet [mailto:[email-masked]] *On Behalf Of *Stan Ratliff
> (sratliff)
> *Sent:* 24 March 2014 15:17
> *To:* Ulrich Herberg
> *Cc:* [email-masked]; <[email-masked]>
> *Subject:* Re: [manet] WG adoption of
> draft-clausen-manet-olsrv2-management-snapshot-01?
>
>
>
>
>
> **** WARNING ****
>
> *This message originates from outside our organisation, either from an
> external partner or the internet.*
>
> * Consider carefully whether you should click on any links, open any
> attachments or reply. For information regarding **Red Flags** that you
> can look out for in emails you receive, click here
> <http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.*
> * If you feel the email is suspicious, please follow this process
> <http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.*
>
> From: *Ulrich Herberg* <[email-masked]>

-- 
James Nguyen
Email: [email-masked]

---

From: Jiazi YI <[email-masked]>
Date: Tue, 25 Mar 2014 21:32:12 +0100

+1 for WG adoption.

Jiazi

On Mon, Mar 24, 2014 at 4:17 PM, Stan Ratliff (sratliff) <[email-masked]
> wrote:

---

From: "Cole, Robert G CIV USARMY CERDEC (US)" <[email-masked]>
Date: Wed, 26 Mar 2014 18:33:51 +0000

Classification: UNCLASSIFIED
Caveats: NONE

I agree that this draft should be adopted by the WG.

Thx, Bob

US Army CERDEC
QUEST Program, S&TCD
APG, MD

(c) 443.910.4420
(o) 443.395.8744
[email-masked]

-----Original Message-----
From: manet [mailto:[email-masked]] On Behalf Of Jiazi YI
Sent: Tuesday, March 25, 2014 4:32 PM
To: Stan Ratliff (sratliff)
Cc: [email-masked]; <[email-masked]>
Subject: Re: [manet] WG adoption of draft-clausen-manet-olsrv2-management-snapshot-01?

+1 for WG adoption.

Jiazi

On Mon, Mar 24, 2014 at 4:17 PM, Stan Ratliff (sratliff) <[email-masked]> wrote:

	Regards,
	stan

		Dear MANET chairs,

		Thanks
		Ulrich

		---------- Forwarded message ----------
		From: Ulrich Herberg <[email-masked]>
		Date: Wed, Mar 5, 2014 at 6:05 AM
		Subject: WG adoption of draft-clausen-manet-olsrv2-management-snapshot-01?
		To: [email-masked]

		Dear WG chairs,

		Best regards
		Ulrich

		_______________________________________________
		manet mailing list
		[email-masked]
		https://www.ietf.org/mailman/listinfo/manet <blockedhttps://www.ietf.org/mailman/listinfo/manet> 

	_______________________________________________
	manet mailing list
	[email-masked]
	https://www.ietf.org/mailman/listinfo/manet <blockedhttps://www.ietf.org/mailman/listinfo/manet> 

Classification: UNCLASSIFIED
Caveats: NONE

---

From: Axel Colin de Verdière <[email-masked]>
Date: Thu, 27 Mar 2014 00:25:16 +0100

I also support adoption of this document by the WG.

Best,

Axel