Subject: [manet] No MANET meeting planed for Prague

From: Justin Dean <[email-masked]>
Date: Tue, 30 May 2017 15:41:44 -0400

Due to the lack of new work being discussed on list (excepting the DLEP
extensions just mentioned 2 hours prior to this email....), the chairs have
decided to not schedule a MANET meeting during the next IETF meeting in
Prague.

Justin Dean

---

From: Rick Taylor <[email-masked]>
Date: Tue, 30 May 2017 21:56:00 +0000

Darn… I was just trying to kick off some discussion…

In which case could we schedule an interim fairly promptly, preferably before Prague?  Some of us are still attending and it gives us a chance to discuss anything relevant face to face.

I believe there is still DLEP Credit Windowing/Flow Control extensions to discuss, and I have (yet) another extension in progress.

Are there any non-DLEP MANET topics?  Multicast?

Rick

From: manet [mailto:[email-masked]] On Behalf Of Justin Dean
Sent: 30 May 2017 20:42
To: [email-masked]
Subject: [manet] No MANET meeting planed for Prague

Due to the lack of new work being discussed on list (excepting the DLEP extensions just mentioned 2 hours prior to this email....), the chairs have decided to not schedule a MANET meeting during the next IETF meeting in Prague.

Justin Dean